Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-40 von insgesamt 871.

Heute, 01:10

Forenbeitrag von: »E. Dresen«

Apple 2 80Z Karte für "normalen" Bus

Zitat von »Joe_IBM« Zitat von »Toshi« Hm.... in den Joystick-"Port"? Nein, das Kabel kommt nicht an den Joystick-Port sondern ersetzt einen IC im Videobereich, wo die Sync-Signale anliegen - die liegen nämlich nicht an den Slots an. Sollte in jedem Apple und ausreichend ähnlichem Klon laufen. Wichtig ist hier aber die Anleitung, welches IC genau ersetzt wird kann ich hier nicht erkennen. Gruß, Jochen YEP ... siehe hier: http://www.appleii-box.de/APPLE2/IBSKART…leIIIBSAP16.htm

Gestern, 23:10

Forenbeitrag von: »E. Dresen«

IBM Monitor 8514

Zitat von »ThoralfAsmussen« Sehr schick ! ... vielen Dank für dein Lob! Ich freue mich darüber ... gebe das aber auch hiermit an Peter weiter.

Gestern, 22:52

Forenbeitrag von: »E. Dresen«

Überhitzte VC1541

Zitat von »Toast_r« Dann gehört der Trafo an den beiden äußeren Terminals angeschlossen, als wandert die bleue Strippe vom mittleren Terminal ans rechte. THX! Sicher ist sicher ... lieber 1 x nachfragen.

Gestern, 19:12

Forenbeitrag von: »E. Dresen«

Überhitzte VC1541

Zitat von »Toast_r« Der Trafo sieht anders aus, als ich erwartet hatte, der hat offenbar nicht die drei fest angebrachten Leitungen, sondern drei Terminals am Spulenträger. In dem Fall ist der Umbau einfacher, da kann man die Leitung einfach von dem einen auf das andere Terminal umlöten. Ach so ... OK ... anbei mal eine bessere Draufsicht ... was muss genau wo hin ... könntest du es bitte für mich sicherheitshalber mal kurz "einzeichnen"? THX! Gruß, Erik

Gestern, 16:44

Forenbeitrag von: »E. Dresen«

Überhitzte VC1541

So ... Ersatzteil bei Pollin bestellt ... und das verspratzte Teil ausgebaut ... die nutähnlichen Stifte lassen sich herausdrehen ... Reparaturstelle gesäubert mit "härteren Mitteln" (viel Nagellackentferner) ... klebrige Sauerei ... hoffentlich wird es nicht bemerkt ...

Gestern, 01:17

Forenbeitrag von: »E. Dresen«

Apple 2 80Z Karte für "normalen" Bus

Die andere ibs-Karte sollte auch sehr gut passen ... S 26 ff. Gruß, Erik

Gestern, 01:07

Forenbeitrag von: »E. Dresen«

Apple 2 80Z Karte für "normalen" Bus

Zitat von »MarNo84« Die andere Karte könnte in deinem neuen IBM 5155 laufen - die notwendigen Anschlüsse sind vorhanden. Sicher ... SPEA Video-7 ISA 8-Bit ... http://www.uncreativelabs.de/th99/v/S-T/50638.htm MONITOR TOGGLE SETTING Setting SW2 EGA To the Right CGA or Mono To the Left

Gestern, 00:40

Forenbeitrag von: »E. Dresen«

Überhitzte VC1541

56/57° Grad ... Floppy ausgemacht.

Gestern, 00:31

Forenbeitrag von: »E. Dresen«

Überhitzte VC1541

53° Celsius am Metallgehäuse hinten rechts ... wird vielleicht noch ein paar Grad mehr ...

Gestern, 00:16

Forenbeitrag von: »E. Dresen«

Überhitzte VC1541

Zitat von »Toast_r« Der 230V~ Umbau ... vielen Dank für die Beschreibung! Schaue mir das Ganze mal genau an ... erst nochmal Heißlaufen lassen und Temperatur messen ... interessiert mich jetzt als "Frühwarnsignal".

Sonntag, 20. August 2017, 23:56

Forenbeitrag von: »E. Dresen«

Überhitzte VC1541

Zitat von »Toast_r« Dann wird es der Netzfilter sein, der das verursacht hat. ... dann muss ich wohl definitiv "umrüsten": https://www.reichelt.de/Entstoerfilter/N…teeinbaustecker Gleich mal 2-3 Stück bestellen ... scheint ja ein "zunehmendes Problem" zu werden ... oder?

Sonntag, 20. August 2017, 23:47

Forenbeitrag von: »E. Dresen«

Überhitzte VC1541

Zitat von »Toast_r« Die hat keine Übertemperatursicherung. Die interessantere Frage scheint mir auch, warum die Sicherung für Deine Bude rausgeflogen ist. Die Schmelzsicherung in der 1541 ist nicht durchgebrannt? Dann wird es der Netzfilter sein, der das verursacht hat. Der sitzt bei der 1541 in der Kaltgerätebuchse und damit vor der Schmelzsicherung. Empfehlung für weniger Hitzeentwicklung: Am Trafo die 230V~ statt der 220V~ Wicklung anschließen. Wenn's noch besser werden soll, die Spannungsre...

Sonntag, 20. August 2017, 22:05

Forenbeitrag von: »E. Dresen«

Überhitzte VC1541

Hallo Leute, hatte heute Nachmittag bzw. abends > 3 Stunden eine alte VC1541 über ein XE1541-Kabel an einem PC in Betrieb ... bis die Sicherung im Zimmer rausgeflogen ist. Hitzestau bzw. Überhitzung ... Netzteil extrem warm bis heiß ... PC ist aber OK & die Floppy auch noch ... alles OK ... hatte ich bisher noch nicht, so eine Situation. Daher meine Frage: Verfügt die VC1541 über eine Art Überhitzungsschutz ähnlich wie in einem Fön, der zu heiß wird und dann ausgeht ...? Gruß, Erik

Sonntag, 20. August 2017, 17:25

Forenbeitrag von: »E. Dresen«

PC10 Commodore Monochrome Grafikkarte

Hier mal ein Link mit alten Broschüren ... http://www.commodore.ca/commodore-brochures/

Sonntag, 20. August 2017, 17:21

Forenbeitrag von: »E. Dresen«

PC10 Commodore Monochrome Grafikkarte

Zitat von »Palky« Erik, hast Du dieses Poster selbst oder virtuell? ... nur virtuell ... da es aber hochauflösend ist (fast 1,5 MB), könnte dein örtlicher Fotoladen ganz bestimmt ein schönes Poster für dich erstellen ... am besten gleich 2 x bestellen ... Gruß, Erik

Sonntag, 20. August 2017, 17:07

Forenbeitrag von: »E. Dresen«

Mein neuestes Etwas

Zitat von »Schroeder« Erik, die Karte hattest du Freitag noch in der Hand Ach ... deswegen ... kam mir gleich irgendwie bekannt vor ... alles klaro!

Sonntag, 20. August 2017, 16:19

Forenbeitrag von: »E. Dresen«

Mein neuestes Etwas

Zitat von »MarNo84« Ist ein 8-bit Controller für meinen XT Könntest du bitte von der Karte mal ein größeres Bild posten? Thx! Was für eine Seriennummer hat der C64 denn?

Sonntag, 20. August 2017, 15:34

Forenbeitrag von: »E. Dresen«

Mein neuestes Etwas

Zitat von »MarNo84« C64 Broti in Bestzustand nebst Zubehör ... sehr schöner Zustand. Gratulation! Seriennummer ...? Was liegt denn oben rechts für eine lange Karte? Gruß, Erik

Sonntag, 20. August 2017, 15:31

Forenbeitrag von: »E. Dresen«

Mein neuestes Etwas

Zitat von »masi« Das sind die neuen von Dyson, kleine technische Wunderwerke. YEP ... habe schon eines über Mini-USB an meinem Handy ... schön kühl wie ein Fächer, wenn's mal so richtig heiß ist ...

Sonntag, 20. August 2017, 01:16

Forenbeitrag von: »E. Dresen«

CP/M-68k Harddisk image unter Linux mounten

Also ... ich denke (wie du schon sagtest), dass die diskc.cpm.fs ein Filesystem ist, das unter Linux gemounted werden muss. Vielleicht muss ein Parameter anders gesetzt werden ... oder vorher noch etwas per Befehl konfiguriert werden. Da müssten mal die Linuxprofis ran ...

Sonntag, 20. August 2017, 01:00

Forenbeitrag von: »E. Dresen«

GTAC Wiederbelebung

Zitat von »Toshi« - Auf dem Keyboard sind keine Apple Tasten (Klar, ist ja ein Klon). Was meint ihr, welche Tasten/Kombinationen diese Tasten auf dieser Tastatur darstellen? Ich würde gern den Selbsttest starten.... - Ich hätte gern 80Z für CP/M. Probiere doch mal ob CTRL + Pfeil hoch + Reset einen Reset auslöst. Für den Apple IIe benötigt man eine separate CP/M-Karte (bei mir war die in Slot 5) und eine 80Z-Karte für CP/M (bei mir war die in Slot 7). Bild ist vom damaligen Zustand, als ich mei...

Sonntag, 20. August 2017, 00:33

Forenbeitrag von: »E. Dresen«

CP/M-68k Harddisk image unter Linux mounten

Zitat von »Toshi« Disk-Definition des Images Habe das Image nicht gefunden ... könntest du es vielleicht bitte mal als PN schicken oder hier einstellen?

Samstag, 19. August 2017, 20:55

Forenbeitrag von: »E. Dresen«

PC10 Commodore Monochrome Grafikkarte

Zitat von »Toshi« Commodore hat das "AGA Grafik" genannt. Stimmt ... siehe Anhang.

Samstag, 19. August 2017, 15:43

Forenbeitrag von: »E. Dresen«

Reparaturprojekt Commodore SX-64

Zitat von »Toast_r« Um sicher zu gehen würde ich eher zum Kurzschlußsockel raten. OK ... vielen Dank deinen Rat.

Samstag, 19. August 2017, 14:55

Forenbeitrag von: »E. Dresen«

Reparaturprojekt Commodore SX-64

Zitat von »Toast_r« Möglicher Weise sind schon SIDs gestorben, weil sich noch geladene Kondensatoren auf dem Mainboard beim Einsetzten des SIDs in den Sockel über diesen entladen haben. Guter Hinweis ... dann könnte ich ja auch kurz den bereits defekten SID einsetzen ... der ist ja eh schon tot, oder?

Samstag, 19. August 2017, 14:11

Forenbeitrag von: »E. Dresen«

Reparaturprojekt Commodore SX-64

Heute bereits angekommen ... ein SID als Ersatzteil ... ausgiebig getestet ... 100% OK ... UFF! Jetzt wieder alles richtig einbauen & verkabeln ... vorsichtig Spannung am SID prüfen ... sollte also klappen. Dann nur noch auf die Tastatur warten, die Marcus schon soweit wieder auf Vordermann gebracht hat. THX! (Hat sich die SHIFT LOCK-Taste noch etwas verbessert?) Danke nochmal für alle o. g. Hinweise & Ratschläge. Gruß, Erik

Samstag, 19. August 2017, 13:37

Forenbeitrag von: »E. Dresen«

Ich baue mir einen Synthesizer

Zitat von »stynx« First test mit 2 Stimmen. Klingt doch schon mal ECHT FETT ... ab Sekunde 35 ff. und 50 ff. erinnert mich das fast schon an die alten Kraftwerk-Sounds ... KLASSE!

Samstag, 19. August 2017, 09:23

Forenbeitrag von: »E. Dresen«

IBM Monitor 8514

Zitat von »Schroeder« Herren ... mein Sohnemann und ich ...

Freitag, 18. August 2017, 23:26

Forenbeitrag von: »E. Dresen«

CCC-Modem (Datenklo) Nachbau

Zitat von »Toast_r« Ich werde mal eine Probebestellung machen.

Freitag, 18. August 2017, 22:50

Forenbeitrag von: »E. Dresen«

CCC-Modem (Datenklo) Nachbau

Gehen nicht auch runde Styropormuffen ... ?

Freitag, 18. August 2017, 22:48

Forenbeitrag von: »E. Dresen«

IBM Monitor 8514

Zitat von »MaTel« Irgendeine eingebaute Degauss-Schaltung aktiviert? In einigen damaligen Montoren konnte man die per Knopfdruck aktivieren, um die Röhre zu entmagnetisieren. Es machte in der Röhre so ein hallartiges Knackgeräusch und das Bild zitterte dabei. Ja ... ist drin und funktioniert einwandfrei & hörbar automatisch beim Einschalten.

Freitag, 18. August 2017, 19:53

Forenbeitrag von: »E. Dresen«

IBM Monitor 8514

Hallo Leute! Heute ist endlich der Tag gekommen, an dem ich mein vor Wochen eher ratlos und zögernd begonnenes Monitorreparaturprojekt erfolgreich beenden konnte! Dies ging aber nur mit der fachmännischen Hilfe, mutigen Durchsicht & einer dringend notwendigen Lötarbeit & Reparatur sowie feinen Einstellarbeiten von Peter ("schroeder") ... der nun bei der örtlichen Feuerwehr bestens bekannt ist ... und leider einen völlig abgebrannten Gartenschuppen hat ... Feuerwehr & Gartenschuppen sind natürlic...

Freitag, 18. August 2017, 02:17

Forenbeitrag von: »E. Dresen«

CCC-Modem (Datenklo) Nachbau

Erstmal riesengroßen RESPEKT vor dieser RETRO-Leistung ... ich hatte Ende 1983/Anfang 1984 einen Akustikkoppler für meinen damaligen C64 und war aus jugendlicher Neugier im BTX unterwegs ... nicht besonders lange ... ... mein Vater hat mir das Ding sofort weggenommen wegen der Telefonrechnung ... ich glaube das war über 300 DM oder so ... ... und mächtig Ärger gab es auch! Verzeihe meine *blöde Frage* ... an welchem Rechnertyp hast du dein "Datenklo" angeschlossen? Toll ... *möchte auch haben* ....

Freitag, 18. August 2017, 01:31

Forenbeitrag von: »E. Dresen«

Elektroniklot - Empfehlungen, Erfahrungen & Expertentipps

Ich möchte interessehalber mal diesen Thread eröffnen ... ... welches Elektroniklot eignet sich euren Erfahrungen nach am besten? ... wer von euch empfiehlt was? ... welche Lötexperten können den ein oder anderen Tipp an unsere Community weitergeben? THX ... Erik

Freitag, 18. August 2017, 00:14

Forenbeitrag von: »E. Dresen«

Bedienungsanleitung VC-EPSON-Interface für den C64 usw.

Hallo C64-Freaks, ich stelle hier mal die Bedienungsanleitung für o.g. Interface zur Verfügung, das ich gestern amateurhaft eingescannt habe. Mein ausdrücklicher Dank geht an Christian ... dem ".pfd-Whizz", der die eingescannten Seiten in diese sehr schöne und professionelle Form gebracht hat. Gruß, Erik

Donnerstag, 17. August 2017, 21:35

Forenbeitrag von: »E. Dresen«

Versauter Apple //e - Batteriesäure ...

Zitat von »MarNo84« IIgs Memory Expansion Da sind doch "ganz normale" RAM-ICs drauf ... 41256 oder vertue ich mich da?

Donnerstag, 17. August 2017, 20:12

Forenbeitrag von: »E. Dresen«

Versauter Apple //e - Batteriesäure ...

Zitat von »MarNo84« sieht schlimm aus aber gut rettbar Ersteres stimme ich zu ... zweiteres *Marcus, du bist Optimist* ... der Slot hat ordentlich was abbekommen, der müsste m. E. erstmal komplett raus, um sich ein Bild von dem Batterieschaden zu machen. Die Karte ist m. E. auch grenzwertig an zwei ICs ... sind dort Leiterbahnen betroffen? Sehe ich da schon blaue Farbe ... ? Oje ...

Donnerstag, 17. August 2017, 19:57

Forenbeitrag von: »E. Dresen«

USB-Sticks als Massenspeicher unter DOS

Zitat von »Toshi« Welchen Treiber verwendest Du? Ich verwende den Treiber USBASPI.SYS aus dem USBASPI.zip ... und DI1000DD.SYS aus MHAIRUDOS.zip Beide stehen ganz am Ende meiner config.sys wie folgt (wenn ich sie nicht benötige mit REM davor): DEVICEHIGH=C:\DOS\USBASPI.SYS /V DEVICEHIGH=C:\DOS\DI1000DD.SYS Vorher habe ich beide Treiber natürlich einfach in das Verzeichnis C:\DOS kopiert.

Donnerstag, 17. August 2017, 19:45

Forenbeitrag von: »E. Dresen«

USB-Sticks als Massenspeicher unter DOS

Zitat von »Toshi« ob sowas paßt: Das kann ich leider nicht bestätigen ... ich denke "Nein" ... nur ältere USB-Sticks scheinen sich zu eignen, die treibermäßig USB (OHCI/UHCI) unterstützt bzw. erkannt werden bzw. High Speed USB (EHCI) externe Mass Storage devices wie HDD, CD/DVD-ROM sowie Flashdisks and Flashcards über spezielle Kartenlesegeräte. UHCI/OHCI/EHCI: https://en.wikipedia.org/wiki/Host_contr…_(USB,_Firewire) https://en.wikipedia.org/wiki/Host_controller_interface Neuere USB-Sticks - 2...

Donnerstag, 17. August 2017, 19:08

Forenbeitrag von: »E. Dresen«

USB-Sticks als Massenspeicher unter DOS

Zitat von »Toshi« Kannst Du berichten, wie Deine Soft- und Hardwarekonfiguration aussieht? Hallo Stephan! Ja, klar ... gerne ... es handelt sich um einen - für mich so konfigurierten - "schnellen DOS-Rechner". Es läuft als Betriebssystem nur MS-DOS 6.22. Kein Windows. Innen sind u. a. ISA/PCI-Slots. Das Mainboard ist ein ELITEGROUP COMPUTER SYSTEMS, INC. P5HX-B. Die Prozessorgeschwindigkeit beträgt 133 MHz. Die Hardware-Konfiguration kannst du ausführlich aus den Bildern entnehmen. Gruß, Erik