Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-40 von insgesamt 73.

Dienstag, 15. August 2017, 21:35

Forenbeitrag von: »Kaoala«

Mein neuestes Etwas

Zitat von »MarNo84« ...so, jetzt fehlen nur noch ein 128K und SE30 - dann ists hier komplett. Wurde der 128k nicht meistens auf 512k "geupgraded" ? Oder gab es noch größere Unterschiede? Josua

Dienstag, 15. August 2017, 09:05

Forenbeitrag von: »Kaoala«

Mein neuestes Etwas

Zitat von »MarNo84« Apple Macintosh 512K Komplettpaket Sehr hübsch Gratulation, den gibt´s ja leider auch nicht mehr in billig . Ich hoffe aber das ich mich irgendwann auch Besitzer eines solchen nennen darf Grüße, Josua

Samstag, 12. August 2017, 14:01

Forenbeitrag von: »Kaoala«

Etiketten für 5.25" Disketten

Hätte Interesse, aber dann nur an einer kleinen abnahme menge von ca 50stk

Freitag, 11. August 2017, 21:24

Forenbeitrag von: »Kaoala«

12.08.2017: Retro-Computer-Treff Niedersachsen RCT#16

Wenn ich es schaffe gucke ich morgen auch noch vorbei

Freitag, 11. August 2017, 13:03

Forenbeitrag von: »Kaoala«

unbekleideter ZipChip-4

Läuft der auch im Apple II Europlus? Grüße, Josua

Donnerstag, 10. August 2017, 21:23

Forenbeitrag von: »Kaoala«

Mein neuestes Etwas

Vielen Dank. Ich habe nur Bammel das der 6530 einen weg hat... Hat eigentlich zufällig jemand Erfahrungen mit dem ding?

Donnerstag, 10. August 2017, 16:45

Forenbeitrag von: »Kaoala«

Mein neuestes Etwas

Heute ist per Post auch noch etwas hübsches eingetrudelt Wenn ich Zeit finde werde ich es mal noch die Tage testen *Daumen drücken* Für mich ist es ein schönes Stück Geschichte (auch wenn ich die nicht miterlebt habe ), auch wenn sie nicht funktionieren sollte. Grüße, Josua

Donnerstag, 10. August 2017, 12:44

Forenbeitrag von: »Kaoala«

Apple Lisa 2/5 - Netzteil, Glättungskondensatoren

Ich würde die rauslöten und so lassen Mache ich auch immer. Nur ne Frage der Zeit bis die wieder Hoch gehen. Grüße, Josua

Dienstag, 1. August 2017, 19:31

Forenbeitrag von: »Kaoala«

Apple LISA - Zersetzte Leiterbahnen

Zitat von »MarNo84« Ja das wird ne Arbeit..aber ein was Gutes: ist nicht meine Lisa-Technik - ist eine Reparatur für einen Sammlerkollegen Meine Lisa rennt artig und voll funktionstüchtig vor sich hin Ahh ok, trz schade. Aber gut das sich jemand die Mühe macht, gerade bei so einem seltenen Klotz Josua

Dienstag, 1. August 2017, 09:08

Forenbeitrag von: »Kaoala«

Apple LISA - Zersetzte Leiterbahnen

Zitat von »Toshi« Kontakt LR meinst Du? Den nehme ich auch gern, entfernt Prima Schmutz und Flußmittelreste. In den Akkus ist Lauge (nicht Säure) und man braucht Säure um diese zu neutralisieren. Die ist im Kontakt LR nicht enthalten. Ups ja genau so herum war das Ja genau den meine ich. Grüße, Josua

Montag, 31. Juli 2017, 19:54

Forenbeitrag von: »Kaoala«

Apple LISA - Zersetzte Leiterbahnen

Och nö die gute LISA Mein Beileid und guten gelingen Ich benutze auch ganz gerne den Leiterplattenreiniger von Kontakt, ob der aber auch Säure neutralisiert weiß ich nicht... Damit kann man zumindest schön die Platine fluten und hat ne schöne Bürste zum sauber machen. Grüße, Josua

Sonntag, 30. Juli 2017, 21:52

Forenbeitrag von: »Kaoala«

apple IIe ebay (in meinem Nachbarort) Jemand Interessiert

Ich melde auch Mal Interesse an, allerdings ist das gute Stück sehr weit von mir entfernt. (Bw als Standort stimmt?). Preislich wäre ich sehr nah dran. Grüße, Josua

Donnerstag, 27. Juli 2017, 12:32

Forenbeitrag von: »Kaoala«

apple IIe abzugeben

Also Interesse würde ich auch anmelden, allerdings sehe ich das wie DerIBMSammler, das 300€ eher ein bisschen zu viel ist bei unbekannter Funktion. Floppys und/ oder Handbücher auch dabei? Wo steht das gute Stück denn? Wäre echt schade wenn das ding auf der Kippe landet.. Grüße, Josua

Freitag, 21. Juli 2017, 09:42

Forenbeitrag von: »Kaoala«

Z80 Laptop: Echte HW oder RPi

Ich hätte wahrscheinlich nen Raspberry Zero mit nem pi2vga board oder halt nur den Composite Ausgang genommen. Billig und super klein. Inklu. W-Lan und BT.

Donnerstag, 6. Juli 2017, 09:12

Forenbeitrag von: »Kaoala«

Drucker und defektes Kunststoffzahnrad

Zitat von »Toshi« Sehr gern komme ich auf das Angebot zurück. Magst Du mir Deine Adresse per PM schicken? PM ist raus Grüße, Josua

Mittwoch, 5. Juli 2017, 18:00

Forenbeitrag von: »Kaoala«

Drucker und defektes Kunststoffzahnrad

Zitat von »1ST1« Ich hoffe, das Gegen-Zahnrad am Motor ist nicht aus Metall, sonst gibts wahrscheinlich recht schnellen Verschleiß bei dem 3D-Druck-Teil... Ich denke für 3,3€ (Maxi-Brief hin und zurück) lohnt sich das ausprobieren. Ich kann auch eins aus PLA und eins aus ABS drucken bzw ich muss mal gucken was wir sonst noch haben. Grüße, Josua

Dienstag, 4. Juli 2017, 12:26

Forenbeitrag von: »Kaoala«

Drucker und defektes Kunststoffzahnrad

Also wir hätten auf der Arbeit nen (einfachen) 3D-Drucker. Das Zahnrad sollte ich mit Google Sketch-Up auch zeichnen können. Würde meinte Dienste für Versandkosten anbieten. Es sei denn du hast es sehr eilig und die Farbe spielt eine rolle Das beste wäre wenn ich das Zahnrad bei mir hätte, du könntest mir aber auch Maße durchgeben. Grüße, Josua

Montag, 3. Juli 2017, 12:24

Forenbeitrag von: »Kaoala«

Kondensator austauschen Apple IIcx

Ja die Dinger gehen bei mir auch immer kaputt Und der Geruch ist echt aufdringlich...

Dienstag, 27. Juni 2017, 21:42

Forenbeitrag von: »Kaoala«

Apple II Europlus Bootprobleme

Wieso kompliziert? Ich habe die Teile hier und nem Lötkolben Außerdem habe ich Spaß daran. Spricht also nichts dagegen Grüße, Josua

Dienstag, 27. Juni 2017, 19:58

Forenbeitrag von: »Kaoala«

Apple II Europlus Bootprobleme

Hey Erik, wird entweder nen Win XP oder nen Win 7 Lappy werden. Anschluss werde ich mir (wahrscheinlich) selber basteln wie auf dem Bild beschrieben. (Ob ich ein voll aufgelegtes 9 Poliges Sub-D Kabel muss ich erst nochmal gucken) Ich werde mich eh nochmal melden wenn ich dann mal so weit bin. Grüße, Josua

Dienstag, 27. Juni 2017, 12:33

Forenbeitrag von: »Kaoala«

Apple II Europlus Bootprobleme

Soo mal nach einiger Zeit ein kleines Update Ich habe mir aus den Staaten eine Super Serial Card II mitgenommen Getestet habe ich allerdings noch nichts, wird aber in den nächsten Tagen passieren... Muss mir nur noch nen Adapter basteln Ich hoffe dann mal auf weniger Probleme mit ADTPro... Und für knapp 31 Dollar war der Preis ok, hätte ich mal gesagt. Also Daumen drücken das die Karte funktioniert Grüße, Josua

Freitag, 2. Juni 2017, 13:27

Forenbeitrag von: »Kaoala«

Bezugsquelle für 150 kOhm Potis

Zitat von »Joe_IBM« Hallo Josua, Kontaktspray verwende ich auch mit gutem Erfolg, hauptsächlich bei Potis die wenig benutzt/lange nicht benutzt wurden. Zum Beispiel der Lautstärkeknopf an Verstärkern, Radios etc. Diese Paddles stammen von einer Schule und wurden entsprechend intensiv benutzt, irgendwann geht dann auch mit Kontaktspray nichts mehr. Oh achso, ich dachte du hättest das noch nicht versucht Dann drücke ich dir mal die Daumen das das mit Aliexpress Funktioniert. Vielleicht könnte man...

Freitag, 2. Juni 2017, 09:01

Forenbeitrag von: »Kaoala«

Bezugsquelle für 150 kOhm Potis

Hallo Jochen, ich würde dir Kontaktspray empfehlen. Hat bei mir bis jetzt immer funktioniert. Auch wenn ich genau deinen Fehler mit dem hin und her Springen hatte. Oft ist es nämlich nicht so einfach einen genau passenden Ersatz Poti zu finden Ich meine meins heißt "Kontakt 60" von Kontakt Chemie. Aber nach benutzen gut trocknen lassen. Grüße, Josua

Freitag, 19. Mai 2017, 13:53

Forenbeitrag von: »Kaoala«

Apple II

Zitat von »Telexer« Hallo, Was könnte das "einschalt" Bild bedeuten? Ist es nicht beim Apple //c (?) so das er ein äNliches Bild beim Start ohne Tastatur anzeigt??? Könnte das hier auch sein? Es ist ein Apple //e Grüße Jan P.s. Ein ordentlicher reperartur Thread folgt noch! Hey Jan, erst einmal Glückwunsch Ich bin ja auch noch irgendwie zu meinem Apple gekommen. Du scheinst aber das Glück gehabt zu haben eine Serial Karte mit dabei gehabt zu haben, welches das übertragen von Floppy Images verei...

Sonntag, 7. Mai 2017, 15:57

Forenbeitrag von: »Kaoala«

Apple II Europlus Bootprobleme

Zitat von »Eloy_Dorian« Ja, die Language-Card hat ein Autostart-ROM auf der Platine - außerdem hat die 3 LEDs Dann werde ich nur eine einfache RAM Erweiterung haben. Bei mir ist nichts mit einem ROM o.ä. Die RAM Tests hatte ich übrigens mit der "APEX II APPLE II DIAGNOSTIC Rev. 4.7" gemacht. Deinen Markierten test hatte ich auch schon gemacht (habe ich weiter vorne auch schon mal geschrieben). War leider auch erfolglos... Ich wollte jetzt mal die RAM ICs von der Erweiterungskarte gegen 8 RAM IC...

Samstag, 6. Mai 2017, 22:17

Forenbeitrag von: »Kaoala«

Apple II Europlus Bootprobleme

Ich habe die beiden Memory Tests von der Diagnose Floppy gemacht Keine Ahnung ob die alles testen. Ich könnte aber einfach mal den RAM tauschen. Sind ja die gleichen ICs. Achso und zum Thema language card. Ist es nicht erst ne language card wenn da noch nen EPROM drauf ist? Bei meiner Karte ist wirklich nur RAM drauf.. Grüße, Josua

Samstag, 6. Mai 2017, 21:41

Forenbeitrag von: »Kaoala«

Apple II Europlus Bootprobleme

Uuuund nochmal ein kleines Update. Nachdem ich mir eine Diagnose Floppy erstellt habe, um keinen erfolg bei dem Memory-Test zu haben, wollte ich mal mein zweites Floppy Laufwerk "testen". (Das Laufwerk konnte keine Floppys lesen) Nach einigen Tests ist mir beim "Disk Drive Speed" aufgefallen das das Laufwerk total vom optimalem abwich (war bei circa -54). Also über das Poti die Geschwindigkeit angepasst (auf circa -3) und tada... funktioniert einwandfrei. Da hatte ich wohl Glück das die Lese/Sch...

Donnerstag, 4. Mai 2017, 14:23

Forenbeitrag von: »Kaoala«

Apple II Europlus Bootprobleme

Zitat von »Eloy_Dorian« Ich kann Dir eine Bootfloppy mit ADT erstellen. So wie sich das liest, habe ich mehr und mehr den Verdacht, dass Deine Language-Card einen Fehler hat. Schicke mit doch mal Deine Adresse via PM. Vielen Dank für das Angebot, aber Erik schickt mir auch schon passende Bootfloppys Grüße, Josua

Donnerstag, 4. Mai 2017, 09:29

Forenbeitrag von: »Kaoala«

Apple II Europlus Bootprobleme

Und noch einmal ein kleines Update... Ich habe es jetzt (mit viel Glück) geschafft eine Diagnose Floppy zu erstellen. Ich werde dem Apple II dann mal ein paar Stunden mit dem Memory Test beschäftigen, ich hoffe das sich dann ein defekter IC meldet... Nachdem ich mir dann noch eine Bootfloppy für ADT erstellen wollte, ist der Apple wieder mit dem Wirrwar auf dem Bildschirm abgeschmiert Und ich dachte ich hätte den Fehler beseitigt nachdem ich nochmal alle Ram ICs gereinigt habe Habe die Lautstärk...

Dienstag, 2. Mai 2017, 13:58

Forenbeitrag von: »Kaoala«

Apple II Europlus Bootprobleme

Zitat von »Eloy_Dorian« Wie war denn da Deine Lautstärkeeinstellung? Ich habe es mit meinem Laptop versucht und alles über 60-70% Lautstärke hat nicht funktioniert. Bei mir ist die optimale Einstellung 54%. Ich glaube ich habe alles auf 100% gerissen... Aber wenn das nicht richtig sein würde, dann hätte das übertragen von ProDOS und ADTPro doch auch nicht klappen dürfen oder? Ich spiele aber nochmal ein bisschen rum, nur nach 30 Abbrüchen hat mal langsam keine Lust mehr Grüße, Josua

Dienstag, 2. Mai 2017, 09:33

Forenbeitrag von: »Kaoala«

Apple II Europlus Bootprobleme

Morgen, Zitat von »E. Dresen« da ich selbst das ADT-Thema erst vor Kurzem für mich "komplett aufgearbeitet" habe, biete ich dir Hilfestellung. Kann deine "Verzweiflung" sehr gut nachvollziehen ... sei beruhigt ... ist alles ganz einfach, wenn man einmal durchgestiegen ist. Na da bin ich ja mal gespannt Aber ihr habt wahrscheinlich recht, eine Dauerlösung ist Audio Übertragung nicht. Irgendwie zu empfindlich. Ähnliche Probleme hate ich beim ZX Spectrum auch schon. Aber nicht so schlimm wie dieses...

Montag, 1. Mai 2017, 21:24

Forenbeitrag von: »Kaoala«

Apple II Europlus Bootprobleme

Nochmal ein kleines Update... ADTPro bringt mich zum verzweifeln... Verschiedene Rechner versucht aber immer wieder Abbrüche gehabt. Entweder halt der Wirrwar Bildschirm wie auf den Foto weiter oben, oder Der ADTPro Server hat gemeldet das der Transfer abgebrochen wurde. Ich will doch nur eine Diagnose Floppy erstellen Oder taugt die Diagnose Floppy von Apple überhaupt was ? Kann diese die Language Karte testen? Übrigens ProDOS bekomme ich ohne Probleme geladen, hatte da auch noch keine Abstürze...

Montag, 1. Mai 2017, 00:22

Forenbeitrag von: »Kaoala«

Apple II Europlus Bootprobleme

So nochmal ein kleines Update. Das Netzteil ist repariert, inklusive getauschten Entstörkondensator (C23) auf der Sekundärseite des Trafos und entferntem Entstörkondensator (C1) auf der Primärseite. ADTPro hat nach einigen Versuchen auch wieder geklappt. Allerdings versuche ich jetzt ADTPro auf eine Floppy zu bringen, und dabei "stürzt" mir der Apple immer wieder ab. Ich bin gerade am senden von Pakten für die Floppy (zb 124 von 280) und zack auf einmal nur Müll auf dem Bildschirm? Woher kommt d...

Sonntag, 30. April 2017, 17:44

Forenbeitrag von: »Kaoala«

Apple II Europlus Bootprobleme

Zitat von »MarNo84« Das mit den Laufwerken kenn ich zu gut... Auf jeden Fall reinigen mit Isoprop oder Ähnliches - schau dir auch die Kabel/Stecker genau an; bei einem meiner Laufwerke wars am Stecker eingerissen und somit felten auf der Leiste ein paar Signalleitungen. Im einfachsten Fall einfach den Stecker vorsichtig öffnen, Kabel etwas sauber abschneiden und neu aufsetzen und verkrimpen mit ordentlich Werkzeug oder einer guten flachen Zange Grüße aus dem fernen China, Danke ich werde es mir...

Sonntag, 30. April 2017, 15:37

Forenbeitrag von: »Kaoala«

Apple II Europlus Bootprobleme

So nachdem gestern so erfolgreich war, konnte ich mich heute nicht halten weiter zu machen. Erst mal die RAM Erweiterungskarte eingebaut, funktioniert auch (gibt zumindest keinen Fehler). Danach mal den Drive Controller eingebaut und versucht in Apple DOS 3.3 und Apple ProDOS zu booten (Danke MarNo84!!!). Hat auch geklappt, aber leider nur mit einem Laufwerk (graues Flachbandkabel), das Laufwerk mit dem bunten Flachbandkabel will noch nicht. Aber das kann ja auch noch ein verschmutzter Lesekopf ...

Sonntag, 30. April 2017, 01:03

Forenbeitrag von: »Kaoala«

Apple II Europlus Bootprobleme

Was soll ich sagen.... Habe auf der Color Karte nach einem 9334 gesucht... Fehlanzeige. Datenblatt vom 9334 und 74LS259 verglichen... passt. (Vielen Dank Eloy_Dorian!!) Also auf die Suche nach einem 74LS259 gemacht und fündig geworden Hat sich auf der Color Karte versteckt, ich vermut das die Color Karte voll bestückt ausgeliefert wurde und der User einfach den 9334 ausbauen sollte. Deswegen der 74LS259 anstatt des 9334. Gleich mal eingebaut und hey was ist das... die Power leuchte leuchtet ja a...

Samstag, 29. April 2017, 23:10

Forenbeitrag von: »Kaoala«

Apple II Europlus Bootprobleme

Guten Abend, Zitat von »E. Dresen« werden irgendwelche RAM-ICs spürbar wärmer als die anderen? Nach circa 10min ist mir nichts besonders aufgefallen. Allgemein war alles sehr "kühl", was mich schon wundert. Zitat von »dlchnr« Ich würde mir mal die Steuersignale, besonders RAS und CAS, der DRAM-Bänke mit einem Oszi anschauen - würde mich nicht wundern, wenn da wleche dabei wären, an denen sich nichts tut. Schade das ich mein Logicanalyzer auf der Arbeit gelassen habe, diese We hätte ich ihn mal g...

Freitag, 28. April 2017, 20:52

Forenbeitrag von: »Kaoala«

Apple II Europlus Bootprobleme

Guten Abend, ich habe heute einmal alle Ram ICs ausgebaut um die Beinchen zu reinigen, zusätzlich habe ich alle anderen ICs "nachgedrückt". Seltsamerweise waren alle Beinchen von den Mostek Ram ICs angelaufen. Die von NEC waren noch super. Das Fehlerbild hat sich auch minimal geändert. Jetzt ist der ganze Bildschirm voller Fragezeichen und nicht nur der halbe. Ich habe mal ein Foto angehangen. Ich werde die Tage den Rest der ICs einmal überprüfen wie die Beinchen da aussehen. Notfalls baue ich e...

Donnerstag, 27. April 2017, 23:02

Forenbeitrag von: »Kaoala«

Apple II Europlus Bootprobleme

Danke für eure Antworten. Ich werde morgen trotzdem mal die Spannung überprüfen (man weiß ja nie). An die Sache mit den Kontakten habe ich auch schon gedacht, als ich bei der einen Karte die extrem angelaufenen Kontakte gesehen habe. Nach dem ersten Test habe ich ja auch gleich alle Karten ausgebaut um die Fehler auszuschließen. Ich versuche danach mal an einen 6502 und nen paar RAM Chips zum testen zu kommen. Also geht es morgen ans große Putzen Übrigens sehe ich das genauso wie du das man eige...