Sie sind nicht angemeldet.

61

Montag, 20. März 2017, 14:45

oder ist die Belegung vom K155ЛП8 und 74LS125 eine andere...?

also hier wird er auf S.143 als ersatztyp für den 125er aufgeführt - dann sollte auch das Pinout übereinstimmen.

62

Montag, 20. März 2017, 14:57

»dlchnr« hat folgendes Bild angehängt:
  • K155LP8c.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dlchnr« (20. März 2017, 15:06)


63

Montag, 20. März 2017, 15:59

beide Dioden "verpolt" von +V nach Masse gehend machen schon sehr den Eindruck eines Verpolungsschutzes.

Ist kein Verpolungsschutz, sondern eine normale Eingangschutzbeschaltung - da hast Du mich auf den Holzweg geschickt :fp:

Insofern hast du schon recht, dass da die dicken Dioden etwas fehl am Platz sind!

Und natürlich fließt der Strom auch bei einer auf dem Kopf gezeichneten Schutzbeschaltung von der Anode zur Kathode bzw. die Elektronen von der Kathode zur Anode :fp: also ist durch CR6 gar kein Strom geflossen sondern durch CR5 - die liegt parallel zur Schutzdiode im 74lS125, was der nichts genutzt haben dürfte, weil deren Durchlassspannung wohl etwas niedrig und auch bei weitem nicht so viel Strom ab kann, wie die CR5.
Die CR5 hat wohl sogar dafür gesorgt, dass auch wirklich während der kompletten "Unfallzeit" eine ordentliche negative Spannung (-11V oder auf was die -12V-Versorgung zusammengebrochen ist) angelegen haben.

64

Montag, 20. März 2017, 16:07

Vielleicht ergibt's auch Sinn die TTLs auf der Motorsteuerung zu ersetzen...?

Ist das Teil an den auf dem Bild eingekreisten Leitungen angeschlossen?
Da wir nun wieder bei -11V an GND sind, kann es dann gut sein, dass die -12V auch auf der Platine gewütet haben!
»dlchnr« hat folgendes Bild angehängt:
  • ConMotCntrl.jpg

horniger

Vereinsmitglied

  • »horniger« ist männlich
  • »horniger« ist der Autor dieses Themas

Beiträge: 229

Wohnort: Berlin

Lieblingscomputer: CTM 70, CTM 9032, TA 1000

  • Nachricht senden

65

Montag, 20. März 2017, 17:05

Zitat

Ist das Teil an den auf dem Bild eingekreisten Leitungen angeschlossen?


Da dieser Teil auch schon auf dem Analogboard anders implemetiert ist (diskrete Transistoren anstelle von ULN2003) kann ich das noch nicht im Detail sagen - definitiv geht das aber zur Motorsteuerung.
Aber welche Kontakte genau müsste ich erst ermitteln.
Ich werde erstmal einen Schaltplan vom Vorhandenen erstellen... (bzw. die Pravetz Änderungen in den Apple Plan pflegen
-------------------------------------------------------------------------------
Suche alles von CTM (CTM 70, CTM 9032, CTM ...)
und MDT (Mittlere Datentechnik ) u.a. von Triumph Adler (Taylorix)
(TA 10, TA 20, TA 100, TA 1000, TA 1069, TA 1100, TA 1600, M32, ...)
-------------------------------------------------------------------------------

Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 3 908

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

66

Montag, 20. März 2017, 17:21

Kleines Detail bzgl. der UdSSR-Typen:
К155ЛП8 entspricht 74125.
К555ЛП8 entspricht 74LS125

Pinbelegung stimmt überein:


Joe_IBM

Vereinsmitglied

  • »Joe_IBM« ist männlich

Beiträge: 573

Wohnort: nahe Wittlich

Lieblingscomputer: Apple ][, IBM System/3

  • Nachricht senden

67

Montag, 20. März 2017, 17:25

Es sind wirklich nur 14 pins verlötet.
Allerdings bin ich mir sicher, dass so wie der 74LS125 bei mir gesteckt ist, die "richtigen" Pins frei sind, zumindest die, welche nicht verlötet sind!
Andersrum macht's ja au kaum Sinn - oder ist die Belegung vom K155ЛП8 und 74LS125 eine andere...?
Das kann man solange nicht genau sagen, bis man weiß, wie die Leiterbahnen auf der Bauteileseite UNTER dem Sockel verlaufen. Miss doch mal die Versorgungsspannungen und einige markante Pins wie Pin 3 (WPROT), Pin 11 (RD DATA) und Pin 5 (WR DATA). Pin 3 und 5 gehen direkt an die entsprechenden Anschlüsse und sollten entsprechend leicht nachzumessen sein.

Wie hat er denn gesteckt, als Du das Laufwerk von Georg bekamst? Da muss er ja noch richtig gewesen sein...

Gruß, Jochen

horniger

Vereinsmitglied

  • »horniger« ist männlich
  • »horniger« ist der Autor dieses Themas

Beiträge: 229

Wohnort: Berlin

Lieblingscomputer: CTM 70, CTM 9032, TA 1000

  • Nachricht senden

68

Montag, 20. März 2017, 20:39

Zitat

Wie hat er denn gesteckt, als Du das Laufwerk von Georg bekamst? Da muss er ja noch richtig gewesen sein...

na so wie er jetzt steckt. Aber wie gesagt, unter den leeren Löchern sind ja auch keine Kontakte...
-------------------------------------------------------------------------------
Suche alles von CTM (CTM 70, CTM 9032, CTM ...)
und MDT (Mittlere Datentechnik ) u.a. von Triumph Adler (Taylorix)
(TA 10, TA 20, TA 100, TA 1000, TA 1069, TA 1100, TA 1600, M32, ...)
-------------------------------------------------------------------------------

69

Dienstag, 21. März 2017, 14:05

Vielleicht ergibt's auch Sinn die TTLs auf der Motorsteuerung zu ersetzen...?

Da wohl alle TTL-Bausteine an den Eingänge diese Schutzdiode nach GND haben, könnte auch auf der Motorsteuerung gut der eine oder andere Eingang 'nen Schuss bekommen habe, je nach dem, welches Potential mit welchem Innenwiderstand am Eingang vorhanden war.
»dlchnr« hat folgende Bilder angehängt:
  • LS05inp.jpg
  • LS123inp.jpg

Ähnliche Themen

Thema bewerten