Sie sind nicht angemeldet.

Joe_IBM

Vereinsmitglied

  • »Joe_IBM« ist männlich
  • »Joe_IBM« ist der Autor dieses Themas

Beiträge: 691

Wohnort: nahe Wittlich

Lieblingscomputer: Apple ][, IBM System/3

  • Nachricht senden

1

Dienstag, 5. September 2017, 11:30

Bezugsquelle für Ersatzteile (Motor)

Hi,
bei meiner Kontron PSI 80 sind die Laufwerke kaputt (beide), und zwar ist der Antriebsmotor kaputt. Der Motor hat einen eingebauten Tachogenerator über den die Geschwindigkeit geregelt wird. Bekommt man sowas noch als Ersatzteil? Hier mal Bilder aus dem Servicemanual. Den Laufwerkshersteller (die Firma Micropolis) gibt es leider nicht mehr...

Gruß, Jochen
»Joe_IBM« hat folgende Bilder angehängt:
  • PSI 80 Laufwerk 1015-II_1 Assy.jpg
  • PSI 80 Drive Motor.jpg
  • PSI 80 Drive Motor Part. No..jpg
  • Micropolis.jpg

rfka01

Vereinsmitglied

  • »rfka01« ist männlich

Beiträge: 145

Wohnort: auf'm Lechfeld

Lieblingscomputer: NCR DMV

  • Nachricht senden

2

Dienstag, 5. September 2017, 11:46

Hallo Joe_IBM, wie ist denn die genaue Bezeichnung der Laufwerke im PSI80?

Auf die Schnelle hab' ich nur diesen "Ersatz" gefunden ...

http://www.datex-dsm.com/html5/dtx200-s-adaptation---m.html

Gruß, Robert ... kommst Du bei der Gelegenheit zum Auslesen der PSI80-ROMs? :)
NCR DMV/Olivetti M20/ITT 3030/DEC Rainbow 100/Siemens PC-D/OlyPeople/MFA 8085/Siemens PG-675 u. 685

  • »vlk-computerlabor« ist männlich

Beiträge: 13

Wohnort: Tirol

Lieblingscomputer: WANG

  • Nachricht senden

3

Dienstag, 5. September 2017, 15:11


Joe_IBM

Vereinsmitglied

  • »Joe_IBM« ist männlich
  • »Joe_IBM« ist der Autor dieses Themas

Beiträge: 691

Wohnort: nahe Wittlich

Lieblingscomputer: Apple ][, IBM System/3

  • Nachricht senden

4

Dienstag, 5. September 2017, 17:16

Das Laufwerk ist ein Micropolis 1015-II. Die Besonderheit: es hat 100 TPI statt 96. Unterlagen habe ich, die Bilder stammen ja aus dem Maintainance Manual. Nur wo ich so einen Motor heute noch bekomme weiß ich nicht. Vielleicht mache ich mal einen Motor auf und sehe mir den an...muss ja einen Grund geben warum die so schwergängig sind.

@rfka01: Interessant und sollte sogar passen, leider akzeptieren die nur Bestellungen von Firmen und der Preis sprengt auch mein Budget. (ROMs sind inzwischen hochgeladen).

@vlk-computerlabor: Solange ich keinen passenden Motor habe, hilft mir ein neuer Riemen nicht weiter. Sollte ich irgendwo einen Motor auftreiben, wäre ein neuer Riemen kein Luxus, obwohl der alte noch gut aussieht.

Gruß, Jochen

Toshi

Vereinsmitglied

  • »Toshi« ist männlich

Beiträge: 3 356

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

5

Dienstag, 5. September 2017, 19:51

Den Widerstand der Wicklungen müßte man messen können. Wenn keine Wicklung durchgebrannt ist, könnte es an verhartzem oder korrodiertem Lager liegen, wenn der Motor zu öffnen ist, sollte man das richten können.
Link arms, don't make them

rfka01

Vereinsmitglied

  • »rfka01« ist männlich

Beiträge: 145

Wohnort: auf'm Lechfeld

Lieblingscomputer: NCR DMV

  • Nachricht senden

6

Dienstag, 5. September 2017, 19:53

Hallo Joe_IBM,
ich habe zwar immer noch keine Bezugsquelle, aber hier geht es immerhin um die Reparatur der Laufwerke

http://www.vcfed.org/forum/showthread.ph…ms-from-an-8050
NCR DMV/Olivetti M20/ITT 3030/DEC Rainbow 100/Siemens PC-D/OlyPeople/MFA 8085/Siemens PG-675 u. 685

Joe_IBM

Vereinsmitglied

  • »Joe_IBM« ist männlich
  • »Joe_IBM« ist der Autor dieses Themas

Beiträge: 691

Wohnort: nahe Wittlich

Lieblingscomputer: Apple ][, IBM System/3

  • Nachricht senden

7

Freitag, 8. September 2017, 01:20

könnte es an verhartzem oder korrodiertem Lager liegen, wenn der Motor zu öffnen ist, sollte man das richten können.
Genau das habe ich gemacht. War aber nicht einfach, das Auseinanderbauen ging ja noch, aber das dann wieder zusammen zu setzen hat mich an meine feinmotorischen Grenzen gebracht. Besonders das Einsetzen der Kohlen und der Federn hat mich fast zum Wahnsinn getrieben. Wie weit so ein kleine Feder doch wegspringen kann...
Lohn der Mühe: der Motor läuft wieder, und die Stroboskopscheibe zeigt ein schönes stehendes Muster. Disketten laden will der Kontron aber immer noch nicht. Wie in der Dokumentation zu lesen, haben die Laufwerke 100 TPI. Die Disketten, die ich auf der CC bekommen habe, haben 96 TPI - das passt nicht. Was mich stutzig macht ist, dass der Kopf sich nicht bewegt - da wäre jetzt der Vergleich mit einem baugleichen Gerät hilfreich. Probehalber habe ich mal ein 96 TPI Laufwerk eingebaut, geht auch nicht. Wäre mal interessant, die Systemroms eines Kontron mit 96 TPI auszulesen und mit meinen zu vergleichen, u. U. sind da nur ein paar Werte angepasst. Angesteuert werden die LW mit einem FDC 765. Hier mal Bilder von meiner Motorbastelei.
»Joe_IBM« hat folgende Bilder angehängt:
  • Anker.jpg
  • Kohlen.jpg
  • Halterung_Kohlen.jpg
  • Lager.jpg
  • Lager_Teile.jpg

Thema bewerten