Sie sind nicht angemeldet.

DerIBMSammler

Fortgeschrittener

  • »DerIBMSammler« ist männlich
  • »DerIBMSammler« ist der Autor dieses Themas

Beiträge: 345

Wohnort: Hannover

Lieblingscomputer: Meine IBM- Schätze und Compaq Rechner :-)

  • Nachricht senden

1

Dienstag, 24. März 2015, 20:38

IBM 5151 schaltet sich ständig ab! HILFE!

Hallo Leute! ^^
Ich habe ein Problem mit meinem IBM 5151 MDA Monitor, Bhj. 1985!
Wenn ich meinen XT starte springt er sofort mit an und läuft eine Viertel Stunde problemlos, keine Ausfälle, nichts :)
Nachdem er jedoch richtig auf Touren gekommen ist, sprich warm geworden ist, schaltet er sich mir nichts dir nichts ab!
Wenn ich ihn ein paar Sekunden vom Netz trenne und wieder anschließe, läuft er wieder für 1-2 Minuten problemlos und dann schaltet er sich erneut ab!
Ich habe somit das Gefühl, das ein thermisches Problem vorliegt und ein Bauteil die Wärme nicht mehr ab kann.
Bloß wo sollte ich als erstes suchen? Welches Bauteil kann betroffen sein?
Vielen Dank für euere Hilfe!
Klaus ^^
Der IBM Sammler, der ganz vernarrt in seine "Schätzchen" ist! :-)

Toshi

Vereinsmitglied

  • »Toshi« ist männlich

Beiträge: 3 350

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

2

Dienstag, 24. März 2015, 20:55

1. Ist der Monitor die Ursache?

Ich gehe mal davon aus, Du hast einen anderen Monitor probiert und einen Defekt der Grafikkarte/des Rechners ausgeschlossen?

2. Ist die Netzleitung oder das Videokabel die Ursache

Kabelbruch ausgeschlossen?

3. Hast Du das nötige Fachwissen und die Ausstattung zur Arbeit an einem hochspannungsführenden Gerät?

Wenn ja.,macht der Monitor irgendwelche Geräusche (fiepen?) Riecht es nach "Strom"?
Geht die LED aus (hat der überhaupt eine?)

Es wäre erst mal zu klären, ob das Netzteil des Monitors betroffen ist,
oder die Signalaufbereitung/Bilddartstellung betroffen ist.

Ob das Netzteil abschaltet, kannst Du feststellen, in dem Du die Leistungsaufnahme des Monitors mißt. Dafür musst Du ihn auch nicht öffnen.

Als nächsten Schritt kannst Du das Gerät öffnen (ich gehe davon aus, Du kennst die Risiken und wie man sie minimiert)
und auf die Suche nach kalten Lötstellen oder Kondensatoren gehen, die dicke Backen bekommen haben.
Link arms, don't make them

DerIBMSammler

Fortgeschrittener

  • »DerIBMSammler« ist männlich
  • »DerIBMSammler« ist der Autor dieses Themas

Beiträge: 345

Wohnort: Hannover

Lieblingscomputer: Meine IBM- Schätze und Compaq Rechner :-)

  • Nachricht senden

3

Dienstag, 24. März 2015, 21:09

1. Ja der Monitor ist die Ursache, leider :(

2. Kabelbruch ist ausgeschlossen

3. Ja, zum Teil zumindest :D
Ja, man hört, solange er ohne Probleme läuft, das Hochfrequente Fiepen des Zeilentrafos. Nachdem der Monitor ausgeht, herrscht Stille. Ebenfalls riecht es nach Strom, wenn man das so nennen mag (Vielleicht auch nur verbrannter Staub...)


Gut, ich werde dann mal die Leistungsaufnahme prüfen, den Monitor hatte ich übrigens grad offen, keine gewölbten Elkos oder Kondensator zu erkennen...


Gruß
Klaus ^^
Der IBM Sammler, der ganz vernarrt in seine "Schätzchen" ist! :-)

Thema bewerten