Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VzEkC e. V.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

MarNo84

...ist "luggable" - genau wie seine Schätzchen xD

  • »MarNo84« ist männlich
  • »MarNo84« ist der Autor dieses Themas

Beiträge: 1 969

Wohnort: Rottenburg am Neckar

Lieblingscomputer: Apple LISA, Apple ///, NeXT - ach einfach zu viele ;-)

  • Nachricht senden

1

Freitag, 13. Januar 2017, 00:20

Netzteil v. 110V (USA) zu 220V (DE)

Hi Leute & TRS-Profis,

Ich habe hier eine schicke TRS-80 Modell 4P bekommen, die leider aktuell noch nur 110Volt verträgt, da US Import...

Hat da jemand Erfahrung oder ne Idee, wie ich die Kiste von 110Volt zu 220 Volt bekomme?

Bei manchen Rechnern (zB Apple) reicht es im Netzteil ein Teil umzuklemmen oder umzulöten - wie siehts beim TRS-80 Modell 4 bzw. 4P aus? Das Netz gibt mir nicht viel her oder ich kann einfach nicht richtig suchen...

Alternativ könnte ich ja nen Spannungswandler kaufen/besorgen (hat da jemand noch einen übrig?) aber ohne wars schon besser.

Grüße,
Marcus
»MarNo84« hat folgende Bilder angehängt:
  • IMG_20170112_205925543.jpg
  • IMG_20170112_211138855.jpg
  • IMG_20170112_211110283.jpg
Meine Sammlung im Web: "www.marnoweb.de" & MarNoWeb @YT: "www.youtube.com/channel/UCyaeYrRq3IpohMUleaODrUw"

Ich mag: pre 1990 tragbare/luggable/kompakte & All-in-One Systeme

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »MarNo84« (13. Januar 2017, 00:47)


Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 325

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

2

Freitag, 13. Januar 2017, 07:32

Bei dem Schaltnetzteil wirst Du vermutlich nicht um einen Vorschalttrafo herumkommen.
Zu der Zeit war es noch nicht üblich, wie heute, die Dinger so auszulegen, daß sie praktisch mit allem von 90 bis 250V laufen.

Auf jeden Fall solltest Du die Entstörkondensatoren erneuern, bevor sie Dir um die Ohren fliegen.

MarNo84

...ist "luggable" - genau wie seine Schätzchen xD

  • »MarNo84« ist männlich
  • »MarNo84« ist der Autor dieses Themas

Beiträge: 1 969

Wohnort: Rottenburg am Neckar

Lieblingscomputer: Apple LISA, Apple ///, NeXT - ach einfach zu viele ;-)

  • Nachricht senden

3

Freitag, 13. Januar 2017, 09:28

Recht hast du, die müssen auch raus :-/ aber wennich da eh schon am rumlöten bin..sollte es doch kein Problem sein, die Teile zu tauschen, die dem Teil unser Stromnetz beibringen?
Da es eh nie wieder außerhalb der EU betrieben werden wird, würde mich so ein Umbau "der Originalität egen" nicht stören ;-)

Grüße,
Marcus
Meine Sammlung im Web: "www.marnoweb.de" & MarNoWeb @YT: "www.youtube.com/channel/UCyaeYrRq3IpohMUleaODrUw"

Ich mag: pre 1990 tragbare/luggable/kompakte & All-in-One Systeme

Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 325

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

4

Freitag, 13. Januar 2017, 09:38

Schaltnetzteil auf andere Eingangsspannung umbauen ist deutlich anspruchsvoll.
Für mich wäre das nix.
Aber:
Auf den zweiten Blick lädt die Einbausituation ja eigentlich dazu ein, das Netzteil durch ein kleine PC Netzteil-Platine zu ersetzen.
Im service-Manual auf Seite 161 fidet sich der Schaltplan des Netzteils.
Da kann man auch die Ausgangsspannungen und Ströme rauslesen:
+12V / 2,0A
+12V / 1,5A (CRT)
+5V / 5A
-12V / 0,1A
Ich denke, da habe ich was passendes rumliegen, ich sehe mal nach.

MarNo84

...ist "luggable" - genau wie seine Schätzchen xD

  • »MarNo84« ist männlich
  • »MarNo84« ist der Autor dieses Themas

Beiträge: 1 969

Wohnort: Rottenburg am Neckar

Lieblingscomputer: Apple LISA, Apple ///, NeXT - ach einfach zu viele ;-)

  • Nachricht senden

5

Freitag, 13. Januar 2017, 09:49

Schaltnetzteil auf andere Eingangsspannung umbauen ist deutlich anspruchsvoll.
Für mich wäre das nix.
Aber:
Auf den zweiten Blick lädt die Einbausituation ja eigentlich dazu ein, das Netzteil durch ein kleine PC Netzteil-Platine zu ersetzen.
Im service-Manual auf Seite 161 fidet sich der Schaltplan des Netzteils.
Da kann man auch die Ausgangsspannungen und Ströme rauslesen:
+12V / 2,0A
+12V / 1,5A (CRT)
+5V / 5A
-12V / 0,1A
Ich denke, da habe ich was passendes rumliegen, ich sehe mal nach.


Lol.. diesen Gedanken hatte ich auch.. genau 35 Sekunden lang und hab ihn dann irgendwie verworfen - keine Ahnung why... aber bei einer meiner Olivetti M20 hab ichs eigentlich auch so gemacht... da hat auch ein altes ATX-Netzteil herhalten müssen und es tut einfach perfekt - vom leiseren Lüfter mal abgesehen ;-)

Schau mal nach, was du da hast :-) würde mich freuen :thumbup:

Am ende stört es ja eh nicht, was da drinnen steckt - in diesem Fall sogar praktischer wg. der relativ neueren bauteile und ja, die Einbauposition ist quasi dafür gemacht :-)

Cool, dann druck ich mir den Schaltplan mal aus und versuch das mal - falls sich irgendwann mal ein EU Netzteil findet, kann das immer noch rein; solange kann auch sowas da drinnen werkeln.

Grüße & danke Dir :thumbsup:

Übrigens, ich versuche dein Paket heute rauszusenden.. Also NBs, Wyse und Excel-Packung ;-) hab ich was vergessen?

Marcus
Meine Sammlung im Web: "www.marnoweb.de" & MarNoWeb @YT: "www.youtube.com/channel/UCyaeYrRq3IpohMUleaODrUw"

Ich mag: pre 1990 tragbare/luggable/kompakte & All-in-One Systeme

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »MarNo84« (13. Januar 2017, 09:56)


Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 325

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

6

Freitag, 13. Januar 2017, 09:57

Ehm... Wyse .. ?
Ich steh grade auf dem Schlauch.
Meinst Du das Terminal, das Du angeboten hast?
Da habe ich aber nicht 'HIER' geschrie(b)en. :D

MarNo84

...ist "luggable" - genau wie seine Schätzchen xD

  • »MarNo84« ist männlich
  • »MarNo84« ist der Autor dieses Themas

Beiträge: 1 969

Wohnort: Rottenburg am Neckar

Lieblingscomputer: Apple LISA, Apple ///, NeXT - ach einfach zu viele ;-)

  • Nachricht senden

7

Freitag, 13. Januar 2017, 10:01

Ehm... Wyse .. ?
Ich steh grade auf dem Schlauch.
Meinst Du das Terminal, das Du angeboten hast?
Da habe ich aber nicht 'HIER' geschrie(b)en. :D

Lol.. warte xD ... ich muss nochmal nachlesen... fuuu** zur zeit bin ich etwas durch den Wind... aber die NBs und die Leerpackung waren schon richtig? :tüdeldü:

EDIT: ah stimmt, dass geht an jemand anders xD an einen Schlumpf.. achje... naja, egal, dann geht das heute auch raus xD

Grüße,
marcus
Meine Sammlung im Web: "www.marnoweb.de" & MarNoWeb @YT: "www.youtube.com/channel/UCyaeYrRq3IpohMUleaODrUw"

Ich mag: pre 1990 tragbare/luggable/kompakte & All-in-One Systeme

Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 325

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

8

Freitag, 13. Januar 2017, 10:08

Ja, das andere war schon richtig.
Da war aber neulich noch eine Kleinigkeit dazugekommen, die mir jetzt auch gerde nicht einfällt. :tüdeldü:
Dem kann ich jetzt leider auch nicht nachgehen, die Arbeit ruft ...

MarNo84

...ist "luggable" - genau wie seine Schätzchen xD

  • »MarNo84« ist männlich
  • »MarNo84« ist der Autor dieses Themas

Beiträge: 1 969

Wohnort: Rottenburg am Neckar

Lieblingscomputer: Apple LISA, Apple ///, NeXT - ach einfach zu viele ;-)

  • Nachricht senden

9

Freitag, 13. Januar 2017, 10:38

Ja, das andere war schon richtig.
Da war aber neulich noch eine Kleinigkeit dazugekommen, die mir jetzt auch gerde nicht einfällt. :tüdeldü:
Dem kann ich jetzt leider auch nicht nachgehen, die Arbeit ruft ...


Ach stimmt; das war noch ne Datasette OVP :thumbsup: ...pack ich mit rein :-)

Grüße,
Marcus
Meine Sammlung im Web: "www.marnoweb.de" & MarNoWeb @YT: "www.youtube.com/channel/UCyaeYrRq3IpohMUleaODrUw"

Ich mag: pre 1990 tragbare/luggable/kompakte & All-in-One Systeme

MarNo84

...ist "luggable" - genau wie seine Schätzchen xD

  • »MarNo84« ist männlich
  • »MarNo84« ist der Autor dieses Themas

Beiträge: 1 969

Wohnort: Rottenburg am Neckar

Lieblingscomputer: Apple LISA, Apple ///, NeXT - ach einfach zu viele ;-)

  • Nachricht senden

10

Freitag, 13. Januar 2017, 11:46

So, hab tatsächlich auch nochmal in nem alten Eintrag in einem Forum7Group auch diesen hilfreichen Eintrag gefunden:

Zitat

The Model 4P 65W power supply has output voltages labeled V1, V2, V3, V4.

V1 = +5V 1.35A min 5.0A max
V2 = +12V (CRT), 0.6A min, 1.5A max
V3 = +12V (DISK) 0.4A min, 2.1A max
V4= -12V 0.005A min, 0.10A max

As far as I can tell on a 4P, only the RS232 requires -12V

Larry


Damit kann ich gut arbeiten ;-)

Grüße,
Marcus
Meine Sammlung im Web: "www.marnoweb.de" & MarNoWeb @YT: "www.youtube.com/channel/UCyaeYrRq3IpohMUleaODrUw"

Ich mag: pre 1990 tragbare/luggable/kompakte & All-in-One Systeme

x1541

Vereinsmitglied

Beiträge: 2 659

Wohnort: Waiblingen

Lieblingscomputer: Oric 1

  • Nachricht senden

11

Freitag, 13. Januar 2017, 12:47

Bei manchen Rechnern (zB Apple) reicht es im Netzteil ein Teil umzuklemmen oder umzulöten - wie siehts beim TRS-80 Modell 4 bzw. 4P aus? Das Netz gibt mir nicht viel her oder ich kann einfach nicht richtig suchen...


Nach Blick in den Schaltplan geht das hier mit dem Umklemmen nicht. Das geht nur bei Netzteilen, die bei 110V mit Spannungsverdoppler arbbeiten, also eigentlich 220V Netzteile sind. Das ist hier nicht so, ist ein reines 110V Teil.
Zuletzt repariert:
19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!
21.5. PET2001 zweimal 7805 Regler getauscht, 6540-010 durch Adapter ersetzt, sowie 3x 6550

MarNo84

...ist "luggable" - genau wie seine Schätzchen xD

  • »MarNo84« ist männlich
  • »MarNo84« ist der Autor dieses Themas

Beiträge: 1 969

Wohnort: Rottenburg am Neckar

Lieblingscomputer: Apple LISA, Apple ///, NeXT - ach einfach zu viele ;-)

  • Nachricht senden

12

Freitag, 13. Januar 2017, 13:00

Bei manchen Rechnern (zB Apple) reicht es im Netzteil ein Teil umzuklemmen oder umzulöten - wie siehts beim TRS-80 Modell 4 bzw. 4P aus? Das Netz gibt mir nicht viel her oder ich kann einfach nicht richtig suchen...


Nach Blick in den Schaltplan geht das hier mit dem Umklemmen nicht. Das geht nur bei Netzteilen, die bei 110V mit Spannungsverdoppler arbbeiten, also eigentlich 220V Netzteile sind. Das ist hier nicht so, ist ein reines 110V Teil.

Ahh stimmt.. das leuchtet dann auch ein :-/ ja dann wie schon geschrieben - versuche ich es erstmal mit nem "Eigenbau" :mrgreen:

Grüße,
Marcus
Meine Sammlung im Web: "www.marnoweb.de" & MarNoWeb @YT: "www.youtube.com/channel/UCyaeYrRq3IpohMUleaODrUw"

Ich mag: pre 1990 tragbare/luggable/kompakte & All-in-One Systeme

Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 325

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

13

Freitag, 13. Januar 2017, 13:12

Das was ich da im Sinn hatte wird leider nicht geeignet sein:
Skynet AXI-8071
Bringt auf +12V nur 1,5A. Das ist für die Maschine ganz klar zu wenig.

MarNo84

...ist "luggable" - genau wie seine Schätzchen xD

  • »MarNo84« ist männlich
  • »MarNo84« ist der Autor dieses Themas

Beiträge: 1 969

Wohnort: Rottenburg am Neckar

Lieblingscomputer: Apple LISA, Apple ///, NeXT - ach einfach zu viele ;-)

  • Nachricht senden

14

Freitag, 13. Januar 2017, 22:48

So, morgen werd ich mich mal dran machen und eines meiner alten Netzteile zerrupfen und anschließen...
An sich ists ja doch recht simpel, an den Kabelstrang entsprechende Volts dran zu kriegen :-)

Ich werde berichten :thumbsup:

Grüße,
Marcus
»MarNo84« hat folgende Bilder angehängt:
  • IMG_20170113_220138143 - Kopie.jpg
  • IMG_20170113_220214090.jpg
  • IMG_20170113_220413011.jpg
Meine Sammlung im Web: "www.marnoweb.de" & MarNoWeb @YT: "www.youtube.com/channel/UCyaeYrRq3IpohMUleaODrUw"

Ich mag: pre 1990 tragbare/luggable/kompakte & All-in-One Systeme

funkenzupfer

Z80 Versteher

  • »funkenzupfer« ist männlich

Beiträge: 690

Wohnort: in der Nähe von 51°04'27.3"N 6°28'02.3"E

Lieblingscomputer: Video Genie System EG3003

  • Nachricht senden

15

Freitag, 13. Januar 2017, 22:56

An sich ists ja doch recht simpel, an den Kabelstrang entsprechende Volts dran zu kriegen :-)

Hast du mal von Luesterklemmen gehoert? :-)


Nein, war ein Scherz, mach das anstaendig!
;------------------------------------
;----- ENABLE NMI INTERRUPTS
(aus: IBM BIOS Source Listing)

MarNo84

...ist "luggable" - genau wie seine Schätzchen xD

  • »MarNo84« ist männlich
  • »MarNo84« ist der Autor dieses Themas

Beiträge: 1 969

Wohnort: Rottenburg am Neckar

Lieblingscomputer: Apple LISA, Apple ///, NeXT - ach einfach zu viele ;-)

  • Nachricht senden

16

Freitag, 13. Januar 2017, 23:00


Hast du mal von Luesterklemmen gehoert? :-)


Nein, war ein Scherz, mach das anstaendig!

Lüster- oder Lustklemmen? xD

Ich werde das erstmal provisorisch stecken (Kabellitzen verzinnt) und dann richtige Stecker besorgen - so kann ich den original Stecker behalten und muss nix abzwicken :thumbsup:

Grüße,
Marcus
Meine Sammlung im Web: "www.marnoweb.de" & MarNoWeb @YT: "www.youtube.com/channel/UCyaeYrRq3IpohMUleaODrUw"

Ich mag: pre 1990 tragbare/luggable/kompakte & All-in-One Systeme

Wolfgang_A

Vereinsmitglied

  • »Wolfgang_A« ist männlich

Beiträge: 499

Wohnort: Mannheim

Lieblingscomputer: Apple 2e, Apple 2c, Mac 8600, IMac G3 Blue, Mac Cube, Trs80 Mod1 mit Expansion, TRS-80 Mod. I , IIII, IV, 100, Amiga 500, 1200

  • Nachricht senden

17

Freitag, 13. Januar 2017, 23:44

Wenn Du das Ding gesprengt hast, will ich es auch nicht mehr haben ! :D :D :D :D :D :D
Viele Grüße

Wolfgang
:winke:

MarNo84

...ist "luggable" - genau wie seine Schätzchen xD

  • »MarNo84« ist männlich
  • »MarNo84« ist der Autor dieses Themas

Beiträge: 1 969

Wohnort: Rottenburg am Neckar

Lieblingscomputer: Apple LISA, Apple ///, NeXT - ach einfach zu viele ;-)

  • Nachricht senden

18

Samstag, 14. Januar 2017, 00:05

Wenn Du das Ding gesprengt hast, will ich es auch nicht mehr haben ! :D :D :D :D :D :D

Keine Sorge xD der Einzige der im Regelfall Schaden nimmt bin ich - wie so oft werd ich einfach mal wieder eine gewischt bekommen...Entweder vom Netzteil/Rechner oder von meiner Frau, wenns schief geht und die Wohnung dann mufft :thumbsup:

Falls es wider Erwarten doch noch kaputter geht (hatte es ja eh als 'defekt' gekauft) dann stehts halt als Platzhalter rum xD

Würde mich aber wundern, wenns schief geht - auf die Art hab ich noch jeden Rechner wiederbelebt - auch wenn ein originales Netzteil eleganter Ware.

Grüße,
Marcus
Meine Sammlung im Web: "www.marnoweb.de" & MarNoWeb @YT: "www.youtube.com/channel/UCyaeYrRq3IpohMUleaODrUw"

Ich mag: pre 1990 tragbare/luggable/kompakte & All-in-One Systeme

Beiträge: 688

Wohnort: Dresden (nahebei)

Lieblingscomputer: Acorn RISC OS + +4

  • Nachricht senden

19

Samstag, 14. Januar 2017, 14:06

Vielleicht könntest Du Dich auch für den CPC Monitor GT64 interessieren wollen, den vorgestern (?) jemand hier angeboten hat. Das könnte evtl. passen.

MarNo84

...ist "luggable" - genau wie seine Schätzchen xD

  • »MarNo84« ist männlich
  • »MarNo84« ist der Autor dieses Themas

Beiträge: 1 969

Wohnort: Rottenburg am Neckar

Lieblingscomputer: Apple LISA, Apple ///, NeXT - ach einfach zu viele ;-)

  • Nachricht senden

20

Samstag, 14. Januar 2017, 14:37

Vielleicht könntest Du Dich auch für den CPC Monitor GT64 interessieren wollen, den vorgestern (?) jemand hier angeboten hat. Das könnte evtl. passen.

Hmm meinst bezüglich der Stromversorgung? Nee, da sollte das ATX-Netzteil ausreichend sein :thumbup: Naja, ansonsten hätte ich keinerlei Verwendung für nen GT64 Monitor ;-) CPCs hab ich schon alle weg gegeben..jetzt dümpelt hier nur noch nen zweiter Schneider Joyce aus der Reihe rum ;-)

Grüße,
Marcus
Meine Sammlung im Web: "www.marnoweb.de" & MarNoWeb @YT: "www.youtube.com/channel/UCyaeYrRq3IpohMUleaODrUw"

Ich mag: pre 1990 tragbare/luggable/kompakte & All-in-One Systeme

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »MarNo84« (14. Januar 2017, 15:49)


Toshi

Vereinsmitglied

  • »Toshi« ist männlich

Beiträge: 3 350

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

21

Samstag, 14. Januar 2017, 15:03

Als gute Alternative zu Lusklemmen kann ich Klemmen Serie 222 von Wago empfehlen. Gibts von 2 - 5 polig und halten bombenfest auch ohne ohne Kabelschuh/Aderendhülse. Gibts in jedem gut sortierten Elektromarkt, u.a. auch bei:

https://www.pollin.de/shop/dt/ODU5OTQ0OT…GO_222_413.html


Wago auch viele andere Klemmen, kleinere und größere....

http://www.wago.com/infomaterial/pdf/512…02791#page=null
Link arms, don't make them

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Toshi« (14. Januar 2017, 15:12)


Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 325

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

22

Samstag, 14. Januar 2017, 15:10

Im Gegensatz zu so ziemlich allen anderen Klemmen sind die übrigens für die Verwendung mit feindrähtigen Leitern ohne Aderendhülse zugelassen.

MarNo84

...ist "luggable" - genau wie seine Schätzchen xD

  • »MarNo84« ist männlich
  • »MarNo84« ist der Autor dieses Themas

Beiträge: 1 969

Wohnort: Rottenburg am Neckar

Lieblingscomputer: Apple LISA, Apple ///, NeXT - ach einfach zu viele ;-)

  • Nachricht senden

23

Samstag, 14. Januar 2017, 15:18

Neice, irgendwo fliegen glaub noch welche rum..ansonsten im Büro müsst ich welche haben :-)
Für den ersten Test mach ichs aber einfacher.. ich steck die Kabel direkt in den Stecker und schau was geht xD...

Dann bastel ich echte Stecker/Anschlüsse ans Netzteil um den original Stecker verwenden zu können...das erleichtert das austauschen, falls ich mal zu nem Umbau des Netzteils oder einem 220er / EU komme..ggfls. vertausche ich das US Teil gegen ein EU konformes. :thumbsup:

Danke aber für die Tips, bis dahin - ich geh jetzt mal erste Tests machen.

Grüße,
Marcus
Meine Sammlung im Web: "www.marnoweb.de" & MarNoWeb @YT: "www.youtube.com/channel/UCyaeYrRq3IpohMUleaODrUw"

Ich mag: pre 1990 tragbare/luggable/kompakte & All-in-One Systeme

Beiträge: 688

Wohnort: Dresden (nahebei)

Lieblingscomputer: Acorn RISC OS + +4

  • Nachricht senden

24

Samstag, 14. Januar 2017, 15:45

Hmm meinst bezüglich der Stromversorgung? Nee, da sollte das ATX-Netzteil ausreichens sein

Ich dachte halt, daß da ja ein Netzteil drin ist, für Monitor und Rechner, was evtl. direkt passen könnte, wenn man es da rausholt. Neueres ATX ist sicher aber auch gut.

MarNo84

...ist "luggable" - genau wie seine Schätzchen xD

  • »MarNo84« ist männlich
  • »MarNo84« ist der Autor dieses Themas

Beiträge: 1 969

Wohnort: Rottenburg am Neckar

Lieblingscomputer: Apple LISA, Apple ///, NeXT - ach einfach zu viele ;-)

  • Nachricht senden

25

Samstag, 14. Januar 2017, 15:48


Ich dachte halt, daß da ja ein Netzteil drin ist, für Monitor und Rechner, was evtl. direkt passen könnte, wenn man es da rausholt. Neueres ATX ist sicher aber auch gut.

Hmm ja schon aber dann wär der schickte Monitor für die Tonne ;-)

Bin grad dabei ein Netzteil zu zerrupfen und präsentiere bald das Ergebnis xD :thumbup:

Grüße,
Marcus
Meine Sammlung im Web: "www.marnoweb.de" & MarNoWeb @YT: "www.youtube.com/channel/UCyaeYrRq3IpohMUleaODrUw"

Ich mag: pre 1990 tragbare/luggable/kompakte & All-in-One Systeme

Toshi

Vereinsmitglied

  • »Toshi« ist männlich

Beiträge: 3 350

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

26

Samstag, 14. Januar 2017, 17:26

auf dem a1k-Forum wurde die Verwendung von ATX Netzteilen am Amiga diskutiert, ich hatte den Eindruck, daß bei der Diskussion Experten dabei waren. Ergebnis: Ein modernes mehrere hundert Watt "high Power" ATX Netzteil ist u. U. nicht gut geeignet, weil der Regler 1.) im einstelligen Prozentbereich seiner Nennlast nicht gut regelt und 2.) Die Regelung über die 3.3V und nicht die 5V Schiene erfolgt, wie unsere alten Kisten das brauchen. Besser sei ein industrielles Open Frame Netzteil, was genau die Spannungen bereit stellt, die gebraucht werden. 3.) Das ATX Netzteil wird so ausserhalb seiner Spec betrieben, da kann dann alles mögliche passieren (Spikes, Overshoots etc). Ich habe mit ATX Netzteilen keine Messungen gemacht, vielleicht gibts auch welche, die das gut können, aber bei schwer ersatzbarer alter Hardware würde ich, um 15.- zu sparen keine unnötigen Risiken eingehen.
Link arms, don't make them

MarNo84

...ist "luggable" - genau wie seine Schätzchen xD

  • »MarNo84« ist männlich
  • »MarNo84« ist der Autor dieses Themas

Beiträge: 1 969

Wohnort: Rottenburg am Neckar

Lieblingscomputer: Apple LISA, Apple ///, NeXT - ach einfach zu viele ;-)

  • Nachricht senden

27

Samstag, 14. Januar 2017, 17:47

Also aus meinen bisherigen Erfahrungen kann ich nichts negatives bei der Verwendung moderner, "ordentlicher" ATX-Netzteile feststellen...
Abgesehen davon gehts hier ja nicht um 15EUR xD... das Gerät hat mich weniger gekostet (von den Versandkosten abgesehen) als ein Ersatznetzteil oder passender, hochwertiges Vorschaltnetzteil :mrgreen:

Man kan dem ATX auch beibringen artig zu funktionieren - solange gewisse Lasten vorhanden sind - bisherige Messungen waren imme rim Grünen; hab zB das mal mit der Olivetti M20 verglichen - da habe ich ein original Netzteil und ein ATX rangehängt und auch mal im Betrieb nachgemessen - keine nennenswerten Spitzen gehabt...

Übrigens: die Kiste rennt; sogar besser als in der Fehlerbeschreibung vor/beim Kauf.
Jetzt wird was auf dem Bildschirm angezeigt - aber nur Krautsalat aus Zeichen...Artikelbeschreibung / Foto war nur ein leeres, grünes Bild.
Der Rechner piept/quittiert auch nicht beim Start und die Laufwerke machen auch kein/kaum Mucks... ich tippe, der Rechner hängt in ner Schleife? Könnte so ein Krautsalat auf dem Schirm der RAM sein? Hab mal alle gesockelten Chips kurz raus und wieder reingedrückt - ohne Erfolg.. ok es sehen ein paar leicht angelaufen aus.. vielleicht liegts auch da begraben? Ich mach die nochmal raus und putz etwas.

Grüße,
Marcus
»MarNo84« hat folgende Bilder angehängt:
  • IMG_20170114_165321736.jpg
  • IMG_20170114_165757824.jpg
  • IMG_20170114_165507506.jpg
  • IMG_20170114_165801543.jpg
  • IMG_20170114_171023300.jpg
Meine Sammlung im Web: "www.marnoweb.de" & MarNoWeb @YT: "www.youtube.com/channel/UCyaeYrRq3IpohMUleaODrUw"

Ich mag: pre 1990 tragbare/luggable/kompakte & All-in-One Systeme

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »MarNo84« (14. Januar 2017, 17:53)


Toshi

Vereinsmitglied

  • »Toshi« ist männlich

Beiträge: 3 350

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

28

Samstag, 14. Januar 2017, 18:34

Wie / was hast Du denn gemessen? Auch die Transienten beim Start mit Speicheroszi und die Welligkeit im kHz Bereich im stationären Betrieb?

Ich habe selber schon erlebt, daß Spiking im +/-250mV Bereich auf der 5V Schiene einen Rechner instabil macht - was man mit dem Multimeter eben nicht sieht.

Man kann natürlich ein Gerät ausserhalb seiner Spec betreiben (zumal im Hobbybereich), wenn man es mit Sinn und Verstand tut oder einem die möglichen Risiken egal sind.

Auf jeden Fall würde ich nach dem Netzteil ausgangsseitig eine flinke Glassicherung einbauen, angenommen, Du brauchst 25W auf 5V und Dein ATX-Reaktor liefert 500W, kann es im Fehlerfall ggf. ganz schön krachen in Deiner Schhaltung.

Ich wollte nur drauf hingewiesen haben, was Du schlußendlich als Deine best practice auswählst ist ja Dein Ding...

Ich habe wie gesagt mit ATX NTs an alten Rechnern keine Erfahrung, ich habe immer Meanwell-Teile von Reichelt genommen.
Link arms, don't make them

MarNo84

...ist "luggable" - genau wie seine Schätzchen xD

  • »MarNo84« ist männlich
  • »MarNo84« ist der Autor dieses Themas

Beiträge: 1 969

Wohnort: Rottenburg am Neckar

Lieblingscomputer: Apple LISA, Apple ///, NeXT - ach einfach zu viele ;-)

  • Nachricht senden

29

Samstag, 14. Januar 2017, 19:36

Recht hast du...So optimal ist das nicht und ja ok, ich hab halt nur Laienhaft gemessen :-/ war bisher galt so meine Erfahrung - Sicherheit bringt da tatsächlich nur ne professionelle Nachmessung was ich eben auf Grund mangels Technik und Wissen hier nicht habe...

Sollte auf der nächsten Wunschliste stehen xD

Was anderes; RAM kann ich ausschließen; sofern der Rechner nur die gewickelten hat - auch ohne diesen kommt das Bild..Genauso bei fast jedem entfernten Chip..Sogar ohne CPU. Nur bei U127 und U136 kommt kein Bild (klar, da Taktgeber und für Videosignal) auch bei Entfernung von U85 (Motorola SC80765P) kein Bild.

Habe alle Beiteile auch durch geklingelt, die keinen Kurzen haben dürfen...Auch ok ...hmmm
Meine Sammlung im Web: "www.marnoweb.de" & MarNoWeb @YT: "www.youtube.com/channel/UCyaeYrRq3IpohMUleaODrUw"

Ich mag: pre 1990 tragbare/luggable/kompakte & All-in-One Systeme

MarNo84

...ist "luggable" - genau wie seine Schätzchen xD

  • »MarNo84« ist männlich
  • »MarNo84« ist der Autor dieses Themas

Beiträge: 1 969

Wohnort: Rottenburg am Neckar

Lieblingscomputer: Apple LISA, Apple ///, NeXT - ach einfach zu viele ;-)

  • Nachricht senden

30

Montag, 16. Januar 2017, 12:43

So, dass Netzteilproblem scheint ja erstmal temporär gelöst zu sein ;-)

Hier kann zugemacht werden :thumbup:

Jetzt gehts ans Nächste: den Krautsalat/Garbage auf dem Screen...

Grüße,
Marcus
Meine Sammlung im Web: "www.marnoweb.de" & MarNoWeb @YT: "www.youtube.com/channel/UCyaeYrRq3IpohMUleaODrUw"

Ich mag: pre 1990 tragbare/luggable/kompakte & All-in-One Systeme

Thema bewerten