Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VzEkC e. V.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Yadgar

Anfänger

  • »Yadgar« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Qal'a-ye Nil, Bergisch-Afghanistan

  • Nachricht senden

1

Sonntag, 5. März 2017, 17:15

Ist mein SF314 noch zu retten?

Hi(gh)!

Jetzt habe ich also endlich mein Originalkabel (teuer!) und das Atari-Netzteil PS32 (noch teurer!), probiere zum ersten Mal das Laufwerk aus - und dann das: die LED vorne bleibt dunkel, das Drive schnarrt kurz und dann passiert nichts mehr. Auf eingelegte Disketten reagiert es auch in keinster Weise...

Besteht eine Chance, dass ich das Teil repariert bekomme (immerhin tut es mein Multimeter wieder...) - oder sollte ich davon besser die Finger lassen?

Bis bald im Khyberspace!

Yadgar
Disketten in der Nacht,
sie dreh'n sich wieder,
Disketten in der Nacht
steh'n nie mehr still...

h3nk

Vereinsmitglied

  • »h3nk« ist männlich

Beiträge: 96

Wohnort: Hannover Vahrenwald

Lieblingscomputer: Amiga

  • Nachricht senden

2

Sonntag, 5. März 2017, 17:31

Da fällt mir sofort das Thema Kondensator ein... vielleicht hat ja jemand aus dem Atari-Lager entsprechende Infos.
____________________________________________________________________________________
C16 | C64 | Amiga 500 | Amiga 600 | Amiga1200 | CDTV | CD32 | C286LT | MiST | Atari Portfolio

shock__tmp

unregistriert

3

Sonntag, 5. März 2017, 22:54

Spannungen gemessen?
Kondensatoren is absolut ins Blaue geschossen und kaum zweckdienlich - Platte Elkos äussern sich anders und werden in Digitalschaltungen fast ausschließlich zur Spannungsversorgung genutzt (laden/entladen machen dort Keramikkondensatoren).

Didi55

Vereinsmitglied

  • »Didi55« ist männlich

Beiträge: 342

Wohnort: 46240 Bottrop

Lieblingscomputer: Atari 16Bit

  • Nachricht senden

4

Sonntag, 5. März 2017, 23:20

aufschrauben und mal nachsehen ob antrieb mit gummiband noch io ist
hab selbst zwei lw mit diesem bild und weiß nicht woher ersatz.

gruss dietmar
____________________________
suche immer alles für Atari 16/32 Bit

h3nk

Vereinsmitglied

  • »h3nk« ist männlich

Beiträge: 96

Wohnort: Hannover Vahrenwald

Lieblingscomputer: Amiga

  • Nachricht senden

5

Montag, 6. März 2017, 01:04

Spannungen gemessen?
Kondensatoren is absolut ins Blaue geschossen und kaum zweckdienlich - Platte Elkos äussern sich anders und werden in Digitalschaltungen fast ausschließlich zur Spannungsversorgung genutzt (laden/entladen machen dort Keramikkondensatoren).


Also wenn ich mir die Kondensatoren anschaue, würde ich eher sagen "Keramikkondensatoren" ist dort " ins Blaue geschossen".
Ich sehe ungefähr 3 mal Keramik und ca 10 mal Elko..



Quelle: http://bilgisayarlarim.com/Atari/SF314/
____________________________________________________________________________________
C16 | C64 | Amiga 500 | Amiga 600 | Amiga1200 | CDTV | CD32 | C286LT | MiST | Atari Portfolio

Eloy_Dorian

Fortgeschrittener

  • »Eloy_Dorian« ist männlich

Beiträge: 265

Wohnort: Simmershofen

  • Nachricht senden

6

Montag, 6. März 2017, 07:52

Das Netzteil tut, was es soll? Hier bitte die Spannungen im belasteten Zustand und ohne Last messen.


Gesendet von iPhone mit Tapatalk
<--- Das da ist eine Hälfte meines Ichs

Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 327

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

7

Montag, 6. März 2017, 09:42

Womit klar wäre, daß mindestens 2 verschiedene Laufwerksmechaniken verbaut wurden.
Didi hat welche mit Riemenantrieb, auf dem Bild ist eine mit Direktantrieb.
Fotos vom tatsächlichen Patienten wären daher kein Fehler.

Als erste Maßnahme sollten, wie schon zuvor erwähnt,
auf jeden Fall die Spannungen gemessen werden.

shock__tmp

unregistriert

8

Montag, 6. März 2017, 10:12

Dann tauscht mal freudig Elkos :)
Ich bin wieder raus.

Andi

Fortgeschrittener

  • »Andi« ist männlich
  • »Andi« wurde gesperrt

Beiträge: 202

Wohnort: hi und da

Lieblingscomputer: apple IIe,IIc, Macintosh, SE, SE/30, Colour Classic, Power Macintosh 5500/225, Atari 1040STE, Mega STE, Mega ST2, Mega ST4, TI-99/4A

  • Nachricht senden

9

Montag, 6. März 2017, 11:04

Also ganz ehrlich. Die Arbeit, die Zeit das zu reparieren - ich würds als defekt verkaufen und mir ein neues holen! Das ist am einfachsten.
Die 314 sind zwar inzwischen rar, gehen aber auch bei eBay gelegentlich über den Tresen!
Hast Du ein 1040ST..? Besser eine externe Festplatte die gibt es sogar günstiger als gut SF314...
Viel robuster sind die flachen Floppy von den Fremdanbieter.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Andi« (6. März 2017, 11:11)


Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 327

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

10

Montag, 6. März 2017, 11:54

Bei der Vorgehensweise bleiben Spaß, Herausforderung und Lerneffekt allerdings auf der Strecke.
Hat auch was von Wegwerfmentalität und widerspricht dem Gedanken vom Erhalt klassischer Computer. :thumbdown:

Andi

Fortgeschrittener

  • »Andi« ist männlich
  • »Andi« wurde gesperrt

Beiträge: 202

Wohnort: hi und da

Lieblingscomputer: apple IIe,IIc, Macintosh, SE, SE/30, Colour Classic, Power Macintosh 5500/225, Atari 1040STE, Mega STE, Mega ST2, Mega ST4, TI-99/4A

  • Nachricht senden

11

Montag, 6. März 2017, 12:19

ich hätte 5 St SF314. wie ist die Preisvorstellung oder Tausch gegen apple Knubbelmac IIc oder IIe Teile und Zubehör. Maus und Joystick waeren gut. einfach PN senden!

THX. cu
Andi

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Andi« (6. März 2017, 12:36)


Eloy_Dorian

Fortgeschrittener

  • »Eloy_Dorian« ist männlich

Beiträge: 265

Wohnort: Simmershofen

  • Nachricht senden

12

Montag, 6. März 2017, 16:38

Zitat

Also ganz ehrlich. Die Arbeit, die Zeit das zu reparieren - ich würds als defekt verkaufen und mir ein neues holen! Das ist am einfachsten.

Mag sein, dass das einfach ist. Aber ich schließe mich der Aussage von Toast_r an - hier im Verein geht es um den Erhalt von klassischen Computern.
Würde ich so vorgehen, hätte ich kaum ein funktionierendes Gerät zu Hause.

Zitat

Die 314 sind zwar inzwischen rar,

Umso mehr ein Grund einen Reparaturversuch zu starten. Oder sehe ich das falsch?

Zitat

Besser eine externe Festplatte die gibt es sogar günstiger als gut SF314...

Und wie fütterst Du diese Festplatte? So ganz ohne Floppy?
<--- Das da ist eine Hälfte meines Ichs

Andi

Fortgeschrittener

  • »Andi« ist männlich
  • »Andi« wurde gesperrt

Beiträge: 202

Wohnort: hi und da

Lieblingscomputer: apple IIe,IIc, Macintosh, SE, SE/30, Colour Classic, Power Macintosh 5500/225, Atari 1040STE, Mega STE, Mega ST2, Mega ST4, TI-99/4A

  • Nachricht senden

13

Montag, 6. März 2017, 17:33

ok wenn du Zeit hast dann machs. HD Fuettern? Habe 10 Volle HD's original Atari (siehe avatar) und andere SCSI. Ca 500-700 Disketten PD software. ca 150 Originale Spiele. Wenn Du irgendwas brauchst PN. Auch Hardware kannst Du haben. ausser falcon's und TT's die sind alle weg.

Eloy_Dorian

Fortgeschrittener

  • »Eloy_Dorian« ist männlich

Beiträge: 265

Wohnort: Simmershofen

  • Nachricht senden

14

Montag, 6. März 2017, 19:10

Ich bin hier raus. :fpa:
<--- Das da ist eine Hälfte meines Ichs

15

Montag, 6. März 2017, 19:23

Ca 500-700 Disketten PD software.


Andi,

kannst du bitte mal deinen Bestand an PD-Disks mit "unserer" Sammlung abgleichen, ob dort was fehlt? Und wenn möglich als Diskimage zur Verfügung stellen...? WIr sind bemüht, dort alles was es an PD und Magazin-Disks je gab, zu versammeln.

Siehe http://downloads.atari-home.de/Public_Domain/ (wenn du dort eins nach oben klickst, findest du auch noch andere Schätze)

Ich habe einen Upload-Account für diesen Server. Wäre generell schön, wenn du mit deiner beeindruckenden Sammlung auch im Forum von atari-home.de präsent wärst. Das dort müsste eigentlich deine Heimat sein. :mrgreen:
1ST1

16

Montag, 6. März 2017, 19:30

Zum Ausgangsbeitrag:

1. Jede erhaltene SF314 verdient es gerettet zu werden. (einseitige SF354 darf man gerne für Gotek, HXC und CosmosEx verwursteln)

2. Elkos sind keine bekannten Probleme dieser Laufwerke

3. Wenn ein Gummiriemen kaputt wäre, würde das Laufwerk bei Zugriff wenigstens leuchten.

4. Das Floppy-Kabel gehört auf der SF314 auf den Anschluß " IN " , und nicht auf " OUT ". " OUT " ist dafür gedacht, an einem 520ST am ersten Laufwerk ( A: ) ein zweites Laufwerk ( B: ) anzuschließen (*). Dazu wird in der SF314 und SF354 von IN nach OUT die Belegung des Driveselect-Signals DS0 gewechselt. Wenn man das Laufwerk mit " OUT " an den ST anschließt, reagiert es nicht. Das wäre schon das hier beschriebene Fehlerbild.

5. Falls 4 Ok ist, bitte mal prüfen, ob das Laufwerk sauber mit +5V und +12V versorgt wird

Fußnote:
* An einem 1040ST, STE, Mega ST, Mega STE, TT klappt das nicht, weil diese Ataris schon ein interes A: haben und mehr als 2 Laufwerke nicht unterstützt werden.
1ST1

Andi

Fortgeschrittener

  • »Andi« ist männlich
  • »Andi« wurde gesperrt

Beiträge: 202

Wohnort: hi und da

Lieblingscomputer: apple IIe,IIc, Macintosh, SE, SE/30, Colour Classic, Power Macintosh 5500/225, Atari 1040STE, Mega STE, Mega ST2, Mega ST4, TI-99/4A

  • Nachricht senden

17

Montag, 6. März 2017, 19:40

Hi ok cool. Super Idee! Aber da fehlt mir leider die Zeit für sowas - das hat schließlich keine wirkliche Priorität. Da kommen erst mal Familie, Sport, Garten, Haustiere, Beruf etc. Im Sommer liegt das Computerhobby sowieso brach. Da bin ich lieber den ganzen Tag draußen in der Natur. Habe noch nicht mal alles durchgesehen geschweige denn eine Excell liste aller Programme die es sind erstellt. Hier mal ein kleiner Einblick in das was wenigsten mal in Boxen ist. Habe noch bestimmt 3-4 Bananenkisten voll mit Disks. Aber ich weis ehrlich gesagt nicht mal wo die sind....
»Andi« hat folgendes Bild angehängt:
  • IMG_20170306_193007.jpg

Andi

Fortgeschrittener

  • »Andi« ist männlich
  • »Andi« wurde gesperrt

Beiträge: 202

Wohnort: hi und da

Lieblingscomputer: apple IIe,IIc, Macintosh, SE, SE/30, Colour Classic, Power Macintosh 5500/225, Atari 1040STE, Mega STE, Mega ST2, Mega ST4, TI-99/4A

  • Nachricht senden

18

Montag, 6. März 2017, 19:48

also ich bin da hier auch mal raus :fpa: :D

Uli

Vereinsmitglied

  • »Uli« ist männlich

Beiträge: 1 547

Wohnort: Die Steueroase !

Lieblingscomputer: Falcon030, Milan060

  • Nachricht senden

19

Montag, 6. März 2017, 19:54

Hi Andi

Mir geht es selber so. Es gibt zuviel Anderes rund um die Computerschätzchen. Ich entsorge auch mal Sachen, wo ich keine chance sehe. Habe auch schon oft Sachen an die CC gebracht und auch unsere Hardcore-Kollegen sind durchaus wählerisch. Es gibt im Verein noch genug Leute, die das wie Du, nicht alles so ernst nimmt.
Das schöne bei dem alten Zeugs ist, das nichts wirklich eilt und, Sakrileg, auch nichts oder sagen wir nur sehr wenig, wirklich wichtig ist. Sonst machte es auchmir keinen Spass. Ich habe hier auch noch 2 oder 3 SF314 funktionieren alle noch, nur sind nicht die in einem Gerät geladenen Disketten zwingend auch auf dem Anderen Lesbar.

Also viel Spass und ihr Hardcorebastler seid doch nicht so streng.

Grüessli, Uli
:fp: Was tu ich hier eigentlich ? :sfreud:

Andi

Fortgeschrittener

  • »Andi« ist männlich
  • »Andi« wurde gesperrt

Beiträge: 202

Wohnort: hi und da

Lieblingscomputer: apple IIe,IIc, Macintosh, SE, SE/30, Colour Classic, Power Macintosh 5500/225, Atari 1040STE, Mega STE, Mega ST2, Mega ST4, TI-99/4A

  • Nachricht senden

20

Montag, 6. März 2017, 20:59

Hey Uli -DU HAST ES KAPIERT !!!!

Yadgar

Anfänger

  • »Yadgar« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Qal'a-ye Nil, Bergisch-Afghanistan

  • Nachricht senden

21

Montag, 6. März 2017, 21:05

Womit klar wäre, daß mindestens 2 verschiedene Laufwerksmechaniken verbaut wurden.

Didi hat welche mit Riemenantrieb, auf dem Bild ist eine mit Direktantrieb.
Fotos vom tatsächlichen Patienten wären daher kein Fehler.

Als erste Maßnahme sollten, wie schon zuvor erwähnt,
auf jeden Fall die Spannungen gemessen werden.
O.k., hier ist ein Foto:



Ich habe sämtliche erreichbaren Schrauben gelöst - aber einen Riemenantrieb sehe ich da auch nirgendwo!

Bis bald im Khyberspace!

Yadgar
Disketten in der Nacht,
sie dreh'n sich wieder,
Disketten in der Nacht
steh'n nie mehr still...

Yadgar

Anfänger

  • »Yadgar« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Qal'a-ye Nil, Bergisch-Afghanistan

  • Nachricht senden

22

Montag, 6. März 2017, 21:09

Das Netzteil tut, was es soll? Hier bitte die Spannungen im belasteten Zustand und ohne Last messen.


Gesendet von iPhone mit Tapatalk
Wie mache ich das denn konkret (o.k., Multimeter auf "Volt" und dann beim höchsten Meßbereich anfangen, das ist mir schon klar...) - an welchen Pins muss ich denn jeweils für die 12 und 5 Volt messen? Und wie mache ich das "unter Last"?

Bis bald im Khyberspace!

Yadgar
Disketten in der Nacht,
sie dreh'n sich wieder,
Disketten in der Nacht
steh'n nie mehr still...

23

Montag, 6. März 2017, 21:42

Autsch.. Warum hast du die Platine von der Laufwerksmechanik runtergeschraubt...? Mach die wieder drauf. Ich hoffe du hast dir gemerkt, wie herum die Anschlüsse verbunden werden müssen.

Du siehst oben ein rundes Blechdingens, auch ohne dass du diese Platine abschraubst. Das ist bereits der Motor der die Diskette dreht. Direktantrieb. Riemenantrieb wäre wenn dieser Motor wo anders säße und mit einem Gummiring diese Diskettenachse antreiben würde. Das sieht man ohne das Laufwerk zu zerlegen. Hast du schonmal eine Commodore 1541 Floppy von innen gesehen? Das dort oft verbaute ALPS Laufwerk hat Riemenantrieb, kann man z.B. hier sehen. https://twitter.com/jhamby/status/645516018484318209 Übrigens, bei Plattenspielern gab es diese Unterscheidung Riemen oder Direktantrieb auch, sowas erkennt man mit einem Blick. Und Direkt ist immer besser.

In der SF 314 gibt es maßgeblich zwei Komponenten

1. Die Bus-Platine mit den drei runden Steckern
2. Das Laufwerk mit seiner Elektronikplatine

Die beiden sind über ein Flachbandkabel und ein vierpoliges Kabel miteinander verbunden.

Das vierpolige Kabel versirgt die Laufwerksmechanik mit Strom und ist folgendermaßen belegt:

2x Schwarz: Jeweils Masse
1x rot = 5V
1x blau = 12V

Unbelastet messen: Das vierpolige Stromkabel ist nicht am Laufwerk (2) angeschlossen. Du kannst an der Bus-Platine (1) oder am Stromstecker am rot-schwarz-schwarz-blauen Kabel für das Laufwerk messen

Belastet messen: Das vierpolige Stromkabel ist am Laufwerk angeschlossen. Du kannst an der Bus-Platine (1) oder an den Lötaugen des Stromsteckers am Laufwerk messen.

Du musst auf jeden Fall 5V und 12V finden. Sollte es weniger sein, ist wahrscheinlich das Netzteil kaputt. Du kannst sicherheitshalber auch nochmal am runden Netzteilstecker messen, hier findest du die Belegung einem Beitrag http://www.atari-forum.com/viewtopic.php?t=20337
1ST1

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »1ST1« (6. März 2017, 21:49)


24

Montag, 6. März 2017, 21:48

Wie mache ich das denn konkret (o.k., Multimeter auf "Volt" und dann beim höchsten Meßbereich anfangen, das ist mir schon klar...) - an welchen Pins muss ich denn jeweils für die 12 und 5 Volt messen? Und wie mache ich das "unter Last"?

Bis bald im Khyberspace!

Yadgar


Man kann sich auch totmessen... Du erwartest eine Spannung von +5V und +12V, also stelle einen Messbereich von 20 V ein und du kannst dir das Messen mit 10.000V direkt sparen...
1ST1

Yadgar

Anfänger

  • »Yadgar« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Qal'a-ye Nil, Bergisch-Afghanistan

  • Nachricht senden

25

Montag, 6. März 2017, 23:31

Autsch.. Warum hast du die Platine von der Laufwerksmechanik runtergeschraubt...? Mach die wieder drauf. Ich hoffe du hast dir gemerkt, wie herum die Anschlüsse verbunden werden müssen.

Du siehst oben ein rundes Blechdingens, auch ohne dass du diese Platine abschraubst. Das ist bereits der Motor der die Diskette dreht. Direktantrieb. Riemenantrieb wäre wenn dieser Motor wo anders säße und mit einem Gummiring diese Diskettenachse antreiben würde. Das sieht man ohne das Laufwerk zu zerlegen. Hast du schonmal eine Commodore 1541 Floppy von innen gesehen? Das dort oft verbaute ALPS Laufwerk hat Riemenantrieb, kann man z.B. hier sehen. https://twitter.com/jhamby/status/645516018484318209 Übrigens, bei Plattenspielern gab es diese Unterscheidung Riemen oder Direktantrieb auch, sowas erkennt man mit einem Blick. Und Direkt ist immer besser.

In der SF 314 gibt es maßgeblich zwei Komponenten

1. Die Bus-Platine mit den drei runden Steckern
2. Das Laufwerk mit seiner Elektronikplatine

Die beiden sind über ein Flachbandkabel und ein vierpoliges Kabel miteinander verbunden.

Das vierpolige Kabel versirgt die Laufwerksmechanik mit Strom und ist folgendermaßen belegt:

2x Schwarz: Jeweils Masse
1x rot = 5V
1x blau = 12V

Unbelastet messen: Das vierpolige Stromkabel ist nicht am Laufwerk (2) angeschlossen. Du kannst an der Bus-Platine (1) oder am Stromstecker am rot-schwarz-schwarz-blauen Kabel für das Laufwerk messen

Belastet messen: Das vierpolige Stromkabel ist am Laufwerk angeschlossen. Du kannst an der Bus-Platine (1) oder an den Lötaugen des Stromsteckers am Laufwerk messen.

Du musst auf jeden Fall 5V und 12V finden. Sollte es weniger sein, ist wahrscheinlich das Netzteil kaputt. Du kannst sicherheitshalber auch nochmal am runden Netzteilstecker messen, hier findest du die Belegung einem Beitrag http://www.atari-forum.com/viewtopic.php?t=20337
Also, unbelastet habe ich gemessen: 4,98 Volt an rot und schwarz, 12,14 Volt an blau und schwarz (ich hoffe, ich habe mir nicht das Multimeter geschrottet, als ich erst den schwarzen Messprüfer an die Phase und den roten an die Masse (statt umgekehrt) gehalten habe...)... das sollte o. k. sein, oder?

Um es belastet messen zu können, muss ich das gute Stück erst einmal wieder zusammen bauen, daher kommt das Ergebnis mit dem nächsten Posting in schätzungsweise einer halben Stunde!

Bis bald im Khyberspace!

Yadgar
Disketten in der Nacht,
sie dreh'n sich wieder,
Disketten in der Nacht
steh'n nie mehr still...

Yadgar

Anfänger

  • »Yadgar« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Qal'a-ye Nil, Bergisch-Afghanistan

  • Nachricht senden

26

Montag, 6. März 2017, 23:48

Hi(gh)!

Jetzt habe ich auch einmal belastet gemessen (ich hoffe, ich habe das richtig gemacht), und zwar an den Lötstelle der Stromkabel"buchse" auf der zweiten Platine, wo der kleine weiße Stecker zu diesem zylindrischen Metallteil hinten am Laufwerk reinkommt. Dort habe ich tatsächlich nur 0,02 Volt gemessen... oder lag das daran, dass das kurze blaue dreiadrige Flachbahnkabel (ich nehme an, das ist die Datenleitung) nicht verbunden war?

Bis bald im Khyberspace!

Yadgar
Disketten in der Nacht,
sie dreh'n sich wieder,
Disketten in der Nacht
steh'n nie mehr still...

shock__tmp

unregistriert

27

Dienstag, 7. März 2017, 11:26

Verein zum Entsorgen klassischer Computer strikes again :)

Schroeder

Vereinsmitglied

Beiträge: 1 183

Wohnort: Haltern am See

Lieblingscomputer: Mein erster 286er von 1988, läuft immer noch.

  • Nachricht senden

28

Dienstag, 7. März 2017, 12:02

Verein zum Entsorgen klassischer Computer strikes again :)


Das musst du mal näher erklären? Ich sehe hier keinen Vereinskollegen der eine Entsorgung motiviert. Im Gegenteil, hier wird ein noch etwas unbedarfter Neuzugung an die Hand genommen.
Wie würdest du denn hier vorgehen?

Schöne Grüße,
Peter

MaTel

Softwaremessie

  • »MaTel« ist männlich

Beiträge: 325

Wohnort: Hamburg

Lieblingscomputer: IBM <= PS/2, Amiga, Atari

  • Nachricht senden

29

Dienstag, 7. März 2017, 12:57

Falls ir das Dingens nicht mehr in Gang bekommt... Ich suche noch ein externes Gehäuse mit Ansteuerelektronik, um da für mein Atari ST ein externes HxC zu verpflanzen.

30

Dienstag, 7. März 2017, 19:14

...oder lag das daran, dass das kurze blaue dreiadrige Flachbahnkabel (ich nehme an, das ist die Datenleitung) nicht verbunden war?


Bau das erstmal wieder so zusammen wie das ursprünglich war, inklusive aller Kabel.
1ST1

Thema bewerten