Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VzEkC e. V.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

macrobat

Anfänger

  • »macrobat« ist männlich
  • »macrobat« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Schwetzingen/Oftersheim

  • Nachricht senden

1

Montag, 6. März 2017, 21:23

SE/30: Pufferbatterie ausgelaufen

Nachdem Toshi ja bei den Vaxstations bemerkte dass die Akkupacks ausliefen und nahezu alles zerstörten wollte ich heute doch mal sehen ob mein alter SE/30 noch läuft. Er wurde immer im trockenen gelagert und ging vor zwei Jahren noch problemlos.
Aber meine Vorahnung bewahrheitete sich leider, ich hatte es irgendwie geahnt:

Was ist los? Also mal flugs den kleinen Würfel geöffnet, Kabel gecheckt, keine Änderung. Ein Blick aufs Mainboard hat mich dann doch erschreckt:



Schreck verdaut, den Batteriehalter entfernt:


Kein schöner Anblick... Eine Frage an die Experten hier: Kann man da noch was machen?
Die Gase sind echt unglaublich aggressiv:


Falls nichts mehr zu machen ist... Hat jemand ein SE/30 Mainboard übrig? Ich mag den Knubbelmac wieder anwerfen, auf der Platte ist jede Menge nettes Zeugs (Prince of Persia etc...)
Viele Grüße, Robert

Toshi

Vereinsmitglied

  • »Toshi« ist männlich

Beiträge: 3 356

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

2

Montag, 6. März 2017, 21:31

Hallo Robert!

Die Batterie ist eine Lithiumbatterie oder eine NiCd?

Wenn die Batterie einen alkalischen Elektrolyten enthält, mache ich immer zuerst eine Neutralisation mit Säure.

so ähnlich wie hier (siehe Anhang)


Wenn es ein NiCd Akku ist, Handschuhe tragen, Cd ist sehr giftig.

So wie es aussieht müssen auf jeden Fall der Uhren-IC, der Quarz und die SMD Bauteile im näheren Umfeld ersetzt werden nach der Neutralisation.

Gruß
Stephan
»Toshi« hat folgende Datei angehängt:
Link arms, don't make them

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Toshi« (6. März 2017, 22:05)


macrobat

Anfänger

  • »macrobat« ist männlich
  • »macrobat« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Schwetzingen/Oftersheim

  • Nachricht senden

3

Montag, 6. März 2017, 21:44

Hallo Stephan :)
Die Batterie ist eine Lithiumbatterie oder eine NiCd?
So wie es aussieht ist es Lithium.
Wenn die Batterie einen alkalischen Elektrolyten enthält, mache ich immer zuerst eine Neutralisation mit Säure.
Ich schaue mir das mal in dem Dokument an...
So wie es aussieht müssen auf jeden Fall der Uhren-IC, der Quarz und die SMD Bauteile im näheren Umfeld ersetzt werden nach der Neutralisation.
Urgl, das kann ja was werden... vielleicht habe ich ja Glück und bekomme ein Austauschboard. Auf SMD löten hatte ich jetzt nicht wirklich Lust.

Danke erstmal für die Antworten :)

Ciao, Robert

Toshi

Vereinsmitglied

  • »Toshi« ist männlich

Beiträge: 3 356

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

4

Montag, 6. März 2017, 22:02

Hallo Robert - gönne doch dem Board (und den Gehäuseteilen) erst mal das Bad und die Reinigung, das wird auf jeden Fall das Weiterwachsen der Schäden verzögern. Danach kann man ja weitersehen. Die Mac Boards werden auch nicht mehr und da sollte man auf jeden Fall einen Reparaturversuch unternehmen (lassen), auch wenn Du ein Austauschboard findest.

Viel Erfolg
Stephan
Link arms, don't make them

Toshi

Vereinsmitglied

  • »Toshi« ist männlich

Beiträge: 3 356

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

5

Montag, 6. März 2017, 22:06

Hab den Link durch ein PDF ersetzt (s.o.)
Link arms, don't make them

Dr.Zarkov

Vereinsmitglied

  • »Dr.Zarkov« ist männlich

Beiträge: 2 520

Wohnort: Moers

Lieblingscomputer: Es gibt so viele schöne Rechner, wer will sich da entscheiden?

  • Nachricht senden

6

Dienstag, 7. März 2017, 11:33

Auch fü das Austauschboard: Auf keinen Fall wieder so eine Schrott-Batterie neu einbauen! In meinem Umax-Pulsar bin ich ganz auf Nummr Sicher gegangen, und habe anstelle des 4,5 Würfels die Kabel von der alten Batterie abgeschnitten, verlängert, und im Laufwerkskasten, abseits vom Motherboard, eine Halterung für normale Mignonzellen mit Kabelbindern befestigt. Der Vorteil: Es bleibt original, Mignonzellen bekomme ich für wenig Geld bei Aldi oder an der Tankstelle. Auch die bei Apple weit verbreiteten 3,6 V Batterien lassen sich auf diese Weise leicht ersetzen, und zwar durch eine Halterung für 2 Mignonzellen. Die 3 V sind mehr als genug, alles funktioniert wie es soll. Bei Akkus die Sperrdiode nicht vergessen, falls anstelle des Akkus Batterien verwendet werden!

macrobat

Anfänger

  • »macrobat« ist männlich
  • »macrobat« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Schwetzingen/Oftersheim

  • Nachricht senden

7

Dienstag, 7. März 2017, 14:11

Guter Punkt... Ich hab bei meiner Schneekönigin (iMac G4) gestern abend gleich mal nachgesehen und die dort noch vorhandene Lithium Batterie gezogen (war von 2002). Die Batterie die meinen SE/30 geschrottet hat war allerdings von 1990... :tüdeldü:

Ich wäre jetzt aber wirklich auf der Suche nach einem SE/30 Board... Hat jemand sowas rumfliegen?

Ciao; Robert

shock__tmp

unregistriert

8

Dienstag, 7. März 2017, 14:41

Das Board taugt nur noch als Ersatzteilspender - sorry.
Zum einen ist der zerfressene Bereich ziemlich eng mit Leitungen versehen, der Rechner hat vermutlich eine vierlagige Platine und 100%ig kriegt man solche Schäden eh nie neutralisiert.

Das Beste was du machen kannst ist den betroffenen Teil großzügig zu entfernen und ein Ersatzlayout anzufertigen - wirtschaftlich ist das aber nicht und vermutlich ne Geschichte die 150+ Arbeitsstunden umfassen würde (bei ungewissem Ergebnis).

macrobat

Anfänger

  • »macrobat« ist männlich
  • »macrobat« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Schwetzingen/Oftersheim

  • Nachricht senden

9

Mittwoch, 19. April 2017, 20:39

Update! Yay! und... leider auch Nay!

Hallo, hier mal ein kleines Update zu meinem havarierten SE/30.
Ich habe mir ein Mainboard "ungetestet" bei ebay gekauft und beim Einbau leider meine Bildröhre zerstört...
Aber zum Glück konnte ich für erträgliches Geld ebenfalls in der Bucht eine schöne aus einem Mac Classic besorgen. Also alles flugs eingebaut und siehe da:



Also wenigstens geht die Röhre und sieht auch richtig gut aus. Das zu sehende Muster auf dem Bildschirm ist als "Simasi Mac" Muster bekannt und deutet oft auf die altbekannte Kondensatorproblematik hin. Also schaue ich mir das Board mal näher an. Beim Reinigen einiger Stellen fallen mir prompt einige der SMD-Kondensatoren entgegen:



Nach und nach pople ich mehr Kondensatoren von dem Board und mache mir schon einmal eine Einkaufsliste.



Aber dann bemerke ich einen Aufkleber auf einem Chip, ziehe ihn ab und merke warum das Board offensichtlich als "ungetestet" verkauft wurde:



Der Chip ist wohl mal mehr oder weniger explodiert. Es handelt sich um UJ11, ich konnte leider bis dato nicht herausfinden wofür er dient. Der Lage nach könnte er als Floppycontroller fungieren... Kann da einer helfen? Ich hätte ja noch einen vollständigen aus meinem alten Board, kann aber solche Chips nicht herauslöten da mir dafür das Werkzeug fehlt. Irgendjemand hat wohl auch mal auf dem Stromversorgungsstecker die Spannungen geschrieben so dass sich mir der Eindruck aufdrängt dass ich hier das Endergebnis eines nicht erfolgreichen Reparaturversuches angedreht bekam. Grmbl. Lohnt sich die Reparatur dieses Boards? Meint ihr es macht Sinn die Kondensatoren trotzddem zu tauschen und zu schauen ob der Knubbelmac wenigstens startet?
Soviel zum Stand der Dinge, würde mich freuen wenn ich von einem Würfelmac-Spezialisten ein bisschen Licht ins Dunkel bekommen könnte.
Ciao, Robert
»macrobat« hat folgendes Bild angehängt:
  • IMG_5874.JPG

Toshi

Vereinsmitglied

  • »Toshi« ist männlich

Beiträge: 3 356

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

10

Mittwoch, 19. April 2017, 20:54

Erst mal Glückwunsch zur neuen Röhre. Beim Board hast Du weniger Glück gehabt. OMG. Das Board sieht ziemlich schlimm aus. Die aus den Kondensatoren ausgetretene Flüssigkeit hat den Pads heftig zugesetzt. Das Board muß erst mal gründlich gewaschen werden. Aus den Photos kann ich nicht ersehen, ob von den Pads überhaupt noch was da ist. Bevor Du versuchst, neue Kondensatoren dorthin zu löten, müssen die wieder metallisch glänzend sein. Erlichgesagt, das Board sieht nach 20 Jahren im feuchten Moderkeller aus, da sah Dein altes noch besser aus. Was den explodierten Chip anbelangt, sowas machen Chips meines Wissens nur bei massiver Fehlbeschaltung. Krass, das dieses Board überhaupt noch was tut. Dieser besagte Chip auf Deinem Akkufraßboard hat kein Loch, oder?
Link arms, don't make them

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Toshi« (19. April 2017, 21:03)


11

Donnerstag, 20. April 2017, 00:41

Der Chip ist doch nicht durchkontaktiert, wenn ich das recht sehe? D.h. mit bisserl Heissluft müsste er abgehen? Guck mal bei ebay nach 858 hotair. Dann müsstest Du sowas finden:

http://www.ebay.de/itm/220V-858D-SMD-Hot…r4AAOSwvzRXyRKz

12

Donnerstag, 20. April 2017, 18:47

Bevor Du versuchst, neue Kondensatoren dorthin zu löten, müssen die wieder metallisch glänzend sein.


Idee wie? Bei meinem MAC SE 1/40* hat der Gammel den Pads teilweise doch stark zugesetzt, 2 Chips kann ich deshalb nicht (zerstörungsfrei) auslöten und einige meiner Lötstellen sehen einfach grausam aus.
Essig hat zwar ganz gut Gammel entfernt (und die Verschraubungen vom externen Scsi angefressen) aber eben nicht alles - ebenso haben Löthonig und Glasfaserpinsel nur bedingt geholfen.

BTW. Der Mac läuft inzwischen - die seriellen Schnittstellen konnte ich noch nicht testen, SCSI scheint auch zu funktionieren (jedenfalls konnte ich vor dem ableben der Festplatte einmal das Dateisystem sehen)

*Der hier: Bilder, Dazugehöriger Thread (und eine Seite weiter)


PS. @Macrobat
Ich würde eher den explodierten Chip aufgeben und mich um den Akkuschaden kümmern - bei ersterem ist mit ziemlicher Sicherheit viel mehr hinüber, zumindest kannst du es nutzen um die Leiterbahnen nachzuverfolgen.
Einfach drauflostransplantieren würde ich nicht, sonst reisst das explodierte Board noch die guten Chips mit in den Tot.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Dosenware« (20. April 2017, 18:58)


Toshi

Vereinsmitglied

  • »Toshi« ist männlich

Beiträge: 3 356

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

13

Donnerstag, 20. April 2017, 18:53

Der Mäc läuft ohne die Kondensatoren und mit dem Chip mit Loch?
Link arms, don't make them

14

Donnerstag, 20. April 2017, 18:57

@Toshi

Ich bin nicht Macrobat ;-)

macrobat

Anfänger

  • »macrobat« ist männlich
  • »macrobat« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Schwetzingen/Oftersheim

  • Nachricht senden

15

Samstag, 22. April 2017, 12:18

Ohne Kondensatoren habe ich es noch nicht ausprobiert, ich würde aber mal tippen dass er ohne diese nicht besser funktioniert... Wenn es nur um die Kondensatoren gehen würde würde ich mich ja an die Restaurierung machen, aber mit dem explodierten Chip erscheint es mir recht sinnlos. Also halte ich weiter Ausschau nach einem neuen Board.

Schroeder

Vereinsmitglied

Beiträge: 1 183

Wohnort: Haltern am See

Lieblingscomputer: Mein erster 286er von 1988, läuft immer noch.

  • Nachricht senden

16

Samstag, 22. April 2017, 15:36

Das mit dem Aufkleber ist eindeutig Betrug aber was will man da machen? Ärgerlich.

Hatte sowas mal auf einer Modellbörse, Lok gekauft und vor Ort noch den Preisaufkleber abgezogen, darunter war das Gehäuse vermackt.
Der Typ wurde frech :motz: und die Standnachbarn wollten ihn sogar noch stützen.
Ich habe ihm angeboten draußen zu warten :twisted: , da bekam ich doch glatt mein Geld wieder.
Geht nur bei ebay schlecht, die Feiglinge verstecken sich hinter Bitmustern.

Gruss,
Peter

Thema bewerten