Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VzEkC e. V.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 076

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

1

Sonntag, 12. März 2017, 19:34

VMS installieren

Hallo!

Weiß jemand, ob VMS Install CDs dem Stsd.-ISO CD Format entsprechen? Ensprechende ISO kann ich nicht mounten und auf CD gebrannt liest sie auch die VAX nicht. Probiert habe ich:

https://vaxstuff.wordpress.com/downloads/

Ein geeignetes 512 B /Sec CD ROM Laufwerk habe ich nun.

Danke für Eure Hilfe!

Gruß
Stephan
»Toshi« hat folgendes Bild angehängt:
  • outp.jpg
Link arms, don't make them

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 076

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

2

Sonntag, 12. März 2017, 19:40

... könnte sein, daß die CD im ODS-2 Format geschrieben ist:

http://www.decuslib.com/decus/vmslt02b/v…_home_page.html

Leider möchte sich das VMSCD Paket nicht auf meinem Debian mit make bauen lassen.
Link arms, don't make them

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Toshi« (12. März 2017, 19:49)


3

Sonntag, 12. März 2017, 20:00

ich habe erfolgreich mit https://cdburnerxp.se/de/home gebrannt, funzt.

Genommen habe ich die CD Images vom pdp11.ru ftp.
Ahcja, vergessen, ...: die sind im ODS Format, richtig, Windoof z.B. kann damit auch nix anfangen, ... .
PDP-11/34a, IBM System /23, IBM PS2 Mod.25/30/55, Tandon 286, IBM XT 5150, 5160, 5170, Apple 2, ...

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 076

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

4

Sonntag, 12. März 2017, 20:03

Hast Du da irgendwas spezielles eingestellt? Hab leider keinen Windowsrechner zur Hand mit optischem Laufwerk.
Link arms, don't make them

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 076

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

5

Sonntag, 12. März 2017, 20:06

Vielleicht mache ich auch etwas falsch!
Müßte vielleicht show des die Größe der CDROM in MB anzeigen bei show dev?
Ist es egal, welche SCSI ID das Lauferk hat und ob es an Controller 1 oder 2 hängt?
»Toshi« hat folgendes Bild angehängt:
  • fehler.jpg
Link arms, don't make them

6

Sonntag, 12. März 2017, 20:07

Nö, nur Image brennen, siehe Anhang.

Für Linux musste mal googlen, da hab ich mal eine Anleitung im Netz gefunden, aber nie versucht, ... .
»pmut« hat folgendes Bild angehängt:
  • Unbenannt.PNG
PDP-11/34a, IBM System /23, IBM PS2 Mod.25/30/55, Tandon 286, IBM XT 5150, 5160, 5170, Apple 2, ...

7

Sonntag, 12. März 2017, 20:16

Vielleicht mache ich auch etwas falsch!
Müßte vielleicht show des die Größe der CDROM in MB anzeigen bei show dev?
Ist es egal, welche SCSI ID das Lauferk hat und ob es an Controller 1 oder 2 hängt?



Also, wenn die Kiste bei show dev nich folgendes anzeigt, wurde die Disk nicht erkannt, ... .

>>> show dev
VMS/VMB ULTRIX ADDR DEVTYP NUMBYTES RM/FX WP DEVNAM REV
------- ------ -------- ------ -------- ----- -- ------ ---
ESA0 SE0 08-00-2B-27-DA-A1

DKA0 RZ0 A/0/0/00 DISK 121 MB FX RZ23L 2528
...HostID.... A/6 INITR

DKB400 RZ12 B/4/0/00 RODISK 426 MB RM CD-R55S1.0L
...HostID.... B/6 INITR



erfolgreiche Installation sieht dann so aus.

>>> b dkb400


-DKB400
OpenVMS VAX Version X5ZX-C3L Major version id = 1 Minor version id = 0

PLEASE ENTER DATE AND TIME (DD-MMM-YYYY HH:MM) 11-MAR-1995 20:19

Configuring devices . . .

Available device DKB400: device type Generic_DK
Available device DKA0: device type RZ23L
%BACKUP-I-IDENT, Stand-alone BACKUP V6.1; the date is 11-MAR-1995 20:20:08.86

$ BACKUP/IMAGE/LOG DKB400:[000000]VMS061.b/save dka0:
%BACKUP-S-CREATED, created DKA0:[000000]000000.DIR;1
%BACKUP-S-CREATED, created DKA0:[000000]BACKUP.SYS;1
%BACKUP-S-CREATED, created DKA0:[000000]CONTIN.SYS;1


SCSI ID war bisher egal, ich habe die CD-ROM Laufwerke aber immer auf 4, damit es überall gleich ist. Ob A/B ist auch egal, ... .

DEVOFFLINE könnte auch bedeuten, das das Laufwerk ein problem hat, ... .
PDP-11/34a, IBM System /23, IBM PS2 Mod.25/30/55, Tandon 286, IBM XT 5150, 5160, 5170, Apple 2, ...

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 076

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

8

Sonntag, 12. März 2017, 20:46

Hmmm. Kann die Vax auch normales ISO Format erkennen?
Ich habe eine ISO 9660 CDROM (keine selbt gebrannte) eingelegt, diese wird auch nicht mit Größe erkannt.
Link arms, don't make them

9

Montag, 13. März 2017, 08:55

Zitat

Hmmm. Kann die Vax auch normales ISO Format erkennen?


Nö, nicht das ich wüsste.
PDP-11/34a, IBM System /23, IBM PS2 Mod.25/30/55, Tandon 286, IBM XT 5150, 5160, 5170, Apple 2, ...

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 076

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

10

Montag, 13. März 2017, 10:41

Das heißt, eine ISO9660 CD eingelegt, führt an der Vax genauso zum DEVOFFLINE?
Aber am PC / Amiga sollten die Laufwerke doch gehen, wenn man sie auf 2048k/Sec umstellt, oder an einer Sun auf 512k/Sec?
Link arms, don't make them

Schroeder

Vereinsmitglied

Beiträge: 1 163

Wohnort: Haltern am See

Lieblingscomputer: Mein erster 286er von 1988, läuft immer noch.

  • Nachricht senden

11

Montag, 13. März 2017, 10:57

Hmmm.

installieren über ISO habe ich auch noch nie versucht aber ISO CDs gelesen bin ich mir "fast" sicher. Oder bruchte das zumindest PCSA/Pathworks?

Gruss,
Peter

12

Montag, 13. März 2017, 21:24

Das heißt, eine ISO9660 CD eingelegt, führt an der Vax genauso zum DEVOFFLINE?
Aber am PC / Amiga sollten die Laufwerke doch gehen, wenn man sie auf 2048k/Sec umstellt, oder an einer Sun auf 512k/Sec?



Also frisch auf meinem VAXServer 3100/10 getestet.

ISO CD zeigt folgendes:

Zitat

DKB400 RZ12 B/4/0/00 RODISK 381 MB RM CD-ROM 1.0A
...HostID.... B/6 INITR


Ein Boot Versuch schlägt fehl.

Zitat


>>> b dkb400


-DKB400
?43 FILESTRUCT
?06 HLT INST
PC = 00000C66
>>>


Aktuell hab ich zwei Laufwerke, ich teste die Tage noch den Rest, und melde mich.
PDP-11/34a, IBM System /23, IBM PS2 Mod.25/30/55, Tandon 286, IBM XT 5150, 5160, 5170, Apple 2, ...

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 076

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

13

Montag, 13. März 2017, 21:37

Vielen Dank. Das heißt also, ein intaktes Laufwerk wird von "show dev" erkannt.
Link arms, don't make them

Thema bewerten