Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VzEkC e. V.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

JensK

Anfänger

  • »JensK« ist männlich
  • »JensK« ist der Autor dieses Themas

Beiträge: 9

Wohnort: Speyer

Lieblingscomputer: PC

  • Nachricht senden

1

Samstag, 6. Mai 2017, 10:55

Intel Inboard 386/AT Treiber/Handbuch/Infos gesucht

Hallo zusammen,

vor kurzem habe ich einen IBM 5170 AT-PC geschenkt bekommen.
Wie sich herausgestellt hat, ist da ein Intel Inboad 386/AT eingebaut.

Leider ist aufgrund der langen Standzeit der BIOS gelöscht und die Festplatte hat auch den Geist aufgegeben.
Diese Probleme habe ich natürlich beseitigt aber leider erkennt der Computer keinen extended memory.

Für das Inboard konnte ich auch nur Fragmente der Treiber finden und leider wird das Board zwar erkannt (muss ja auch zumindest teilweise funktionieren weil da die CPU drauf ist), es beschweren sich die Treiber aber ebenfalls über fehlenden extended memory.
Wenn ich in DOS mem aufrufe, zeigt mir dieses ebenfalls nur 512K RAM.

Ich habe versucht im BIOS des PCs extended Memory zu konfigurieren. Das Intel Board müsste eigentlich 1 MB Speicher haben.
Aber egal welche Größe ich eingebe, beim booten kommt ein parity error (2) at address 0x1000000.
Ich denke, dass bedeutet, dass gar kein extended memory erkannt wird.

Das Intel Board hat 1x8 DIP-Switches 1x4 DIP-Switches und einen Jumper (Siehe Bilder).

Leider kann ich keine Dokumentation oder irgend eine andere Form von nützlicher Information über das Intel Inboard 386/AT (Nicht PC!) finden.

Mir ist aufgefallen, dass das Inboard Ähnlichkeiten mit Intel's Above Boards hat.
Vielleicht haben die 8-DIP Switches die gleiche Funktion?

Ich habe mir auch das Handbuch zu dem Intel Inboard 386/PC angeschaut, aber es scheint sich dabei um ein komplett unterschiedliches Produkt für XT Computer und nicht wie das Intel Inboard 386/AT für AT-PCs zu handeln.

Hat irgendjemand von Euch das gleiche oder ein ähnliches Board und/oder Infos, Dokumentation, Treiber?

Viele Dank im Voraus!

Das Board


Speicher Chips


386 CPU


DIP-Switches


Jumper J1

2

Samstag, 6. Mai 2017, 11:28

hast Du die Software von hier schon?
https://web.archive.org/web/199801281636…oard/INBDAT.HTM

Die Info kommt aus dem Thread
http://www.vcfed.org/forum/showthread.ph…-386-AT-Drivers

Evtl hilft hier auch Wayback mit Install-Instructions:
https://web.archive.org/web/199801281519…board/howto.htm

Wegen dem Parity-Error schau mal hier als Ansatz:
http://www.vcfed.org/forum/archive/index.php/t-42112.html

JensK

Anfänger

  • »JensK« ist männlich
  • »JensK« ist der Autor dieses Themas

Beiträge: 9

Wohnort: Speyer

Lieblingscomputer: PC

  • Nachricht senden

3

Samstag, 6. Mai 2017, 11:36

Viele Dank für die schnelle Antwort.

Links 1,2 und 4 kannte ich schon. :)
Aber 3, mit den Infos über die Switches nicht!
Vielen Dank dafür!

Ich probier ob ichs damit ans Laufen bekomme.

5

Samstag, 6. Mai 2017, 12:30


Links 1,2 und 4 kannte ich schon. :)
Aber 3, mit den Infos über die Switches nicht!
Vielen Dank dafür!


Das ist ja der Vorteil vom WebArchive---man kann auf der alten Seite auch navigieren und kommt vom Treiber auch zur Seite mit dem "Handbuch" :)

E. Dresen

Vereinsmitglied

  • »E. Dresen« ist männlich

Beiträge: 1 111

Wohnort: Werne

Lieblingscomputer: C64, IBM PC-kompatible Rechner, Apple IIe

  • Nachricht senden

6

Samstag, 6. Mai 2017, 13:31

Schaue doch mal hier ...

IBM 5170 - Intel Above Board

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »kpanic« (7. Mai 2017, 15:30)


stynx

Vereinsmitglied

  • »stynx« ist männlich

Beiträge: 964

Wohnort: Kamen-Heeren-Werve

Lieblingscomputer: Apple II, Apple IIgs, Atari ST, Macintosh usw.

  • Nachricht senden

7

Samstag, 6. Mai 2017, 15:24

Hallo zusammen,

vor kurzem habe ich einen IBM 5170 AT-PC geschenkt bekommen.
Wie sich herausgestellt hat, ist da ein Intel Inboad 386/AT eingebaut.


Das Inboard AT ist sehr selten, noch seltener als das seltene Inboard/PC... gut aufbewahren! :-)

JensK

Anfänger

  • »JensK« ist männlich
  • »JensK« ist der Autor dieses Themas

Beiträge: 9

Wohnort: Speyer

Lieblingscomputer: PC

  • Nachricht senden

8

Samstag, 6. Mai 2017, 16:46

Leider immer noch kein Speicher...

Hallo und vielen Dank für das Feedback.

Habe versucht die Karte anhand der Infos zu konfigurieren.
Da der Speicher nicht erkannt wurde ,habe ich ihn vom Board genommen und meine dass mindestens zwei Chips schon abgebogene Beinchen hatten.
Habe die Beinchen und Sockel mit Alkohol gereinigt und die Chips in umgekehrter Ordnung wieder eingesetzt.

Leider funktioniert es immer noch nicht.
Habe folgende Konfigurationen ausprobiert:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
Wunsch: 640k (256k onboard, 384k Inboard) base + 0.5M extended (expansion)

	1  2  3  4  5  6  7  8		1  2  3  4		Jumper -> Front (AT J18-> Back)
ON	            ^  ^      		      ^
OFF	.  .  .  .        .  .		.  .     .

-> BIOS zählt bis 256. 

040000 0000 201 - Memory Error
                - PARITY CHECK 2


Möglich: 512k (512k onboard) base + 1M extended (expansion)

	1  2  3  4  5  6  7  8		1  2  3  4		Jumper -> Front (AT J18-> Front)
ON	         ^     ^      		   ^   
OFF	.  .  .     .     .  .		.     .  .

-> BIOS zählt bis 512

-> 1000000 0000 201 - Memory Error
                    - PARITY CHECK 2
    164-Memory Size Error-(Run Setup)


Wenn jeweils das 1. Bit von der 1. Adresse defekt ist scheint mir der Speicher prinzipiell nicht zu funktionieren...

Irgendjemand eine Idee?

Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 333

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

9

Samstag, 6. Mai 2017, 17:20

Offenbar wird nur den onboard Speicher erkannt, und nicht der auf dem Inboard.
Da könnte also auch was in der Speicheransteuerung auf dem Inbaord defekt sein,
wenn das Tauschen der RAMs auf dem Inboard keine Veränderung bringt.

Nibble

Schüler

  • »Nibble« ist männlich

Beiträge: 137

Wohnort: Köln (nahebei)

Lieblingscomputer: Immer die aktuelle Baustelle. IBM bis PS/1, Apple bis IIgs und alle Clones mit Slots. C64, plus4, Amiga und noch viele andere.

  • Nachricht senden

10

Samstag, 6. Mai 2017, 18:18

Ich kann mich "dunkel" an eine andere 2 oder 2,5 MB AT Erweiterungskarte erinnern, wo erst der konventionelle Speicher bis 640 KB aufgefüllt werden musste und wenn man dann die 128 KB von der Erweiterungskarte für konventionellen Speicher nahm, waren 512 KB weniger für Extended Memory verfügbar.

Vielleicht mal auf Verdacht, 512 KB on board, Startadresse 512 KB Inboard (128 KB Conv. Speicher) und 512 KB Extended einstellen.

Gruss, Nibble

11

Samstag, 6. Mai 2017, 21:10

Und wenn das alles nicht hilft, falls nicht schon geschehen, auf dem vcfed-Forum anmelden und ein Thema im OC and Clones Subforum aufmachen, da sind ein paar Spezis die das Ding gut kennen.
1ST1

stynx

Vereinsmitglied

  • »stynx« ist männlich

Beiträge: 964

Wohnort: Kamen-Heeren-Werve

Lieblingscomputer: Apple II, Apple IIgs, Atari ST, Macintosh usw.

  • Nachricht senden

12

Samstag, 6. Mai 2017, 21:36

Und wenn das alles nicht hilft, falls nicht schon geschehen, auf dem vcfed-Forum anmelden und ein Thema im OC and Clones Subforum aufmachen, da sind ein paar Spezis die das Ding gut kennen.


Da habe ich auch eine Menge meiner Experimente mit dem Inboard386/PC gepostet.
Das Forum ist für DOS/PC-Kram wirklich zu empfehlen.

http://www.vcfed.org/forum/forumdisplay.…-PCs-and-Clones
http://www.vcfed.org/forum/showthread.ph…ghlight=inboard

-Jonas

JensK

Anfänger

  • »JensK« ist männlich
  • »JensK« ist der Autor dieses Themas

Beiträge: 9

Wohnort: Speyer

Lieblingscomputer: PC

  • Nachricht senden

13

Sonntag, 7. Mai 2017, 15:07

Vielen Dank für die Hilfestellung.
Leider habe ich bis jetzt kein Glück.
Ich probier's mal bei den Kollegen aus den USA ;)

JensK

Anfänger

  • »JensK« ist männlich
  • »JensK« ist der Autor dieses Themas

Beiträge: 9

Wohnort: Speyer

Lieblingscomputer: PC

  • Nachricht senden

14

Sonntag, 7. Mai 2017, 18:21

Wenn man auf die Photos vom Arbeitsspeicher schaut, dann sieht man, dass die Chips nicht alle in der selben Richtung sind.
Hab noch mal auf die Karte geschaut und bemerkt, dass ich genau einen Chip auch wieder verkehrt herum drauf gebaut hatte.
Habe das korrigiert und siehe da - es funktioniert!!!

Bin jetzt super happy! :mrgreen:

Hat irgendjemand eine Ahnung was die Karte wert ist?

15

Sonntag, 7. Mai 2017, 19:36


Hab noch mal auf die Karte geschaut und bemerkt, dass ich genau einen Chip auch wieder verkehrt herum drauf gebaut hatte.
Habe das korrigiert und siehe da - es funktioniert!!!
Bin jetzt super happy! :mrgreen:


Bei den 41256ern stehen aber 4 Stueck auf dem Kopf.... ist das gewollt oder war da mehr als einer falsch?
SUPER dass es geht......

Preis ist immer eine Sache des Marktes/Kaeufers/Zeitpunkt....dafuer gibt es keine festen Werte.
Wenn die NASA so ein Board brauchen wuerde, gaebe es mehr als ein Sammler von hier ausgeben wuerde :)

JensK

Anfänger

  • »JensK« ist männlich
  • »JensK« ist der Autor dieses Themas

Beiträge: 9

Wohnort: Speyer

Lieblingscomputer: PC

  • Nachricht senden

16

Dienstag, 9. Mai 2017, 00:37

Das Bild habe ich gemacht bevor ich den Speicher ausgebaut habe.
Das heißt, dass mein Freund von dem ich den Rechner bekommen habe, das Ding nie korrekt eingebaut bekommen hat.
Das ist jetzt also das erste mal nach 30 Jahren, dass das Ding wirklich richtig läuft.

Thema bewerten