Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VzEkC e. V.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 333

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

31

Montag, 7. August 2017, 22:15

Ahhh, so lange komme ich dann auch mit. :D
Ich dachte, die Sage hat QD Laufwerke?
Was für'n Laufwerkstyp ist denn da verbaut?

fritzeflink

Vereinsmitglied

  • »fritzeflink« ist männlich

Beiträge: 926

Wohnort: Schermbeck

Lieblingscomputer: CPU280, Genie IIIs

  • Nachricht senden

32

Montag, 7. August 2017, 22:25

Ich habe es mit meinem HD-Chinon-FZ506 (aus meinem Amiga-2000)



Eventuell nicht für PC gejumpert?
»fritzeflink« hat folgendes Bild angehängt:
  • hc_2264.jpg
Mit freundlichen Grüßen

fritz

Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 333

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

33

Montag, 7. August 2017, 22:28

Hatte ich doch richtig in Erinnerung: in der Sage sind QD Laufwerke



Das kann ja mit DD Laufwerken nix werden ...

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 359

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

34

Montag, 7. August 2017, 22:29

Ahhh, so lange komme ich dann auch mit. :D
Ich dachte, die Sage hat QD Laufwerke?
Was für'n Laufwerkstyp ist denn da verbaut?


OK! Die Sage hat TEAC FD-44FV-13-U Laufwerke. Diese funktionieren nicht am PC. Das habe ich schon probiert. Die Sage hat 512 bytes pro Sektor, 96 Spuren/Zoll, 8 Sektoren.

Anbei meine Konfig von IMD. Vielleicht muß ich doch bei den Geschwindigkeiten (letzte drei Zeilen) etwas anderes einstellen?
»Toshi« hat folgende Bilder angehängt:
  • problem2.jpg
  • problem.jpg
Link arms, don't make them

E. Dresen

Vereinsmitglied

  • »E. Dresen« ist männlich

Beiträge: 1 111

Wohnort: Werne

Lieblingscomputer: C64, IBM PC-kompatible Rechner, Apple IIe

  • Nachricht senden

35

Montag, 7. August 2017, 22:30

inzwischen erfolgreich geschrieben.
... d.h. dann alles geklärt? Dann kann ich mein System ja im Schrank stehen lassen ... *schade* ... :D

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 359

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

36

Montag, 7. August 2017, 22:31

Hatte ich doch richtig in Erinnerung: in der Sage sind QD Laufwerke

index.php?page=Attachment&attachmentID=22060

Das kann ja mit DD Laufwerken nix werden ...


Wo ist denn dieses Bild her (ich kenne es von der Seite, die fritz aus dem Schattenreich gerettet hat) - aber welche Software generiert das aus den Images?
Link arms, don't make them

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 359

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

37

Montag, 7. August 2017, 22:31

inzwischen erfolgreich geschrieben.
... d.h. dann alles geklärt? Dann kann ich mein System ja im Schrank stehen lassen ... *schade* ... :D


PC ja - Sage nein.
Link arms, don't make them

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 359

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

38

Montag, 7. August 2017, 22:33



Anbei meine Konfig von IMD. Vielleicht muß ich doch bei den Geschwindigkeiten (letzte drei Zeilen) etwas anderes einstellen?


Hab jetzt mal alles auf 300kpbs gestellt. Geht auch nicht.
Link arms, don't make them

Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 333

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

39

Montag, 7. August 2017, 22:34

Das ist von der verlinkten Seite.
Du musst double step abschalten, das ist für 48 TPI Disks in 96 TPI Laufwerken, also nur jede zweite Spur benutzen.

Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 333

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

40

Montag, 7. August 2017, 22:37

Deine Images enthalten laut Bild 1280 Sektoren=> 8 Sektoren x 80 Spuren x 2 Seiten.
Also auf jeden Fall auch QD.

E. Dresen

Vereinsmitglied

  • »E. Dresen« ist männlich

Beiträge: 1 111

Wohnort: Werne

Lieblingscomputer: C64, IBM PC-kompatible Rechner, Apple IIe

  • Nachricht senden

41

Montag, 7. August 2017, 22:38

Geht auch nicht.

Braucht dein Sage spezielle System-/Bootfiles auf der Diskette ... ich weiß es nicht, habe ja kein Sage?

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 359

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

42

Montag, 7. August 2017, 22:40


Braucht dein Sage spezielle System-/Bootfiles auf der Diskette ... ich weiß es nicht, habe ja kein Sage?


Ja, ich gehe davon aus.
Link arms, don't make them

Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 333

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

43

Montag, 7. August 2017, 22:40

Die Datenrate muß entweder 250 kbps (300 U/min) oder 300 kbps (360 U/min) sein.
Vermutlich hilft an der Stelle nur, beides auszuprobieren.

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 359

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

44

Montag, 7. August 2017, 22:42

Die Datenrate muß entweder 250 kbps (300 U/min) oder 300 kbps (360 U/min) sein.
Vermutlich hilft an der Stelle nur, beides auszuprobieren.


Was ich nicht verstehe, unten sind eben drei Zeilen in den Einstellungen von IMD. Erkennt er, mit welcher Datenrate aufgezeichnet wurde aus dem Image?
Link arms, don't make them

Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 333

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

45

Montag, 7. August 2017, 22:43

Vermutlich ja. Ich habe mich mit IMD nur oberflächlich befasst.
Fritz, weißt Du das ?

E. Dresen

Vereinsmitglied

  • »E. Dresen« ist männlich

Beiträge: 1 111

Wohnort: Werne

Lieblingscomputer: C64, IBM PC-kompatible Rechner, Apple IIe

  • Nachricht senden

46

Montag, 7. August 2017, 22:44

Ja, ich gehe davon aus.

OK ... ich bin mir relativ sicher, dass ich im Image aber keine gesehen habe.

Falls du die hättest, ""pflanze" ich dir die in das Image rein.

Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 333

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

47

Montag, 7. August 2017, 22:46

Die Images enthalten bereits die nötigen Bootfiles, da braucht nix mehr eingepfanzt werden.
Fritz hatte die ja erfolgreich zurückgeschrieben, und die Kiste bootet davon.

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 359

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

48

Montag, 7. August 2017, 22:54

Ich habe es mit meinem HD-Chinon-FZ506 (aus meinem Amiga-2000)



Eventuell nicht für PC gejumpert?


Glaube nicht, das LW hängt da normalerweise an der AT Karte.
Soll es auf 300 oder 360kbps stehen?
Link arms, don't make them

Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 333

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

49

Montag, 7. August 2017, 22:57

Das Laufwerk im Zielsystem läuft mit 300, also sollte das bei beim Schreiben auch mit 300 laufen.
Wenn Du das sicherstellen kannst, ist die richtige Datenrate mit 250 kbps auch eindeutig.

E. Dresen

Vereinsmitglied

  • »E. Dresen« ist männlich

Beiträge: 1 111

Wohnort: Werne

Lieblingscomputer: C64, IBM PC-kompatible Rechner, Apple IIe

  • Nachricht senden

50

Montag, 7. August 2017, 22:59

Ja, ich gehe davon aus.

OK ... ich bin mir relativ sicher, dass ich im Image aber keine gesehen habe.

Falls du die hättest, ""pflanze" ich dir die in das Image rein.
In deinem Image befindet sich eine IO.SYS und MSDOS.SYS version 2.11 ... @I@
»E. Dresen« hat folgende Bilder angehängt:
  • 20170807_225339.jpg
  • 20170807_225356.jpg

Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 333

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

51

Montag, 7. August 2017, 23:00

Die Sage ist doch garkein DOS-System ...

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 359

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

52

Montag, 7. August 2017, 23:05

In deinem Image befindet sich eine IO.SYS und MSDOS.SYS version 2.11 ... @I@


Sorry! Habe Dich wohl verwirrt. Am Anfang gings um die DOS Disketten, jetzt um die Sage (siehe Anhang)
»Toshi« hat folgende Datei angehängt:
  • MASTER-C.IMD.zip (177,11 kB - 4 mal heruntergeladen - zuletzt: 30. August 2017, 12:40)
Link arms, don't make them

fritzeflink

Vereinsmitglied

  • »fritzeflink« ist männlich

Beiträge: 926

Wohnort: Schermbeck

Lieblingscomputer: CPU280, Genie IIIs

  • Nachricht senden

53

Montag, 7. August 2017, 23:06

Die SAGE hat 80track, also bitte kein Double Step und etwas verwirrt bin auch auch...
»fritzeflink« hat folgendes Bild angehängt:
  • hc_2271.jpg
Mit freundlichen Grüßen

fritz

E. Dresen

Vereinsmitglied

  • »E. Dresen« ist männlich

Beiträge: 1 111

Wohnort: Werne

Lieblingscomputer: C64, IBM PC-kompatible Rechner, Apple IIe

  • Nachricht senden

54

Montag, 7. August 2017, 23:11

Sorry!


Kein Problem. Schaue mir dieses Image mal an ... :thumbup:

Das wären erstmal die Parameter des Images ...
»E. Dresen« hat folgendes Bild angehängt:
  • 20170807_232331.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »E. Dresen« (7. August 2017, 23:28)


Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 359

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

55

Montag, 7. August 2017, 23:16

Die SAGE hat 80track, also bitte kein Double Step und etwas verwirrt bin auch auch...


Hmpf. Meinst Du, Du könntest aus dem Gedächtnis reproduzieren, wie Du die Images geschrieben hast? Das hat doch bei Dir auf Anhieb geklappt.. Und ich tappe schon wieder stundenlang im Dunkeln.
Link arms, don't make them

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 359

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

56

Montag, 7. August 2017, 23:17

Sorry!
Kein Problem. Schaue mir dieses Image mal an ... :thumbup:


Vielen DANK !
Link arms, don't make them

E. Dresen

Vereinsmitglied

  • »E. Dresen« ist männlich

Beiträge: 1 111

Wohnort: Werne

Lieblingscomputer: C64, IBM PC-kompatible Rechner, Apple IIe

  • Nachricht senden

57

Montag, 7. August 2017, 23:30

Sorry!
Kein Problem. Schaue mir dieses Image mal an ... :thumbup:
Hänge das Bild hier nochmal rein ... werde mal "uncompressen" jetzt.
»E. Dresen« hat folgendes Bild angehängt:
  • 20170807_232331.jpg

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 359

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

58

Montag, 7. August 2017, 23:32

Sorry!


Kein Problem. Schaue mir dieses Image mal an ... :thumbup:

Das wären erstmal die Parameter des Images ...


Genau, das sagt mir Imagedisk auch beim schreiben. Wenn ich Test Speed anwähle, sagt es mir, mein LW rotiert mit 360upm.
Das sind 60 zuviel, oder?
Link arms, don't make them

E. Dresen

Vereinsmitglied

  • »E. Dresen« ist männlich

Beiträge: 1 111

Wohnort: Werne

Lieblingscomputer: C64, IBM PC-kompatible Rechner, Apple IIe

  • Nachricht senden

59

Montag, 7. August 2017, 23:51

Aha ... CP/M disk image ... schaue schon mal hier ... SAGE CP/M disk fun ff.

https://virtuallyfun.superglobalmegacorp.com/category/cpm/

60

Dienstag, 8. August 2017, 00:03

Zitat

Ich habe es mit meinem HD-Chinon-FZ506 (aus meinem Amiga-2000)



Eventuell nicht für PC gejumpert?
Stefan Jumper mal das Laufwerk auf die erste oder zweite config .
Ich glaube dein Laufwerk ist fest auf 360 gejumpert!!!!!!

Thema bewerten