C64 Ram

  • So ich bin es mal wieder.


    Nachdem ich jetzt den 8701 getauscht habe und endlich ein Bild bekomme :thumbsup: , kommt das nächste Problem ?( ...
    Und zwar bekomme ich jetzt den: "OUT OF MEMORY ERROR IN 0" Fehler.
    Eben gegoogelt und es scheint wohl ein Defekter Ram zu sein.
    Laut dem Link würde es auf RAM U22 passen (wegen dem Dollar Zeichen).


    Dies wäre ein MT4264-20. Allerdings finde ich bei ebay nicht so viel dazu. Aber es scheinen ja viele verschiedene zu funktionieren.
    Ich blicke da aber nicht ganz lang und wollte deshalb mal fragen ob mir einer zwei (oder eventuell je nach Preis mehr) RAM Bausteine verkaufen kann bei denen er weis das Sie funktionieren?
    Sockel habe ich noch, zwar keine gedrehten, wird aber trz klappen.


    Zusätzlich ist irgendwie auch die Farbe verschwommen... liegt das an der Glotze (Commodore 1701)? oder hat noch ein Chip einen an der Waffel?
    Der VIC wird auch furchtbar heiß. Spannungsversorgung passt aber. (gemessen mit nem Fluke 177 und Oszi)


    Schon mal vielen Dank :)


    Grüße, Kaoala

  • Wird U22 denn auch sehr warm?


    Sind da noch mehr MT-RAMs auf dem Board. Diese sterben wohl gerade wie die Fliegen.


    Mach´doch mal Bilder von dem Bereich, in dem die RAMs sind bitte und lade sie hier hoch.

  • Danke für die schnelle Antwort.


    Leider sind es alle die von MT (siehe Bild) :( .


    Ich habe den c64 jetzt mal ein paar min. im Bootscreen laufen lassen. Also von den RAM Chips wird keiner fühlbar warm.
    Habe leider auch kein Infrarot Thermometer bei mir. VIC und PLA sind deutlich warm geworden. SID und Rest haben eine "normale" Temperatur würde ich mal sagen.


    Grüße, Kaoala

  • Die MOS 7708 solltest Du auch gleich gegen - ich glaube 74LS257 tauschen.


    Tausche U22 - aber nicht gegen einen anderen MT-RAM Baustein.


    Es gehen wohl:


    TMS4164-xx (TI)
    D4164-xx (NEC)
    M3764-xx (OKI)
    5K4164ANP-xx (Mitsubishi)
    MCM6665APxx (Motorola)
    MCM6665BPxx (Motorola)
    HM4864P-xx (Hitachi)
    KM4164A-xx (Samsung)
    TMM4164P-xx (Toshiba)
    MB8264A-xx (Fujitsu)
    LH2164-xx (SHARP)
    MN4164P (Matsushita)
    U2164D (DDR)
    HY51C64 (Hynix)
    P2164B-xx (INTeL)

  • Der HM4864P Ram scheint der billigste bei ebay zu sein :) (1,8€ pro Stk.)
    Lässt sich also noch verkraften. Da fällt mir das dann nicht so schwer noch weiter zu reparieren :)


    Kannst du dir vorstellen was dieser leichte rot ton bzw dieses leichte verzehrte Bild sein könnte?
    Wenn ich den Fernseher auf schwarz weiß runter schraube ist das Bild super scharf.
    Hatte mal Testweise ein anderes Video Signal angeschlossen, da sah das ok aus mit den Farben.


    Grüße, Kaoala

  • Die MOS-TTLs sind ebenfalls dafür bekannt sehr schnell auszufallen.


    Wie hast Du denn den C64 am Fernseher angeschlossen? Über das Antennenkabel? Dann sind solche Farbsäume teilweise fast normal.

  • Danke @Sxhroeder, ich werde mal rein gucken. :)


    Eloy_Dorian also am TV liegt es nicht. Habe noch eine andere Röhre angeschlossen.
    Habe per composite angeschlossen. Ich habe eventuell noch ein zweites composite kabel, muss ich mal gucken.
    Sonst bastel ich mir noch einen Luma / Chroma Adapter und gucke dann mal. Muss mur dann nur noch nen DIN Stecker besorgen :D ich denke die Pins dafür werden schon an der Buchse liegen?

  • Bei Pollin gibts günstige 71256 von Goldstar.
    Um die zu verwenden muss man lediglich die zusätzliche Adressleitung auf einen festen Pegel legen.
    Dazu einfach jeweils eine Brücke von Pin 1 nach Pin 18 legen.