apple IIc internes Floppy muckt ?

  • Hallo zusammen,


    ich habe gestern meinen neuen IIc versucht zum Leben zu erwecken. Er nach dem Einschalten ProDos 3-4 mal gelesen und alles schien ok. Dann habe ich ein 2. externes Laufwerk angeschlossen und es erneut versucht. Es gab erschreckende Geräusche im internen Laufwerk. Habe das abgebrochen. Wenn ich nun eine Disk einlege fängt das Flopy an zu arbeiten Klappergeräusch ist aber weg, et tut sich aber nicht.


    Habe den Rechner mal aufgeschraubt und folgendes - gefunden gesehen. Müsste das schwarze Teil nicht nach vorne (also Mittelpunkt der Disk fahren beim Einschalten?) rattert nur und zuckt ein paar mal hin und her. Man kann es von Hand positionieren, hilft aber auch nix - Rechner liest keine Disk . Floppy im Eimer? Gibt hier noch interne Ersatzfloppy´s. Macht es Sinn das externe zu zerlegen damit man es in den IIc als internes reinschrauben kann. Wer kann helfen?


    Außerdem ist hier hinterm Netzteil noch ein schwarzes Bauteil, das komisch aussieht.--


    Danke
    Andi

  • ne die ist ok, ganz neu von Marcus gestern bekommen, andere ließt es auch nicht. Er hat sie ja gestern bei den ersten 3-4 Versuchen gelesen.


    Aber mußte das eine Teil sich nicht bewegen und in die Mitte der Disk vorfahren und diese fixieren???

    • Official Post

    Moin,


    Trotzdem sieht die Disk auf dem Bild nicht nett aus... War ggfls. Schmutz/Schimmel vorher auf dem Lesekopf? Hatte ich auch schon..Reste die von alten Floppys hängen geblieben waren...


    Reinige den Kopf mit Qtip und Reinigungsmittel (Isopropanol/Benzin?)
    Und schau dir die Disk an; dreh die Disk von Hand...mach nochmal nen Bild der Disk von beiden Seiten.


    Vlt hat sich tatsächlich was schon drauf verteilt vom Lesekopf und die Disk is hin? Kein Ding; bekommst eh noch welche, dann mach ich die nochmal :)


    ...entweder ich schicks dir alles in nem Päckel oder wenn du nochmal in der Gegend bist?


    Grüße,
    Marcus

  • Danke hat leider nichts gebracht. Ein wenig Schmodder war schon zu sehen!


    Wenn ich Control+Reset drücke meldet sich ein "Ü" was ja die deutsche Tastatuer etc bestätigt. Dann folgendes:


    bei jedem Druck auf Return gab es eine Zeile Code


    DH 01 FF H0 A2 .....
    usw..

  • Hallo,


    was sagen mir den die 3 "Fehler" auf dem Bildschirm? Grafikkarte defekt. Erscheint erst wenn man den Rechner anmacht.
    Also ich habe mal das externe Floppy aufgemacht und das "Innenleben" an den IIC gestöpselt anstelle des originalen (defektekten) aber das macht keinen Mucks.
    Überhaupt kompatibel...?


    Andi

    • Official Post

    Die drei Fehler ...videoram/RAM?


    Komisch... Kann aber nix Wildes sein...
    Was aber sein könnte...bei angeschlossenem externen Floppy hatte ich schon den Effekt, dass mein internes auch gemuckt hatte und keine Disks wollte?.. Abgezogen und es funzt wieder...


    Vielleicht hat das externe nen Mscken weg und/oder nen Kurzen Richtung //c gejagt?


    Nur den nackten Rechner ohne externe Laufwerke nur mit dem internen angeschlossen...tut das interne dann?


    Wie sieht denn die Disk jetzt aus, Flecken frei?


    Grüße,
    Marcus

  • Hi Marcus,


    also aktueller Stand ist.


    -Ohne externes Floppy habe ich es versucht. Nichts. Diskette dreht sich, Diskettenlaufwerksleuchte leuchtet kurz rot wenn eine Disk drin ist und stoppt dann.
    -Das externe Floppy ist ok. Wenn ich mit control+reset die Eingabeaufforderung starte und dann PR#7 eintippe (danke für den Tip theart01) dann rattert es los.
    Bei Deiner eingelegten ProDos Diskette fängt das externe dann an sehr laut Klack,Klack,Klack... zu machen. Na ja ich denke nicht das der IIc so ein Geräusch beim Laden einer normalen Software macht oder?


    Die Disk ist sauber und sieht gut aus