Netzteil Alphatronik P2

  • Hallo!
    Mein P2 ist gestorben. Das Netzteil ist defekt. Es waren einige Kondesatoren kaputt, die ich ausgewechselt habe. Es funktioniert trotzdem nicht.
    Ich würde das Netzteil gerne restaurieren, dazu fehlen mir aber unter Anderem die Spannungsangaben am Steckkamm des Netzteils, bgesehen vom Schaltbild, das ich auch nicht habe. Orientiert habe ich mich an der Blockschaltbildbeschreibung, die im Netz zu finden ist.
    Hat schon einmal irgend jemand die Spannungen am Netzteil-Steckkamm nachgemessen?


    Ich habe zumindest herausbekommen, wo die 230V reingehen und die -12V heraus kommen - sofern ich die richtige Masse gefunden habe.
    GND habe ich ermittel, indem ich am LM339, der auf der oberen Platine zu finden ist, mit dem Datenblatt GND gesucht habe. Von da aus habe ich mit dem Durchgangsprüfer meines DVMs GND am Steckkamm gefunden.
    Kann mir da jemand helfen?


    Gruß,
    Joggy

  • Mist, wenn ich nicht soweit weg von meiner P2 wäre, würde ich gern nachsehen/messen ... aber die Anleitung von kpanic : ist schon nicht schlecht und sollte bestens behilflich sein :thumbup:


    Grüße,
    Marcus

  • Eventuell ist es auch gar nicht das Netzteil. Miss mal den Widerstand der Spannungen gegen Masse. Bei meinem sind schon etliche Tantalelkos auf Kurzschluss gegangen...

  • Hallo Joggy und liebe P2... P30 USER;


    Ich habe ja eine kleine WEB-Sammlung zu einem TA Alphatronic P2.. Bereich eingerichtet.
    Sie ist zwar nicht schön (gräßlich) aber - wer suchet der findet doch einiges.


    Also, dort befindet sich eine PDF mit den PIN- Positionen (Signal-Messwerte) der beiden Netzteilen
    von TA P2 als CAAB 03 und CAAB 04. Die Unterlagen habe ich von (Italien - Piero selbst P2 USER) bekommen.


    Ich selbst habe da noch nichts an den Kemmleisten gemessen und auch noch nicht die richtige
    Ansicht auf die PIN Bezeichnungen angeschaut. Evtl. muss erst der Lüfter abgebaut werden um auf dem Motherboard
    ordentlich was zu messen.
    Ich hoffe, die PDF hilft einen Schritt weiter.


    Viele Grüße und Erfolg
    Helwie44

  • Hallo,
    ich habe den Computer gerade mehr oder weniger zerlegt hier herumstehen.
    Es schein schon das Netzteil zu sein. Ich habe anhand den Seiten im Systemhandbuch die Netzspannung angelegt und versucht, die Spannungen nachzumessen.
    Ich finde keine Spannungen - das Netzteil, deren ja sowieso zwei sind, 5V und +/-12V, scheint ein Totalschaden zu sein.
    Allerdings habe ich noch nicht aufgegeben.
    Das Gehäuse macht mir ebenfalls Probleme - das Material ist derartig spröde, dass jedesmal etwas abbricht, wenn ich es auseinander baue. Der Computer ist mindestens 25 Jahre bei jeder Temperatur in einer Garage gestanden, der Weichmacher ist so gut wie verschwunden.
    Zur Zeit suche ich nach einem Klebstoff, mit dem ich vor ein paar Jahren gearbeitet habe. Er ist eigentlich ein Zweikomponenten-Kunststoff, der zwar fest wird aber elasisch bleibt. Das wäre die ideale Lösung, abgebrochene Teile wieder anzukleben.
    Wenn ich ihn gefunden habe, poste ich die Bezeichnung und den Preis hier im Forum.
    Ich könnte mir vorstellen, dass ich nicht der Einzige bin, der so ein Problem hat.
    Gruß,
    Joggy

  • Alphatronic P2 Netzteildefekt

    In diesen Thread (Beiträgen) könnten evtl. die Netzprobleme beseitigen helfen.

    " Hallo Joggy - ist die Alphatronic P2 wieder in Betrieb, oder lagert die noch auf eine Überarbeitung"?


    Es sind einige Blätter (Schaltplan- Teilstücke) von dem TA P2 / P3.. Netzteil (PSU - 5Volt) aufgetaucht.

    Dort könnte der Beitrag Teilschaltplan evtl. helfen - um die Maschine wieder in Gang zu bekommen würde.


    Vielen Dank an Neutron - BeniBluemchen und Klausp der offenbar im Bereich TA P2 Netzproblem arbeitet.


    Grüße und viel Erfolg

    Helwie44

  • Hallo Helwie,

    das Netzteil hat mir den gesamten P2 geschrottet.
    Ich hab die Spannungen soweit es möglich war, nachgemessen.

    Es ist jetzt schon eine Weile her, daher weis ich die Werte nicht mehr so genau. Sie waren aber so daneben, dass
    sich die Fehler durch das ganze Gerät gezogen haben.
    Angefangen beim RAM über den Prozessor bis zu den Diskettenlaufwerken war ALLES kaputt.
    Sowas habe ich noch nicht erlebt.

    Zum Teil haben die ICs 'den Deckel gelupft' - wie man hier sagen würde.
    Dabei habe ich den Computer, als ich es bemerkt habe, soffort vom Netz getrennt...

    Der Computer ist gründlich getorben...

    Gruß,
    Joggy ::cry::

  • Ich habe eine Postbruch-P2 in ihre Einzelteile zerlegt und wollte die Busplatine in ein MFA-19"-Rack transplantieren. Das funktioniert leider nicht so einfach, wie ich mir das vorgestellt habe. Ich hätte also abzugeben: Eine P2-Busplatine und einen Kartensatz. Die Netzteil-Karten sind sicher hinüber, die anderen hatte ich selber nicht in Betrieb aber als funktionierend gekauft.


    Gruß

    Robert


    NCR DMV/Olivetti M20/ITT 3030/DEC Rainbow 100/Siemens PC-D/OlyPeople/MFA 8085/TA Alphatronic