Amiga 1200 "Die kleine" (Alex2801)

  • Moin, Leute!
    Ich komm nun auch mal vor einen meiner Amigas vorzustellen :)
    Erstmal die Technischen Daten:
    -Blizzard 1230IV (128 MB fast)
    -SCSI KIT IV (nochmal 128 MB fast) daran normal ein SCSI Tower, der gerade aber im "Umbau" ist
    -Indivision AGA
    -1GB CF to IDE innen drin
    -1GB CF to PCMCIA für den Datentransfer


    Mal die Geschichte:
    Mit 11 Jahren fing ich Aktiv mit der Classic PC Geschichte an, und stieß relativ schnell auf den Amiga. Theoretisch war ein 500er mein erster klassischer PC überhaupt, der stand damals unten (von der Mülle gerettet) und ich hatte keinen Plan was das ist :D Nach einiger Zeit, die ich mit dem C64 verbracht hatte, empfahl mir Lichking mich mal mit der Sache zu befassen, und schickte mir für den Anfang ein Netzteil für den 500er.
    Relativ schnell merkte ich dass der mir nicht so wirklich zusagt, vor allem wegen den wenigen Erweiterungsmöglichkeiten. Also fing ich an bei Amiga 1200ern mitzubieten. Irgendwann bekam ich dann ein Angebot, was ich sofort an nahm: 1200er (der hier) mit ner GVP 1230 und 4mb ram, für 80 Euro.
    Das gute Stück hatte außerdem noch eine 100mb Platte mit drin, und OS 3.1 drauf, aber leider 3.0 Roms.
    Nach und nach Kaufte ich mir immer mehr Sachen dazu, Vor allem am Anfang Das PCMCIA Kit und Die 1230IV+SCSI kit von Lichking :) Ich bekam außerdem von Amidreamer 32MB für die GVP und 265MB für die Blizzards geschenkt (danke dafür nochmals, auch wenn du das wahrscheinlich nicht lesen wirst). Irgendwann entschloss ich mich dann einen CF-IDE Ersatz einzubauen, und relativ schnell dann auch für den Indivision. Auf dem Waiblinger Usertreffen 2009 Installierte mir Golfsyncro (danke :) ), da ich zu dumm dafür war :D os 3.9.


    Hier seht ihr das Innere Ohne Floppy:

    Dann die Lösung des Indivisions mit dem Abschirmblech (Gumminoppen okay man kann nicht wirklich viel erkennen)

    Dann das Ganze nochmal mit Floppy und 2tem Ram Riegel


    Mit Tasta


    Zusammengebaut (Unter dem Aufkleber ist eine hässlige stelle retuschiert )


    Hinterseite (das Indivision Kabel wurde mittlerweile mit einem Kabel an das Abschirmblech dran gemacht, was die Bildfehler die ich hab leicht besser gemacht hat )


    Und Letztendlich noch das Komplettpaket aufgebaut :)


    Hier mal noch die frühere Turbokarte (Jaws II mit 4 mb ram )


    Und Die B1230IV mit SCSI KIT




    Soo, da ich leider zu doof war cybergrab oder sgrab zum laufen zu bekommen, hab ichs mal abfotografiert
    Außerdem hab ich wildclick installiert, was aus irgendeinem Grund etwas bewirkte, von dem ich nicht zu träumen wagte! Der Indivision liefert jetzt ein geileres Bild als je zu vor! keine Bildfehler mehr, garnix!
    Wie das kommt, kein plan, ist auf alle fälle geil



    Auch Amiamp läuft sehr gut



    Mfg Alex

    Und wenn irgendwann Alles um dich herum ekelhaft wirkt brauchst du dich nicht zu wundern, wenn du selber ekelhaft wirst.
    NMZS

  • Update :)
    Kommentare sind übrigens erwünscht :D
    Mfg Alex

    Und wenn irgendwann Alles um dich herum ekelhaft wirkt brauchst du dich nicht zu wundern, wenn du selber ekelhaft wirst.
    NMZS

  • Ich bin etwas neidisch weil du ein passendes 128MB Modul hast. Meins eckt an der CPU etwas an ... :grübel:


    Ja da bekomme ich Lust mich mal mit meinem 1200er zu beschäftigen. Ich glaub den Bring ich zum nächten Usertreffen mit dann kann mir der Steffen den auch einrichten :D


    Es steht ja immer noch ein Test dieser IDE44 auf SD Card Adapter an. Wobei die inzwischen sogar Vesalia im Angebot hat :) Aber ich denke bis dahin hab ich die schon in meinem 600er getestet der ja bald ne 630/30/64 hat wenn alles klappt :D

    Zuletzt repariert:
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!
    21.5. PET2001 zweimal 7805 Regler getauscht, 6540-010 durch Adapter ersetzt, sowie 3x 6550

  • tjaja :D Amidreamer sei dank :)
    Ich hab auch noch n 64 modul (n kleines) und ein 128er modul, aber auch volle Bauhöhe, wie das das auf dem scsi kit drauf ist
    Naja, wer braucht so viel ram im 1200er mit 030? :D
    kaufst du fürn 600er ne aca?

    Mfg alex

    Und wenn irgendwann Alles um dich herum ekelhaft wirkt brauchst du dich nicht zu wundern, wenn du selber ekelhaft wirst.
    NMZS

  • ja ich hab mir die aca630 mit 30mhz und 64mb bestellt, die nach 3 tagen ausverkauft war. ich glaubs erst wenn ich die hab aber hab ne zahlungsaufforderung bekommen also wirds schon klappen :)


    an dem 600er hat mich schon immer gestört dass der kein fastram hat, eine 2mb chip erweiterung hab ich ja drin. nun gibts halt statt 4mb fast was auch gereicht hätte eben 64 und nen turbo dazu :D

    Zuletzt repariert:
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!
    21.5. PET2001 zweimal 7805 Regler getauscht, 6540-010 durch Adapter ersetzt, sowie 3x 6550

  • :D schon was feines^^ aber der 6ooer reizt mich irgendwie nich so :D ist so klein :)
    Mfg Alex

    Und wenn irgendwann Alles um dich herum ekelhaft wirkt brauchst du dich nicht zu wundern, wenn du selber ekelhaft wirst.
    NMZS

  • Vor Allem ist das Netzteil des 600er so klein, dass ein Defekt nicht mal die Sicherung raus hauen würde, also nix fürn Alex :D

    -------------------------------------------------------------------------------------------------------------------


    Ich bin immer auf der Suche nach Ersatzteilen und Elekronikrestposten.
    Bitte an mich denken, wenn Ihr über Angebote stolpert!

  • Vor Allem ist das Netzteil des 600er so klein, dass ein Defekt nicht mal die Sicherung raus hauen würde, also nix fürn Alex :D

    Das Netzteil hat die gleiche Größe, wie die anderen externen Amiga-Netzteile...

  • Christian, welche Laus ist Dir denn über die Leber gelaufen? Der "Insider Gag" bezieht sich wohl darauf, dass Alex mit einem seiner Netzteile die Sicherungen auf der CC überfordert hatte, und damit einen Stromausfall verursacht hatte. Und nein, die (externen) Netzteile für Amigas sind nicht alle gleich groß. Weder optisch, noch in der Leistung.

  • @camper: Gestern 22:44 Uhr... ich hoffe es waren Drogen oder Alkohol im Spiel, sonst bleibt nur fremdschämen. :fp:

    -------------------------------------------------------------------------------------------------------------------


    Ich bin immer auf der Suche nach Ersatzteilen und Elekronikrestposten.
    Bitte an mich denken, wenn Ihr über Angebote stolpert!

  • naja immerhin warens keine Amigas die den Stromausfall verursachten :D
    MFg alex

    Und wenn irgendwann Alles um dich herum ekelhaft wirkt brauchst du dich nicht zu wundern, wenn du selber ekelhaft wirst.
    NMZS