PC-XT Board, 386er Boards, ISA Karten

  • Hallo zusammen,


    ein Kollege hat ein paar Schätzchen in seinem Keller gefunden und mir überlassen:
    2x 386er Boards mit Akkuschaden, 1x mit RAM-Riegeln (30pol)
    1x XT Board, keine sichtbaren Schäden, mangels ISA-VGA kann ich keine weitere Tests machen.


    diverse ISA Karten, die meisten davon RS232/Parallel-Port, aber auch MFM, Floppy, Netzwerk


    An Selbstabholer in Düsseldorf-Benrath, Tausche gerne gegen Amiga-Zeug oder Milka-Schokolade ;-)


    Grüße,
    Jörn

  • Das passen ja eine ganze Menge zusätzlicher Eproms auf das XT Board. Gehört das so oder fehlt da was?


    Da kommen RAMs drauf :-)


    Hmm das XT-Board wuerde mich auch anmachen :thumbsup: ... Toast_r : ?


    Gruesse und schoenen Abend,
    Marcus

  • Guck mal mittlere Reihe, mit ROM1 bis ROM7 beschriftet. Eines ist ja schon da, wohl das BIOS.


    Ach menno... Ein genaueres Hinschauen hätte mir diese Peinlichkeit erspart xD hatte nur rechts die leeren Sockelreuhen gesehen...


    Mir scheint das auch eher ein XT kompatibles Board zu sein? Trotzdem interessant...trotz ggfls. fehlender ROMs :tüdeldü:


    Grüße,
    Marcus

  • Hi,
    Das Board rechts (img_3470) oben hatte ich selber mal, das hätte mich in Versuchung führen können.
    Aber von meinem Amiga-Zeugs hätte ich eh nix hergeben können, die heißen Tränen die ich dabei vergießen müsste würden meine ganze restliche Sammlung korrodieren lassen.


    Nein, manchmal ist der Preis einfach zu hoch, nostalgische Gefühle oder nicht.


    Bau einen schönen Computer draus toast_r und spiel ein bisschen Alone in the Dark oder Indiana Jones IV oder eine Runde X-Wing (letzteres war der Grund warum ich mir damals dieses Board gekauft hab) drauf.


    Viel Spaß damit
    Thomas


    PS: ausserdem is eh kein Platz mehr auf oder unter den Computertischen bei mir, dann hätte der Falcon mal wieder runter in den Keller gemusst, da war er schon so oft und diesmal hat er gar nichts angestellt, ungerecht :-)

  • Das XT Board braucht nur dieses eine ROM. Habe davon einige in NOS


    Vier der anderen ROM Sockel braucht man z.B. wenn man unbedingt und unerlaubterweise (!?) "IBM ROM BASIC" in 4 x 2764 einsetzen will.


    Gruss, Nibble

  • Dann hast Du vielleicht auch das passende Manual zu dem Board?


    Ich such am WE ob das noch da ist. Das Board ist ja schon lang weg, aber vielleicht hab ich damals vergessen dem Nachbesitzer das Handheftchen mitzugeben.


    Gruß, Thomas

  • Dann hast Du vielleicht auch das passende Manual zu dem Board?


    Hi Toast_r,


    Nein, leider nicht. Ich war wohl doch zuverlässig damals und hab den Computer samt sämtlichen Manuals übergeben.
    War ja damals auch noch erforderlich das Zeugs mitzugeben, der neue Besitzer hätte ja ohne die Jumperbeschreibungen für Board, Grafik-, MultiIO- und Soundkarte ziemliche Schwierigkeiten beim Einbau von weiteren Karten gehabt. Oder bei der Konfiguration der Software.


    Tut mir leid.


    Schönen Gruß
    Thomas

  • Schade ...
    Peter   Schroeder .. wenn Du sowas noch NOS rumliegen hast, hast Du denn dazu noch ein Manual?


    Bei den Boards war nichts dabei, die wurden nur verpackt und das Manual hier beigelegt. Müsste aber wo eine Kopie aus dem NETZ haben.


    Gruss,
    Peter

  • Da das XT Clone Board ohne komplexe Turbo-Logic (also keine extra Jumperung für soft und hardswitch) ist, sollte die DIP Switch Einstellungen für IBM XT schon passen. Die weiteren Anschlüsse sollten Reset und wahrscheinlich Keylock (oder Power LED?) sein. Ich würde das Board erst mal mit einer CGA oder Monochrome Karte testen und die Ram nachrüsten. Wenn VGA oder EGA z.B. nicht gehen, heißt es nicht unbedingt, dass die Karten oder das Board defekt sind. Teilweise wurden bei frühen Clones von der ersten Romversion des IBM 5150 abgekupferte BIOSe zusammengestrickt und da gibt es keine richtige Unterstützung für BIOS-Erweiterungen was dann EGA/VGA und HD-Controller betrifft.


    Gruss, Nibble

  • Habe die Sachen heute abgeholt, nochmal herzlichen Dank, Jörn!


    Als erstes habe ich natürlich erstmal die ausgelaufenen Akkus ausgelötet und die Sauerei mit Essig neutralisiert.
    Beim ersten Board (i80386SX20) funktionierte erstmal die Tastatur nicht, da waren die Leiterbahnen für Clock und Data in der Nähe der DIN-Buchse weggefressen.
    Mit Kuperlackdraht wieder verbunden -> läuft.
    Ich lasse gerade ein paar Tests laufen, bisher sind keine Fehler aufgetreten.


    Das zweite Board (AM8036DX40) stellt sich bisher tot. Da sehen einige Leiterbahnen von den SIMM-Sockeln zu einem 74LS244 etwas mitgenommen aus, da werde ich mal anfangen zu suchen ....