Mainboard mit Lauge oder Säure angegriffen - wie wieder entfernen ?

  • Hallo,


    wie man auch auf dem Bild erkennen kann, ist das Mainboard (es ist ein Board mit 386DX40 CPU) irgendwie von einer Lauge oder Säure angegriffen worden. Vielleicht liegt es auch an den Tantal-Kondensatoren.
    Wie kann man a) feststellen was es war und b) wie kann ich das entfernen ?


    Bei Batterie-Säure habe ich in der Vergangenheit Backpulver in einer Lösung benutzt, ich habe auch gelesen dass die Spülmaschine bzw. das Spülmittel für eine Spülmaschine helfen kann.
    Hat da jemand weitergehende Erfahrungen gemacht ?


    Gruss Peter

  • Auf den ersten Blick siehst das für mich nach ordinären Wasserflecken aus.
    Um sicher zu gehen könnte man versuchen die Ablagerungen in Wasser zu lösen, und dann mal den pH-Wert checken.
    Dann erfährt man, ob das Zeug sauer oder alkalisch ist.

  • Ist halt die Frage, was für ein Akku drauf ist (Säureakku oder Alkalische Batterien).
    Abhängig davon ist das neutralisieren mit Säure oder Base.


    Gruß Jörg

  • Es war ein Varta NiCd Akku drauf - aber auf der entgegengesetzen Ecke ... daher war das eigentlich weniger wahrscheinlich.
    (Kalkreiches) Wasser hatte ich eigentlich ausgeschlossen, da ich mir nicht vorstellen konnte, wer den Rechner freiwillig duscht ;-)
    Und Ihr seid Euch sicher, dass die Tantal-Elkos damit nichts zu tun haben ? Was ist denn in den Tantal-Elkos für ein "Elektrolyt" genau drin ? Wäre das Säure oder Lauge (ich hätte jetzt auf Säure getippt) ?


    Edit: Eben mit heißem Wasser probiert, das abzuwaschen - kein Erfolg.

    "Ich habe keine Zeit mich zu beeilen." (Igor Strawinsky)


    ... und schaut auch mal bei meinem Blog vorbei ...

    Edited once, last by Peter z80.eu ().

  • So, denke ich weiss was es ist. Hatte mit dem Daumen dran rumgerubbelt, nachdem ich die Stelle unten mit heissem Wasser naß gemacht hatte.
    5 Minuten später löst sich jetzt die Oberhaut vom Daumen - also doch Säure.
    Was muss ich jetzt nehmen, um die Säure loszuwerden ?

    "Ich habe keine Zeit mich zu beeilen." (Igor Strawinsky)


    ... und schaut auch mal bei meinem Blog vorbei ...

  • Probiers doch mal mit Essigessenz oder Zitronensäure falls es Kalk oder Akkulauge ist. Wenn es Flußmittel oder Elektrolyt ist, geht es mit Kontakt LR weg (Bürsten und Sprühwäsche). Glaube aber, das ist ein kosmetisches Problem, so wie es aussieht.

  • Nimm Zitronensäure - etwas einwirken lassen und danach mit warmen Seifenwasser neutralisieren. Klar abspülen und trocknen - ggf. mit isoprop nachspülen.


    Ich reibe entweder mut qtips due betroffenen Stellen schon satt/nass ein oder tröpfel etwas direkt drauf.


    Grüße,
    Marcus

  • So, denke ich weiss was es ist. Hatte mit dem Daumen dran rumgerubbelt, nachdem ich die Stelle unten mit heissem Wasser naß gemacht hatte.
    5 Minuten später löst sich jetzt die Oberhaut vom Daumen - also doch Säure.
    Was muss ich jetzt nehmen, um die Säure loszuwerden ?


    Komischer Test... bei Lauge hätte dein Daumen ähnlich reagiert... EIn Lackmustest würde genaueren Aufschluss bringen, was da sein Unwesen treibt. Säure neutralisiert man mit Lauge und vis versa.

  • bei Lauge wird die Haut seifig bis schmierig und löst sich ab. Bei Säure eher Rötung und Schmerz - je nach Art der Säure.


    PS: JA, der Test ist komisch. Grenzt an Tierversuche!

    Zuletzt repariert:
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!
    21.5. PET2001 zweimal 7805 Regler getauscht, 6540-010 durch Adapter ersetzt, sowie 3x 6550

  • Lieber vorsichtig sein bei so 'nem Zeugs. Da scheinen sich auf jeden Fall auch Salze gebildet zu haben und gerade wenn man nicht weiß, was das ist, lieber mit Handschuhen arbeiten. In der Elektronik kommen leider viele gesundheitsschädliche Stoffe zum Einsatz und ausgelaufene Akkus mit Schwermetalle sind auch nicht gerade gesundheitsförderlich. Hautkontakt würde ich vermeiden, wenn's geht. Vor allem aufpassen, dass man das Zeugs nicht in den Körper bringt. :(


    Ich hoffe, ich klinge jetzt nicht besserwisserisch oder übertrieben. Letzten Endes kann das ja auch jeder machen wie Sie/er will.

  • Na extra habe ich das nicht ausprobiert.... wenn x1541 Recht hat, war es eher Lauge denn Säure. Habe angenommen, das Säure aggressiver ist. Das mit dem Handschuh werde ich beim nächsten Mal beherzigen, hatte bisher keine Probleme erlebt....


    Übrigens habe ich auch in Wasser gelöstes Backpulver ausprobiert, dachte das ergibt eine Lauge. Muss man aber wohl längere Zeit anwenden, nicht nur 10 Sekunden lang.

    "Ich habe keine Zeit mich zu beeilen." (Igor Strawinsky)


    ... und schaut auch mal bei meinem Blog vorbei ...

    Edited once, last by Peter z80.eu ().

  • Schlußbericht: Das Board gibt keinen Ton auf dem "Internal speaker" raus. Betrieben mit einem AT-Netzteil (P8+P9, Spannungen extra vorher nachgemessen), einem Floppy-Laufwerk (wg. der Mindest-Schaltnetzteil-Last) und einer Grafikkarte - wobei das Board kein SIMM drin stecken hatte. Aber auch ohne Hauptspeicher sollte das BIOS bereits einen "Beep-Code" produzieren können - tut es leider nicht. Habe irgendwie nicht die Geduld, jetzt jede Leiterbahn zu überprüfen, die irgendwie mit der Säure oder Lauge in Berührung gekommen sein könnte.
    Werde also das Board allerhöchstens als Ersatzteillager betrachten, die Mühe das wieder zum Laufen zu bringen ist es (leider) nicht wert.

    "Ich habe keine Zeit mich zu beeilen." (Igor Strawinsky)


    ... und schaut auch mal bei meinem Blog vorbei ...