Powermac Quicksilver Error Code 16/4096

  • Hallo,

    mir wurde ein Powermac Quicksilver angetragen. Der Power Mac startet nicht, maximal die Hardwaretest CD. Der Test zeigt gleich den ErrorCode 16/4096 (?) an. Im Web finde ich nichts brauchbares dazu, eher offensichtlich falsches. Laut Quick Test werden die Prüfungen durchlaufen aber danach hängt sich der Rechner auf, oder zeigt komische Zeichen auf einer Boot Konsole. Der lange Test läuft nicht durch. Kondensatoren sehen OK aus, sind keine Tantal kurzgeschlossen. Ram gewechselt, nur DVD dran.

    CPU-Karte ist mit zwei CPU's bestückt. Batterie gewechselt, PV-Ram resettet.

    Fragen:

    - Wie bekommt man heraus was defekt ist, CPU oder Board?

    - Gibt es bekannte Standartdefekte die man beheben kann?


    Lieben Gruß

    Volker

    Suche aktuell QBUS Diskettencontroller für Shugart Laufwerke (DILOG DQ 419, MTI MXV22 oder ähnlich). Interesse an kleiner weiteren MicroPDP11 vorhanden.

  • Als erstes mal ein Pram-reset ausführen.


    Speicher muss 133mhz sein.


    Und dann mal CPU tauschen. Wenn es dann immer noch Probleme macht, könnte es auch das Netzteil sein. Oder halt das logicboard.

  • PRam Reset ist gemacht. Speicher ist 133Mhz und OK.

    Leider habe ich keine CPUs zum ausprobieren. Und in der Bucht sind die Preises nicht so recht wirtschaftlich für diese Ersatzteile. Man bekommt ja leicht funktionierende Geräte für diesen Preis...

    Suche aktuell QBUS Diskettencontroller für Shugart Laufwerke (DILOG DQ 419, MTI MXV22 oder ähnlich). Interesse an kleiner weiteren MicroPDP11 vorhanden.

  • Mein PowerMac G4 MDD FW800 läuft mit einer 1 GHz CPU. Ich hatte auch mal geschaut, ob ich etwas schnelleres finde, aber bei den Preisen, die so bei ebay & Co. verlangt werden, habe ich das dann auch ganz schnell gelassen. Aber wenn Roman78 noch etwas rumfliegen hat, was in den besagten PowerMac passt und schneller ist, könnte ich ggf. tauschen oder so. ;)

  • Bin in Berlin, genauer Wilmersdorf. Zuerst dachte ich Dahlem ist ja um die Ecke aber nee, Eifel.


    1,6GHz pass aber nicht in den Quicksilver 733-1Ghz), oder? In der Liste von everyMac finde ich das nur für das Powerbook.


    Mir geht es momentan um die Diagnose. Kann sich ja schnell herausstellen es liegt am Board....

    Suche aktuell QBUS Diskettencontroller für Shugart Laufwerke (DILOG DQ 419, MTI MXV22 oder ähnlich). Interesse an kleiner weiteren MicroPDP11 vorhanden.

  • Das letzte MDD Zeugs hatte ich vor einiger zeit schon verkauft. Der Dual 1.6 passt auch nicht in den MDD. MDD ist eigenwillig.


    Der 1.6 ist jetzt auch im Quicksilver. Ist ja kein CPU von Apple sondern ein von NewerTech. Habe aber auch 733er da.


    Nee das ist Dahlem in der Eifel :D Jaja viel platzt.


    Die Batterie hast du schon raus geholt oder?

  • Bei mir geht es um einen Quicksiver, nicht MDD. Also um einen Silbernen ohne die vier Löcher vorne.

    Suche aktuell QBUS Diskettencontroller für Shugart Laufwerke (DILOG DQ 419, MTI MXV22 oder ähnlich). Interesse an kleiner weiteren MicroPDP11 vorhanden.

  • Oha, so schlimm? Ist doch nur bischen Elektonik, kostet doch nur Lebenszeit....

    Suche aktuell QBUS Diskettencontroller für Shugart Laufwerke (DILOG DQ 419, MTI MXV22 oder ähnlich). Interesse an kleiner weiteren MicroPDP11 vorhanden.

  • der Rechner macht beim Einschalten keine Signaltöne ? Hängt sich beim Betrieb auf ?


    Nach meinen Unterlagen ist das ein Boardfehler, kein Prozessor oder Speicherfehler.

    Sag mal an was das für einer ist, ich sollte noch komplette Einheiten rumliegen haben

  • Was brauchst du an Information? Ich dachte Quicksilver sei eindeutig, kein blaues Gehäuse und auch kein MDD. Foto vom Board?

    Suche aktuell QBUS Diskettencontroller für Shugart Laufwerke (DILOG DQ 419, MTI MXV22 oder ähnlich). Interesse an kleiner weiteren MicroPDP11 vorhanden.

  • M8493, EMC 1896. Sollte laut Gehäuseaufkleber ein Dual 1Ghz mit 1GBit Lan sein.

    Suche aktuell QBUS Diskettencontroller für Shugart Laufwerke (DILOG DQ 419, MTI MXV22 oder ähnlich). Interesse an kleiner weiteren MicroPDP11 vorhanden.

  • Hmmm, habe etwas im Macintoshgarden gewühlt und eine Support Disk gefunden die einen G4 Hardwaretest auf 9.2.2er Betriebsystem Basis mitbringt. Die CD bootet und beim Start von 9.2.2 muss ein Fenster bestätigt werden:

    "The build-in processor test has detected a problem with one of the processors. Please contact a service technician for assistance."

    Ansonsten startet das OS und die Tests zeigen keine weiteren Probleme. Ich kann sogar eine Festplatte initialisieren, den Systemordner der CD kopieren und als bootdisk starten. Beim Starten immer die obige Fehlermeldung.

    Normale Installationsmedien starten nicht.

    Jetzt gibt es den Widerspruch, das einerseits klar eine Fehlermeldung mit CPU Problem geworfen wird, aber der "normale" Hardwaretest V1.2.6 meckert nur im Startfenster beim Logic Board "Error detected at startup" (Error Code post/16/4096). Sieht das nun nach Board oder CPU Problem aus?

    Suche aktuell QBUS Diskettencontroller für Shugart Laufwerke (DILOG DQ 419, MTI MXV22 oder ähnlich). Interesse an kleiner weiteren MicroPDP11 vorhanden.

  • Danke für das Angebot Roman78, ist aber wohl nicht möglich, weil ich folgendes herausgefunden habe:

    Wenn ich in die OpenFirmware starte (option, command,o,f drücken beim Start) kann ich auf der Kommandozeile eingeben:


    setenv boot-args cpus=1

    reset-all


    und dann startet der Mac auch von der Install CD. Momentan installiert ein OS X. Vermutlich muss ich das bei jedem booten erneut eingeben, aber immerhin.


    Hat jemand eine dual 1Ghz processor Karte abzugeben?

    Suche aktuell QBUS Diskettencontroller für Shugart Laufwerke (DILOG DQ 419, MTI MXV22 oder ähnlich). Interesse an kleiner weiteren MicroPDP11 vorhanden.

  • Zeigt er den L3 Cache an? Oftmals geht der kaputt und dann bekommst du bei jedem Start von Mac OS 9 die Meldung, wie sie auch bei dir zu sehen ist.

  • Nein, in Openfirmware wird die zweite CPU als dead@1 angezeigt, nichts weiter. Unter OS X sieht man auch nur den Namen "dead".

    Im Web habe ich Tipps gesehen mit Heissluftpistole. Da wird versucht einen eventuellen Schaden an den Lötverbindungen zu beheben. Sieht nicht recht vertrauenserweckend aus.

    Suche aktuell QBUS Diskettencontroller für Shugart Laufwerke (DILOG DQ 419, MTI MXV22 oder ähnlich). Interesse an kleiner weiteren MicroPDP11 vorhanden.

  • Beheben wirst du den Schaden so nicht entgültig, aber zumindest kurzfristig könnte das helfen.

    Solange du nicht minutenlang mit voller Hitze und aus nächster Nähe drauf hälst machst du damit auch erstmal nichts kaputt.

    Wenn es wirklich an den Lötverbindungen gelegen hat kann man den Chip dann immernoch wieder ordentlich neu verlöten, oder falls der Chip selbst kaputt ist durch einen Spender von einem günstig zu bekommenden MDD Single CPU Board ersetzen.

  • Hm, welches ist den CPU @1 auf der Platine (die zum Spannungsregler hin oder die entferntere?)? Ich finde da keinerlei Hinweise durch die Aufdrucke. Gibt es eine Stelle auf dem Board wo man die 2te CPU "ausjumpern" kann? Ansonsten würde ich das Löten lieber jemandem überlassen der da Erfahrung hat.

    Suche aktuell QBUS Diskettencontroller für Shugart Laufwerke (DILOG DQ 419, MTI MXV22 oder ähnlich). Interesse an kleiner weiteren MicroPDP11 vorhanden.