Apple II Europlus / Inbetriebnahme nach Jahrzehnten

  • Bleibt noch das Problem mit der Tastatur - da ist aber nix mit zerlegen - jeder einzelne "Tastenblock" ist scheinbar separat verlötet ... Muss ich die alle auslöten ?

    Wie viel taste sind kaputt?

  • Wie viel taste sind kaputt?

    Das kann ich noch nicht genau sagen - ich hatte beim Testen festgestellt, das einige Tasten nicht funktionierten - hab jetzt erstmal die Tastatur ausgebaut, die Kappen abgenommen und gereinigt und alle Taster 30 - 40 x betätigt - einige, die vorher schwergängig waren, funktionieren jetzt besser - was das runterdrücken und "zurückschnellen" der Stempel angeht ... Jetzt mus ich aber erstmal Ersatz für die beiden Bauteile ordern, damit ich das "unter Funktion" testen kann ...

  • um die Tasten selbst zu prüfen kannst Du mal mit einem Messgerät an die Kontakte der Taste gehen und den Durchgang bei jeder Taste (gedrückt) messen 8o … (ja ich weiß da man 3 Hände benötigt :fp:) - oder Du bringst erst das Board wieder zum Laufen ...

  • da gibt es dann Testprogramme mit denen man die Funktion der Tastatur prüft - alle Tasten werden angezeigt und jede Taste die nicht gedrückt wird bzw. Kontaktprobleme hat verschwindet dann nicht auf dem Bildschirm.

  • Also, ich hätte jetzt - naiv wie ich bin - wenn ich die kaputten IC´s ersetzt hab, das Gerät eingeschaltet, jede Taste einige Male gedrückt und geschaut, ob auf dem Bildschirm das auf der Tastatur abgebildetet Symbol erscheint ...Und für die Sondertasten dann eben jeweils zwei Tasten ... auf die Idee mit nem Testprogramm für Tastaturen wäre ich jetzt nicht gekommen ...


    Joe_IBM : Bilder folgen ...

  • ist in einem der Testprogramme für den Apple enthalten. Wenn der soweit wieder zum Leben erwacht ist kann mann einen Sytemcheck durchführen ...

  • Wenn Du sämtliche Schauben raus schraubst, kannst Du das schwarze Plastikteil, von dem Du die Noppen in den Löchern siehst, abnehmen. Die (festgelöteten) Kontakte bleiben in der Platine, aber Du kommst dann zum reinigen gut ran. Auslöten musst Du die Kontakte nicht. Vorsicht bei dem schwarzen Plastikteil, mir sind einige der Noppen abgebrochen und dann hat das Teil nicht mehr gehalten (zumindest nicht so gut, dass alle Tasten gehen) - Totalschaden.


    Gruß, Jochen

  • Äh - das ist nicht ein schwarzes Plastikkteil - da gibt es eins für jede einzelne Taste ... Nur - wenn ich die dazugehörige Schraube rausdrehe, lässt sich das trotzdem nicht abziehen .. daher mein Verdacht, das ich die alle loslöten muss ?

  • Äh - das ist nicht ein schwarzes Plastikkteil - da gibt es eins für jede einzelne Taste ... Nur - wenn ich die dazugehörige Schraube rausdrehe, lässt sich das trotzdem nicht abziehen .. daher mein Verdacht, das ich die alle loslöten muss ?

    Hast du alle Schrauben rausgedreht? Könntest mal Foto machen? Ich habe die selbe Tastatur ...

  • So, der Ersatz für die beschädigten Bausteine ist hute angekommen, eingebaut und - ich hab scheinbar zumindest nicht mehr kaputt gemacht, als vorher schon war :) Nach jedem Einschalten kommt auch das Startbild, d.h. das Reinigen der Kontakte hat scheinabr durchaus was gebracht ...


    Bleibt noch die Tastatur ... Hab die Tasten mal durchprobiert ... Grob geschätzt würde ich sagen, knapp die Hälfte der Tasten funktioniert, ein Viertel reagiert überhaupt nicht, der Rest reagiert nur sporadisch oder gleich mehrfach ...

    Das Z erscheint z.B. auch gern mal einfach so ohne Tastendruck oder wenn andere Tasten gedrückt wurden ... Drück ich die 3, krieg ich auch ein B dazu - umgekehrt, wenn ich B drücke, krieg ich zusätzlich auch eine 3 (und hin und wieder auch n paar Zzzzzzzzzz .... )

    Und ich glaube nach wie vor nicht, das ich die "Tasteneinheiten" ohne Löten, nur mit Lösen der Schraube aufbekomme ...

  • Gibt wohl mehr Varianten der Tastatur als ich dachte - meine sieht GANZ anders aus. Damit sind meine bisherigen Hinweise nicht zutreffend - also könntest Du (bei Deiner Tastatur) mit dem Löten recht haben. Hier die Bilder:

  • Software ganz einfach vom Handy direkt in den Speicher des IIe schreiben und starten bzw. vom Handy direkt auf Disk speichern.


    http://www.asciiexpress.net


    Dann das Handy vom Kopfhörerausgang mit einem Kabel welches auf beiden Seiten einen solchen Anschluss besitzt mit dem IIe verbinden. Wenn man von hinten auf den Rechner schaut ist es der 3. Anschluss von links - Kassette. Lautstärke auf dem Handy ganz aufdrehen. Programm auswählen. Ich würde es mit HiFi versuchen.


    Load auf dem IIe eintippen und RETURN drücken. Dann PLAY Taste drücken und die töne werden vom Handy direkt in den IIe übertragen. Das Programm startet Automatisch - cool wie ich finde!


    Viel Spass

  • Danke für den Tipp, ich werde damit meinen neuen Apple ][e gleich damit mal befeuern, ich habe nur die Original Einführungsdisk dabei gehabt.

  • Hat alles funktioniert? Super Coole Sache wie ich finde!

  • na ein paat Disketten könnte man schon machen - hast Du eine serielle Schittstelle? Mit Adtpro ist dann auch kein Problem für Dich...

  • na ein paat Disketten könnte man schon machen - hast Du eine serielle Schittstelle? Mit Adtpro ist dann auch kein Problem für Dich...

    ja habe ich auch. ADTPro geht auch ganz gut. Ich habe mir viele Dateien aus dem Netz auf mein Laptop gezogen und dann kann ich mittels ADTPro auch Disks erstellen. Benutze ich mit meinem Apple IIc


    Software hier:http://apple2online.com/


    ADTPro welches auf Deinem PC installiert sein muss und wovon aus man alles startet:


    hier: http://adtpro.com



    Gibt aber viel Seiten dieser Art