Kryoflux liest alles außer 5,25"-HD-Disketten

  • Seit einigen Wochen habe ich einen Kryoflux. Mit einem 3,5"-HD-Laufwerk funktioniert dieser bisher einwandfrei (Amiga- und PC-Disketten DD und HD getestet).

    Bei PC-formatierten 5,25"-HD-Disketten wird bei zwei verschiedenen Teac FD-55GFR HD-Laufwerken immer "unknown" für jede Spur angezeigt (Auswahl MFM, Anzeige 360 RPM) und das Image ist am Ende leer. Sowohl die Laufwerke als auch die Disketten funktionieren an einem 386er einwandfrei.

    DD-Disketten werden mit diesen Laufwerken auch vom Kryoflux problemlos gelesen, selbst Flippy-Disks vom Commodore 64.


    Hatte jemand dieses Problem auch schon und kennt eine Lösung?

    Sammle Computer und Taschenrechner bis ca. 1980 und CPUs, Speicher und Speichermedien aller Art und suche eine ISA-Bus-Platine (Backplane), einen Epson FX-80, einen NEC P6, einen NEC MultiSync o. ä. (EGA&VGA) und ein Texas Instruments Notebook TravelMate 3000 von 1991.

  • Habe die Lösung gefunden, falls mal noch jemand dieses Problem haben sollte:

    Man muss sich für 5,25"-HD-Disketten ein eigenes Image Profile anlegen, beim Image Type MFM sector image auswählen und unter Target RPM 360 eingeben, alles andere bleibt auf Default, dann klappt es wunderbar. 8-)

    Sammle Computer und Taschenrechner bis ca. 1980 und CPUs, Speicher und Speichermedien aller Art und suche eine ISA-Bus-Platine (Backplane), einen Epson FX-80, einen NEC P6, einen NEC MultiSync o. ä. (EGA&VGA) und ein Texas Instruments Notebook TravelMate 3000 von 1991.