SNI 97808 Wiederinbetriebnahme

  • Neulich habe ich mir in der Bucht die Siemens Nixdorf 97808-312, eine grafische Bildschirmeinheit (BSE), auch Terminal genannt, geschossen.



    Das System, in der Grundform ein PCD-2 ohne Laufwerke und dediziertes Grafikboard, schien komplett bezogen auf die verbauten Komponenten. Innen wie außen hatte sich reichlich Rost gebildet. Nach einem Essig-Zitrus-Bad der blanken, metallischen Basiseinheit sehen die Roststellen nich mehr so kritisch aus. Die Komponenten wurde entstaubt und anschließend alles wieder zusammengesetzt. Dauer der Arbeiten in Summe: sieben Stunden.


    Wie im Auktionstext ferner angegeben, tut sich nach dem Einschalten nur ein leises, periodisches Klicken beim Netzteil. Mehr nicht: kein LED-Leuchten, kein Piepsen des SBC bzgl leerer Batterie oder sonstiges. Einer schon jetzt eine Idee beim Netzteil?


    Einige Aufnahmen von den verbauten Boards










    Eine passender Tastaturanschluß befindet sich im Zulauf.


    Bezüglich Bildschirmanschluß (monochrom) über BNC besteht die Verfügbarkeit eines entsprechenden Monitors mit 5×BNC (R, G, B, H/SYNC, V). Der H/SYNC-Anschluß?


    Bei der Batterie-gepufferten RAM-Karte, bin ich nicht sicher, ob auf der Prozessorplatine (SBC) wirklich zisätzlich RAM installiert werden muss, wenn der Speicher der AT-Karte innerhalb des 640kB Adressbereiches mit seinen 512kB (Schätzung ohne IC nachzuschlagen) liegt. Die Batterie scheint nach Messung mit 3,66V i.O.


    Die Batterie des SBC ist <1V und muss ausgetauscht werden.

  • Sehr schön sauber gemacht.

    Gerne kann ich deine Dokumentation auch auf oldcomputers ablegen wenn du möchtest.


    Leider habe ich seit Februar außer Staub gewischt nichts mehr an dem MXen gemacht. Und jetzt habe ich schon wieder ein neues Projekt.


    Mit den MXen werde ich aber bestimmt wieder zum Herbst wenn es kälter wird weitermachen.:sunny:

  • Das ist aus Deinem Betriebshandbuch zur MX300. Habe nichts anderweitig. Ein Anfang. ;)

    Dort steht recht viel über die Modelle 97808- drin. Bitte suche mal im PDF Reader nach 97808 und du wirst auch eine Erläuterung des Bootens finden (meine ich gesehen zu haben).


    http://oldcomputers-ddns.org/p…ce_manual_u64745-j-z1.pdf

    http://oldcomputers-ddns.org/p…_manual_u64518-j-z1-6.pdf

  • Hatte die PDFs schon von Deiner Seite geladen und griffbereit. Befor ich soweit komme ... das Netzteil muss erst wieder funktionieren, also repariert werden


    Ich habe hier irgendwo einen alten Artikel aus der c't von '89 oder so, wo ein Kapitel zu Netzteilen recht ausführlich drin ist. Bis jetzt konnte ich eine Reperatur hinauszögern oder verhindern, da Ersatz vorlag.


    Ich hatte das defekte Netzteil sogar offen zur Entstaubung, konnte aber an den Kondensatoren keine Wölbung ausmachen. Muss also etwas anderes sein. Was verursacht den ein leises, periodisches Klickgeräusch?

  • Das hatte ich geschaut und ich hätte behauptet, dass es nicht der Fall war. Ich erstelle einige Aufnahme und stelle die hier nachträglich ein. Mir fehlt sowohl der Blick, das nötige Fachwissen, die Praxis als auch schlicht die Zeit das zeitnah allein zu erarbeiten und durchzuführen. ::solder:::grübel::nixwiss: Da stehe ich schlicht am Anfang.

  • fritzeflink Wie wäre es denn mit meiner 97808 Grundeinheit als Dauerleihgabe inkl Tastatur für deine MX-300(i) Server zum Spielen? Ich muss das Forschungsthema SINIX-Terminal erst mal auf Eis legen. Habe demnächst mit meiner SS2 und dem PCDs genug zu tun.

    Danke für das Angebot, leider fehlt mir dazu momentan der Platz.


    Allerdings habe ich momentan auch keine Notwendigkeit, da ich funktionstüchtige Terminals habe.

  • Wie im Auktionstext ferner angegeben, tut sich nach dem Einschalten nur ein leises, periodisches Klicken beim Netzteil. Mehr nicht: kein LED-Leuchten, kein Piepsen des SBC bzgl leerer Batterie oder sonstiges. Einer schon jetzt eine Idee beim Netzteil?


    Hallo Stephan,


    auch wenn Dein Ursprungsbeitrag nun schon fast ein halbes Jahr alt ist und sich das Problem mit dem Rechner / Netzteil mittlerweile vielleicht schon komplett erledigt hat, kann ich evtl. noch etwas dazu beitragen - hab es erst jetzt gelesen und realisiert...


    Das periodische Klicken hatte ich vor längerer Zeit bei einem Dynacord ADS Sampler (fürs heimische Musikstudio als "defekt" gekauft) in gleicher Art. Nach dem Einschalten nur ein regelmäßiges Klicken aus dem Netzteil, nach Wegnehmen des Stroms wurde es dann immer langsamer und verschwand. Ansonsten keinerlei Reaktion des Geräts, keine LED, kein Mucks.


    Und obwohl kein einziger der verbauten Kondensatoren ausgelaufen, aufgeplatzt oder sichtbar defekt war, und obwohl selbst der ESR-Tester nirgendwo kritische Ergebnisse gezeigt hatte, waren es letztlich die Kondensatoren, die hinüber waren. Nach Austausch aller "kleinen" Kondensatoren lief der Sampler direkt wieder, und er macht bis heute dauerhaft das, was er soll - funktionieren...


    Falls Du es also noch nicht gemacht hast - tausch am besten alle Kondensatoren im Netzteil aus. Ich tippe drauf, dass danach der Rechner wieder laufen wird...


    Viel Erfolg, und viele Grüße,

    Ralph.


    PS: Ich schreib Dir noch ne PN wegen der Tritech-Sparcstation, die Du aus meinem Bestand noch wolltest, die steht hier weiterhin für Dich reserviert. War es nicht nochwas anderes dazu?

  • PS: kann mich nur an die Tritech-Station erinnern.

    Ja, die war es auf jeden Fall, ist und bleibt auch reserviert.


    Die Digital VAX 4000-100A und VAXstation 4000 VLC waren ja "nicht so Dein Gebiet", und die Sparcstation IPCs auch eher weniger auf Deinem Suchradar. Hattest Du nicht noch einen SCSI Dat-Streamer gesucht (DDS-2)?


    Grüße,

    Ralph.

  • Nein, DEC/Digital ist nicht so meins, auch wenn diese Systeme sehr sehenswert sind, bei anderen stehend/lagernd. Habe einen Haufen TODOs bei der SS2 und dem PCD-4H. ;)


    :grübel: Ggf hatte ich das mit dem DDS-Laufwerk mal angedeutet. Das hatte sich bis zur CC18 eigentlich erledigt, da der PCD-3Msx, den ich dabei hatte, bis dahin schon eins verpasst bekommen hatte. Oder war deins zufällig ein Sun DDS im externen Gehäuse? Dann würde ich mich anmelden. :mrgreen: