ATARI 1040 STF - lohnt sich eine Reparatur ?

  • Hallo Zusammen !


    Ich habe aktuell einen ATARI 1040 STF ( war unverbastelt und sealed ) auf dem Tisch, welcher nicht ins TOS bootet .


    Nach dem Einschalten kommt der weisse Bildschirm, die Floppy läuft kurz an, dann kommen 2 oder 4 Bomben und er startet komplett neu.


    Die Schleife wiederholt sich je nach dem 10-15 mal und dann bleibt er irgend wann im weissen Bildschirm mir den enstpr. o.g. Bomben stehen .


    Getauscht habe ich aus einem weiteren STF das Netzteil, die Floppy und die TOS ROMs, aber keine Veränderung .


    Die gesockelten Chips ( Shifter, MMU & GLUE ) wurden entfernt, gereinigt und wieder eingesetzt.


    Sollte ich diese Chips aus einem anderen STF einfach mal verbauen oder macht das keinen Sinn ?


    Alternativ kann ich auch ein YouTube Video vom Start des Rechners zur Verfügung stellen .


    Ich habe die beiden TOS ( vermutlich 1.02 ) ROMS in einem anderen STF verbaut, welcher mit diesem ROMs nicht startete .


    Sicher bin ich mir nicht, ob das überhaupt ohne Weiteres möglich ist . :fp:


    Vielleicht habt Ihr ja noch Ideen ?


    Beste Grüße


    Volkmar

    Atari 600 XL + 1064 / 800 XL , 1040 STF / 1040 STFM / 1040 STE, Commodore C64 / C64 II , Amiga 500, 1200

    Pin: Last Action Hero & jede Menge Jamma Arcade Platinen

  • Ja natürlich sorry, das hatte ich vergessen zu schreiben .


    Es wird keine Disk gelesen !

    Atari 600 XL + 1064 / 800 XL , 1040 STF / 1040 STFM / 1040 STE, Commodore C64 / C64 II , Amiga 500, 1200

    Pin: Last Action Hero & jede Menge Jamma Arcade Platinen

  • @Stefan :8o meine Amigas laufen alle perfekt, da gibts aktuell keine Probleme!


    Ich bin auch bereit den Atari zur Sichtung des Fehlers jemandem zuzusenden ::heilig::!

    Oder kennt Ihr hier auf der Plattform einen Atari Insider ? ;)


    Bringt den der Austausch der MMU & GLUE Chips aus einem

    funktionierenden STF etwas, oder liegt der Fehler mit 2 bzw 4 Bomben eher beim DMA Controller ?


    Das Teil einfach so lieblos auf EBay weggeben, wollte ich eigentlich nicht .

    Atari 600 XL + 1064 / 800 XL , 1040 STF / 1040 STFM / 1040 STE, Commodore C64 / C64 II , Amiga 500, 1200

    Pin: Last Action Hero & jede Menge Jamma Arcade Platinen

    • Official Post

    RaiDeN : den deleted_02_21 darf man nicht immer ernst nehmen, der ist selbst großer Atari-Fan ;)

    Wegen deinem defekten Gerät - es werden ja div. lokale Treffen, verstreut über die ganze Republik, abgehalten ... Woher kommst du denn - wäre ja vielleicht auch ne Möglichkeit, das du mit dem Gerät zu einem Treffen kommst und dann dort mal jemand reinschaut ... ?


    MfG


    Cartouce

  • Cartouce: Ich selbst komme aus Bernburg ( 40 km Unterhalb von Magdeburg ) !

    Oftmals sind diese RETRO Treffen eher +300 km entfernt und dann fast schon unattraktiv für dieses Vorhaben .


    Deshalb würde ich den ATARI auch jemanden, welcher sich mit der Hardware auskennt zusenden und wieder abholen lassen .

    Chips ...etc. zum weiteren testen hätte ich eh nicht am Lager ...mit allen anderen Bauteilen ( Wiedertände, Kondensatoren etc. ) ist das nicht das Problem .


    ….und keine Sorge ich nehm das nicht krumm auf den "Arm" genommen zu werden . :)

    Atari 600 XL + 1064 / 800 XL , 1040 STF / 1040 STFM / 1040 STE, Commodore C64 / C64 II , Amiga 500, 1200

    Pin: Last Action Hero & jede Menge Jamma Arcade Platinen

    • Official Post

    Das nächste Treffen ist am 14.03.2020 in Hannover Döhren, siehe hier: https://www.classic-computing.org/rct24/ - das sind 185km.

    Am 05. bis 07. Juni ist das Alternative Computermeeting in Flechtorf Nahe Braunschweig, siehe hier: http://amiga-lan-party.de


    Die Chancen stehen gut, dort kundige Helfer zu finden. Außerdem kenne ich einen Atari-affinen Menschen in Aschersleben. Wenn Du mir eine PM mit Deiner E-Mailadresse schickst, versuche ich gern, den Kontakt herzustellen.

    Erfahrung ist Wissen, das wir erwerben, kurz nachdem wir es gebraucht hätten.


    Mein Netz: Acorn | Atari | Milan | Amiga | Apple IIGS | Macintosh | SUN Sparc | NeXT |SGI | IBM RS/6000 | DEC Vaxstation| Raspberry Pi | PCs mit OS/2, BeOS, Linux, AROS, Windows, BSD | Stand-alone: Apple //c | Sinclair QL | Amstrad | PDAs

  • yalsi : Besten Dank für Deine Unterstützung ...PM ist bereits unterwegs :)

    Atari 600 XL + 1064 / 800 XL , 1040 STF / 1040 STFM / 1040 STE, Commodore C64 / C64 II , Amiga 500, 1200

    Pin: Last Action Hero & jede Menge Jamma Arcade Platinen

    • Official Post

    Hab meine Kontakt mal angeschrieben, mal sehen, was kommt.

    Erfahrung ist Wissen, das wir erwerben, kurz nachdem wir es gebraucht hätten.


    Mein Netz: Acorn | Atari | Milan | Amiga | Apple IIGS | Macintosh | SUN Sparc | NeXT |SGI | IBM RS/6000 | DEC Vaxstation| Raspberry Pi | PCs mit OS/2, BeOS, Linux, AROS, Windows, BSD | Stand-alone: Apple //c | Sinclair QL | Amstrad | PDAs

  • Update : Ich habe heute noch einmal Folgendes ausprobiert !


    Sobald ich den Rechner einschalte und dann sofort eine Taste auf dem Keyboard betätige, müsste dies eigentlich durch ein Piep bestätigt werden .


    Der Rechner gibt keinen Ton aus, aber quittiert den Tastendruck mit 2 Bomben und bleibt sofort stehen .


    Könnte dies ein Indiz dafür sein, das der Soundchip defekt ist und deshalb stehen bleibt, bzw. der Brotvorgang generell nicht ausgeführt und von Diskette gelesen wird ?


    Viele Grüße

    Atari 600 XL + 1064 / 800 XL , 1040 STF / 1040 STFM / 1040 STE, Commodore C64 / C64 II , Amiga 500, 1200

    Pin: Last Action Hero & jede Menge Jamma Arcade Platinen

  • Ich habe Dank Yalsi Kontakt zu einem Atari Freak hier ganz in meiner Nähe aufgenommen . Sobald wir beide Zeit haben, werden wir dem Gerät auf den Zahn fühlen und

    hoffentlich auch die Ursache herausfinden .

    Ein Diagnosemodul soll uns dabei helfen.

    Ich halte Euch natürlich weiter auf dem Laufenden ! ;)

    Atari 600 XL + 1064 / 800 XL , 1040 STF / 1040 STFM / 1040 STE, Commodore C64 / C64 II , Amiga 500, 1200

    Pin: Last Action Hero & jede Menge Jamma Arcade Platinen