Ba's Am486 DX4-100

  • Juchoiii, holdfeinmilde Mitleser dieses Aufbau-,Diskussions-,Bastel-, und sonstwas-Thread!


    Vorab: Bilder kommen später ausführlich, bzw. nach und nach.

    Im Vorfeld möchte ich erstmal informieren, um was es geht, bzw. welche Probleme bislang auftraten.


    1995- es war zum 50. meiner Mutter- erhielt selbige einen PC- ihren ersten PC.

    Es war ein AMD 486DX4-100 im Bigtower mit 14"-Röhre, Maus und Tastatur, sowie DOS 6.22 inkl. Windows 3.11 auf einer Seagate tralalairgendwas (420MB, herrlicher Sound).

    Verbaut war keine Soundkarte, dafür ein zweifach Mitsumi CD-LW mit 16bit-ISA-Steckkarte, sowie ein 1,44MB Diskettenlaufwerk.

    Das Teil stand jahrelang im elterlichen Wohnzimmer, wobei er zu 95% von mir benutzt worden ist. (Doom, Heretic, Duke3d- ihr versteht)

    Irgendwann wurde er in den Keller verbannt, weil ein neueres Modell einzog.


    Ich hatte meine Bastel-,Nerd- und Freakzeit, so dass wild dran rumgebastelt wurde... um es kurz zu machen:

    Überlebt hat:

    - Mainboard Elitegroup UM8810P-AIO mit 128kB L2 Cache, 3x PCI, 4xISA inkl. dazugehöriger CPU

    -> https://stason.org/TULARC/pc/m…-INC-486-UM8810P-AIO.html

    - Mitsumi CD LW + Steckkarte

    -> https://de.wikipedia.org/wiki/…h_ISA_card_2010-10-17.jpg

    - Diskettenlaufwerk

    - Grafikkarte Hercules Stingray Pro mit 1MB in der PCI-Ausführung

    -> https://retronn.de/imports/hwg…ercules_stingray_pro.html

    - Festplatte Seagate tralalairgendwas (ich schau im Keller später nach) mit 420MB

    - Diverse Kabel + Glump

    - AT Netzteil von Highscreen (deckt sich mit der Einschaltmeldung des Boards, auch wenn der Tower nicht nach Highscreen aussah)


    NICHT überlebt (weil entsorgt) hat:

    - Towergehäuse

    - Monitor

    - Tastatur

    - Maus


    Nachdem der Bastelkeller jedoch seit den spätesten 90ger-Jahren quasi nichts vergisst, ist natüüüürlich noch Vieles vorhanden, um das Ding wieder flottzubekommen.

    Der Rest wird nach und nach dazugekauft/ausm Forum/Verein erstanden.

    Ich fand noch 10 Mainboards von 8088 bis 486DX4, über 286-6, 286-10, 386SX20, DX33, DX40, 486DX33, DX2/66, DX4/100, etc... leider haben die meisten einen derben Säureschaden, was mich wirklich sehr traurig macht... Ersatz wird langsam frech teuer (wohl unter anderem aus diesem Grund).


    Was ist bislang geschehen?

    - Umbau eines ATX-Towers aus der Bucht (halbwegs zeitgenössisches Teil) auf AT, allerdings mit ATX-Netzteil. Hierzu wurde der original Einschalttaster durch einen EinschaltSCHALTER ersetzt, welcher aufs µ genau gepasst hat, den Rest erledigte ein Adapter auf P8/P9

    - 3D-Druck diverser Teile, um die Laufwerke zu verbauen, sowie das hässlich große Loch in der Rückwand abzudecken

    - Verbau einer Soundblaster 16 Soundkarte (16 Bit-ISA)

    - 32 MB Ram in einem Riegelchen

    - CF-Card Adapter mit IDE Schnittstelle, als Primary Slave konfiguriert (Master bleibt die geniale Seagate, wegen dem Sound :D )

    - Upgrade des langsamen Cache (20NS, 128kB) auf 256kB, 15ns -> jetzt sind 0 Waitstaite s im Bios bei den DRAM-Settings drin, ohne dass er hängt (vorher keine Chance mit < 3 WS!)

    - Verbau eines Wechselrahmens, um die CF-Karte schnell wechseln zu können

    - Kauf eines 14" CRTs

    - Maus, Tastatur aus dem Bestand

    - 5 1/4" Teac-LW mit großer, eckiger LED und 360kB als B:-Laufwerk, weil ich den IBM PC auch mal füttern will :)


    - Tausch des AMD DX4/100 Typ V8T gegen einen anderen (SV8B)... und hier geht der Wahnsinn los:

    Der Kühlkörper ist mit irgendwas Zementartigem aufgebracht, der geht nicht runter. Was ich weiß: Es ist lt. Systest ein AMD 80486DX/4-WB SV8B, laut Netz also die schnellere Variante mit 8kB Write Back Cache, anstelle von 8kB Write Trough Cache des V8T. Auch lässt sich dieser Prozessor (so halbwegs?) mit 120Mhz betreiben, der Rechner läuft- wenn er mal läuft- einwandfrei damit. (Ok, in diversen Benchmarks hängt er sich übertakteterweise sporadisch auf :D )

    ABER: Immer, wenn ich den Prozessor tausche, kratzt in sämtlichen Spielen der Sound?! Klingt, als wäre er total übersteuert und "kaputt". Dies passiert NUR mit dem schnelleren DX4, auch wenn dieser- exakt wie der langsame- mit 100Mhz getaktet ist! Sonst KEINERLEI Unterschiede in der Benutzung/Stabilität.

    Was kann das sein? Wie gesagt, auf 100Mhz läuft er stabil und sauber, bis auf dieses Kratzen im Sound. Bei Musik in Spielen ist alles normal, aber Soundeffekte -> KRATZEN.

    Müsste das Board nicht "486DX4-S CPU" anzeigen? Hier ändert sich nämlich rein garnix, beide werden beim Startup als 486DX4 @ 100Mhz angezeigt.

    Bios ist ein Award Modular V4.50G vom 13.01.1995.


    Bilder von einem CPU-Checkprogramm:

    "Langsame" CPU (ist sicher eine AMD, denn da ging der Kühlkörper ab, so dass ich ablesen konnte- auch, wenn hier von einem "classic" 486 die Rede ist):


    "Schnelle" CPU:


    Mainboard (noch mit Testkonfiguration, 128kB-Cache, etc...):


    Gehäuse (bild aus eBay geliehen, ist genau "meins" aus dieser Auktion:


    Infos von PC-Config, da stimmt aber der Cache und die Daten der GraKa nicht, weil noch ne andere verbaut war:


    Krass ist der Perfomancegewinn in Duke Nukem 3D bei exakt gleicher Taktung... an einem Referenzpunkt im Level habe ich ca. 20 FPS mit der langsamen CPU, während die schnelle mit >30 aufwarten lässt!

    Hier noch ein Benchmark, allerdings mit 120Mhz und der "schnellen" CPU:


    Finde ich absolut ok- sogar Quake 1 ist halbwegs spielbar! :)


    ABER: Der Kratzsound NERVT... Umstellen des IRQ von 7 auf 5 hat nix gebracht.

    Hat jemand eine Idee, woran dies liegen könnte?


    Danke schonmal- bald folgen Bilder, Burschen!


    Güldenherbe Grüße aus dem Wahnsinn,

    Matthias


  • Da ist es, das (noch) absolut hässliche Entlein! ::kotz2::

    Das beleuchtete Emblem reißt‘s nicht raus... es sieht ein wenig nach unterirdischem Baumarkttuning aus- aber das wird noch.

    Die Tatsache, dass ich minimalst mit dem Dremel ausgerutscht bin, macht’s mir mit meinen zwanghaften Pseudoperfektionismus nicht einfacher.


    Nächste Schritte: Schwarze Laufwerke komplett, irgendwas mit dem Gehäuse machen... Furnier? :stupid: Mal sehen.

  • ...du weisst schon, dass ich beim lesen jedes ....spätestens 2. Satzes sporadisch von Krämpfen geschüttelt am Boden lag und mit dem Tode rang?


    auch hier gilt: leider kann man nur 1 mal "gefällt mir" anklicken... 120x wären "angemessen"


    geniale rethorische Ausdrucksweise - das Thema tritt völlig in den Hintergund und jedwelcher Einfluss von aussen wird während des Lesens ausgeblendet, weil die Hirntätigkeit gebündelt auf diese Zeilen zentriert wird...

    BITTE mehr davon

  • Na, du gibst der ollen CPU ja gut die Peitsche :sm:12o MHz - autsch.

    Aber was muss mein geneigtes Auge noch erschauen! Der Kühlkörper und sein Lüfterkumpan hängen da so lustlos, schräg auf der CPU herum, auf bessere Zeiten wartend. Der Cache ist nur zu Hälfte bestückt und dann auch noch mit jenen abgemagerten Bausteinen. Dem Ästheten krampft das Auge beim Blick auf die dargebotene Gehäusefront. Zudem ein jämmerliches Zeugnis in Form gegossener Unsymmetrie. Dem Besitzer und Perfektionisten stehen noch Tage und Nächte des Haderns und Zweifelns bevor. Wir Burschen werden dies mitleidvoll begleiten und ab und an ein Löffelchen Trost spenden :streichel:.

    Wir werden uns zuraunen - er hat es so gewollt.


    Ok, um die WB-CPU als Verursacher der Störung zu bestätigen, müsstest du mit einem weiteren Exemplar deine Tests wiederholen. Möglicherweise ist es halt doch nur dein jetziger Prozessor. Unter Umständen hast du auch eine Soundkarte die halt alles einkoppelt. Eventuell Verifikation mit einem anderen Modell durchführen. Deine Tests könnte man auch mal mit deaktiviertem Cache probieren, wenn das möglich ist.


    Beste Wünsche mesch

  • Gehäuse machen... Furnier? :stupid: Mal sehen.

    So abwegig ist das gar nicht:sunny:

    da habe ich doch mal was bei LGR gesehen:grübel:

    ah ja hier, hat er einen 486er zusammen gebaut, und zum Ende (ca. bei 1:00h, ja das Video isz so lang) mit Holz"Furnier"folie verziert.

    Benant hat er sein Werk auch noch: "Woodgrain 486".


    Finde seine Videos sowieso sehenswert.::pc::

  • Hallo Mesch! :D


    Jajajaaaa, ich weiß- 120Mhz quält den Burschen vielleicht ein wenig zu derbe- andererseits könnte es ja einer sein? Ich seh es nicht, weil der Kühlkörper- jedenfalls mir gegenüber- kein Interesse zeigt, seinen angestammten Platz zu verlassen.

    Ich könnte mir die Arbeit machen, die Jumpersettings des Spenderboards aufzudröseln. WENN die noch stimmen.


    "...dem Ästheten krampft das Auge..." :D :D :D ICH KANN NIMMER?!!!! :D

    Jedoch räume ich gerne ein, dass diesen Worten beileibe nichts mehr hinzuzufügen ist. Kurzum: Ja, es ist so.

    Wenn's genehm ist, würde ich diese edle Phrase gerne in meinen Rhetorikfundus aufnehmen wollen.


    Thema WB-CPU: Ich hab leider keine weitere zum Testen hier. Dachte auch schon daran, dass die eventuell einen dezenten Hau weg hat- aber wie sollte der aussehen, wenn der Rest absolut tacko von den Hüften dieses Siliziumwunderwerks geht?

    Eine andere Soundkarte teste ich heute nachmittag auf alle Fälle mal, japp!


    Wirst lachen, ich habe (annähernd) ALLE seine Videos gesehen- seine Art und Weise, Videos zu machen, wärmt mein psychisch stark angeschlagenes Gemüt aufs Äußerste! :)

    Die Idee mit der Holzfolie werde ich umsetzen (wegen seinem Woodgrain-Rechner, Folie ist schon unterwegs :D ), allerdings passt sein Gehäuse irgendwie PERFEKT zu diesem Design.

    Mein Gehäuse ist viel zu NEU. Vor allem die quasi WEISSE Frontblende sorgt für massive Fehlzündungen meiner Synapsen in den langsam alternden Augäpfeln. Dazu noch schwarze Laufwerke- und eine Zwangseinlieferung in die Geschlossene bei längerer Betrachtung ist quasi schon gesetzt.


    Ich dachte auch schon an ein Gehäuse aus Multiplex Buche- aber mach das mal, ohne Schreiner zu sein. Ich geb's zu: Stümpereien sind nicht meine Welt, dazu reichen meine Holzfertigkeiten beileibe nicht aus. Wenn, soll es ansprechend für die Augen sein, sowie bei Berührung/Bedienung haptische Feuerwerke zünden


    Beste Grüße und immer her mit euren Tips!

    Der Wirre.

  • ah ja hier, hat er einen 486er zusammen gebaut, und zum Ende (ca. bei 1:00h, ja das Video isz so lang) mit Holz"Furnier"folie verziert.

    Benant hat er sein Werk auch noch: "Woodgrain 486".

    <X

  • Jungs, da bin ich bei euch- eigentlich <X -> ich probiers dennoch scherzhalber.

    Würde ich ein Gehäuse finden, welches absolut zeitgenössisch wäre (Miditower + Frequenzanzeige + Turbobutton), würde ich keinerlei Änderungen am Gehäuse vornehmen- ich bin eigentlich absoluter Fan von ORIGINAL. Schon immer. ;)

    Aber in meinem Fall (umgebautes ATX-Gehäuse) ist es egal und man kann ein wenig "Spielen".

  • Würde ich ein Gehäuse finden, welches absolut zeitgenössisch wäre (Miditower + Frequenzanzeige + Turbobutton), würde ich keinerlei Änderungen am Gehäuse vornehmen- ich bin eigentlich absoluter Fan von ORIGINAL. Schon immer. ;)

    stehen mindestens 5 Stück im Computerclub in Münchberg unterm Tisch ... für eine minimale Spende in die Kasse darfst du sie mitnehmen


    ..nachdem die Gerichte inzwischen die 15km - Regel gekippt haben darfst du sogar "zum Spass" weitere Strecken fahren

  • Hmm!


    Also wenn Du wirklich zu einer Holzoptik tendierst, dann mach es doch wenigstens gleich richtig und kauf Dir ordentliche 3D Folie, so dass man die Front des Gehäuses auch folieren kann.

    Kein Vormarsch ist so schwer wie der zurück zur Vernunft!


    Es ist nicht Deine Schuld dass die Welt ist wie sie ist. Es wäre nur Deine Schuld wenn sie so bleibt!

  • Würde ich ein Gehäuse finden, welches absolut zeitgenössisch wäre (Miditower + Frequenzanzeige + Turbobutton), würde ich keinerlei Änderungen am Gehäuse vornehmen- ich bin eigentlich absoluter Fan von ORIGINAL. Schon immer. ;)

    stehen mindestens 5 Stück im Computerclub in Münchberg unterm Tisch ... für eine minimale Spende in die Kasse darfst du sie mitnehmen


    ..nachdem die Gerichte inzwischen die 15km - Regel gekippt haben darfst du sogar "zum Spass" weitere Strecken fahren

    Hast du Bilderchen von diesen edlen Türmen? :)



    Hmm!


    Also wenn Du wirklich zu einer Holzoptik tendierst, dann mach es doch wenigstens gleich richtig und kauf Dir ordentliche 3D Folie, so dass man die Front des Gehäuses auch folieren kann.

    Ja nun... die Front... das ist so ein Thema, WEIL: Eigentlich ist das ganze Gehäuse irgendwie hässlich. Zu neu für Retro, zu alt für neu. :D

    Foliert man die Front, passt die Fake-Maserung ja überhaupt nicht mehr... die Seitenteile hingegen sind ja plane Flächen- weißt, was ich mein?

    Holzfolie ist an sich "eigentlich" überhaupt nicht meins- ich probiers wirklich scherzhalber, weil der Woodgrain 486 von LGR schon was hat, finde ich.

    Allerdings sähe der wohl am besten aus, wenn er Serie wär.

    Egal, nachdem ich mit den CBMs so einen ATOMORIGINALFETISCH lebe, darf an dem ATX-486-Boliden ein bisschen gewurstelt werden.


    Wichtiger wäre mir ohnehin erstmal, die Mühle zum vernünftigen Laufen zu bringen- das wird noch ein Akt.


    Ich halte euch auf dem Laufenden, bin bald wieder vor Ort und mache weiter.

  • so ein turm wie bild 3 zimmer ich auch gerade zusammen



    gruss dietmar

    ____________________________
    suche immer alles für Atari 16/32 Bit

  • ..wer zuerst kommt und ihn abholt, kriegt ihn - sagt mir nur 10min. vor Ankunft Bescheid, dann bin ich auch da und sperr die Tür auf

    Kaffee gibts wie immer gratis!

    barney_gumble ich hab noch 2 MHz-Anzeige übrig (ohne Gehäuse) - zum selber einbauen - sogar mit 2,5 Stellen (also vorne 1 und dann XX)

  • ..wer zuerst kommt und ihn abholt, kriegt ihn - sagt mir nur 10min. vor Ankunft Bescheid, dann bin ich auch da und sperr die Tür auf

    Kaffee gibts wie immer gratis!

    barney_gumble ich hab noch 2 MHz-Anzeige übrig (ohne Gehäuse) - zum selber einbauen - sogar mit 2,5 Stellen (also vorne 1 und dann XX)

    Uiii, könntest du mir so ne Anzeige mit ins Pongpaket werfen? 8o

  • ..wer zuerst kommt und ihn abholt, kriegt ihn - sagt mir nur 10min. vor Ankunft Bescheid, dann bin ich auch da und sperr die Tür auf

    Kaffee gibts wie immer gratis!

    barney_gumble ich hab noch 2 MHz-Anzeige übrig (ohne Gehäuse) - zum selber einbauen - sogar mit 2,5 Stellen (also vorne 1 und dann XX)

    Cool, vielen Dank. Aber im Moment benötige ich tatsächlich keine. Bin erst gestern wieder schwach geworden und hab ein schickes Commodore Gerät gekauft obwohl ich eigentlich keine neuen mehr kaufen wollte :rolleyes:. Ich bin schwach :D

  • Bin erst gestern wieder schwach geworden und hab ein schickes Commodore Gerät gekauft

    ..deswegen mach ich eBay schon gar nicht mehr auf .. ich denk mir jedes Mal: "ich will NUR Preise guggen - NIX kaufen"..... lediglich Sekunden später hat mein innerer Schweinehund DOCH wieder dafür gesorgt, dass eine versehendliche Muskel-Flatulenz genau den Zeigefinger erwischt hat, der zuuufällig über der linken Maustaste geschwebt hatte .. - einfach furchtbar sowas:fp:

  • Bin erst gestern wieder schwach geworden und hab ein schickes Commodore Gerät gekauft

    ..deswegen mach ich eBay schon gar nicht mehr auf .. ich denk mir jedes Mal: "ich will NUR Preise guggen - NIX kaufen"..... lediglich Sekunden später hat mein innerer Schweinehund DOCH wieder dafür gesorgt, dass eine versehendliche Muskel-Flatulenz genau den Zeigefinger erwischt hat, der zuuufällig über der linken Maustaste geschwebt hatte .. - einfach furchtbar sowas:fp:

    Ja genau so isses :D

    Das war alles nicht geplant :tüdeldü:

  • Burschen!


    Kurzer Zwischenstand aus dem Behandlungszimmer (der Anstalt):

    Das doofe Motherboard hat keine Lust auf Slaves an den internen IDE-Ports. Laut Netz ist das wohl ein generelles Problem gewisser Revisionen dieses Boards.

    Soll heißen: Schließt man am Primary oder Secondary SLAVE ein IDE-Gerät an, gibts entweder Datensalat (ja, da verbiegts wirklich nachhaltig Bits, so dass Daten unbrauchbar werden!), der Rechner hängt sich auf, oder er läuft "unrund".

    Und ich dachte mir schon, dass das an den CF-Card-Adaptern liegt- WEIT GEFEHLT!

    Dies war auch der Grund, weshalb diverseste CD/DVD-Laufwerke keinerlei Lust auf Kooperation hatten. Entweder wurden sie gleich garnicht erkannt, oder aber konnten außer der Directory nichts weiter lesen, oder Programme hingen sich einfach so auf.

    Egal, wie man es dreht (Test anderer IDE-Platten/Laufwerke/etc...), Tausch von Primary auf Secondary Master/Slave -> Ergebnis: Mehr als EIN Gerät je IDE-Anschluss bringt Probleme. :(

    Somit "back to basic": Einbau des Mitsumi 2-fach CD-Laufwerks mit 16bit ISA Steckkarte. Somit bleibt ein IDE Port frei für die Seagate Medalist ST3491A (428MB), und ein Port wird fürs CF-Modul verwendet.

    Hilft nix, aber es geht nicht anders. Und bei genauem Nachdenken wird eh klar: CD's werde ich so gut wie NIE nutzen. Falls doch, gehen eben nur Originale, bzw. mit GAAAAAAANZ viel Geduld, Versuchen und langem Atem auch Gebrannte.

    Finde es allerdings schon derbe, dass die das Board damals ernsthaft so verkauft haben- der Bug ist offensichtlich und wird im Netz auch diskutiert. :D

    Klar, man könnte die Seagate rauswerfen und nur eine CF-Card verwenden (die steckt ohnehin super zugänglich im Wechselrahmen)- ABER: Dann fehlt das herrliche Surren und Knattern der Platte. GEHT ALSO GARNICHT, JUNGS! :D


    Zum verzerrten Sound mit dem WB-Prozessor sei gesagt: Auch mit einer Terratec Gold 16/96 ist dieses Phänomen vorhanden... hier weiß ich nimmer weiter.

    Eventuell könnte mir ja jemand einen 486DX4/100-S (also WB Cache) zum Testen leihen? Evtl. hat meiner wirklich eine Macke- oder aber, das Board erkennt den Rechenkünstler nicht? Ist wohl nicht das Beste, was man damals kaufen konnte.


    Nunja, ich fahr jetzt mal los, um weiterzumachen- bis später, Jünger der Nullen und Einsen!

  • Das doofe Motherboard hat keine Lust auf Slaves an den internen IDE-Ports. Laut Netz ist das wohl ein generelles Problem gewisser Revisionen dieses Boards.

    ich kenne das nur von WD (also Western-Digital) Festplatten

    die wollen, wenn sie am Primary IDE hängen KEIN Slave am gleichen Port

    Eventuell könnte mir ja jemand einen 486DX4/100-S (also WB Cache) zum Testen leihen?

    ..liegt ebenfalls in Münchberg im Computerclub rum - wann kommst du vorbei?

  • Nun ja ich hab's geahnt und kommen sehen (siehe obigen Post). CBM_Ba hat sich aufgemacht den wildesten Vertreter der ehemaligen 486er Mainboard-Drachenhorde nicht nur zu bändigen, sondern auch noch zu reiten :dragon:. Es ist gekommen, wie es kommen musste. Das Biest lässt sich so einfach nicht zähmen. Von dem holden Mainboard gibt es ja bekanntlich Revisionen und Bios-Varianten wie Sterne am Abendfirmament , nein besser, wie Sch...brocken hinter einem Miststreuer:shit: .

    Es gibt natürlich eine einfache Möglichkeit dem grünen Viech Manieren beizubringen.

    Ein Future-Domain-Controller mit BIOS ermöglicht den Einsatz "normaler" CDROM-Laufwerke, auch mit schwarzer Blende:alt:, und weiterer Massenspeicher.

    Sieh an:


    Interessant wären natürlich schon ganz zu Beginn des Threads, die wenig wertvollen Informationen zur Mainboard-Revision und des BIOS-Herstellers, nebst Rev.-Stand gewesen. Warum fällt mir das jetzt gerade ein :grübel:?


    Ich züchte ja nun gerade nicht wenige AMD-CPU's, wobei V8T oder NV8T sich gut vermehrt haben. Leider hat sich noch keine SV8B oder deren besonders hübsche Schwester 16BGC hier eingestellt.


    Es fängt gerade an interessant zu werden. Ich liebe diese Up- and Downs.


    Best wishes mesch

  • ja, wenn man eh mit dem Gedanken spielt, einem Controller die Verwaltung der Laufwerke zu überlassen - wie wäre es dann gleich mit einem kompletten SCSI-Setting?


    ..benötigte Karten, Kabel, Festplatten, CD-Roms, CD-Rams sowie Zip, Jaz, SyQuest-Laufwerke ............. finden sich ebenfalls im Computerclub in Münchberg


    Vorteil: mit Scsi - Platten kann dann auch ein 486er problemlos mit 30GB als C-Laufwerk umgehen..


    Wann genau wolltest du heute/morgen kommen?

    dein LED-Pong und alle anderen Sachen kannst dann direkt mitnehmen :thumbup:

  • ..benötigte Karten, Kabel, Festplatten, CD-Roms, CD-Rams sowie Zip, Jaz, SyQuest-Laufwerke ............. finden sich ebenfalls im Computerclub in Münchberg

    CBM-Ba wollte doch ein schwarzes Laufwerksetting.

    Schwarze SCSI-CDROM Laufwerke sind mir wissentlich noch nicht begegnet.


    BG mesch