Altteile zu neuem Rechner - "Back to the Roots" PC

  • Hallo zusammen,


    Nach meiner Antwort auf den "Erster Computer" Thread möchte ich mal mein Projekt vorstellen, mit dem ich meinem ersten Rechner recht nahe komme, inkl. Vergleich zu damals und heute.


    "Der Gerät" soll ein wenig angelehnt an meinen ersten PC sein, ein Sanyo MBC-990 286-8. Er wird aber in einigen Belangen deutlich überlegen, aber nah dran. Wichtig war mir deshalb auch ein Desktop-Gehäuse.


    Ich hatte schon länger auf dem Prioritäten-Tisch mein 286-Board liegen. Nach einigen Problemen mit dem Mainboard (Varta-Leaks, danach eine viel zu schnell laufende RTC, was durch einen zusätzlichen Keramikkondensator zwischen einem Bein des Taktteilers und Masse gelöst würde) und der Soundkarte (nicht erkannt, toter Quarz) lief dann alles. Eigentlich wollte ich es wohldokumentiert vor der Kamera zusammenbauen, aber da ich etwas Platz schaffen musste, sind die Teile jetzt erst mal ohne Kabelmanagement oder andere Wohltaten ins Gehäuse gebaut, aber immerhin mal im zusammengebauten Zustand getestet worden.


    Als Gehäuse ist mir auf Ebay Kleinanzeigen ein neues, noch originalverpacktes Leadman LC-402 Desktop-Gehäuse (mit nach oben klappender Haube!) zugeflogen, direkt gebunkert. Das verbaute Leadman-Netzteil hat original ab Werk keinen Lüfter verbaut. 60 Watt geht wohl auch ohne. Da eine CF-Karte rein soll, wird es wohl ein Silent Build.


    Was soll rein und wie ist das im Vergleich zu meinem ersten PC, dem Sanyo?


    Gehäuse:

    - Sanyo hatte: Breiten Desktop mit IBM Style Netzteil (mit rotem Kipphebel-Schalter und brutal lautem Lüfter)

    - Der neue hat: Etwas schmaleren Desktop mit ähnlichem Netzteil (aber schwarzem Kippschalter, der aber immer noch schön satt klackt, lüfterlos)


    Board/CPU:

    - Sanyo hatte: Fullsize AT Board mit 512KB Onboard RAM und 128KB über ISA-Karte, 286-8, Coprozessor-Sockel

    - Der neue hat: Baby AT Board (Headland HT12), 4x 1MB SIMM 70ns 30 Pin, 286-16 und 287-8 (läuft übertaktet auf 10MHz)


    Grafikkarte:

    - Der Sanyo hatte: EGA-Grafikkarte

    - Der neue hat: Tseng Labs ET3000AX (Aufkleber sagt NKS mpvgamax), 512KB S-VGA mit VGA und TTL Anschluss (so eine hatte ich auch in meinem 386SX nach dem Sanyo)


    Diskettenlaufwerke:

    - Der Sanyo hatte: 5.25" 1.2MB (A), 3.5" 1.44MB (B)

    - Der neue hat: Genau so!


    Festplatte:

    - Der Sanyo hatte: 30MB MFM

    - Der neue hat: Digitus CF zu IDE auf Slotbracket (hinten von außen zugänglich), Xmore Industrial CF 256MB, SLC NAND-Flash (nutze die gleiche auch in meinem Commodore PC-20 im XT-CF Lite)


    CD-ROM:

    Der Sanyo hatte: Keines

    Der neue hat: Mitsumi CRMC-LU005S (das erste Single-Speed, das auf einem Schlitten ganz aus dem Käfig rauskam und dann Klappe auf, Toploader-Mechanismus)


    Soundkarte:

    - Der Sanyo hatte: Keine. PC-Speaker Experience in Reinkultur!

    - Der neue hat (hoffentlich, gerade zufällig beim Aufräumen gefunden, Test steht noch aus): Aztech Sound Galaxy NX II (alias CPS SoundBlaster 2.5)


    Tastatur:

    - Der Sanyo hatte: AT-Tastatur im XT-Layout (84 Tasten)

    - Der neue hat: Cherry G80-1000HAD (Linear)


    Maus:

    - Der Sanyo hatte: Anfänglich keine, später die eckige alte Genius 3-Tasten Maus (würde ich, wenn günstig zu finden, auch noch mal eine holen)

    - Der neue hat: Highscreen Colani Maus, die ich auch am PC-20 nutze


    Bildschirm:

    - Der Sanyo hatte: EGA-Monitor Salora Multiscan

    - Der neue hat: Fürs Foto wird es wohl mein zweiter Monitor (der nach dem Sanyo mit dem 386SX kam), ein NEC Multisync II, im Alltag wohl eher an einem meiner LCDs (Fujitsu-Siemens P19-2, Dell Ultrasharp U2711), da der NEC einige Macken hat (dass er, wenn er warm ist, eine halbe Stunde abkühlen muss, bis er wieder angeht, hatte er schon immer, war damals ein Gebrauchtkauf, aber mittlerweile braucht er auch eine halbe Stunde Einlaufzeit um scharf zu werden, dann ist er aber auch scharf)


    Jetzt foppt mich nur noch die Soundkarte. Nachdem sie erst mal vernünftig lief, außer dass das daran angeschlossene CD-ROM zig Lesefehler geworfen hat (dachte, das läge am Laufwerk selbst) wurde sie irgendwann nicht mehr erkannt, bis ich das CD-ROM abgezogen habe. Bei einem Start einen Tag drauf wurde es dann komplett absurd: Der POST läuft erst ganz normal (Speicherzählen-Ticken vom AMI-BIOS, Floppy Drive Seek, dann hört man aus dem Line Out der Soundkarte das Knacken (vermutlich weil der Parallelport vom integrierten Covox initialisiert) und ab dann wird es langsam. Der BIOS-Bildschirm bleibt lange stehen, dann kommt ein ewig-langer Bestätigungs-Beep und dann baut sich zeilenweise die BIOS-Zusammenfassung auf. Der Schuldige war schnell als Soundkarte identifiziert. Jetzt ist die MAD-16 drin, eigentlich ja viel zu modern für den Rechner, aber sie läuft und hat ein Mitsumi-Interface, mit dem das CD-ROM sogar absolut sauber läuft. Ich denke aber auf kurz oder lang werde ich die NX2 noch etwas debuggen, die Karte hat was und lief bislang recht vielversprechend. Vor allem die Covox-Unterstützung finde ich spannend und sie passt zeitlich zum 286. Die MAD-16 hätte ich zudem gerne in einem moderneren System wie einem meiner Projekt-486er.


    Und hier noch ein paar Bilder

  • Ich hätte für dein Mitsumi noch eine cdrom interface Karte von Mitsumi... Die Laufwerke sprechen kein echtes ide vermutlich klappt es darum nicht an der Soundkarte ich glaube die mag ide und kein Mitsumi proprietäres Protokoll... Magst evtl. tauschen? Interface Karte gegen die Sorgensoundkarte? Viele Grüße...