Commodore C116 Ready Screen - Nach mehrmaligem Abschalten & Reset bleibt die Kleinschrift

  • Hallo Leute.


    Ich habe einen C116 bei dem ich auch mehrere Chips tauschen musste. CPU, ROM und einen weiteren Chip. Danach wieder in Funktion.


    Merkwürdig ist, daß ich wenn ich ihn aus dem Schrank hole, er immer wieder den üblichen Ready Screen zeigt, aber dann nach 4-5x Reset, plötzlich auf kleine Schrift wechselt.

    Das bleibt auch bis ich ihn mal wieder ein paar Minuten abgeschaltet lasse. RESET-Taster: Keine Auswirkung.


    Normalerweise kann man die 264er Serien ja mit der C= Taste und SHIFT auf Groß/Kleinschrift schalten. Das geht bei dem Gerät nicht mehr, wenn er einmal auf klein steht.

    Gerade festgestellt: Einmal kann ich von Groß auf klein wechseln, dann ist es permanent bis ich ihn 15 Minuten abgeschaltet lasse.


    Ich hatte schon das Keyboard in Verdacht, aber selbst wenn ich das Keyboard ausstecke und mit dem Einschalten wieder länger warte, bleibt es klein. Die Tasten sind auch offenbar alle OK.


    Ich habe Programme von Datasette geladen, die starten. Ton auch OK. Nichts ungewöhnliches.
    Jetzt ist die Frage, wie ich das Gerät ausgiebig testen kann. Ich habe ein SD2IEC vom C64, womit ich Programme von SD starten kann.
    Das erkennt der C116 natürlich auch. Programme zum Test kenne ich keine. Wie gehe ich da vor?
    Das Netzteil was ich verwende, ist ein Atari Jaguar Netzteil 9V/1,2A. Das Originale ist mir nicht geheuer, sieht innen sehr versaut aus.



    HC: Alice32 MTX500 CPC464 800XL 1040STF Ti99/4A VC20 C16 C116 PLUS4 C64 C64G C64A C64II T64X SX64 C128 A1K A2K A3K A4K A1200 A300
    A500/500+ A600HD CDTV CD³²
    PC: T1910CS T440CDX T480CDX GS520 FX730P PC1403H PC1600 Pofo TR: C108 9-PB BG-8 ML-831MG-880 EL-835


    "You'd be amazed what it can do-be-do-be-do" (Ad-Slogan USA / Commodore 64)

  • Ich habe einen C116 bei dem ich auch mehrere Chips tauschen musste. CPU, ROM und einen weiteren Chip. Danach wieder in Funktion.

    Der weitere Chip war die PLA? Nennt sich 251641-02. Mein Bauchgefühl sagt es könnte diese sein, ich habe noch einige übrig und kann dir eine gegen Unkostenspende zusenden.

  • cbm-warrior du hast Recht!


    Gelöst


    Ich habe aus meinem neuen C16 251641-02 entnommen, in den C116 rein, er tut was er soll!

    Also DAS hat jetzt mal einen fiesen Beigeschmack. 4 von 5 Chips waren defekt. Verkäufertext "Ich weiß nicht was er hat, schwarzer Bildschirm, bestimmt der falsche Kanal" GRRR! Ich hoffe der RAM & TED sind/bleiben heile.


    Super, danke für dein Angebot. Ich möchte meine C16 nicht gerne schlachten. Melde mich per PM.

    Ich wäre nicht darauf gekommen, den Chip zu testen. Weil er ja ansonsten tut was er soll.


    HC: Alice32 MTX500 CPC464 800XL 1040STF Ti99/4A VC20 C16 C116 PLUS4 C64 C64G C64A C64II T64X SX64 C128 A1K A2K A3K A4K A1200 A300
    A500/500+ A600HD CDTV CD³²
    PC: T1910CS T440CDX T480CDX GS520 FX730P PC1403H PC1600 Pofo TR: C108 9-PB BG-8 ML-831MG-880 EL-835


    "You'd be amazed what it can do-be-do-be-do" (Ad-Slogan USA / Commodore 64)

  • Das erkennt der C116 natürlich auch. Programme zum Test kenne ich keine. Wie gehe ich da vor?

    Der Rechner ist wieder zusammengebaut und tut endlich alles was er soll!


    :o)


    Was die obige Angabe angeht: Es gibt Tools die mit dem SD2IEC funktionieren. Der Startbefehl für ein universelles Tool (DIRLOAD) ist beim C116 ist etwas anders. Ich habe "RISK OF DAMAGE" glatt überlesen... Mist. Aber nix passiert.


    HC: Alice32 MTX500 CPC464 800XL 1040STF Ti99/4A VC20 C16 C116 PLUS4 C64 C64G C64A C64II T64X SX64 C128 A1K A2K A3K A4K A1200 A300
    A500/500+ A600HD CDTV CD³²
    PC: T1910CS T440CDX T480CDX GS520 FX730P PC1403H PC1600 Pofo TR: C108 9-PB BG-8 ML-831MG-880 EL-835


    "You'd be amazed what it can do-be-do-be-do" (Ad-Slogan USA / Commodore 64)