Schneider Tower AT 201 (286er 10mhz mit 287 coprozessor)

  • Hallo,


    habe seit ein paar Jährchen einen Schneider Tower AT 201.


    habe ihn zerlegt, Kondensatoren auf sichtschaden kontrolliert (nicht gemessen!), vom Staub befreit und mal genauer geschaut was verbaut ist.


    2 Festplatten (Winchester) sind verbaut genauere Daten: 1x Seagate st-125 und 1x NEC D3142


    Habe einen EGA Röhren Monitor dazu bekommen und die Original Maus von Schneider.


    Beim Dalas ist die Batterie hinüber und wurde von mir aufgefräßt und eine neue Batterie angebracht, läuft!


    mit den Original Platten hatte ich den gebootet und es ist DOS 3.3 von Schneider drauf, das will ich sichern, aber mit winchester Platten hab ich noch nie gearbeitet und unter dos bin ich auch noch nicht der hellste.


    Da die Winchester platten schwer zu bekommen sind, möchte ich die auf die Seite legen und ide Platten einbauen bzw ide to cf.


    Jetzt kommt das Problem, habe eine ide controller card eingebaut und kann keine eigene Festplatten Daten eingeben und kann nur vor eingestelltes auswählen.


    Habe gelesen, bei einer höheren Bios Version soll es gehen ich habe 1.0x version genaueres erst Montag Abend möglich, da er im Computer Club steht.


    beim booten piepst er auch wie verrückt und man solle ins bios und einstellungen richtig einstellen.


    habe auch ein 1,44mb Floppylaufwerk angeschlossen und es läuft sauber.


    da ich eine test ide platte von 1gb habe, hatte ich die mit etwas weniger als das was für die platte gedacht ist eingestellt und dos 6.22 installiert, das hat funktioniert, aber bin mir echt nicht sicher ob da die Platte nicht recht schnell einen Knacks bekommen kann.


    Ich bin für jede Bios Version, Handbücher/Datenblätter und Infos die ihr mir geben könnt dankbar!

    (habe einen eprommer da und ein UV Löscher da, bevor was gelöscht wird, wird immer ein voll backup gemacht und gut gesichert aufbewahrt!)

  • Genau das gleiche Problem - mit dem BIOS und dem Platte einstellen - an einem Schneider hat die Woche schon jemand anderes hier beschrieben. Vielleicht da mal schauen, zwei finden manchmal mehr als einer heraus.


    edit: das da Siemens PCD-2M / Festplatten Einstellung im BIOS , OK, ich gebe zu, es war kein Schneider, aber vielleicht hilft es ja schon auch so bißchen weiter

  • Die Hauptfrage ist, wie bekomme ich die Parameter für Festplatten manuell eingestellt, ohne Voreinstellungen nutzen zu müssen?


    Das Piepsen hat sofort aufgehört, nachdem ich Video Fehler im Bios abgeschaltet hatte, seitdem ist ruhe!


    Meine Bios Daten:

    Phoenix 80286 Rom Bios Plus 3.10 00

    Tower AT Bios V1.04

    Setup 1.20


    Das Habe ich gerade noch gefunden: https://www.vogons.org/viewtopic.php?t=47432


    Einige Tower AT Bios Roms, habe sie alle geladen und werde mich da mal durch hangeln bis ich Festplatten Parameter manuell einstellen kann, hoffe es geht mit einem von diesen Bios Roms!


    Habe absichtlich den Link angegeben, im Fall jemand anderes die mal gebrauchen sollte und wenn die Seite mal down ist, kann man mich gern per PN anschreiben, hab die alle da, außer die VGA Variante, die hab ich nicht, sonst Alle!


    Noch was, mein coprozessor 287 10mhz wird nicht erkannt und wird knalle heiß, kann es sein dass der das Zeitliche gesegnet hat?

    Habe noch einen 287 8mhz auf Lager, kein plan ob der läuft und neben dem Sockel ist ein Jumper, wie soll der gesetzt sein?


    Habe im Netz gelesen, dass der Tower At den ISA-Bus übertakten kann, das will ich natürlich nicht, man solle den 287 auf 6,25mhz stellen und damit betreiben, im bios ist gerade cpu bei 10mhz und Bus takt glaube auf 5mhz eingestellt, kann aber auch sein dass er auf cpu Geschwindigkeit eingestellt ist, kann erst wieder am Donnerstag nachschauen.


    Was mich noch extrem Fuchst, ist dass ich das EGA Bios ( auf einem Microchip 27256 UV-Eprom) mit dem tl866-II plus auslesen und sichern wollte und es heißt immer Pins erkannt Device id nicht korrekt. (misst, hätte ein Bild machen sollen!)


    Wenn ich den original EGA Monitor anschließe bekomme ich bild, aber im bios die Videofehler aktiviere piept der nervig herum und meint die einstellungen sind nicht richtig eingestellt, könnte es sein, dass das EGA Bios einen knacks ab hat?

    Im angegebenen Link hat einer das EGA Bios bei Bios V1.01 dazu gelegt, habe einen baugleichen wie weiter oben benannt bestellt um es zu testen, ob da sich was verbogen hat. Hoffe, dass es mit einer neueren Bios Version dann weiterhin funktioniert.


    PS: meine VGA ISA Card ist von Trident, welche genau leider gerade nicht auf dem Schirm

  • PS: Habe gerade das EGA Bios per hex Editor mal angeschaut, es ist die Version 2.4 (Gemini VC-001 IBM Compatible EGA Bios v2.4)

  • Guten Morgen

    JennyAyumiSanty


    Wenn der 80287 schon "knallend" "heiß wird, würde ich diesen vorläufig mal entfernen, und mich auf die Grundfunktionen konzentrieren,


    Kannst du nähere Infos noch machen, oder aussagekräftige Bilder posten auf welche Pins der Jumper geht, gibt's auf der LP selbst evt noch Aufdrucke oder Hinweise, kannst du die Frequenz selbst messen, bestimmen mit welchem die CPU selbst derzeit taktet,

  • Zeitgemäß für den Rechner wäre ohnehin allenfalls ein Adaptec SCSI Controller (1522/1540/1542) samt Platte, dann hast Du auch keine Probleme mit dem BIOS. Bei MFM Platten in PC/XT Rechnern waren ja die Geometrie-Daten im Normalfall fix im Controller-ROM hinterlegt und es gab nur wenige Typen zur Auswahl. Beim AT kam dann der batteriegepufferte BIOS Speicher, aber anfangs waren auch nur wenige Plattentypen vorgesehen. Das Maximum war ca. 105-130 MB soweit ich mich erinnere. Wenn Du nun eine größere Platte verwendest, so sollten alle physischen (bzw. emulierten) Parameter der Platte über den jeweiligen BIOS Werten liegen (also physisch sollte die Platte mehr Cylinder, Heads, Sectors haben als im BIOS sichtbar). Dann kannst Du zwar nur einen Teil der Plattenkapazität nutzen, es sollte aber soweit funktionieren. Mit IDE2CF hast Du zusätzlich noch das Problem, dass nicht alle CF Karten korrekt funktionieren - auch dazu gab es hier schon einen Thread. Im Wesentlichen musst Du sicherstellen, dass Du "Industrial CF" mit Massenspeicher-Modus (nicht Wechselspeicher-Modus) verwendest.

  • Guten Morgen

    JennyAyumiSanty


    Wenn der 80287 schon "knallend" "heiß wird, würde ich diesen vorläufig mal entfernen, und mich auf die Grundfunktionen konzentrieren,

    der wurde danach schon direkt ausgebaut. (bin kumpel von santy und auch an den problemen mit dem rechner dran)


    Edit. gpospi den trick mit den kleineren parametern für die HDD haben wir auch schon benutzt um ne platte ranzubekommen.

  • Das mit den CF Karten, dass die nicht alle funktionieren ist mir bekannt, daher habe ich mehrere CF to SD Adapter besorgt, die das können. Hatte das Problem mit meinem Windows 98se Mod PC (p3-650mhz, 512mb RAM, 6bxe MB, Voodoo 5 5500 AGP, 3com Ethernet PCI, Isa awe 32 oder 64 Soundcard weiß gerade nicht mehr auswendig, IDE Controller per PCI zusätzlich für mehr Speicher, BIOS Update dass 128gb Platten vom BIOS erkannt werden, graka und CPU mit Wakü, ja es ist übertrieben aber für ein Mod PC einfach ein muss meiner Meinung nach!)

    Habe Trident CF Karten da, die nur als Removable Disk erkannt werden und nicht wie gebraucht Fixed Disk. Habe auch schon nach einem Tool gesucht um es Umstellen zu können, aber bei diesen Karten geht das anscheinend nicht.

    Was bei den CF to SD Adaptern noch wichtig zu beachten ist, dass die SD oder Micro SD Karten, die man verwendet, auch schnell genug sind für den Rechner, wo sie zum Einsatz kommen.

    Hatte irgend eine alte Micro SD zu Test Zwecken kurzfristig im Einsatz und es gab im Test Game Quake III Arena lags die nicht auszuhalten waren, seitdem eine 128gb Micro SD von Sandisk mit 120mb/s drin ist als Platte, keine Probleme mehr.


    Wie von masterx244 beschrieben, haben wir eine Ide Platte mit ca 1gb drin und die Parameter kleiner als die Platte und nur 100mb werden genutzt.


    Mich fuchst es, dass es nicht manuell einstellbar ist, aber irgendwo hab ich gelesen, dass es einer machen kann, da der ein neueres BIOS hat und daher will ich es versuchen, das auch hin zu bekommen.


    SCSI Adapter habe ich da, leider aber nur für PCI und nicht für Isa und die SCSI Platten sind min 40gb oder höher, weiß gerade nicht auswendig wieviel genau.


    Daher entfällt das mit SCSI und wenn ich's mir besorgen muss, sind es zur Zeit zu hohe Kosten für mich.

  • Was unbedingt noch gemacht werden muss, das Netzteil richtig durchchecken, da ich erst bei einem Thread von irgendeinem Forum gelesen habe, dass der 287 nicht erkannt wird und das Netzteil Schuld sein soll, da es zu wenig Leistung bringt, da es ribble gibt, kein Plan was das zu bedeuten hat, so Firm bin ich jetzt auch noch nicht.


    Hab's wieder gerade gefunden:

    https://www.forum64.de/index.p…01-80287-nachr%C3%BCsten/


    Vlt liegt's auch daran dass mein 287 nicht läuft, aber warum wird der dann so heiß? Defekt? Oder einfach Dank Netzteil zu große Probleme?

    Habe noch einen anderen 287-8mhz da, aber bevor ich den teste, wird's Netzteil überprüft, damit der nicht stirbt, im Fall der andere dadurch gestorben ist.

  • Hardware Bilder, ganz genaue Bezeichnungen usw. Mach ich am Donnerstag, dann hoffe ich, dass diese Baustelle bald ein Ende findet und das Schmuckstück wieder so richtig am Leben ist!


  • Hier sind mal die Bilder von der 286er Steckkarte und ein paar Netzteil Daten.


    Habe gestern das Biosupdate auf 2.01A vollzogen, wollte eigentlich das 2.03 verwenden, aber im Hex editor war es ganz anders als bei den vorherigen Bios Versionen (1.01,1.05a, 1.07, 2.01a) aufgebaut, zumal das Bios für einen Schneider VGA Tower At40 zugehörig sein soll, keine Ahnung ob das jetzt kompatibel ist oder nicht und das nächste ist was ist davon das low und das high bios? Im Anhang lad ich mal die versionen hoch, damit man schauen kann, ob es kompatibel ist und was davon low und high ist.


    PS:Die Version, die ursprünglich drauf war (1.04) liegt gerade im Club aufm Rechner, kanns nachschieben wenns jemand braucht.

    Wer noch etwas warten kann, wird bald alle Versionen die ich habe, wenn die Version 2.03 kompatibel ist, wird sie auch im Internet Archive (archive.org) bald gesichert sein, werde für andere dann hier einen Link Posten um denen die Bios Daten zur Verfügung zu stellen, die so einen Rechner wieder in Betrieb nehmen möchten. Brauche daher auch die Original Disketten Images und Handbücher dafür, habe zwar schon das eine oder andere Handbuch, wäre ja eine Erleichterung, wenn alles vorhanden ist.


    voll vergessen zu erwähnen, habe alle Elkos im Netzteil getauscht, da sie mehr als 10 jahre alt sind und 2-3 Stück auch ausgelaufen waren, daher entschied ich mich, alle zu tauschen, dann ist diese Arbeit erledigt, man muss nur noch durchmessen, ob wirklich alles in Ordnung ist.

    Rechner ist wie vorher auch angesprungen nach Elko Tauschaktion.

  • Der 287 10mhz war schon so drauf, daher dachte ich der läuft oder er ist defekt, ein 287 8mhz hab ich dank der Bucht mir günstig ergattert vor Ewigkeiten.

    Nur ob er läuft kein Plan. Hatte bisher kein 286er zum testen, aber jetzt hab ich ja einen.


    PS: hast du die ganze Schematic vom Tower-cpu286er?


    PS:PS: hat sich erledigt, bin einfach zu Blind meine Unterlagen richtig zu durchsuchen! :fp:8o

  • Guten Morgen

    JennyAyumiSanty


    Die Unterlagen, ( Schematic), die ich am 10. gepostet habe frei verfügbar sind, bitte nur auch als Anhaltspunkt Vorlage zu verstehen,


    Differenzen, Unterschiede sieht man auch an den unterschiedlichsten Revisionen, Bezeichnung der PCB, oder den Aufdrucke,


    Wegen deinen Eprom Versionen,, es sollte auch deinem Board einen Jumper geben, wo du auswählen kannst even, odd, oder ein "gemeinsames", Eprom Größe beachten


    Zu deiner anderen Frage wegen dem

    Speicher würde, kann ich dich an @drzeissler verweisen, laut ihm sind max 2 MB als Simm/Sipp möglich,

    Bei deaktiviere Onboard,

  • Hihi hab lang nix mehr von mir gegeben, hatte einiges zu tun wegen Ausbildung.


    Der 287-8mhzler ist tatsächlich gestorben, daher wurde der so heiß!

    Habe bei Ebay per zufall günstig 7x 287er geschossen und alle sind lebendig wie es sein soll!


    Also, der Rechner läuft jetzt soweit mit ide Platten, bis ich SCSI Controller und passende Platten in die Finger bekomme.

    Netzteil ist geprüft und alle Elkos getauscht!

  • Maus ist Original, Tastatur ist eine Standard DIN


    Bilder mach ich die Tage, Gehäuse ist leider noch verdammt vergilbt und das möchte ich noch bleichen.


    PS: Hab eine Adlib Soundcard ( Nachbau mit original chips so wie es aussieht drin) Treiber muss ich noch installieren