Atari 1040STF Wiederinbetriebnahme

  • Das ist eher verkohlter Kleber. Die Elkos bilden erst eine Wölbung nach oben bevor sie auslaufen, die ist hier aber nicht zu sehen.
    Sicherheitshalber würde ich sowieso alle Elkos und Filterkondensatoren im Netzteilbereich austauschen.
    Ansonsten mein Tipp: das nächste Repair Cafe
    Gruß Hubert.

    Ich konnte mittlerweile relativ günstig einen funktionierenden SM124 besorgen.

    Was ich mit dem defekten SM124 mache, weiss ich noch nicht, vielleicht stelle ich ihn dann mal hier in den Marktplatz.

  • Für mich sieht das nach dem Kleber aus + ausgelaufen

    So ein SM124 ist aber eigentlich auch kaum was wert.

    Ein VGA-Kabel kannste dir ja selber löten. Du brauchst den passenden Stecker (Vorsicht Eigenwerbung: haben wir im Shop) und ein älteres VGA Kabel (die dicken von einem alten Röhrenbildschirm im Idealfall)

    Dann natürlich noch einen passenden Bildschirm wie den NEC Multisync 1970

  • Für mich sieht das nach dem Kleber aus + ausgelaufen

    So ein SM124 ist aber eigentlich auch kaum was wert.

    Ein VGA-Kabel kannste dir ja selber löten. Du brauchst den passenden Stecker (Vorsicht Eigenwerbung: haben wir im Shop) und ein älteres VGA Kabel (die dicken von einem alten Röhrenbildschirm im Idealfall)

    Dann natürlich noch einen passenden Bildschirm wie den NEC Multisync 1970

    Einen grossen Batzen würde ich dafür sicher auch nicht erwarten. Eher Tausch gegen etwas kleines. Aber ist ja nicht das Thema für diesen Thread ^^


    VGA-Kabel hat sich dadurch erübrigt, dass ich mittlerweile einen funktionierenden SM124 habe. Falls ihr aber SCART-Adapter habt, wäre das eine Überlegung Wert (SM124 für die hohe Auflösung, SCART für Farbe).

  • Hast Du mal geschaut, ob man evtl. einen Unterschied an den Einstellungen der Drehregler / Stellwiderstände im Inneren sieht, wenn man die beiden SM124 direkt vergleicht ? Wäre ja evtl. so eine Option, daß da mal jemand was massiv "verdreht" hat. Irgendwie sieht es ja eigentlich schon aus wie ein BIld, aber eben ein wenig out-of-sync und das wahrscheinlich auch nur Horizontal.

  • Naja, das kann man sich ja auch selber löten, wenn du keines bekommen solltest. Wenn du die Belegung brauchst, muss ich nochmal nachschauen, als ich meines gelötet habe.

  • Hast Du mal geschaut, ob man evtl. einen Unterschied an den Einstellungen der Drehregler / Stellwiderstände im Inneren sieht, wenn man die beiden SM124 direkt vergleicht ? Wäre ja evtl. so eine Option, daß da mal jemand was massiv "verdreht" hat. Irgendwie sieht es ja eigentlich schon aus wie ein BIld, aber eben ein wenig out-of-sync und das wahrscheinlich auch nur Horizontal.

    Bisher nicht, schliesse eine bewusste Verdrehung aber aus, da die Regler ohne das Gehäuse zu öffnen nicht zugänglich sind.

    Ein Versuch wäre es vielleicht wert, muss aber auch gestehen, dass Arbeiten an einem geöffneten CRT nicht gerade zu meinen Lieblingsaufgaben gehören ^^

    (Gibt halt im Gegensatz zu PCs und Laufwerken so einiges, was böse schiefgehen kann).


    Ah, gibts sicherlich auch im Internet, hat aber für mich momentan keine Priorität