Mein neuestes Etwas

  • Hi,


    erinnert ihr euch noch an meinen MO Einkauf im Fakeshop?

    RE: Mein neuestes Etwas


    Nach vielen emails des Fake Verkäufers (immer von einer anderen Adresse), dem Versprechnen der Refundierung - weil nicht lieferbar, dem oh, das wurde schon versendet! Bis hin zu einer Fake Paceltrackingsite nach der ich das Paket schon längst haben sollte ;0) Hat nun die Odyssee ein Ende:


    PayPal hat mir heute das Geld anstandslos zurücküberwiesen!


    Yippie!

  • Glück gehabt und es ging erstaunlich schnell.

    Bei mir hat Paypal eine Betrugsanzeige bei der Polizei gefordert. Letzteres ging zum Glück auch Online. Danach haben sie gezahlt. Nach ein paar Monaten der Einstellungsbescheid der Staatsanwaltschaft ;)

    In einem anderen Fall sollte ich die fehlerhafte Ware auf MEINE Kosten nach China zurück senden. Das machte natürlich wirtschaftlich keinen Sinn und Paypal hat eben nicht gezahlt...

  • Glück gehabt und es ging erstaunlich schnell.

    Bei mir hat Paypal eine Betrugsanzeige bei der Polizei gefordert. Letzteres ging zum Glück auch Online. Danach haben sie gezahlt. Nach ein paar Monaten der Einstellungsbescheid der Staatsanwaltschaft ;)

    In einem anderen Fall sollte ich die fehlerhafte Ware auf MEINE Kosten nach China zurück senden. Das machte natürlich wirtschaftlich keinen Sinn und Paypal hat eben nicht gezahlt...

    Wow! Das klingt ja echt mies!


    Ev. hatte ich Glück dass die Fake-Trackingsite zu offensichtlich Fake war...


    Lg. TOM:0)

  • heute kam mein erstes "TELEXGerät" an... TEXAS Instrument silent700


    kennt das jemand mit Erfahrungen dazu ??


    +


    da ist sogar noch das 30 Jahre alte Thermopapier drinnen.. kommen aber leider keine richtigen Buchstaben mehr..

    nur komische Zeichen.. ?! vielleicht ist das Flachbandkabel ja auch "Hin" ?
    Der Vorschub funktioniert aber.. und auch die Kopfbewegung... (als solches)


    werde jetzt mal die Anleitung in Ruhe durchlesen... oder jemand sonst noch ein Tipp..


    Insbesondere soll das gute Stück ja an eine TTY Schnittstelle angeschlossen werden... :)

    "quasi als Terminal"...

    Meine Sammlung: CBM4032,CBM610,VIC20, C16, Cplus, C64, SX64,C128D, LT286-C, Amiga 1000, C= PC1+10+20+40

  • heute kam mein erstes "TELEXGerät" an... TEXAS Instrument silent700

    Schönes Gerät. Aber wieso Telex? Das ist ein Terminal.

    Ich würde da eher eine RS232-Schnittstelle als eine TTY-Schnittstelle erwarten.


    EDIT: Hab mal recherchiert. Das Teil gab es mit Akustikkoppler und EIA (=RS232 nehme ich an) und optional auch mit TTY.

    Aber für den Anschluß an das Telex-Netz war es sicher nicht vorgesehen.

  • Ich würde da eher eine RS232-Schnittstelle als eine TTY-Schnittstelle erwarten.

    nein.. das Teilchen hat eine TTY Schnittstelle..

    und vielleicht muss da (für Deutschland) noch ein Modem (wie du vom Retro Rentner bekommen hast) angeschlossen werden..

    Dieses ist ein 100baud oder 330baud Terminal..

    und ich habe ehrlich gesagt gedacht... ein Terminal mit 300baud ist auch "gleichzeitig" ein TELEXGERÄT?

    detlef das schein falsch zu sein ?


    ich weiß auch nicht, wie ein offizieller Anschluss von einem TELEX Gerät bei der POST ausgesehen hat..


    Anleitung gibt es hier..

    http://www.bitsavers.org/pdf/t…ntenance_Manual_Jul78.pdf

    Meine Sammlung: CBM4032,CBM610,VIC20, C16, Cplus, C64, SX64,C128D, LT286-C, Amiga 1000, C= PC1+10+20+40

  • Wenn es der ist, den ich meine, hat er hinten unter der Klappe einen Akustikkoppler ...

  • Wenn es der ist, den ich meine, hat er hinten unter der Klappe einen Akustikkoppler ...

    nein hat dieses nicht... es gibt das Gerät als 743(dieses) und 745 (mit Akustikkoppler)..


    ich hatte extra das hier gewählt, weil ich es wirklich als "Terminal" benutzen wil...

    (ich will es eigentlich an meinen IMSAI Clone anschliessen ;) )



    und EIA (=RS232 nehme ich an) und optional auch mit TTY.

    ja.. habe ich jetzt auch in der Anleitung (link s.o.) gelesen... es kann anscheinend beides..

    gleichwohl musss ich mir mal anschauen,.. was EIA genau bedeutet..

    Meine Sammlung: CBM4032,CBM610,VIC20, C16, Cplus, C64, SX64,C128D, LT286-C, Amiga 1000, C= PC1+10+20+40

  • Gestern lachte mich aus dem Schrottcontainer etwas an, das auf den ersten Blick wie eine HP 9000/712 (Gekko) Workstation aussah.

    Bei näherer Betrachtung entpuppte sich das Gerät als ein HP 16505A Prototype Analyzer.

    Da gehört wohl auch noch weitere Peripherie aus der HP 16000 Serie dazu.

    Bei Keysight findet sich Dokumentation zu einer Probe zum Vermessen einer Pentium Pro CPU

    Vielleicht lag die auch dabei, aber ich hätte da jetzt erst einmal keine Verwendung für.


    Von innen sieht er allerdings auch wie eine HP 9000/712 aus, lediglich der SCSI Anschluss ist als High Speed Port bezeichnet.

    Grafikerweiterung, Festplatte und Diskettenlaufwerk sind installiert, Einsteckkarten gibt es keine.

    Ist jemandem solch ein Gerät schon einmal untergekommen?

    Da der Container im Regen stand wollte ich vor dem ersten Ansaften erst einmal die vollständige Trocknung abwarten.

  • Moin,

    mal ganz kurz zum HP16505A...

    Es ist in der Tat eine HP 9000/712 mit Floppy und der externe SCSI Anschluss wurde nur umbenannt, ist aber weiterhin SCSI.

    Das Teil laesst sich an einen HP16500A/B/C Logic Analyser anschliessen, um dann mehr Moeglichkeiten der Auswertung zu bieten.

    Das Internet gibt viele Details ueber die diese beiden Gerate her.


    Was ich Dich bitten moechte, wenn es noch geht...

    Mach bitte ein Image der Festplatte.

    Es gibt zwar die Software im Internet zum Download... aber es gibt keine Moeglichkeit mehr Lizenzen zu bekommen und so ist man immer in der Schleife installieren - Testzeit abarbeiten - erneut installieren...

    Hatte ich schon erwaehnt, das mich das Image der Festplatte interessiert ;)


    Wenn Du das Teil nicht als HP 9000/712 gebrauchen magst, lass es mich bitte wissen, wir finden einen Weg.


    Unglaublich, was die Menschen so wegwerfen, denkt denn niemand an das Recycling?


    MfG

    Bernhard

    • Official Post

    Gestern angekommen - ein Set HP-Eingabegeräte, bestehend aus

    - HP 46088A Digitizer

    - HP C1429B Keyboard

    - HP Maus



    Alle drei Geräte gehören wohl zur HP 9000 / 300ér Serie und sind mit HP-HIL-Anschlußkabeln versehen. An HP-Tastaturen in div. Ausfertigungen mangelt es eigentlich nicht im "Lager" bei meinem Bekannten, aber HIL-Kabel sind wohl knapp - und das gesamte Paket war mit 10 € +Versand einfach zu günstig, um nicht zuzuschlagen.


    MfG


    Cartouce

  • Ich würde da eher eine RS232-Schnittstelle als eine TTY-Schnittstelle erwarten.

    und ich habe ehrlich gesagt gedacht... ein Terminal mit 300baud ist auch "gleichzeitig" ein TELEXGERÄT?

    Telex-Geschwindigkeit ist 50 Baud. ;)

    Und 5-Bit Baudot-Code. Dieses Teil hier arbeitet offensichtlich mit 8 Bit und ASCII.


    Ok, in den USA gab es ja nach Telex-Netz auch abweichende Geschwindigkeiten.


    Telex war (lange, lange) 50baud, dann 75 und 100. Aber 300 nie.

    Das offizielle Telex-Netz war hier in Europa immer 50 Baud. Bis zum Ende.

    Höhere Geschwindigkeiten gab es nur in speziellen, in sich abgeschlossenen Netzen.

  • In den USA gab es 110 Bit/s ASCII (Teletype) und später sogar 300 Bit/s ASCII (Terminet)

  • 300 Baut sind knapp 40 Zeichen pro Sekunde. Das waren dann aber keine rein mechanischen Geräte mehr, sondern da war dann Elektronik mit Pufferspeicher zwischen Leitung und Druckwerk. Das ist dann eher Teletex als wie Telex.

    Die Telexgeräte, die bis 2007 im Einsatz waren, waren schon ziemlich elektronisch.

    Was das Telex-Netz aber auch nicht schneller machte.

  • dazu habe ich neulich bei YouTube was gesehen, zu einem TI Silent 703:

    danke.. ist auch so oder so ein interessantes Video... (und ehwau .. bis 1200 Baud. , wird da gezeigt)..


    ich muss mal gucken, ob ich es mit einer "Null-Modem"-Leitung an einem anderem PC testen kann...

    eigentlich will ich meinen KIM1-Clone da anschliessen...


    bin da noch etwas "vorsichtig" beim richtigem Pegel ?! ist RS232 = EIA ??
    (werde mal die "möglichen" +-12V nachmessen)..


    .. am besten mache ich mal einen "neuen Siltent700" Thread auf :)



    Vielen Dank...

    Meine Sammlung: CBM4032,CBM610,VIC20, C16, Cplus, C64, SX64,C128D, LT286-C, Amiga 1000, C= PC1+10+20+40

  • Bei diesem tollen Gerät konnte ich nicht nein sagen: Ein Sharp MZ-731 mit Z80 CPU, Kassettenlaufwerk und Stiftplotter.

    Ursprünglich wurde der Computer bei EbayKA viel zu teuer angeboten. Aber beim Testen durch den Verkäufer ist dann das Netzteil abgeraucht und so konnte ich ein Schnäppchen machen ;) Schliesslich waren nur der Entstörkondensator und die Sicherung defekt. Ansonsten war das Gerät sehr sauber und scheint wenig benutzt worden sein. Den Plotter hab ich jedoch noch nicht ausprobiert.



    Corpus delicti:


     


     


     

  • In den USA gab es 110 Bit/s ASCII (Teletype) und später sogar 300 Bit/s ASCII (Terminet)

    300 Baut sind knapp 40 Zeichen pro Sekunde. Das waren dann aber keine rein mechanischen Geräte mehr, sondern da war dann Elektronik mit Pufferspeicher zwischen Leitung und Druckwerk. Das ist dann eher Teletex als wie Telex.

    300 Bit/s sind genau 30 Zeichen/s bei ASCII. 1 Start-, 7 Daten-, 1 Parity- und 1 Stop-Bit.

    Bei 2 Stopp-Bit sogar nur 27 Zeichen/sekunde.

    Und das ging gerade noch rein mechanisch. Aber eben nicht mit Typenkorb wie die alten Fernschreiber, sondern Typenwalze, Typenkette, Typenbox. Es gab da einige intelligente Lösungen.

  • Sehr gut! Die Entstörkondensatoren bei Sharp scheinen besonders anfällig zu sein, sie sind bei meinen Rechnern auch schon durchgängig abgeraucht (MZ-721, MZ-821, MZ-80B). Aber zum Glück sind sie ja leicht zu entfernen bzw. zu tauschen.

  • Sehr gut! Die Entstörkondensatoren bei Sharp scheinen besonders anfällig zu sein, sie sind bei meinen Rechnern auch schon durchgängig abgeraucht (MZ-721, MZ-821, MZ-80B). Aber zum Glück sind sie ja leicht zu entfernen bzw. zu tauschen.

    Das liegt nicht explizit an den Geräten von Sharp. Überall, wo genau diese Rifas drin sind, ist es so.

    Deshalb kann ich oft nicht ganz verstehen, wie man diese alten Geräte einfach in Betrieb nehmen kann, ohne vorher zu prüfen, ob eben genau diese Kondensatoren dort verbaut sind.

    Sie gehen ALLE irgendwann hoch, wenn sie an Netzspannung liegen. ;)

    Je nach technischem Aufbau der Geräte kann auch schnell mal mehr kaputt gehen, als nur der Kondensator selbst.