SYMBiFACE II demnächst wieder verfügbar!

  • Zuersteinmal: Ich hoffe deleted_02_21 und Prodatron haben das SFII auf der CC noch ans korrekte Laufen gebracht !?


    Nun meine Frage: Kann ich dieses Netzteil für´s Symbiface nehmen? Falls nein, welches genau soll ich bestellen?


    Zweite Frage: Ist dieser CF/IDE Adapter OK? Braucht der auch eine Stromversorgung? Auch hier lass ich mich gerne belehren.


    DANKE...

  • Zuersteinmal: Ja, es funktioniert!! :juchee: :juchee:


    Es gab eine ganze Reihe an Problemen, die uns das Leben am Samstag schwer gemacht haben:
    - Netzteil war zu schwach
    - irgendwas war mit der Gehäusekabelkonstruktion komisch
    - Stefans CPC hat eine Macke, die auch bei Spielen zum Absturtz führten


    Heute wurde das SF2 dann ganz normal angeschlossen an einem funktionierenden CPC + stärkeres Netzteil + CF-Cardreader, und alles fluppte wunderbar! Der CPC spielte dann fröhlich Videos und dödelte gleichzeitig PT3-Sounds.


    Ich werd's gleich heute später am Abend oder morgen früh nochmal an meinem ausprobieren. Wenn da auch alles klappt, dann würde ich die neue Runde für eröffnet erklären.


    @Sloopy:
    - Das Netzteil könnte mit seinen 0,6A zu schwach sein. Nach unseren Erfahrungen am Samstag würde ich da lieber auf Nummer sicher gehen und ein stärkeres suchen. Wenn ich mich richtig erinnere, hat das jetzige vom Stefan 2A. Das SF2 selbst benötigt ja schon 0,5A, wenn dann noch ein CF-Adapter und eine Maus hinzukommt, könnten die 0,6A schon nicht mehr ausreichen.
    - Bisher ist mir nicht bekannt, das ein CF-Adapter nicht funktioniert. Ich schätze mal, daß Deiner auch laufen wird.


    CU,
    Prodatron


    *EDIT* Sorry, hatte das mit der Stromversorgung gar nicht gesehen. Ich kenne bisher nur Adapter, die auch einen Stromanschluß besitzen und benötigen. Vielleicht kann da jemand was genaueres sagen, warum die einen einen Stromanschluß haben und die anderen nicht? *EDIT*

  • ...der Delock Adpater mit separaten Stromanschluß funktioniert bei mir auch recht gut und zuverlässig. Beim Netzteil kannst Du ja eine Weiche aus Kupplung und Stecker bauen/löten. Diese Variante mit einem ähnlichen Netzeil habe ich in Kombination mit einem Mouse-Adapter gebastelt.
    Beim SF2 benutze ich ein (altes, bei Ebay gebraucht gekauftes) AT Netzteil, um auch noch eine 3,5" Floppy (und CPC ...) zusätzlich/parallel betreiben zu können. (Man muß lediglich nur aufpassen, da der 12V Anschluß anders gepolt ist.)

  • Hab mir jetzt mal die Teile bestellt. Für die Stromversorgung des CF-Adapters werde ich per Y-Kabel 5V vom CPC abzwacken.


  • Vielen Dank an Prodatron und Nilquader für die Hilfe vor Ort! :anbet:
    Natürlich auch mein herzliches Dankeschön an Dr. Zed!!!!!!!!!!!!!!!!!


    Wie schon beschrieben, gab es die seltsamsten Fehler.
    Dies lag jedoch an Allem - nur nicht am Symbiface.
    Die Neugierde bei den Besuchern - und bei den Ausstellern war groß-
    das Staunen größer.


    Ich werde i.L. der Woche das Symbiface in das Gehäuse einbauen.
    Dann kann ich auch Weiteres berichten.
    Ich empfehle aber jetzt schon, beim Einbau ein ABGESCHIRMTES
    Schaltnetzteil zu verwenden. Das Symbi 2 benötigt ja 12V. (Jedenfalls mehr als 7V)
    Hier ist 1A sicherlich genug. Sollten noch eine 3,5" Festplatte und/oder ein Disketten
    laufwerk mitversorgt werden, kann der Bedarf aber höher sein.
    (die meisten 2,5" Platten brauchen nur 5V - neuere Floppies auch)
    Ich würde dann 2A empfehlen.


    Die 5V Leitung(en) wird(werden) für den CF Adapter
    und eine evtl.Festplatte sowie das evtl. Diskettenlaufwerk benötigt (Logikspannung).
    Hierbei waren 2 A zu wenig. Also werde ich mit etwa 3 A planen.


    Stefan

  • Hab mir jetzt mal die Teile bestellt. Für die Stromversorgung des CF-Adapters werde ich per Y-Kabel 5V vom CPC abzwacken.


    Schlechte Idee. Das Netzteil des CPC ist sowieso schon recht schwach. Besser 5V aus dem Symbiface rausholen (aber dann wirklich nur die CF-Karte damit versorgen) oder (noch besser) ein kombiniertes 5V/12V-Netzteil nehmen.

  • EIner meinte ja: Frechheit, dass wir Schneider-Leute uns immer über alle Sachen hinwegsetzen würden - wie in dem Fall über die 8Bit / Z80-Spezifikationen und Multitasking machen würden am Schneider - wo das doch eigentlcih gar nicht gehen würde :-)= Fand ich sehr amüsant


  • Schlechte Idee. Das Netzteil des CPC ist sowieso schon recht schwach. Besser 5V aus dem Symbiface rausholen (aber dann wirklich nur die CF-Karte damit versorgen) oder (noch besser) ein kombiniertes 5V/12V-Netzteil nehmen.


    Leider haben die neueren Versionen den zweiten Strom-Ausgang nicht mehr aufgelötet, weil es in der Vergangenheit zu oft zur Verwechslung mit dem Strom-Eingang gekommen ist (und somit zur Zerstörung des SF2). Den 5V-Ausgang müßte man sich dann selber aufs SF2 löten.


    CU,
    Prodatron

  • Leider haben die neueren Versionen den zweiten Strom-Ausgang nicht mehr aufgelötet, weil es in der Vergangenheit zu oft zur Verwechslung mit dem Strom-Eingang gekommen ist (und somit zur Zerstörung des SF2). Den 5V-Ausgang müßte man sich dann selber aufs SF2 löten.


    Das Ganze ist sowieso eher eine Empfehlung für Leute, die wissen, was sie tun. Und mit dem von mir beigefügten Bild dürfte auch die Verwechselungsgefahr nicht mehr so groß sein.

  • @ don_vito:


    Ich hab doch die All-In-One-Box von dir. Die liefert 12V/5V. Könnest du evtl. ein Kabelbaum bauen mit dem man dann das Symbiface und den CF Adapter versorgen kann?
    Ich bin technisch ja so unbegabt!

  • Also bei mir funzt die neue Serie auch wunderbar :) Stefan, ich freu mich :P Ich hab das derzeit noch an einem alten klobigen AT-Netzteil hängen, aber eine modernere schlankere Lösung macht sicherlich mehr her. Wobei das mit den 5V UND 12V echt noch so eine Frage ist...
    Bin jetzt bis Donnerstag unterwegs, mache dann aber am Wochenende die Mails an alle Besteller fertig. Dann können die übrigen SF2s rausgehen...


    CU,
    Prodatron

  • @ @Sloopie


    Also mit den Adapterlösung wäre ich vorsichtig (hast du ja schon selbst Erfahrungen gemacht), und die All in One ist auf max. 3A ausgelegt. Da wird es mit CPC und SFII wieder sehr knapp!!! Deshalb würde ich es nicht empfehlen!!!


    Gruß

  • @ Sloopie


    Also mit den Adapterlösung wäre ich vorsichtig (hast du ja schon selbst Erfahrungen gemacht), und die All in One ist auf max. 3A ausgelegt. Da wird es mit CPC und SFII wieder sehr knapp!!! Deshalb würde ich es nicht empfehlen!!!


    Gruß


    So meinte ich das nicht. Ich möchte das Netzteil der All-In-One-Box NUR für Symbiface (12V) und CF-Adapter (5V) benutzen. Das müsste doch gehen, oder???

  • Jepp da das Netzteil ja schon 12v stabil hat... Ein 5V Stabi noch parallel und schon haste das was du brauchst...


    Gruß

  • Wollte mein SFII eben in Betrieb nehmen. Grüne Diode leuchtet, aber es kommt keine Rom-Einschaltmeldung?
    Was kann das sein? Hab keine Ahnung!

  • Hängt sonst nix dran. Was hat die rote Diode zu sagen? Soll die leuchten wenn das SFII am Netz hängt? Bei mir bleibt die aus! Grüne Diode leuchtet sobald der CPC an ist.

  • ...die rote Diode leuchtet im IDE Betrieb.
    Einfach mal alle ROMs mittel DIP-Switch oder Jumper (J2) deaktivieren und schauen, ob was passiert.

  • Sind da überhaupt schon ROM Dateien reingeflashet?


    Das Symbiface muss doch erstmal mit Roms beschrieben werden.


    Gruß
    Tom / Pentagon

  • Hi Sloopy, könntest Du SymbOS mal von Diskette (von der Symbos.de Homepage) starten und schauen ob die Maus funktioniert? Nur mal zum Testen, ob das SF2 auch wirklich korrekt dranhängt. Nicht daß Dr.Zed einfach bei Deinem vergessen hat, das Rom draufzumachen...


    CU,
    Prodatron