Suche Kabel-Adapter für Datasette 1531 ...

  • Hallo,


    habe hier einen Commodore 264 und eine Datasette 1531 ... soweit so gut - aber die Datasette (Ebay macht's möglich) besitzt trotz gleicher Farbgebung wie C16, 116 oder Plus 4 und der Bezeichnung 1531 (statt 1530) nur ein Anschlußstecker für C64'er. Daher suche ich noch so einen Adapter, der aus dem C64 Anschluß einen "Plus 4" kompatiblen Datasette Stecker macht.
    Ist das etwas seltenes oder habe ich Chancen ? In Ebay wird so was z.Z. leider nicht angeboten, da müsste ich dann wieder eine komplette Datasette kaufen :fp: ...


    Gruss Peter

    "Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind."


    ... und schaut auch mal bei meinem Blog vorbei ...

  • meine 1531 kam mit c64 adapter. wenn man den vom kabel abzieht kommt ein c16 stecker zum vorschein :)


    Gruß x1541


    per tapatalk 2 versendet

    Zuletzt repariert:
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!
    21.5. PET2001 zweimal 7805 Regler getauscht, 6540-010 durch Adapter ersetzt, sowie 3x 6550

  • meine 1531 kam mit c64 adapter. wenn man den vom kabel abzieht kommt ein c16 stecker zum vorschein :)


    Gruß x1541


    per tapatalk 2 versendet

    Da ist leider nichts abzuziehen. Das Kabel kommt aus dem Datasette-Gehäuse raus, und mündet in einem breiteren Stecker, den man an den C64 dranstecken kann. Es gab wohl ein Gegenstück, welches dann in einen runden Stecker endet, welches an dem Plus 4 z.B. anzustecken ist...

    "Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind."


    ... und schaut auch mal bei meinem Blog vorbei ...

  • Den Adapter gibt es wohl, der ist aber relativ selten. In natura habe ich den noch nicht gesehen.
    Die umgekehrte Variante ist öfter anzutreffen.

    Habe inzwischen bei Ebay die umgekehrte Variante ebenfalls "geschossen", na jetzt habe ich halt für den C64 noch eine Datasette, was solls.
    Für die nächste Classic Computing habe ich dann endlich genügend Heimcomputer-Auswahl (C64 mit über 20 Originalmodulen, den Plus 4, den Philips MSX 8245 und eventuell auch den ZX81 (meine 16K Ramerweiterung zickt leider noch)).


    Gruss Peter

    "Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind."


    ... und schaut auch mal bei meinem Blog vorbei ...

    Edited once, last by Peter z80.eu ().


  • Habe inzwischen bei Ebay die umgekehrte Variante ebenfalls "geschossen", na jetzt habe ich halt für den C64 noch eine Datasette, was solls.
    Für die nächste Classic Computing habe ich dann endlich genügend Heimcomputer-Auswahl (C64 mit über 20 Originalmodulen, den Plus 4, den Philips MSX 8245 und eventuell auch den ZX81 (meine 16K Ramerweiterung zickt leider noch)).


    Gruss Peter

    Scheinbar bin ich nicht der Erste, wo das Gerät zickt/nicht funktioniert.
    Heute wollte ich praktisch damit etwas endlich machen (vorher nur hingestellt, angeschaut, aber nicht angeschlossen).
    Netzteil primärseitig angeschlossen, summt.
    Plus 4 sekundärseitig angeschlossen. Eingeschaltet. Keine LED leuchtet.
    Netzteil summt immer lauter inzwischen.
    Alles vom Netz getrennt und sich furchtbar über den Ebay-Verkäufer aufgeregt (... aber ich habe noch keine Bewertung abgegeben gehabt !).
    Gleich eine Nachricht an den Verkäufer geschrieben, hatte er doch zumindest von "funktioniert" und "guter Zustand" geschrieben.


    Dann nochmal zum Netzteil (sieht aus wie der Zwillingsbruder eines C64 Netzteils, nur der Anschlußstecker am Computer ist viereckig) und nachgemessen per Digitalmultimeter.
    Keine Spannung. Sicherung rausgeschraubt - an der Halterung hat sich komischer Schmodder festgesetzt gehabt (woher der kommt ? Elkos?) - saubergemacht - reingesetzt, geht immer noch nicht.


    Meine zwei dringenden Fragen:


    Kann man das Netzteil irgendwie ohne Verletzungen aufmachen (sieht irgendwie so aus, als ob es keine Schrauben hätte) ?


    Welche Belegung hat der viereckige Stecker genau (9V ~ und 5V =, aber welche Pins sind was??) ?
    Eventuell kann man ja sich ein Adapterkabel für ein C64 Netzteil zimmern ...


    Gruss Peter


    Edit: Da ich mir nicht vorstellen konnte, in endlicher Zeit hier eine Antwort zu kriegen, hab ich mal nach der Pinbelegung des Netzteils gesucht, und gefunden: http://www.c64-wiki.de/index.php/Netzbuchse
    Allerdings wüsste ich nicht, woher ich eine DIN 7 polig Kupplung herbekomme...

    "Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind."


    ... und schaut auch mal bei meinem Blog vorbei ...

    Edited once, last by Peter z80.eu ().

  • Was den Stromkabel-Adapter angeht...

    Schau mal bei Reichelt nach (www.reichelt.de).

    ... bin ich bei Conrad fündig geworden (DIN 7-polige Kupplung von Hirschmann). Der Strom-Adapter hat auch funktioniert mit einem C64-Netzteil, nur mein Plus/4 hat leider - das habe ich mit Hilfe eines zweiten Plus/4 dann gemerkt - einen kaputtenen TED. Naja, den TED habe ich ausgetauscht, den zweiten Plus/4 (weil der wohl auch temporäre Probleme mit den RAM Chips hatte) habe ich in Ebay als Defekt wieder reingestellt (und ist schon wieder weg).
    Endlich habe ich aber einen funktionsfähigen Plus/4, jetzt muss ich das noch mit der Floppy irgendwie eruieren.

    "Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind."


    ... und schaut auch mal bei meinem Blog vorbei ...