MO Drive am Mac - Wie?

  • Huhu! :-)


    Ich habe ein SCSI-MO Drive (Fujitsu M2512A20E) und habe dieses an meinen PPC-Mac (System 7.5) angeschlossen. Ich würde gerne testen, ob das Laufwerk i.O ist. Nur wie?
    Lege ich eine Disk ein, läuft das Laufwerk, die LED leuchtet. Es kommt aber nicht die übliche Meldung, dass ein Volume nicht lesbar ist und formatiert werden muss. Das heißt, ich kann die Disks somit nicht nutzen. Ich habe aktuell zwei Disks - eine mit 640 MB, eine mit 2.3 GB. Bei beiden das Gleiche.


    Zuerst habe ich mal PC-Exchange geöffnet. Unter Optionen kann ich alle SCSI-Laufwerke wählen, für die PC-Exchange einen Treiber lädt. Nun gut. Hat aber auch nichts gebracht. Dann habe ich mal LIDO gestartet (auch wenn das sicher für diese Art von Laufwerk nicht geeignet ist). LIDO erkennt das Laufwerk zwar, aber zeigt anstelle der Bezeichnung nur Fragezeichen und meint immer "No Cartridge". Wenn man nun eine Disk einlegt und dann auf "Scan Bus" klickt - dann stoppt die Suche beim MO-Drive und Lido öffnet ein Fenster mit der Frage, ob man die Disk formatieren möchte.


    Drückt man gleich "Yes", dann kommt "Format failed." (LED am Laufwerk leuchtet kurz) und der Mac muss neu gestartet werden, da er seine interne HD nicht findet (wahrscheinlich, weil die Suche ja vorher beim MO-Drive angehalten hat). Wartet man, bis die LED am Laufwerk erlischt, dann kommen die tollsten Fehlermeldungen. Z. B. das Formatieren würde nicht klappen, weil Dateien auf der Disk geöffnet sind. Oder "Bad SCSI Command" und solche Sachen.


    SCSI-Probe zeigt mir den korrekten Laufwerks-Typ / Bezeichnung - nutzt natürlich nichts :-)


    Ach ja: Wenn ich eine Disk beim Rechner-Start einlege, dann sieht man kurz vorm Erscheinen des Desktops, wie die grüne LED am MO-Drive kurz leuchtet.


    Meine Fragen:
    - Wie formatiere ich nun eine Disk?
    - Hat jemand die DIP-Switch-Belegung von dem Laufwerk (ID-Nummer habe ich schon heraus gefunden, alles andere ist unklar)
    - Gab es zu dem Laufwerk eigentlich Software in Form von Tools/Treibern?


    :grübel:

  • Das M2512 kann doch nur 230MB, da werden deine Disks nicht gehen. Erst das M2513 kann 640MB.

    Zuletzt repariert:
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!
    21.5. PET2001 zweimal 7805 Regler getauscht, 6540-010 durch Adapter ersetzt, sowie 3x 6550

  • Alles klar - beim googlen habe ich mir das schon gedacht - aber nachdem im Internet widersprüchliche Quellen zu finden sind... :-) Dann hau ich das Ding in die tonne. Mit 230 MB ist mir das zu klein.

  • Doch :-) Klar versuche ich das Laufwerk zuerst weiter zu geben. Wäre aber nicht die erste Hardware, die kein anderer Will und die im Müll landet. Auch wenn ich jetzt gesteinigt werde - aber ich bin in diesem Sinne kein Sammler, sondern ich nutze die alte Hardware eben noch produktiv.


    P.S.: Ich habe hier noch 2 PCI Adaptec-Controller mit Kabel, sowie eine OVP Asus SCSI+Audio-Kombikarte.... :-)

  • Also bevor Du sie in die Tonne haust ... Ich arbeite (leider) nicht auf alter Hardware, Macs hab ich ein paar aber noch keine MO.
    Auf 230MB würde die Platte von meinem SE knapp sechsmal drauf passen :D

  • Da ---> gibt es zwar was Passendes, allerdings muß man wohl, bevor man es lesen kann, noch ein wenig am Zeichensatz justieren. So richtig deutbar war eigentlich nur die Tabelle mit den SCSI IDs.


    Ansonsten gab es für SCSIlaufwerke an MACs auch so ein Tool namens EZ_SCSI (?)(o.ä.), das war eigentlich immer ganz hilfreich beim Einrichten von solchen Drives und hat wohl auch eigene Treiber mitgebracht.

  • Quote

    Doch :-) Klar versuche ich das Laufwerk zuerst weiter zu geben. Wäre aber nicht die erste Hardware, die kein anderer Will und die im Müll landet. Auch wenn ich jetzt gesteinigt werde - aber ich bin in diesem Sinne kein Sammler, sondern ich nutze die alte Hardware eben noch produktiv.


    P.S.: Ich habe hier noch 2 PCI Adaptec-Controller mit Kabel, sowie eine OVP Asus SCSI+Audio-Kombikarte.... :-)


    Ich habe sogar noch zwei 230MB Medien hier, würde ich auch abgeben. Die waren bei dem 640er LW dabei, das ich mir mal gekauft hab, um alle meine alten 640er Medien zu verwenden.


    So eine Asus SCSI-Soundblaster hab ich auch, sogar eingebaut :) Da gab es doch zwei Versionen von dem Kombislot. Für welchen passt Deine Karte? Ich glaube ich habe noch ein Board mit dem anderen Slot, in den meine Karte nicht passt :)


    Gruß x1541

    Zuletzt repariert:
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!
    21.5. PET2001 zweimal 7805 Regler getauscht, 6540-010 durch Adapter ersetzt, sowie 3x 6550

  • x1541: Da muss ich mal nachsehen. Oder du sendest mit deine Adresse und ich schick dir die Karten :-) Musst mir nichts dafür bezahlen.
    ThoralfAsmussen: SCSI-Tools habe ich genung am Mac :-) Also die IDs habe ich schon herausgefunden. Den Rest kann ich allerdings auch nicht lesen :-D

  • Dann schaut jetzt bitte jeder mal was für eine Kombislot Version er hat ;) Ich hab ja schon eine passende Variante Board+Karte lasse also Toast auch gerne den Vortritt.


    Gruß x1541

    Zuletzt repariert:
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!
    21.5. PET2001 zweimal 7805 Regler getauscht, 6540-010 durch Adapter ersetzt, sowie 3x 6550

  • Sind das nicht einfache PCI-Karten? Oder habe ich das falsch in Erinnerung? (Habe den Karton nur mal kurz geöffnet um mir die Karte anzuschauen)

  • Wenn ich das richtig in Erinnerung habe ist bei meinem Board vor dem PCI-Slot noch ein zweiter, kürzerer Slot.
    Wenn ich nacher zu Hause bin werde ich mal nachsehen.

  • Stimmt... ich glaube, da war was... aber ich schaue lieber heute Abend wenn ich zu Hause bin nochmal nach. Nicht das ich jetzt was falsches sage...könnte aber sein, dass die Karte ebenfalls so aussieht...

  • Das ist glaub ich PCI für den SCSI Teil und ne Art ISA für den Soundblaster. Und den ISA Teil gibts glaub in zwei Längen.


    Gruß x1541

    Zuletzt repariert:
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!
    21.5. PET2001 zweimal 7805 Regler getauscht, 6540-010 durch Adapter ersetzt, sowie 3x 6550

  • Also hier habe ich gerade nur den ¨leeren¨ Rechner mit Media Bus 2.0. Man beachte auch die schön bebastelte Uhr rechts unten im Bild :)


    Ob jetzt die Karte nur nicht drin steckt oder in dem anderen Rechner, mit wahrscheinlich dem Media Bus 1.0, weiß ich nicht. Habe den Rechner leider gerade auch nicht hier.


    Zuletzt repariert:
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!
    21.5. PET2001 zweimal 7805 Regler getauscht, 6540-010 durch Adapter ersetzt, sowie 3x 6550

  • Das Handbuch habe ich zwar nicht zur Hand, aber das PDF-File im Netz meint 72-pin-ISA-Slot. Ich schau aber nochmal nach - posten kann ich dann morgen, was für eine Karte das nun wirklich ist. :D

  • Dann passt meine Karte. Habe gestern im Handbuch nachgesehen: Requires MediaBUS 2.0 :-)
    CD und Disks (für NT&Unix) ist auch im Karton. Wer möchte nun?