Toshiba T1000 braucht Hilfe!!!

  • Hallo werte Sammlerfreunde ^^
    Ich habe mir vor ein paar Tagen ein Toshiba T1000 Set, bestehend aus dem eigentlichen Gerät, den beiden Handbüchern, der Dos V2.11 Diskette und dem Netzteil, ersteigert.
    Leider, leider gibt dieser keinen Muchs mehr von sich. :thumbdown:
    Das Netzteil habe ich bereits anderweitig getestet, daran kann es nicht liegen. Er macht einfach garnichts, es scheint, als bekämen die Komponenten keinen Strom, vielleicht ein Kurzschluss?
    Hat jemand eine Idee, wo ich anfangen kann, zu suchen?
    Vielen Dank schon mal!!
    Klaus
    (Wenn Bilder erwünscht sind, dann sagt Bescheid :-) )

    Der IBM Sammler, der ganz vernarrt in seine "Schätzchen" ist! :-)

  • Vielen Dank, ich hatte da auch sowas im Hinterkopf! :S ^^
    Scheint auch ein wenig ausgelaufen zu sein der Akku, der Stecker leicht oxidiert gewesen und der Akku "pulverig".
    Gottseidank nichts auf dem Board! ^^
    Weiß jemand zufällig, wo ich Ersatz bekommen könnte?
    Gruß
    Klaus

    Der IBM Sammler, der ganz vernarrt in seine "Schätzchen" ist! :-)

  • Ja, die Akkus sind zum Glück in einer Kunststoffwanne, daher kann, wenn richtigrum gelagert, nix in den Rechner laufen. Bei meinem T1000 hat zum Glück der Vorbesitzer das Akkupack erneuert.
    Das beste wird sein, du besorgst dir Zellen und konfektioniert das Pack selbst.

  • Super, dann schaue ich mir das morgen mal an und werde mich dann sicher zwecks weiterer Fragen melden :D
    Gruß
    Klaus ^^

    Der IBM Sammler, der ganz vernarrt in seine "Schätzchen" ist! :-)

  • Supi!
    Dann kaper ich den Thread mal für ein anderes Problem:
    Bei meinem T1000 fallen immer mehr Tasten aus.
    Kennt irgendjemand ne zuverlässige Methode die Leitgummis der Tastatur wieder leitend zu bekommen?


    Weicher Bleistift soll ja helfen, aber ich kann mir irgendwie nicht vorstellen, dass das von Dauer ist.