Disketten Laufwerk CPC664 keine Funktion

  • Hallo Leute,


    habe hier zwei CPC664 stehen, bei beiden funktioniert das Laufwerk nicht. Das rote Licht ist dauerhaft an.


    Beim Befehl "cat" zeigt der Computer an das keine Disketten im Laufwerk wäre. Was aber nicht stimmt.


    Liegt es am Laufwerk oder evtl. am Board ? Wie könnte ich sowas testen ?


    Danke schon mal.


    René

  • Ich würde sagen es liegt an den Floppyriemen. Die verabschieden sich gerne
    bei den Laufwerken wenn sie etwas älter sind.


    Genau :) dann kann man den Floppy-Motor leer drehen/surren hoeren, aber die Floppyscheibe wird ohne Riemen und deren Kraftuebertragung nicht gedreht....im schlimmsten Fall hat sich der Gummi teilweise aufgeloest und um die Motorachse verhedert.

  • Hmmmm....meine aber noch nicht mal den Motor gehört zu haben.


    Muss ich mir mal noch mal genauer anschauen. Aber danke schon mal für
    die schnellen antworten.


    :-)

  • Die Riemen sind mit Sicherheit hinüber.
    Evtl dreht der Motor nicht, weil Reste davon
    die Welle blockieren.
    Hab nur noch einen Ersatz Riemen für mich
    selbst.
    Kommst leider 2 Tage zu spät.


    Stefan

  • Danke TrainingForUtopia


    Hab mir mal den Riemen geordert. Kostet ja nicht die Welt.


    Schaue dann mal nach der Funktion :)

  • Das hört sich eher an als wäre der Stecker der floppy verkehrt aufgesteckt. Passiert beim Riemen wechsel. Weiss ja nicht ob das dein eigener cpc war.
    Gruß DV

  • Moin,


    das war der Computer eines Freundes. Aber bin mir relativ sicher das er das Ding niemals geöffnet hatte.


    Der CPC war halt über 20 Jahre ungenutzt.

  • Also ich hab das Laufwerk mal auseinander gebaut. Der Riemen ist noch intakt. Wobei doch sehr locker
    und porös.


    Werde das Laufwerk in der Firma mal ausblasen und reinigen. Der neue Riemen ist schon unterwegs.


    Was wäre denn wenn der Motor hinüber ist ? Bleibt da nur ein externes Laufwerk oder kann man solch
    einen Motor auch irgendwo kaufen ?


    Würde gerne den original Zustand erhalten.

  • Ich bin kein Hardware-Experte, aber hat Amstrad seinerzeit nicht eine ganze Charge von den 3''Zoll-Laufwerken gekauft? Danach müsste man doch auch ein Laufwerk aus den externen Drives (FD-1, DD-1) einbauen können, oder? Beim 6128 weiß ich nicht, ob das von der Bauhöhe passen würde - der Rechner ist ja deutlich flacher als der 664.


    Mein Ansatz wäre, den selteneren 664 in den Originalzustand zu versetzen und dafür notfalls ein anderes Laufwerk oder einen 6128 zu "kanibalisieren".

  • Also ich hab jetzt die Laufwerke ( aus 2 verschiedenen CPC664 ) nach dem Reinigen nochmals angeschlossen
    und ich muss sagen.....ausser den Lichtern ( aussen und bei einem Laufwerk auch zwei innen auf der Platine )
    geht da nix....ich höre keinen Motor summen, auch dreht sich nichts.


    Bin etwas ratlos :-/

  • Der Stecker passt anders herum nicht drauf.


    FDC IC ? Ist das ein Baustein auf der Platine ? Aber gleich bei beiden Floppys ?


    Ist das irgendwie messbar o.ä ?


    @Edit: FDC IC ist wohl der FloppyDiskController. Hmmm.....aber wie ist herauszufinden ob der
    defekt ist ?

  • Welchen Monitor benutzt du, haben die Laufwerke 12V?


    xesrjb

    Wer verliert und läuft von hinnen, kann ein andern' mal gewinnen!'

  • Ich frag mal kurz dazwischen: hast Du einen Monitor, der insgesamt DREI Kabelverbindungen zum Rechner hat?


    Mir ist das auch schon mal mit einem 6128 passiert. Habe den an den GT 65 angeschlossen. Der hat 1xDaten- und 1xStromkabel. Alles ging, nur das Laufwerk nicht.


    Der Monitor für 6128 (und vermutlich 664) hat insgesamt DREI Kabelverbindungen zum Computer. 1xDaten, 2xStrom. Nur damit (oder eben einem zusätzlichen Netzteil) läuft das Laufwerk.


    Gruß


    Daniel

  • xesrjb :
    Müsste ich heute Abend nachsehen.


    Sinclairowski :
    Hmm....das könnte sein. Ein Kabel liegt da noch ohne Anschluss rum.


    Wäre ja lustig wenns daran liegt. Hab mich halt gewundert weil das rote Licht
    der Floppy an war, aber der Motor nicht funktionierte. Aber wer weiß wie das
    damals verklemmt wurde.


    Gute Idee......und ich hoffe das es daran liegt :) ....teste ich heute Abend.


    Danke für die vielen Antworten, Ideen und Hilfen !!

  • Hallo,


    da sollte kein Kabel ohne Anschluss sein....


    Wenn ich mich richtig erinnere, gibt es zwei Kabel, die vom Monitor zum Rechner gehen: einmal Daten und einmal Strom. Dann ein Kabel, welches vom Computer in eine passende Steckdose in der Frontseite des Monitors anzustecken ist (oder eben an ein passendes Netzteil). Das letzte sorgt für den Stromantrieb des Laufwerkes. Ohne diesen anzustecken, leuchten alle Dioden, aber das Laufwerk bleibt muckmäuschenstill.


    Einen Versuch ist es Wert. :thumbup:


    Viele Grüße


    Daniel

  • Genau so ist es......zwei vom Monitor und eins vom Computer.


    Dann hoffe ich mal das das vom Computer auch Platz im Monitor hat, da ich kein separates Netzteil habe :-/

  • Huhu,


    hab leider den Monitor CTM640 und somit kann ich das Kabel vom CPC664 nicht an daran
    anschließen :-(


    Nun müsste ich also entweder einen anderen Monitor bekommen oder aber sinnvoller Weise
    ein Netzteil, richtig ?


    Daher meine Frage.....wie um Gottes Willen komme ich an solch ein Netzteil ?

  • Ohne Gewähr (da können andere mehr dazu sagen) handelt es sich um einen stinknormalen 12 V Anschluss. Mit etwas Geschick kann man sich was zusammen löten.


    Ansonsten schau mal bei der englischen Bucht ;) nach amstrad 6128 tv connection kit. Darin gibt es auch ein passendes Netzteil. Zwar mit einem UK-Stromanschluss, aber entsprechender Adapter kostet nur paar Euro.


    Ob man in Deutschland auch was passendes bekommt, kann ich leider nicht sagen, da ich eben glücklicherweise einen passenden Monitor habe :P

  • Also sicher geht das mit dem löten, aber da bin ich leider der falsche für :-)


    Daher wird mir nichts anderes übrig bleiben als nach so einem Netzteil zu schauen.


    EDIT: Puhhh....also 42 Euro excl. Versand ist dann doch ganz schon happig :thumbdown:

  • Also normal langen 12 V 1A. Aber für das Laufwerk muss man aufpassen der plus pol ist außen nicht innen.
    Gruß DV


    Kleiner Nachtrag einen gt65 und ctm 644 habe ich noch auf lager

  • Das war nur als Idee. Vielleicht kann man was passendes aus Reichert, Conrad & Co zusammenstellen?


    Ich hätte hier sogar noch einen überflüssigen GT65. Allerdings ist bei ihm der Schalter defekt und müßte repariert / getauscht werden. Der Monitor geht nur an, wenn man den Schalter gedrückt hält. Falls Du willst, kannst Du ihn gern für einen symbolischen Obolus haben. Aber, wie gesagt, er müßte erst einmal repariert werden.


    Ggf. noch als Tip: manchmal ist in der Bucht ein Set aus 6128 und passenden Monitor günstig zu haben. So bin ich an meinen gekommen.