TI99/4A - Videosignal problematisch

  • Anbei mal 2 Screenshots. Der TI hängt über einen Modulator per HF am Fernseher.


    Das erste Bild sieht normal aus, beim zweiten jedoch gibts massive Probleme. Bild flackert, Farben sind istabil. Sieht aus als würde das Signal massiv übersteuern. Gibts sowas?



    Viele Grüße
    Andreas

  • Ich kann meinen 99A grad nicht anklemmen. Ich hatte den Effekt aber (bisher) noch nicht.

    Viele Grüsse
    Roman
    --------------------------------------------------------------------------------------------------------------
    ...auch das Zukünftige wird ein Morgen haben, das es zum Gestrigen werden lässt...


    Viele Grüsse aus der Schweiz
    http://webnose64.ch

  • Anbei mal 2 Screenshots. Der TI hängt über einen Modulator per HF am Fernseher.


    Das erste Bild sieht normal aus, beim zweiten jedoch gibts massive Probleme. Bild flackert, Farben sind istabil. Sieht aus als würde das Signal massiv übersteuern. Gibts sowas?


    Ist das die Version im Plastik-Gehäuse?
    Die vermatschen das Bild bei mir auch immer.


    Event. sind das die altersüblichen Erscheinungsmerkemale von Eklos etc.

  • Der Modulator hat ein Metallgehäuse. Hier noch mal 2 Bilder an einem anderen Bildschirm. Samsung SyncMaster 171MP, Antenneneingang.


    Deutlich besser, aber auch nicht gerade der Knaller. Aber ich weiss auch nicht was beim TI maximal drin ist...



    Andreas

  • Sieht aus als würde das Signal massiv übersteuern


    Mir ist nicht klar, woran Du hier ein "übersteuertes" Signal zu erkennen vermagst - habe eher das Gefühl, dass man mit einer Signalverstärkung was erreichen könnte, insbesondere auch, weil man dann die Monitorleitung defintiv sauber ohmisch abschließen könnte - ob das jetzt gegeben ist, kann man durchaus anzweifeln. Von daher könnte man in der Richtung mal experimentieren, muss dann aber sicherlich damit rechnen, dass das Signal vollends zusammenbricht, wenn man bei einer "schwachbrüstigen" Signalquelle an den Montoreingang einen Widerstand (würde mal mit Werten zwischen 50 Ohm bis 200 Ohm experimentieren) parallel zum Monitoreingang hängt.

  • An die Einstellungen (monitorseitig) gedacht?


    Bei analogen Signalen muß ich öfter den Fangbereich meines LCD-Monitors nachstellen. Sonst sehe ich ebenfalls zerrissene Zeilen und Doppelbilder - wie auf Deinen Screenshots.


    Es gibt dafür eine Automatik und je nach Hersteller ein (möglicherweise verstecktes) Untermenü für die manuelle Nachregelung (HPOS, VPOS, Synchronisation und so weiter). Eventuell mal an einem Monitor eines anderen Herstellers probieren.

  • Hallo,
    ich habe an meinem TI99/4a das gleiche Problem.
    Das Bild ist nicht bei jedem Fernsehgerät gleich.
    Auf dem TFT-Fernsehgerät, dass ich habe, treten ebenfalls Doppelbilder und zerrissene Zeilen auf.
    Das Video-HF-Signal ist so hoch, dass es wirklich sein kann, dass der Eingangsverstärker übersteuert wird.
    Außerdem treten Reflektionen in der Antennenleitung auf. Daher die Doppelbilder.
    Interessanterweise hat der alte Röhrenfernseher, den ich vor zwei Jahren geschenkt bekommen habe, das Problem nicht.
    Bein Sendersuchlauf wurde der Kanal sofort gefunden, das Bild war gestochen scharf und einwandfrei.
    Bei meinem TFT-Fernseher, ein älteres Gerät, wird der Kanal gleich mehrfach gefunden...
    Ich habe das Bild, das der Fernesher mir nach dem Suchlauf gegeben hat, über Feinabstimmung zwar einigermasen hinbekommen,
    die Schattenbilder und die zerissenen Zeiten waren aber vorhanden.
    Ich habe das HF-Signal vor ein paar Jahren gemessen, den Wert weis ich nicht mehr, es ist aber höher als bei allen
    anderen Computern, die ich habe.
    Eventuell könnte es helfen, in den HF-Ausgang des Modulator seinen 75Ohm-Widerstand einzubauen, sofern keiner drin ist.
    Ich habe kein Schaltbild des Modulators, deswegen weis ich das nicht.
    Gruß,
    Joggy