Posts by Edelrost stahlfrei

    Sobald der Duo-Disk Controller wieder drin steckt, läuft er Bootprozess IMMER über den Duo-Disk Controller, sprich Diskette drin oder nicht, ich komm an den CFFA nicht mehr direkt ran, nur wieder über meinen besagten Weg "ProDos von Diskette booten und dann Pr#6.

    Das muß so sein: Beim Start fragt der Apple alle Slots in absteigender Reihenfolge, beginnend mit Slot 7, daraufhin ab, ob sich ein Floppycontroller darin befindet. Falls er einen findet, führt er die Befehle auf dem vorgefundenen Boot-PROM aus.

    Ok, also wenn schon dann richtig, also Disketten Controller in Slot 6 und CFFA in Slot 5 gesteckt, nur ... das ändert leider nix. Wieder verhindert der Disk Controller das ich an die CFFA ran komme.

    Wie beschrieben: Ändere die Reihenfolge der Karten. Achte darauf, daß die CFFA rechts vom Floppycontroller steckt, dann sollte es wie gewünscht laufen.

    Irgendwie hat meine Kiste auch noch eine Macke, denn wenn ich die Ausschalte und gleich danach wieder einschalte läuft die nicht in den Bootup rein, sondern am Monitor erscheinen u.U. die Anzeigen von vor dem Ausschalten (der Videoram ist also nicht resettet).

    It's not a bug, it's a feature... Im Ernst: Wenn Du die Kiste nur sehr kurz ausschaltest, dann ist sie ja gar nicht wirklich aus gewesen. Im Netzteil, auf dem Motherboard und nicht zuletzt in den Chips (die einzelnen Speicherzellen sind im Grunde Kondensatoren) stecken viele, viele Kondensatoren, die die Spannung noch eine Weile halten können. Wenn Du nur ein, zwei Sekunden die Stromzufuhr unterbrichst, dann sinken die Spannungsniveaus nach und nach ab, und je nach Dauer des Ausschaltens werden machen Informationen gehalten, während andere Bits zufällig gesetzt sind. Schalte die Kiste für mindestens zehn Sekunden aus, dann sollte sie einen sauberen Kaltstart hinlegen.

    Gut das heute chlechtes Wetter ist, da kann ich ja noch ein bischen rum probieren.

    Viel Erfolg!