Posts by ckissel

    Hallo Zusammen,


    ich hab mir über eBay ein Symbiface II zugelegt. Installiert ist aktuell SymbOS 2.0.
    Gerade hab ich auf der symbos.de Webseite gelesen, dass es eine neue Version vom SymbOS 2.1 gibt.
    Das Symbiface II schein von 2006 zu sein. Kann ich die neue Version ohne Probleme mit dem Rommanager von SymbOS
    überschreiben oder muss ich etwas beachten.


    Des Weiteren hab ich das Problem wenn ich mein Laufwerk B: 3,5 angeschlossen habe, dass SymbOS
    nicht ganz bootet und anscheinend die CF-Flash Karte am IDE Controller nicht erkennt.
    Sobald das Laufwerk abgezogen ist, funktioniert alles 100%


    Alternativ habe ich mal BonnyDos als ROM auf dem Symbiface installiert. Dort funktioniert alles, auch
    mit dem angeschlossenen Laufwerk B:. Auf die CF-Karte über IDE des Symbiface kann ich dort zugreifen.


    Vielleicht hat ja jemand dort eine Idee, an was das liegen könnte.


    Ich möchte meine komplette Sammlung an Software und Spielen, die ich für den CPC habe
    auf Festplatte bringen und dort schnell und einfach starten können.
    Gibt es noch eine alternative für das Symbiface ausser BonnyDos? :grübel:


    Ganz viele Fragen..... Hoffe es waren nicht zu viele. 8o


    Viele Grüße aus dem Saarland,


    Carsten

    Aweil her uff, noch ähner der mein Sprooch versteht
    und mich nett Verkasematuckele will!


    Da ich jo en Vorwiddsttuut bin, probier ich dat gleich mol aus.
    Ich hoff, dass die von dem Schneider nett so vill Schammass verbaut hann
    und mach mol all Miggefürz wech.


    Danke das ma datt Vergliggert haschdt,


    Carsten


    P.S.: Besser ma hatt was, was ma nidd braucht, als ma brauch was, was ma nidd hart!

    Hallo Zusammen,


    mein erster Heim Computer war 1984 der Schneider CPC 464 mit DDI-1, Vortex M1 3.5", Vortex Speichererweiterung 512KB und einem Okimate 20 Thermo-Drucker.
    Als ich vor einigen Tagen die Rechnungen und ein Werbeblatt von Schneider fand, konnte ich es nicht lassen und
    hab mir von einem Kollegen einen alten Schneider CPC 464 mit CTM 640 zugelegt. Eine Kiste Bier und das Teil war mein :-)


    Der Rechner hat aber ein kleines Tastaturproblem. Nach einigen Minuten spinnen manche Tasten und zeigen doppelte Zeichen an.
    Beim w kommt z.B ws etc...
    Wenn ich am 5 Volt Stecker wackele, habe ich ein ganzes "Zeichen-Wirrwar" auf dem Bildschirm.


    Den Rechner und die Tastatur hatte ich schon gereinigt.


    Woran könnte es nach Eurer Meinung hängen?
    Soll ich mal die 5 Volt Buchse austauschen oder hat der Sound Chip eine Macke? :?:


    Der Kollege ist starker Raucher, hat jemand einen Tipp wie ich das Nikotin am besten abbekomme? :nixwiss:


    Vielen Danke schon mal und viele Grüße aus dem Saarland,


    Carsten