Posts by Joggy

    Ich habe den Scanner auseinander gebaut, um die Leitung nachzumessen.
    Dabei habe ich an dem 70LS07 die Spannung nachgemessen. Das 74LS07 ist ein TTL-Bauteil.
    Dort werden die 5 V gebraucht. :prof:
    Am Interface wird ein Netzteil mit nachgemessenen 13VAC eingesteckt, welche im Interface über eine
    Diode gleichgerichtet und mit nem Mini-Kondensator 10uF-25V gleichgerichtet wird.
    Den Kondensator habe ich getauscht. Der Alte war aber noch ok.
    Warum auch immer die Spannung nicht an den Scanner weiter gegeben wird, weiß ich noch
    nicht. Die Transistoren sind ok.
    Gruß, Joggy

    Hallo und Guten Morgen,
    ich hab den Scanner und das Interface zerlegt. Im Scanner kommen die 5V nicht an.
    Da werde ich noch etwas suchen müssen...
    Zur Zeit stehen aber ein paar andere Projekte im Vordergrund.
    Ich will meinem MegaST ein HD-Interface verpassen. Die Platine bekomme ich am Montag.
    Der ZX Harlequin128 wartet noch auf die entgültige Fertigstellung,
    am Alphatronic P2 ist wahrscheinlich das Netzteil kaputt,
    Mein 520 ST+ erkennt das Diskettenlaufwerk nicht mehr bzw greift nicht darauf zu...
    Es gibt viel zu tun.
    Das werde ich der Reihe nach abarbeiten.
    Es wäre schön, wenn der Scanner wieder funktioneren würde, aber ...


    Die Sache mit den Boot-ROMs für den ST, ich werde versuchen, sie mit dem Junior-Prommer auszulesen.
    Wenigstens der funktioniert noch.
    Mein Eprom-Programmiergerät BX32 von Batronix will die Teile nich haben. Der Junior-Prommer zickt da nicht so sehr rum...
    Gruß,
    Joggy :fp:

    Danke!!
    Ich habe mir die das Zip-File herunter geladen.
    Allerdings bin ich etwas desilusioniert. Es kann sein, dass der Scanner die 25 Jahre Wartezeit nicht überstanden hat.
    Ich könnte mich in den Hinter beißen, dass ich die Original-Software nicht mehr finde.
    Jeder Sch.. taucht wieder auf - nur diese Software nicht. Ich hab sogar noch die alten Boot-Roms von ST.
    Aus der Zeit, als es das TOS noch nicht auf ROM gab...
    Der Name der Software war 'Scandy' - die Diskette war grün.
    Die Boot-Roms lassen sich übrigens nicht mehr auslesen. Da hat der Zahn der Zeit auch daran genagt.
    Ich habs ausprobiert...
    Gruß,
    Joggy

    Hallo Zusammen!
    ich habe meinen Genisan Handscanner wiederentdeckt und möchte ihn wieder in Betrieb nehmen.
    Die Schachtel nebst Beschreibung und Hardware ist noch vorhanden, die Treibersoftware ist nach 20 Jahren aber nicht mehr aufzufinden.
    Im Netz habe ich zwar ein paar Einträge gefunden, ein Download-Link war aber nicht dabei.
    Hat noch irgendjemand die Software?
    Der Scanner ist der Geniscan 4500 Handscanner.
    Ich würde mich sehr freuen!!!
    Gruß,
    Joggy

    Hallo Zusammen!
    Der Mega ST läuft wieder, auch mit PixelWonder.
    Der Fehler war das TOS bzw. die EPROMs, auf die das TOS gebrannt waren.
    Sie waren knapp 28 Jahre im ST und haben gut funktioniert.
    Offenbar war die 'Lebenszeit' der EPROMs überschritten.
    Nachdem ich das KAOS eingesetzt hatte, waren alle Fehler verschwunden.
    Ich habe den ST zwei Tage getestet, es trat kein Fehler mehr auf.
    Fazit: Man vertraue den EPROMs nicht vorbehaltlos. Die Ladung erlischt irgendwann,
    vorallem, wenn eines der EPROMs schon vorher 'weich' war.
    Dem ST hat es aber auf jeden Fall gut getan, dass alle Kontakte gründlichst gereinigt wurden.
    Vielen Dank (!!!) für Eure Hilfe! :thumbsup::)
    Das Netzteil werde ich mir auf jeden Fall noch vornehmen.
    Gruß,
    Joggy

    Hallo,
    eine kleine Info:
    Ich komme im ganzen ST herum. Jetzt bin ich beim RAM.
    Wenn ich die ersten vier RAM kühle, läuft der ST nach einem Absturz wieder hoch.
    Allerdings weiß ich nicht, ob das tatsächlich das RAM ist. Ich hab mich schon ein paar mal
    getäuscht.
    Die Jagt geht weiter...
    Gruß, Joggy

    Hallo!
    ich hab mich täuschen lassen - trotzdem...
    Die PixeWonder ist nicht alleine schuld...
    Ich hab alles nachgelötet, die Kontakte mit Kontaktspray gesäubert und alles bis auf die PW rausgebaut, was ich reingebaut hatte - einschließlich Speichererweiterung auf 4MB.
    Mit PixelWonder ohne Treiber bootet der ST. Wenn ich eine Grafikdemo, die ich vor vielen Jahren selbst geschrieben habe, laufen lasse, funktioniert der ST ebenfalls.
    Wenn ich eine fraktale Grafik berechnen lasse, ein Programm, dass in einem GfA-Basic-Buch stand und das compiliert ist, stürzt der Rechner nach ein paar Minuten ab. Eine Reiche Bomben, die nicht mehr dokumentiert sind.
    Ich hatte die MMU in Verdacht. Getauscht - hat nix gebracht. Jetzt werde ich zu einem anderen ST die Bauteile tauschen, bis auf den Blitter habe ich alle in nem 520ST+.
    Wenn das nichst bringt, stehe ich auf dem Schlauch - ich werde dann abfangen, die Kondesatoren zu tauschen.
    Gruß,
    Joggy
    :fp:

    Hallo Zusammen,
    am 24.12. ist mein MegaST gestorben.
    Ich habe nach ner ganzen Weile herausgefunden, dass die PixelWonder-Grafikkarte nach 26 Jahren ihren Dienst eingestellt hat.
    Nicht ganz, aber doch soweit, dass der Treiber, sobald er der Treiber geladen wird, das ganze System abstürzt.
    Den Fehler zu finden war nicht so einfach, denn die Karte hat immer wieder einmal getan, zum Teil einen ganzen Tag lang.
    Nachdem ich den Treiber rausgenommen habe, läuft das System wieder.
    DerTreiber war nicht schuld, den habe ich neu installiert.
    Kennt sich evtl jemand damit aus bzw. hat ein ähnliches Problem gehabt?
    Und, gibt es noch Grafikkarten für den MegaST irgendwoher zu beziehen - es muss keine PixelWonder sein ?
    Gruß,
    Joggy

    Danke für die Info!
    Ist das GoSCD irgendwie vorinstalliert?
    Was den Acorn Electron betrifft bin ich Anfänger.
    Das Gerät gefällt mir wirklich gut. Die Commodore-Liebhaber
    mögen mir verzeihen. Der Acorn ist mir echt lieber.
    Gruß, Joggy

    Hallo zusammen,
    ich habe bei Ebay einen Acorn Electron Plus erstanden, der auch gut funktioniert.
    Das Biotop in der Tastatur und im Gehäuse hab ich beseitigt und jetzt hab ich ein ganz schnuckeliges Gerät.
    Es hat auch keine Probleme gemacht, den Computer an meinen TFT-Konverter anzuschließen.
    Das Gehäuse ist stark vergilbt, ich werde es irgendwann bleichen, sodass es wieder schön aussieht :D .
    Der Acorn Electron ist ein wirklich schönes Gerät.
    Bei dem Computer war auch eine Bedienungsanleitung für ein Diskettenlaufwerk dabei, es hat also
    auch irgendwann eine Diskettenstation dürfen gegeben. So etwas würde mich jetzt wirklich reizen,
    zumal es doch eleganter ist als der Umgang mit einem Kassettenrekorder.
    Weiß jemand, ob es für den Acorn Electron Nachbauten eines Diskettenstation gibt und woher man so
    etwas bekommen könnte?


    Gruß,
    Joggy

    Hallole,
    danke für die Tipps.
    RAM hab ich evtl. noch. Das SIC kann ich auch rausbauen.
    Die anderen ICS hab ich nicht - mal sehen, ob ich auf einen grünen Zweig komme.
    Gruß, Joggy

    Ich hab den Reset nachgemessen.
    Er geht auf 5V und bleibt da.
    Aufgefallen ist mir, dass das Gerät, nachdem es ein paar Sekunden stromlos war,
    beim erneuten Einschalten ein kurzes Flackern auf dem Bildschirm zeigt.
    :nixwiss:

    Auf der Platine:
    PCB ASSY No. 250469
    PCB No. 252311 Rev.3


    Auf dem Gehäuse:
    Ser.Nr.: CA4105999
    Made in USA
    Das sind alle Daten

    Hallo Zusammen,
    ich habe mir auf eBay einen C64 andrehen lassen, der defekt ist.
    Das Gehäuse ist ok, nur habe ich permanent einen schwarzen Bildschirm.
    Bei der Recherche habe ich festgestellt, dass die 'alten' Bauteile gegen modernere Versionen ausgetauscht wurden.
    Das entspricht auch der der Rev.3 der Platine, was so auch richtig wäre.
    Folgende Bauteile wurden ersetzt:
    CPU 6510 gegen 8500
    VIC6569 gegen 8565
    SID 6581 gegen 8580
    Ebenso sind die RAMs auf zwei eingedampft worden.
    Meine Frage lautet:
    Können die 'neue' CPU, die 'neue' VIC und die 'neue' SID gegen alte Versionen getauscht werden.
    Zur Info: Der Monitor erkennt ein PAL-Signal, soll heißen, er syncronisiert, nur kommt eben kein Bild.
    Kann mir evtl. jemand helfen?
    Gruß,
    Joggy

    Hallo zusammen,
    ich würde gerne einen Stammtisch in Sachen VzEkC aufziehen.
    Meine Anfrage, die ich dem Vorstand vor ein paar Monaten geschickt habe, wurde leider nicht beantwortet.
    Darum mache ich es jetzt direkt.
    Wer wohnt im Großraum Reutlingen / Tübingen / Balingen und hätte Lust, sich hin und wieder mit Gleichgesinnten
    zu treffen? Die Themen bei einem Treffen ergeben sich von selbst, davon bin ich überzeugt.
    Es könnte ganz einfach um Austausch von Infos oder um die letzten Ergebnisse der Miss / des Mister Europa handeln.
    was auch immer ...

    Hallo!
    ich habe einen Commopdore plus4, den ich loswerden will.
    Das Teil hat bis vor ein paar Tagen funktioniert und verweigert jetzt seinen Dienst.
    Das Gerät ist in Originalverpackung.


    Ich biete das Gerät an für 20Euro plus Porto.
    Es dient zumindest noch als Ersatzteilspender.


    Gruß,
    Joggy

    Hallo zusammen,
    Ich bin schon relativ oft im Web auf EmuTOS gestoßen.
    Kennt sich jemand damit aus?
    Ich würde EMUTOS gerne auf meinem ST ausprobieren.
    Gruß, Joggy

    Guten Morgen bzw. Mahlzeit!
    ich habe das C/PM, das auf WOS zu finden ist, auf eine 3 1/2 Zoll Diskette :D kopiert
    und den ZXS+3 damit gebootet. Hat sofort funktioniert.
    Hier ein Bildschrimfoto:


    [Blocked Image: http://www.joggysite.de/Bilder/temp/Startbildschirm.jpg]


    Ich habe ein bisschen rumprobiert, daher der Müll auf dem Bildschirm.
    Außerdem habe ich auch 'wizard_of_the_east' auf ebay angeschrieben.
    Mal sehen, ob er/sie/es antwortet.
    Gruß,
    Joggy

    Hallo Jungsi,
    Das mit dem Disketten formatieren funktioniert insofern, als dass da zuvor ein Image auf der Diskette gewesen sein muss.
    Die kannst Du dann anschließend mit Format "a:" bzw "Format "b:" erneut formatieren.
    SAMdisk kann ziemlich viel. Ich habe es mir erst vor ein paar Stunden herunter gezogen.
    Das Kopieren von Images auf 3 1/2"-Disketten ist einfach.
    Hast du schon einmal CP/M auf dem ZXS ausprobiert?
    Ich werde jetzt noch ein Gehäuse für das Diskettenlaufwerk basteln und
    anschließend versuchen, ob ich das Laufwerk auch an einen CPC 6128 anschließen kann.
    Gruß,
    Joggy

    Hallo!
    Vielen Dank für die Hilfe.
    Ich bin bis jetzt noch nicht weitergekommen.
    Meine neue MicroSD-Karte kommt morgen oder am Montag.
    Damit werde ich einen neuen Versuch starten.
    Ich habe Dan Antohi angeschrieben. Er hat mir wie folgt geamtwortet:
    (...) Alte SD Kartenmodelle, mit einer Kapazität von unter 4GB haben meistens eine Version 1 CSD Struktur. (...)


    Jungsi, dein Blog ist klasse. Ich habe mir das Kabel für das 3 1/2"-Diskettenlaufwerk nachgebaut.
    Der ZX+3 greift darauf zu. Nur formatieren will er nicht.
    Die Modifikation ist jetzt eine Stunde alt :) ...
    Die Beschreibung für SAMdisk ist gut. Allerdings ist mein alter XP-Rechner, der mit Diskettenalaufwerk, abgeschmiert.
    Gerade eben instelliere ich XP neu...
    Die Links deiner Images, die unter 'http://www.jungsi.de/retro-sinclair-spectrum-datel-plus-d-mgt-images-schreiben/' angegeben sind,
    führen auf eine Ubuntu-Seite.
    Der Schalter, mit dem du die Laufwerke von A nach B unschaltets, ist das ein Doppelschalter.
    Auf dem Foto ist das nicht so richtig zu sehen. Dort führen vier Leitungen vom Bus des Diskettenlaufwerks weg.
    Die Grüne von 12, Blau und Schwarz von 12, GND, und die Rote von 30.
    Schaltest du die beiden Pins wechseld auf GND?


    Ich hoffe, das mein alter Rechner jetzt endlich fertig ist mit XP installieren...


    Gruß,
    Joggy

    Hallo zusammen,
    ich habe mir für meinen Mega STe einen FPU 68881 und das notwendige PAL zugelegt und eingebaut.
    Der Rechner läuft und die FPU wird erkannt.
    Gibt es ein Programm, das die FPU testet und die Möglichkeiten der FPU ausnützt.
    Gruß,
    Joggy