Posts by the_mad_recycler

    So einen Coleco hatte ich auch mal, aber ohne Gehäuse (nur Mailboard, Netzteil, 2 Laufwerke, Spielecontroller, Tastatur einige Cassetten und Spiele-ROM-Modul.

    Ich hatte das dann in ein 19"-Rahmen eingebaut und eine Weile benutzt.

    Nachdem ich das Gehäuse für etwas anderes gebraucht hatte (Syquest und HD für meinen Atari 512) habe ich alles wieder raus gebaut.

    Theoretisch sollten die Teile noch irgendwo rumfahren, da mir die Casetten vor einigen Wochen mal wieder in die Hände gefallen sind.

    Interessant war, dass das Teil scheinbar einen Z80 hatte.

    Dass das Betriebssystem auf den Cassetten so rumgewuselt hat lag daran, dass der Strukturaufbau wie eine Diskette beim Apple ][ war.

    nur eben sequentiell. (geklautes Know-How?)

    Also in der Mitte der Cassette sind meines Wissens die Catalog-Sektoren und vor und dahinter die entsprechenden Datensektoren, da auf das Verzeichnis am häufigsten zugegriffen wird. Daher war auch bei Apple die Catalog-Spur in der Mitte um die Wege zu optimieren. (sehr clever)

    Auch die Laufwerke waren für die damalie Zeit relativ hochwertig aufgebaut. Sie hatten schon Brushless-Motoren und Geberscheiben für die Positionerung, aus denen vermutlich die Sektorzählung generiert wurden.

    Falls ich die Reste doch wieder finde, weiss ich ja jetzt, wer daran Interesse haben könnte.


    Gruß Konrad

    Mein absoluter Arcade-Spieleklassiker war mit Abstand:
    ------------------------------------------------------
    TROG https://en.wikipedia.org/wiki/Trog_(video_game)


    Ansonsten die beiden Spiele mit Vektor-Grafik:
    ----------------------------------------------
    Battlezone https://en.wikipedia.org/wiki/Battlezone_(1980_video_game)
    Asteroids https://en.wikipedia.org/wiki/Asteroids_(video_game)
    Auf dem Apple II:
    -----------------
    Crossfire
    Loadrunner

    DROL


    Auf dem Atari 512/1040:
    -----------------------
    Oxyd
    Spacola


    von dem Lieblingsspiel TROG habe ich inzwischen ein original Board (mit Unterlagen) aus Amerika importiert und versuche daraus wieder eine Spielekonsole/Arcade-Automat zu machen. (da muss aber noch jede Menge Arbeit rein gesteckt werden)


    https://de.wikipedia.org/wiki/JAMMA



    Gruß Konrad

    Das Image für das Solaris muss nicht das Problem sein.
    Die alten CD-Laufwerke, insbesondere original SUN-Laufwerke hatten oft Probleme mit selbst gebrannten CDs.
    Falls Du an einen CD-Brenner oder ein DVD-Laufwerk mit SCSI-kommst, sollte das besser gehen.


    Liegt wohl an der Wellenlänge der Laser.


    Gruß Konrad

    Hallo,


    also normalerweise sollte man die Zellen nicht direkt löten. Üblicherweise werden die Anschlüsse im Punktschweißverfahren befestigt.
    Um insbesondere den Minuspol warm genug zu bekommen, muss beim Löten soviel Wärmeenergie an den Akku, dass es zu inneren Schäden kommen kann. Bei Mignonzellen (Typ-AA) kann das noch gut gehen, wenn man es richtig macht, aber was Du hier brauchst sind Monozellen (Typ-D)
    Mein Vorschlag wäre, dass Du versuchst Zellen mit Lötfahne zu bekommen, denn die kann man mit einem normalen Lötkolben sehr gut löten ohne die Zelle thermisch zu sehr zu belasten.


    z.B.: https://www.conrad.de/de/spezi…12-v-5000-mah-255045.html
    (soll keine Werbung sein, war nur das schnellste Suchergebnis ; es gibt sicher andere Anbieter, die billiger sind oder andere Kapazitäten haben)


    Oder Du nimmst wirklich einen fertigen Akkupack mit 10 Zellen (bringt die benötigte Spannung) mit NiMH-Sub-C-Zellen (Standard im Modellbauberich) die durchaus auch die gewünschte Kapazität haben und du passt die Kontakte und die äußere Form an das Batteriefach an.


    Es wäre noch zu klären, ob die Ladeelektronik mit NiMH statt NiCD zurechtkommt, sonst musst Du die Ladeelekronik anpassen oder den Batteriepack extern laden.



    Gruß Konrad

    Suche ein Apple IIfx mit 68030/68040 oder einen IIci bzw. IIcx.
    Wären im Gegenzug 2 Amstrad NC100 (beide funktionsfähig, mit seltener PCMCIA SRAM Karte !) ein probater Tausch ?


    Also ich habe noch einen Mac-IIfx abzugeben/tauschen. (aus Zeitmangel ungeprüft)
    Hatte ihn auf der CC2014 dabei. Keiner, den ich darauf angesprochen haben,wollte ihn haben ?(
    Die eingebaute 160er Festplatte kann ich leider ungelöscht nicht drin lassen,. Falls ich die Zeit finde, würde ich sie platt machen. Dann kann sie auch drin bleiben.
    Als Tauschobjekt bietet sich Apple][-Hardware an, aber ich suche auch z.B. Stiftplotter, Stifte f. HP-Plotter und Diablo-Typenräder.


    Gruß Konrad

    Ich kaufe gerne und oft bei Ebay.
    Sowohl privat als auch bei Händlern.
    Das Problem ist dass einige private Verkäufer zu geizig sind und an der Gebühr sparen wollen.
    Dann wird für 1€ eingestellt.
    Wenn jemand mindestens X Euro für eine Ware haben will, soll er es schreiben - nennt sich "Mindestpreis / Startpreis"
    man kann ja auch einen Sofortkaufpreis angeben.
    Jedem Käufer bleibt es dann überlassen ob er das Angebot wahr nimmt oder nicht.
    Ich nehme mir bei den Angeboten immer Zeit und beobachte mehrere Angebote.
    Dann weiß ich wie die Nachfrage anderer Bieter ist und kann entscheiden, ob ich soviel ausgeben will, oder nicht.
    Was viele nicht verstehen ist, es geht nicht darum was man dafür haben will, sondern was andere bereit sind dafür auszugeben.
    Da hilft auch kein Jammern!
    Ich bin auch nach erfolgreichem (günstigem) Gebot angeschrieben worden, dass ich den Artikel nicht nehmen müsste, sie würden mich trotzdem positiv bewerten. Tja, dumm gelaufen. Ich bin kein Spaßbieter, sondern ich biete nur auf Teile, die ich haben will und gebe den Preis ein, den ich bereit bin zu zahlen.
    Wenn ich es für den Preis oder für weniger bekomme ist gut, wenn nicht, dann eben nicht ! - ich kann warten.
    Andererseits, wenn ich was dringend brauche, dann schaue ich gezielt nach "Sofortkauf" und muss mit dem vorhandenen Angebot und den Preisen leben.


    Gruß Konrad

    o.k. zumindest kommt der RESET an der CPU an :-)
    ich bin mir nicht sicher, ob das eine Auswirkung hat, aber der eine Speicherchip in der letzten RAM-Reihe fehlt
    In diesen Sockel wird überlicherweise die 16k-Karte mit dem Flachbandkabel eingesteckt.
    Wenn die Karte nicht installiert ist, sollte der Chip gesteckt sein, dass die 48k vollständig sind
    (sollte auf der 16k-Karte sitzen)


    Gruß Konrad

    Also die Spannungwerte sehen schon mal gut aus.
    Ich hoffe der Lautsprecher ist eingesteckt, sonst kommt wirklich kein "PIEP"


    Jetzt wäre auch ein Oszi mit min. 5MHz hilfreich.
    Der Taktgenerator ist o.k, sonst hättest Du kein Bild. (Der schwingt irgendwo etwas über 14MHz)
    Daraus wird die Taktfrequenz für den Prozessor mit ca 1MHz generiert.


    Schau noch mal ganz genau in die Slots rein, ob da nicht irgend was metallisches drin ist, oder ein paar Kontakte verbogen sind.
    Ich nehme mal an, es sind keine Karten gesteckt, sonst alles erst mal raus nehmen.
    Hat das Board 8x 64K-Chips oder 24x16k-Chips?
    Was passiert, wenn Du einen Reset ausführst?
    Steck auch mal die Tastatur aus und schalt dann mal ein - könnte auch die Ursache sein.
    Ich muss nochmal den Schaltplan raus kramen und schauen, wie der Power-ON-Reset generiert wird.


    Gruß Konrad

    macht er den typischen "PIEP" beim Einschalten?
    wenn ja, zeigt er vermutlich die 2. Textseite an (also ein Logikbaustein im $C0XX-Bereich)
    wenn nicht, hat der Prozessor keinen Reset durchgeführt oder kann seine ROM-Routine nicht finden.
    Mess mal alle Spannungen nach, ob die gesund sind. (Achtung auch die -5V und -12V sind wichtig!)
    Sicherheitshalber noch mal alle ICs auf richtige Ausrichtung prüfen.
    Wenn einer falsch rum drin ist, wurde er dadurch vermutlich "geschossen"; besonders ROM/EPROM sind da sehr empfindlich.



    Gruß Konrad

    @timo
    Ja es ist ein Enterprise 450 (habe auch noch e150 und e250 8-) )
    aber die e450 ist nicht m Vollausbau
    Zur Zeit ist nur eine CPU drin und 2 Platten
    -> ja, im Vollausbau ist sie sack-schwer !
    Mal sehen was ich zum CC2014 noch reinstopfen und anschließen kann :tüdeldü:


    @ Geriatroniker
    Danke für das Angebot, wenn für mich nur 1 Tisch übrig bleibt, komme ich gerne auf das Angebot zurück.
    Und ich glaube schon, dass wir irgendwie miteinander klar kämen.


    Gruß Konrad

    Also ich habe mich jetzt nach langem Terminverschieben auch angemeldet, ich hoffe dass beruflich nichts mehr dazwischen kommt.


    Da es ziemlich eng wird, könnte es sein, dass ich nur noch einen Tisch abbekomme.
    Dann muss ich aber von meinen Sachen eine Auswahl treffen, wobei Wünsche und Vorschläge willkommen sind.


    Ich habe eine SUN e450, die ich gerne mitbringe; aber zum Ausladen muss mir mindestens eine Person helfen, da das Ding gefühlte 50kg wiegt.
    Weiterhin habe ich im Fundus diverse Apple-8Bit-Hardware, und Apple 68k-Hardware.
    Vielleicht kommen auch noch 1-2 Drucker und ein Plotter mit.


    Netzwerkhardware kann ich mitbringen, aber ich werde sicher nicht genügend Kabel für alle haben.
    Wer also einen Ethernet-Anschluss hat, sollte möglichst ein geeignetes Kabel mitnehmen.
    Ich kann 10BaseT (RJ45) und 10Base2 (BNC/Coax) anbieten.
    Ich sollte wenn möglich grob wissen, wie viele Ports ich bereitstellen muss.


    Mir ist aufgefallen, dass es auf der Webseite der Stadt Schönau einen Veranstaltungskalender gibt.
    http://www.stadt-schoenau.de/pb/,Lde/262977.html
    "Classic-Computing" ist dort noch nicht aufgeführt.
    Vielleicht kann die Verbindungsperson zur Stadt dies noch eintragen lassen, dann kommen vielleicht auch noch andere interessierte Besucher aus der Umgebung.


    Je nach Beladungszustand meines Autos, kann ich mindestens eine Mitfahrgelegenheit aus dem Großraum Stuttgart anbieten.


    Gruß Konrad

    Das LCD ist schon _sehr_ selten (es wurden max 10000 Stück hergestellt) ... ich hätte nicht gedacht, dass noch einer im Forum so eins hat ;-)
    -Jonas


    Hallo,


    ich habe auch noch so eins :P
    leider hat das LCD (Glas) an der linken oben Ecke einen kleinen Knacks, wodurch die ersten 4 Zeichen in den ersten beiden Zeilen nicht dargestellt werden können.
    Der Rest funktioniert noch.
    Bin immer noch auf der Suche nach einem geeignetem Panel-Ersatz, da ich die genaue Typennummer den Bauteils nicht habe.


    Gruß Konrad

    Hallo,
    das war damals bei einigen Geräten üblich.
    Es handelt sich hier um einen Staubschutz, da die Diskettenlaufwerke damals bei den MACs keine Frontklappe hatten und man festgestellt hat, dass durch den Gehäuselüfter zu viel Staub durch das Laufwerk gezogen wird und komplett somit einstaubt.
    Hinten rechts sieht man auch die Schaumstoffdichtung um die Rüchseitige Öffnung des 20poligen Pfostensteckers.
    Ich hatte während meiner Zeit als Apple-Servicetechniker einige Laufwerke in den Händen, bei denen jeglicher Zwischenraum mit Staub "zugefilzt" war.


    Gruß Konrad