Posts by guenner

    Eine Nacht in der Zelle ist kaum zu toppen.


    Das stimmt! Und ich empfehle Jedem, der zum ersten Mal dort übernachtet, einfach Mal Abends eine Nachricht an die Liebsten zu schicken, so wie ich es auch getan habe:
    "Liebe Eltern, ich muss leider die Nacht im Knast verbringen. Ich erkläre alles morgen. Liebe Grüße, Euer Sohn."


    Da war echt Stimmung! Und die haben auch nicht auf die Erklärung am naechsten Morgen gewartet! :mrgreen::mrgreen:

    Ich hab es vor einiger Zeit auch schon gemacht wie Toshi. Ich bin voll zufrieden mit dem Pollin-Netzteil. Aber ich behaupte Mal ALLES ist besser, als das originale C16-Netzteil.
    Im Internet findet man eine Anleitung, wie man ein Raspberry in das C16-Netzteil-Gehäuse einbaut. Dafür ist das sicherlich besser geeignet! :)


    Bei dem Gleichrichter stört mich der Spannungsabfall von ca. 1,4V. Da hat man nicht mehr viel Reserve für den 7805, an dem 7-8V anliegen sollten. Beim Recom nicht so das Problem, der benötigt nur 6,5V.

    Also von ismet habe ich wenigstens schon mal eine Antwort bekommen, aber leider keine Hilfreiche. Die haben aus der Zeit keine Aufzeiuchnungen mehr.
    Es muss nur schon alt sein, da die PLZ noch 4-stellig ist.
    Da bin ich aber schon selbst drauf gekommen.


    Die Öffnung des Steckers steht noch aus. Leider hat meine Frau den Feiertag schon komplett verplant :(

    ismet habe ich natürlich schon angemailt, aber da scheint keiner Zeit zu haben, eine solche Email zu beantworten.


    Ich habe es aber trotzdem nochmal gemacht, manchmal muss man ja auch nerven, bis sich jemand erbarmt oder einfach mal antwortet, dass man nicht helfen kann.


    Ich werde den Stecker heute Abend oder am WE mal öffnen.


    Danke,
    Thomas

    Man ist ja immer froh, wenn ein Gerät fachmännisch repariert wird.


    Nur durch Zufall öffnete ich diesen C16. Bei wieviel Ampere mag diese Schmelzsicherung auslösen?
    :fp:



    Gruss
    Thomas

    Ich hatte mich schon gestern Abend per PM an Toshi gewendet. Leider habe ich noch keine Antwort bekommen.


    Ich interessiere mich aber auch eigentlich nur für die OVP, da ich schon einige Intellivisions habe.


    Wäre teilen eine Option? ;)


    Gruss
    Thomas

    In der "Compute mit" Normal ausgabe 8/88 (Teil 1) und im compute mit Sonderheft 5/88 (Teil 2) war auch ein C16-Userport im Selbstbau. Was mich an beiden Versionen stört, man verliert den Expansionport.


    Toshi: Genau, für 8x Digital in/out war ja dann der 6529A.

    Ich misch mich mal ganz frech ein und sage, ich könnte die Sachen am Donnerstag Abend (11.05.) bei Dir abholen!
    Mich interessiert brennend, was da für eine Erweiterungkarte in der Expansion drin ist.


    Gruss
    guenner

    ??????


    Du hast schon den Zeitungsartikel oben im ersten Post gesehen?


    Obwohl mich schon wundert, dass der EPG-Text zu der Amiga-Story bei ZDF leer ist......

    Ich möchte nochmal dran erinnern. Heute Abend ist es soweit.


    Und fürn Uli kommt vorher auch noch was.... :P


    ZDF-Info 27.04.2017:
    18:00 Tatort Internet - Stalker, Dealer, Betrüger - die neuen Tricks
    18:45 Darknet, Hacker, Cyberwar - Der geheime Krieg im Netz
    19:30 Atari: Game Over - Das größte Geheimnis der Spiele-Industrie
    20:15 Die Amiga-Story
    21:45 Kriminelle Karrieren - Kim Dotcom - König der Raubkopierer
    22:30 Killerspiele - Der Streit beginnt
    23:15 Killerspiele - Der Streit eskaliert


    puh, das Abendprogramm hat es in sich. Da hat jemand mit richtig Sachverstand ein IT-bezogenes-Programm der Extraklasse zusammengestellt.
    Mit fehlt nur noch was mit Porn...
    (Für Leute, die Sarkasmus nicht verstehen: Das ist keiner! :P:P:P )


    Gruss Thomas

    9,5 Tische schon vergeben..... dann ist ja wohl voll! ;)


    Ich versuche zu kommen, kann aber erst Mitte Februar fest zusagen.
    Ich würde auch um eine Nacht Asyl bitten, wenn X1541 sein Bett leer geräumt bekommt. :D
    Ich brauche auch keinen Tisch, man kommt ja eh zu nichts, weil man so viel redet und draussen bei schönen Wetter im Schnee sitzt.


    Gruss
    Thomas

    Ich fands mal wieder toll und habe mich gefreut, euch wieder zu sehen und auch neue Leute kennen zu lernen.


    Ausserdem hat mich bei Omega Race keiner geschlagen... zumindest Punktemässig, nur verschiedene Leute haben mir immer wieder in den Nacken gehauen. Keine Ahnung warum!
    Und über Wizard of Wor möchte ich garnicht erst reden...
    :D


    Also danke für die letzte H&E! Ich hoffe wir sehen uns auf der M&T 2017 wieder! ;)


    Gruss
    Thomas

    Schön, dass ihr das alle zur Kenntnis genommen habt und viele wissen, dass ich mich selbst meinte.... ABER niemand hat geschrieben, dass ich damit unrecht habe. :cry::cry:
    Und x1541 wir unterhalten uns noch! :aerger:

    Übrigens scheint die Expansion-Box nicht defekt zu sein.
    Der Tester ist wahrscheinlich nur über folgendes Problem gestolpert, dass mir auch nicht bewusst war, bis ich es im Netz gefunden habe.


    Quote

    !!!!ACHTUNG!!!! Wenn man einen TRS-80 mit angeschloßenem Expansion Interface aber ohne Diskettenlaufwerk (oder ohne entsprechende Bootdisk) einschaltet erhält man nur wirre Zeichen!!!!! am Bildchirm. Nur wenn man beim Einschalten "BREAK" drückt startet der Rechner ins normale Basic! !!!!!ACHTUNG!!!!!


    Die Diskettenlaufwerke muss ich noch testen, aber die 32kB funktionieren auf jeden Fall.

    Der Zeichengenersator ist ein Signetics 2513. Der arbeitet aber schon mit der Auflösung von 5 x 7 Bits, d.h. der Fehler muss vorher schon im Byte sein.
    Die Daten zum Anzeigen kommen direkt aus dem SystemRAM und werden über zwei LS174 gelatched.


    Es sieht ja alles schön gesockelt aus.
    Ich würde die beiden LS174 einmal gegeneinander tauschen und schauen ober der Bitfehler nun wandert und alternativ mal die RAM-Reihen tauschen und schauen, ober der Fehler wandert, sich verändert oder gar verschwindet, weil er aus dem Video-bereich woanders hin wandert.


    Die logischen RAM-Reihen waeren auf dem Board die RAM-Chips von oben nach unten.
    Wobei ich nicht weiss, warum bei Dir der erste RAM-Baustein oben links mittels Flachbandkabel zu der Karte geht...


    Wenn sich bei alle dem garnichts ändert, muss ich heute Abend noch einmal den Schaltplan genauer studieren.


    Und mach mal ein Bild von der ersten Karte ganz links.