Posts by guenner

    Nachdem ich auf der CC ja erfolgreich einen TRS80 mit viel kompetenter Hilfe reparieren konnte, hab ich nun einen neuen Patienten, der zwar grundsaetzlich funktioniert, aber am TFT kein schönes Bild liefert.


    Hat jemand eine Idee, was das sein könnte? Die Frequenzen stimmen alle soweit. Mit R20 und R21 lässt sich da nix anpassen.


    Ich hab mal zwei kurze Videos gemacht. Das eine mit der Einschaltmeldung, das andere indem ich den Bildschirm Hintergrund mit weissen Klötchen gefüllt habe.


    Danke und Gruss
    Thomas

    Ich musste durfte ja neben Roman sitzen und habe seit gestern Nachmittag Hals- und Gliederschmerzen... :cursing:


    Ansonsten eine klasse Veranstaltung. Aber wer hat anderes erwartet?

    GolfSyncro: Noch wehrt er sich, aber er wird schon noch merken, wie langweilig sein Leben ist ohne CC-Planungsstress ist und dann wird er auf Knieen angekrochen kommen. :biglach::biglach:

    Sind wir eigentlich vom Rucksackverbot betroffen oder gilt die CC nicht als Großveranstaltung?


    Ich denke Stefan sollte mal das Innenministerium anschreiben...

    Spendendetails

    Gesamtbetrag:
    €100,00 EUR
    Währung:
    Euro
    Zweck:
    Verein zum Erhalt klassischer Computer e.V.
    Spender:
    Angelika K.
    Nachricht:
    Für die tolle Hilfe von Christian (Toast_r)


    -------------------------------------------------------


    Das fand ich heute auf unserem Paypal Konto! Sehr grosszügig, vielen Dank!


    Gruss
    Thomas

    Das andere Laufwerk funktioniert, deshalb kann es m.M.n. nicht am ControllerChip liegen, denn es sind ja alles Signale am Bus gleich, ausser die DiskSelects.
    Ich hatte ja auch geschrieben, dass ich die Elektronik beider Laufwerke getauscht habe und der Fehler ist mitgewandert. D.h. es liegt an der Elektronik des Laufwerks, die Mechanik und der Controller auf dem Main-PCB ist ok.


    Es kommt kein STEP-Signal beim defekten Laufwerk an. INDEX-Erkennung funktioniert. Track0 kann ich nicht testen, da es dazu ja nicht kommt.

    Hallo Leute,


    nachdem ich ja nun stolzer Besitzer eines Osborne 1a bin, habe ich festgestellt, dass ein Laufwerk nicht mehr richtig will.


    Das würde ich gerne beheben.


    Hat jemand die Floppy Alignment Diskette von Osborne? Die wuerde die Reparatur natuerlich ein ganzes Stueck vereinfachen.


    Es kann nicht viel defekt sein. Die Mechanik ist in Ordnung, ich habe die Platinen getauscht und der Fehler ist mitgewandert.
    Die Index-Loch erkennung funktioniert, Der Motor dreht und es kommen Daten am READ-Signal an. Aber der Stepper-Motor bewegt sich kein Stueck (ist aber in Ordnung), das STEP Signal kommt schon nicht vom FloppyController.
    D.h. fuer mich, dass die gelesenen Daten nicht gültig sind. Laut Datenblatt des FloppyControllers 1793, versucht dieser zu erkennen, dass Daten auf der Diskette sind, bevor dann Track 0 angefahren wird.


    Vielleicht hat jemand noch eine Idee oder besagte Diskette für mich.


    Danke und Gruss
    Thomas

    Bevor sich noch weitere Leute umsonst Hoffnung machen, schliesse ich den Thread hiermit. Ich war gestern bei Heiko und wir sind uns einig geworden.


    Ich bitte euch erstmal Abstand von weiteren Wunschnachrichten zu nehmen. Die Geraete werden demnächst in einem Losverfahren von mir angeboten, das aehnlich dem Losverfahren ist, dass wir für Vereinsspenden anwenden. So hat der Verein auch was davon und jeder hat die gleichen Chancen.


    Definitiv wird der CDTV, der Rockwell, der Osborne und der KIM-1 in meinem Besitz bleiben.


    Danke und Gruss
    Thomas


    ps Das Losverfahren wird erst einmal nur fuer Vereinsmitglieder sein. Ein weiter Grund Mitglied zu werden, wer es noch nicht ist ;)

    Ok, es macht wirlich keinen Sinn sich hier zu diesem Zeitpunkt zu streiten.
    Es wird auch erst einmal ein paar Tage dauern, bis ich die Sammlung transportiert und gesichtet habe. Also werdet bitte erstmal wieder ganz ruhig.
    Ich werde mir dann Gedanken machen, wie ich die Geräte hier möglichst gerecht an den Mann (oder die Frau) bekomme. (Obwohl ich schon weiss, dass man es trotzdem nicht allen Recht machen wird)


    Ich kann aber schonmal ganz sicher sagen, dass es z.B. der KIM nicht in den Weiterverkauf schaffen wird, da er einer der Gründe ist, warum ich mich entschlossen habe, die Sammlung komplett zu kaufen.



    Gruss
    Thomas

    Ja, so ist das wenn man keine Ahnung hat! Ich habe ein Powerbook G4. Das hatte ich überlesen, da ich garnicht wusste, dass es iBook und Powerbook gibt! ;)
    Also einfach mal ignorieren, was ich geschrieben habe.

    Toll! Aber muss man keine Angst haben, von Warlords entfuehrt zu werden um Geld zu erpressen, wenn reiche Schweizer alleine durch die Steppe fahren???


    Ich war nur eine Woche im Chaos Communication Camp in Zehdenick, nahe Berlin. Auch dort gab es alle möglichen bunten Geschöpfe und jede Menge unvergessliche Momente. :P Das ist halt der Nachteil als Alleinunternehmer. Ich traue mich garnicht soweit weg zu fahren, dass ich nicht innerhalb eines Tages spontan zurueck kann.

    Also ich werde wohl Freitag Abend anreisen, da ich Sonntag Vormittag, spaetestens aber Mittags schon wieder fahren muss.
    Zum Stuehle holen wird es aber wohl zu spaet werden, ich kann hoechstens mit abladen ;)


    Ich kann natuerlich im Notfall auch noch einen halben Tisch abgeben. Ich hab nicht bedacht, dass fuer meine Weiterfahrt nach Muenchen am Sonntag, dass Auto schon fast voll ist. Also kann ich eh nicht so viel mit bringen.


    Ansonsten freue ich mich schon! Wer ist denn noch am Freitag da? Letztes Jahr waren wir ja nur zu zweit, wenn ich mich recht erinnere...


    Gruss
    Thomas

    Sorry, aber ich musste Deinen Beitrag editieren. Das heisst doch Funkamateure und nicht Amateurfunker.... wenn das jemand aus unser Ortsverband mitbekommen haette, wuerden wir die Raeume nicht mehr bekommen. ;) :D:D


    Und wen interessiert, warum die [oder wir] so kleinlich sind: http://www.darc.de/distrikte/r…rfunker-oder-funkamateur/



    Und es waere nicht schlecht, wenn Ihr euch kurz melden koennt, wenn ihr vorhabt zu kommen, damit wir nachher nicht doch zuwenig Tische haben.

    Ich benutze eine 4GB Compactflash mit zwei 2GB Partitionen. Unter WB2.1 lief alles einwandfrei.


    WB3.1 hab ich von der INstall Diskette gebootet und das Setup ausgefuehrt und ein vollstaendiges Upgrade durchgefuehrt.


    Evtl. sind die Disketten nicht in Ordnung/unvollstaendig? Es ist angeblich ein ESCOM Diskettensatz von 1996 (40.42) im ADF-Format, den ich per Gotek-Laufwerk zur Verfuegung stelle.