Posts by lost-bit

    Hallo,


    tja, ähm, dieser Thread ist schon etwas alt...

    Hat es denn abschliessend eine Lösung gegebn?


    Ich habe aber gerade auch einen FalconSpeed bekommen und in erfreut eingebaut.


    HW-Konfiguration: FPU, 14MB, HDDRIVER v10.x, Treibersoftware v6.20


    Das FLS_INST bombt sehr oft, ab und an startet es aber dann doch und man kann die Konfiguration durchführen.


    Eine zeitlang habe ich schon befürchtet, es geht nur von Diskette; mein Falcon hat aber stattdessen ein ZIP-Laufwerk :-) Ein Testeinbau einer echten Floppy brachte keine Besserung. Das FALSPEED startet mit 4MB, aber auch mit 14MB. Die FPU scheint nicht weiter zu stören.


    Was ich bisher nicht hinbekommen habe, ist die Festplatte "zu sehen", Das BIOS-Bild meldet immer "none". Egal, ob mit/ohne FPU, 4/14MB und als HDD-Treiber habe ich den HDDRIVER und ICD probiert. Ist auch egal, welche Konfiguration mit FLS_INST eingestellt ist.


    Oder funktioniert HDD mit der Betriebssoftware in Version 6.20 einfach noch gar nicht?


    Hat da jemand vielleicht einen Tipp?

    oder selbst crimpen und dann eine unbenutzte USB-Stiftleiste auf dem Mainboard anzapfen.... (so läuft's hier)

    Würde ich auch gerne machen. Woher bekommt man denn den kleinern Stecker?

    Hallo,


    nur zur Info...

    ich habe die Stecker bei RS beschafft. Das Gehäuse ist die Serie ZH von JST (RS-Nr: 820-1642) und passende Crimpkontakte sind z.B. BZH-002T-P0.5 (RS-Nr: 762-0759)


    viele Grüsse, uli

    Hallo,


    Karte ist eingebaut und funzt sogar noch ;-)


    Das Tool mault nicht und stellt auch die Karte soweit um (es wird sehr klötzelig). Allerdings ist es bei mir nicht Reset-fest: Die Karte meldet nach dem Booten immer:


    TRIDENT TVGA BIOS D3.0

    512K VGA MODE

    und die Copyrights


    Vielleicht hat ja jemand eine "richtige" 8900, eventuell sogar mit 1MB, im Angebot. Ich muss meine nicht zwingend abgeben ;-) (ist meine letzte ISA-VGA)

    Hallo,


    wirklich "interessanter" Fix. Naja, als Block-C gehört der auch nicht unbedingt an den GND Pin :-) So gesehen hat das PLA nicht mal einen.

    Die Schaltung an der Stelle ist schon sportlich mit dem 3-State-Buffer..


    Wie dem auch sei, wenn's läuft :-)


    Viel Erfolg beim Ausklingeln! ;-)

    Naja...


    Wer aus grauen Quellen kauft ist aber gut beraten vorher wenigstens die Grundfunktion abzuprüfen (Es ist nicht immer drin, was drauf steht, Totaldefekt, Kurzschlüsse, fehlende Bonddrähte, etc). Es soll ja bei der Reparatur nicht weiteren Flurschaden geben. Auch das PCB macht nicht beliebig viele Lötvorgänge mit.


    :thumbup: Hier den bestehenden 177er in der Schaltung auszumessen ist sicher leichter, sehe ich auch so.

    Hallo,


    bevor man sich einen Wolf sucht und nicht genau weiss, ob der Chip ne Macke hat: Der ELV IC-Tester aus '95 =O hat den 177er in der Lib. In den grossen ELNEC Prommern gibt es auch solch eine Funktion, aber der 177 ist nicht hinterlegt. Dafür müsste man sich erst eigene Testvektoren schreiben...


    Gruss, uli

    Hallo,


    wird die Zwischenanzapfung nicht gebraucht (ist Pin 5 mit 6 verbunden?) kann vermutlich auch aus einem '163 ein Ersatz gefädelt werden.


    viele Grüsse, uli

    Hallo,

    ich habe auch noch einen M105 im Schapp liegen, ich weiss grad nur nicht ob es die Plus Version ist.

    Dazu gibt es garantiert auch noch die Diskette(n).
    Das kann ich aber erst morgen abend prüfen..


    Viele Grüsse, uli

    Hallo,


    ist die Frage, wo zunächst der Fokus liegt: die Datenrettung von den Bändern oder das HW-Gespann zum Laufen zu bekommen.
    Für das Auslesen könnte ich u.U. helfen, jedenfalls habe ich hier eine Kombination, die diese Bänder noch liest. :tüdeldü:

    Moin moin,


    das kann ich nur bestätigen, am PC herrscht da ein übler Wildwuchs ;-) Aber in der Unix-Welt kommt man mit einem tar doch recht weit, auch über Hersteller/Systemgrenzen hinweg.


    Auf dem Amiga kenn ich mich nun gar nicht aus, aber für den AtariST gab es ein Programm (gemar), mit dem tar-Archive vom Band gelesen werden konnten. Vielleicht gibt es vergleichbares auch in der Amiga-Welt. Auf einem PC mit SCSI-Controller und einem Linux-Live-Image ist das Rücklesen auch kein Problem.

    Moin moin,


    was heisst Alzheimer? Das Ding vergisst nur die Einstellungen, vermute ich.


    Der Atmel-Chip enthält sicher die ganze Firmware für den Bildschirm und
    ändert sich in der Betriebszeit nicht. Es kann natürlich sein, dass eine
    Flashpage für die Einstellungen genutzt wird und diese nun abgenudelt
    ist. Dann muss dieser Chip ausgetauscht werden. Wenn ich aber den
    kleinen File aus dem letzten Post sehe, vermute ich eher noch einen weiteren Chip, der die
    Einstellungen speichert. Gibt es auf dem Board noch einen Chip, der
    dafür in Frage kommt? (z.B 24xx 25xx 93xx)


    zum Atmel: Wenn man den vorsichtig ablötet und die Pins sauber macht, kann man den i.a. auch noch auslesen ;)

    Guten Tag,


    ich bin nun schon länger auf der Suche (eBay und umzu) nach folgendem Laufwerk:


    Sony SDT-9000 DDS Streamer mit der Firmware 13.1 (ist sicher als SGI gelabelt)


    Es geht um die Firmware-Version 13.1. Das Laufwerk kann auch defekt sein, ich möchte "nur" die Firmware-Version extrahieren. :D
    Gibt es hier jemanden, der eines abzugeben hat?


    Danke im voraus.

    Hallo,


    eine Alternative zum "Erraten" des PW: Mit einem kleinen Programm über die serielle Schnittstelle eine BruteForce-Attack gegen ein dictionary machen. Ich vermute, das Unix blockt noch nicht das Login nach mehreren Fehlversuchen.


    Ausserdem habe ich noch einige MFM/RLL PC Einsteckkarten, mit denen ein Versuch denkbar ist. Erfolg ist aber ungewiss, wie die Vorredner schon sagten.


    Es gab auch einen SCSI nach ST506 Konverter von Adaptec (ACB4000), damit könnte man auch noch etwas werden. (Der ist u.a. in einer Atari SH204 Festplatte verbaut)


    Falls also noch Bedarf besteht, einfach melden ^^
    Wie ich sehe, wäre auch ein Treffen in Reichweite...

    Moin moin,


    da ginge auch ein kleiner DC/DC Zuckerwürfel: z.B. Recom RI-1205S (Reichelt) Der erzeugt aus 12V 5V galvanisch getrennt. Dann die 5V-Seite umgekehrt anschliessen, auf Eingang und Ausgang noch einen Kondensator und schon gibt es -5V mit ca. 400mA aus dem "kräftigen" 12V-Rail mit kaum Wärmeentwicklung ;-)