Beiträge von Bolle

    Ich nehm Tantal, wenn du die originale Optik behalten willst gibts Aluminiumpolymerkondensatoren, die genauso aussehen wie die Alten mit flüssigem Elektrolyt.

    Bei Tantal auf die Baugröße achten, am besten vorher mal messen. Ich nehm lieber eine Nummer kleiner, weil sichs dann leichter lötet. Die Pads sind ja für die Bauform von Tantalkondensatoren nicht gemacht.


    Ich würde nicht wieder welche mit flüssigem Elektrolyt einbauen, da musst du in 20 Jahren dann ja wieder ran.

    Jep, äußerst nachvollziehbar. Sah nur merkwürdig aus, ich hatte erst noch was gekauft und plötzlich waren beide Accounts weg und es tauchen in verschiedenen Foren Anzeigen auf.


    Ich hab auch schon öfter bei ihm gekauft und nie Probleme gehabt. Passt also alles ;)

    Meine Kisten stehen auch alle im Keller. Temperatur relativ gleichmäßig eher auf der kühlen Seite.

    Feucht ist es nicht. Im Büro habe ich immer nur Platz für einen Rechner. Ich rotiere alle paar Wochen durch, so dass jeder Rechner irgendwann mal im Büro steht und benutzt wird.

    Im Winter ist der Temperaturunterschied zwischen Keller und Wohnung etwas größer, da lasse ich die Rechner erstmal in der Wohnung stehen zum Aufwärmen.

    Staub wird jedes Mal wenn ein Rechner in die Wohnung kommt einfach abgewischt. Außerdem wird er vor dem Betrieb kurz geöffnet um zu schauen, ob alles an seinem Platz sitzt.


    Mit Korrosion an Leiterbahnen oder sonstigen Standschäden habe ich bisher keine Probleme. Batterien und alte Elkos gibt es in meinen Geräten aber auch nicht (mehr).

    Die Elkos auf dem Logicboard müssen auf jeden Fall neu. Ich sehe da schon Korrosion an einigen Leiterbahnen.

    Beim Classic ist leider auch das Netzteil/Analogboard anfällig und braucht oft auch neue Kondensatoren.


    Das Logicboard kann ich dir auf jeden Fall wieder flott machen.

    Würde ich auch so machen. Replica Platine und dann aber auf Datecodes der ICs bestehen ist wie... naja ihr wisst schon ;)


    Das Ding zu Laufen bekommen wird sicher so schon interessant genug.

    Heute Angekommen... eigentlich nur der kleine Teil eines riesige Projektes das ich mich gar nicht traue anzugehen.

    Ist das eins von den Replikas bei ebay?


    Bin da auch immer wieder geneigt mal eins zu kaufen, aber eigentlich hab ich da gerade überhaupt keine Zeit für.


    Kannst ja mal weiter berichten wie der Aufbau da so läuft.

    Das geht schon lang nichtmehr so wie in den Anfangstagen der Packstation.

    Ich habe bei meiner hinterlegten Adresse bei eBay einfach zusätzlich meine Postnummer eingetragen.

    Wenn Verkäufer nicht in die Packstation liefern wollen lasse ich das Paket eben umleiten nachdem es der Verkäufer aufgegeben hat.

    Funktioniert zumindest solange die Postnummer auch drauf steht sehr zuverlässig.

    Ich hab mir mal SIPPs gebaut, indem ich einfach eine Stiftleiste an SIMMs angelötet hab.

    Löst das Problem vielleicht auch ;)

    Mechanisch entfernen ist bei den altersschwachen vergammelten Teilen immernoch die sicherste Lösung. Auch mit der Lötzange bekommt man die nicht gut raus, Heißluft schon garnicht, außer wenn man im Freien arbeitet.


    Ich zwicke die inzwischen auch einfach runter. Padverlust mit der Methode liegt bei mir bei 0.

    Mit Heißluft, Lötzange oder Lötkolben sind mir dagegen schon etliche Pads flöten gegangen.

    Hi nochmal,


    vorher die Lötpads oder den SMC Chip verzinnen ? Oder einfach nur mit einem Lötkolben 1-2 Pins fest machen und den rest dann mit dem Heißluftfön ?

    Bei allem was nicht BGA ist verzinnst du die Lötpads.

    Bringts das erst mit Heißluft ranzugehen wenn du ohnehin dann nochmal nachlöten musst?

    Ich löte alles wo man die Pins sehen kann direkt mit dem Lötkolben wieder ein. Da braucht so ein RAM IC wie bei dir in dem Router keine Minute bis er sitzt. An zwei Ecken erstmal grob festpappen, ordentlich Flussmittel drauf und einmal mit der Hohlkehle drüber ziehen und das Teil sitzt.

    Warum lasst ihr eigentlich leere Batterien in den Geräten?

    Solange die Geräte noch laufen und sich das Elektrolyt noch nicht großflächig verteilt hat ist ja auch alles gut.

    Fakt ist aber, dass die SMD Kondensatoren alle ein Ablaufdatum haben und das ist nach inzwischen fast 30 Jahren bei den meisten LCs erreicht und überschritten.

    Letztes Jahr gingen hier bestimmt 10 LCs durch. Nich bei allen war die Soße schon großflächig verteilt, aber die Lötstellen unter den Kondensatoren waren alle ausnahmslos schon korrodiert. Sieht man natürlich erst, wenn die alten Kondensatoren runter sind. Da ist es nur noch eine Frage der Zeit bis die Abdichtung gänzlich ihren Geist aufgibt und dann kann es für das Logicboard schon schlecht aussehen, wenn man das nicht rechtzeitig bemerkt.

    Ich sehe bei einer vorbeugenden Maßnahme mit Materialkosten im Bereich unter 5€ den Sinn immer nicht, die erwiesenermaßen anfälligen Teile dann drin zu lassen.


    Ich habe Boards gesehen, die innerhalb des Zeitraumes von etwa einen Jahr von "Kondensatoren sehen äußerlich ok aus" zu "komplett ausgelaufen und weite Teile des Boards schon vom Grünspan befallen" gewechselt haben.

    Auf dem Bild sieht man nichts, aber das gehört so.

    Jeder LC, den ich in den letzten Jahren in der Hand hatte, braucht sowohl auf dem Logicboard als auch im Netzteil neue Kondensatoren.

    Auf dem Logicboard kann man das noch sehen, weil die Soße in alle Richtungen läuft, in den Netzteilen sammelt sich das meist nur unter den Kondensatoren. Das sieht (und vor allem riecht) man erst beim Ausbau.


    Was mir da noch einfällt. Cartouce wo habt ihr die Spannungen gemessen?

    Ich hatte mal ein LC Netzteil, da waren die Kontakte im Stecker korrodiert. Von außen sah alles gut aus und auch die Stifte auf dem Logicboard waren sauber.

    Der hatte dann beim Messen der Spannungen am Molex Anschluss für die Festplatte auch sehr merkwürdige Werte.

    Das hat ewig gedauert, eh mir das dann durch Zufall aufgefallen ist.

    Der LC hat kein Softpower. Schalter an -> Mac an.

    Wenn sich da nichts tut ist das Netzteil hinüber. In den meisten Fällen reicht es da neue Kondensatoren reinzustopfen.

    Wurde das Logicboard schon überholt? (gereinigt und neue Kondensatoren verbaut)

    Das ist auf jeden Fall fällig. Die Analogboards sind eigentlich halbwegs robust - zumindest der Anteil für den Monitor.

    Wo kommst du denn her? Der Colour Classic ist ja rehct schwer und der Kunststoff meist nicht der Beste... verschicken ist da ja immer nicht ganz einfach.

    Ich würde wenn dann auf jeden Fall das Gesamtpaket aus Logicboard, Analogboard und CRT-Board anschauen wollen.

    Hi,


    ich suche wie in der Überschrift schon steht ein paar 16V8 und 20V8 bevorzugterweise im PLCC Gehäuse.

    Ich brauche an einer Stelle jeweils welche mit -7ns. Sonst reichen 10ns und 15ns vermutlich auch aus.


    Hat da jemand noch welche rumliegen oder weiß anderweitig eine zuverlässige und halbwegs günstige Quelle?

    eBay und China würde ich erstmal vermeiden wollen.

    Der Timer ist bei mir auch schon nach 3 Mal benutzen rausgeflogen.

    Hab den einfach überbrückt. Wenn an, dann an.

    Ich schau einfach auf die Uhr. Zu lang drin lassen ist im Zweifelsfall ja kein Problem.

    Leider fehlt die rote Tastatur/Maus dazu. Bei den Puck-Mäusen verflüssigt sich leider der Kunststoff, ich kann meine alle nur noch als Deko benutzen, anfassen mag ich die nicht mehr.

    Ausprobieren.

    Eventuell, wenn es die Lötstellen zulassen ruhig auch mal eine dickere oder keilförmige Spitze benutzen, die hat mehr Oberfläche um wieder Zinn mitzunehmen.