Posts by homelab

    Ich bedanke mich herzlich für eure Anmerkungen, die sind schon extrem hilfreich. Ich habe letztlich auch noch auf http://chrisacorns.computinghistory.org.uk/Computers/A4.html Bilder vom A4 gefunden und stelle fest, dass der Acorn A4 einfach nur das Gehäuse vom S20 zu verwenden scheint, also im Umkehrschluss eine andere Hauptplatine verbaut ist. Daher ist es wirklich äußerst wahrscheinlich, dass das Netzteil passt. Mehr Informationen sind wohl kaum noch offen.

    Leider wird mit solch unschöner Konstruktion (also das Integrieren der Ladeelektronik ins Netzteil) die Auwahl an Ersatznetzteilen schon sehr schwer. Man müsste da was bauen oder auf ein A4-Netzteil o.ä. in der Bucht warten, bevor man sich traut, das auf http://www.cjemicros.co.uk für Pfund kaufen (und das auch noch bald außerhalb der EU ;-))) Hab mit solchen Käufen keine Erfahrung und würde es vermeiden wollen...

    Hallo,

    ich hab jetzt recht lange gewartet, aber nix kommt. Ich will ja nicht drängeln, aber vermutlich ist das alles einfach in Vergessenheit geraten. Also, ich möchte den TA 386sx tatsächlich nochmal einsetzen, nicht nur als Museumsstück. Auf ihm soll eine Lagerverwaltung in dBase3 laufen. Aber ich brauche die Belegung des Versorgungssteckers, leider eine sehr unübliche Sub-D-9 Verbindung. Ich bin leider auf Hilfe angewiesen, da ich auch nicht über die internen Verbindungen zu einer sinnvollen Belegung kommen kann. Bitte helft mir dabei! Es wäre doch im Sinne des Vereins, oder? (Erhalt klassischer Computer... ;))

    Vielen Dank!

    Hallo,

    das wäre extrem nett, wenn Sie das tun würden. Ich gehe auch von 5 und 12V aus. Ich habe auch, soweit zu erkunden, die Verbindungen des Connectors verfolgt. Leider sind es eben nicht nur 2 gegen Masse (dann hätte ich auf Grund der Innenwiderstände schon mal was versucht), sondern einige. Was ich herausgefudnen habe, ist (von außen, also weiblich; das Flachband von innen auf den Connector gesehen: rechts 1)

    1 mit 6 zusammen, also was "wichtiges"

    2 Schirm/Masse? scheint Masse zu sein

    3 NC ?

    4 ? (geht wohl auf internes Flachband Pin 3)

    5 ? (geht auf internes Flachband Pin 2)

    6 mit 1 zusammen, geht auf internes Flachband Pin 6, 7 (von Masse = 1 an gezählt), könnte also 5V sein?

    7 ? (auf 5 am Flachband? geht mit Keramik-C an 2)

    8 ? (auf 4 am Flachband? geht mit Keramik-C an 2)

    9 ? (auf 3 am Flachband?)


    Also das Ganze ist mir relativ wichtig, Wegschmeißen ist erstmal nicht. Falls ich nichts herausbekommen würde, müsste ich irgendwann einfach Spannungen auf die Anschlüsse geben, um zu schauen, was passiert. So Elektronik, die nicht funktioniert, will ich eigentlich in meiner Sammlung lieber nicht ;-( Da funktioniert alles!

    Vielleicht gibt es ja auch eine Doku, ich habe wirklich seit Wochen nichts finden können...

    beste Grüße!
    Michael

    Hallo,

    obwohl ich eine ziemliche Sammlung alter Computer habe, bin ich nun neu in diesem Forum!

    Hierher gebracht hat mich ein Problem mit einem schicken alten Laptop, einem Triumph Adler WalkStation 386sx. Was ich nun gelernt habe, ist, dass der baugleich mit einem Olivetti S20 sein soll. Ich habe ein sehr gut erhaltenes Exemplar bei einer Institutsauflösung bekommen.

    Mein großes Problem ist, dass ich kein Netzteil dazu habe. Der Anschluss ist leider ziemlich blöd: ein SUB-D 9-pol. Verbinder. Ich möchte den Laptop tatsächlich noch einsetzen (DOS mit dBase für eine kleine Lagerverwaltung), daher wäre es extrem geil, wenn ich irgendeine Hilfe bei der Anschlussbelegung des SUBD-Power-Connectors bekommen könnte. Leider half seit Wochen alles Suchen im Internet nix...

    beste Grüße und bin gespannt auf das Forum