Beiträge von Stefan Both

    Irgendwie wiederholen sich die Threads und deren Inhalte vor allen Dingen zu dem speziellen Thema Verein, Forum und Mitgliedschaft.

    Ich nehme das mal zum Anlass den Tag des Murmeltiers zu feiern.

    Als ehemaliges zahlendes Mitglied, weiß ich wovon ich spreche.

    Es ist ein ganz schöner Absturz, in die Nichtigkeit des öffentlichen Teils des Forums.

    Es wurden auch schon Vorschläge gemacht, für Außenstehende den internen Teil sichtbar aber nicht beschreibbar zu machen.So wüsste der geneigte Leser, was er verpasst.


    Auf der anderen Seite könnte ich sehr gut verstehen, wenn es so bliebe wie es ist.

    Wer wirklich Mitglied werden möchte der tut dies. Die anderen stünden sowieso nur im Weg, oder müssten von denen die aktiv Vereinsarbeit betreiben mitgeschleppt werden.

    Ich denke wer sich nicht sicher ist, der sollte einfach nicht unterschreiben. So wie man das bei Versicherungen oder anderen Verträgen auch macht.


    Stefan

    Habe mir mal Arduino Uno‘s bestellt um da ein bisschen rein zu kommen.

    na ja, und wenn du jetzt auch noch einen Atari 8 Bit Rechner dann eigene nennst, kannst du ja mit dem Arduino und einem SD Kartenleser einen Floppy Ersatz bauen.

    - und diesbezügliche Projekte gibt es mehr als dein Leben noch an FreiZeit übrig lässt :thumbup:


    Stefan

    Mail ist gerade raus....

    Mich würde aus reiner Neugier interessieren, wie du deine Entscheidung im Nachhinein beurteilst.

    Ich denke das wird wohl ein paar Tage dauern, denn die Optionen die dir das Forum dann bietet und den Lesestoff der letzten Jahre wirst du wohl kaum in ein paar wenigen Tagen schaffen. ;)


    Stefan

    Ich finde die Frage merkwürdig.


    Lies die Satzung durch - und wenn du mit den Zielen einverstanden bist, unterschreibe halt.

    Vorteile hast Du durch den Beitritt in jedem Fall. Der Teil des Forums , den Du

    zur Zeit siehst - ist nur der kleine Teil.

    Der Vereins-Interne ist weit größer.

    Als 'Interner' hast Du noch andere Annehmlichkeiten. Toshi und Cartouche haben ja einige erwähnt.

    Überspitzt gesagt:

    Wenn Du dich in die Vereinsarbeit einbringen möchtest und Dich mit dessen Zielen identifizieren kannst , gib Gas.

    Wenn Du nur "ein Schnorrer" bist, der mit 36 Euro pro Jahr billig an Hardware kommen möchte, erspare es den engagierten Mitgliedern.


    Stefan

    Die armen Schweine...

    Ich kann mir das flaue Gefühl in der Magengegend bildlich vorstellen.

    Etwa so als wenn man dabei zusieht, wie sich jemand auf die Mappe legt und sich dabei die Knie aufgeschürft.

    Das Gefühl vergisst man auch nicht.


    Stefan

    Es wird immer mysteriöser.

    Gerade das PI 1541 'solo' angeschlossen. Dass Device kann nicht gefunden werden...?


    Ich hatte extra eine Platine für die Pegelanpassung und den Bus Treiber gemacht. leider lässt sich die Pegelanpassung nicht einfach so tauschen. (IC steckt natürlich in Fassung)

    Werde mir das morgen mal zur Brust nehmen... das nervt und ist so unnötig wie Fußpilz, aber kurios ist es allemal.


    Stefan

    Ich weiß es nicht besser einzusortieren.

    Habe deshalb einen neuen Thread eröffnet...


    Also ich bekomme das Problem mit dem MPS 1270a nicht in den Griff. :pinch:

    Wenn ich den Drucker eingeschaltet habe, blockiert er mir den Bus. Ein Directory ist nicht möglich. Lade ich bei ausgeschaltetem Drucker z. B. Mastertext,

    Gehe auf Druck und schalte den Drucker unmittelbar davor an, druckt dieser 1A.


    Ich habe es mit einem anderen C64-2 versucht. Gleiches Ergebnis.

    Wenn ich einen MPS 1230 anschließe, funktioniert alles so weit.

    Es scheint auch überheblich, welche Laufwerke ich in welcher Kombination nutze.


    Beim gefühlt hundertsten Mal aufschrauben ist mir der Gedanke gekommen, ob wohl das 27c512er Eprom einen Bit-Kipper hat? Ich hätte das Equipment und mehrere 512er da, um es mal zu tauschen.


    Gibt es das Rom irgendwo gesichert, oder würdest du ( Toshi ) deines einlesen können?

    - - - - - - - - - - - - - - - - - - - - - - - -

    ABER

    - - - - - - - - - - - - - - - - - - - - - - - -

    Zusätzlich gibt es wohl ein Problem mit "meinem" PI1541. In Anführungszeichen deswegen, weil mindestens ein weiterer Forum64 User das gleiche Problem hat.

    Ich bin mir nicht sicher, ob es etwas damit zu tun hat, daher erwähne ich es...


    Es hat mir letzte Woche den 7406er im Pi1541 (TypB) zerhauen. Ich bin mir SICHER, dass ich nichts im Betrieb umgesteckt habe.

    (Schaltbare Steckerleiste) Nach dem Ersetzen hat alles wieder gut funktioniert.


    Heute, im 'Testwahn' hatte ich folgendes Problem,

    Aufbau:

    C64_2, SD2IEC (8), 1541_1 (9), Pi1541(10)

    und ich 'dachte' zunächst auch der Drucker... War aber nicht.


    Mit dem SD2IEC Kernal versucht auf (8) zuzugreifen. Diskette (9) springt an? Hä?

    Mit "+" auf nächstes Laufwerk geschaltet... (9) springt an. Mit "+" auf nächstes Laufwerk geschaltet... (10) listet...

    Gleiches bei Jiffydos mit 8, @#9 und @#10.

    KEIN Irrtum bei der "Laufwerk Nummern Vergabe"

    Kurzum, der Fehler geht erst weg, wenn

    ich den Pi1541 aus der Kette heraus nehme. Allerdings ist das Drucker Problem wie schon erwähnt, damit nicht gleichzeitig behoben. 1230 tut, 1270a nicht.

    - - - - - - - - - - - - - - - - - - - - - - - -


    Habt Ihr irgend eine Idee, was los sein könnte? Hab ich EIN Problem, oder mehrere?

    Ich werde mal das letzte Firmware Update

    vom PI1541 wieder rückgängig machen.

    Und den ganzen Levelshifter Kack +7406 ersetzen.


    Stefan

    Hm... Ich habe gerade wieder den Drucker zerlegt. Woran könnte das merkwürdige Verhalten des Druckers liegen?

    Also, dass er den Bus so stört?

    Einen 7406er Bustreiber habe ich nicht gefunden. (Bild 1)

    Kann Druckertinten-Siff einen so krassen Pull-up /Pull-down Widerstand bilden, dass der Bus nicht mehr will?

    (Bild2)

    Der Stecker scheint voll zu sein von dem Zeug...


    Stefan


    Ich habe hier einen Wiesemann Interface.

    Auch wenn es natürlich völlig verrückt wäre, einen IEC Drucker absichtlich an Centronics zu betreiben.Der Drucker hat aber - auch weil er so schön platzsparend ist- bereits ein Mini Regal bekommen, damit die Arbeitsfläche frei bleibt.

    Ich würde ihn nur ungerne durch einen anderen ersetzen müssen.

    Also kommt dümmsten falls auch das W&T Interface zur Anwendung.


    Stefan

    O. K. Noch passt der Thread...


    Ich hab den MPS1270 jetzt im Einsatz.

    Mit nem merkwürdigen Phänomen.

    Wenn der Drucker eingeschaltet ist, bevor Rechner und Diskettenlaufwerke mit auf den Bus kommen,

    oder

    der Drucker gleichzeitig über Steckerleiste eingeschaltet wird, belegt er mir den Bus.


    Ein Directory Listing oder sonstige Zugriffe scheitern. Egal ob Jiffy, 'SD2IEC Rom' oder 64er Rom am C64 laufen.


    Es scheint auch unerheblich zu sein, wie viele Laufwerke am Bus hängen.

    SD2IEC (8), Real 1541(9), Pi1541 (10)

    MPS1270a(4).

    oder SD2IEC (8), MPS1270a(4)

    oder Real1541(8),MPS1270a(4).


    Schalte ich den Drucker an, nachdem ich ein Programm geladen habe, scheint alles zu funktionieren..?


    Jemand ne Idee?


    Stefan