Posts by Stefan Both

    Datt is nett luschdich! Datt issen Ding!
    Dea Buu kommt aussem gleichen
    Dorf wii aich! Wo haschde dann dii Sait gevunn?
    ... Aich hann deen Buu mool aangeschrief...
    Mo luun wadda saat... Fillaicht melda sich jo...


    Stefan

    Moin Lagerfeuer 71 !


    Nun, da Dein 128er krank ist, muss wohl der Doctor helfen.
    Spaß beiseite, wir haben 2 Leutchen, die sich mit dem 128er besonders gut auskennen.
    128er-man und C64Doc


    Wenn jemand helfen kann, dann die beiden.


    Hilfreich zur Problemlösung wäre aber Folgendes.
    Es gab verschiedene Versionen des 128er.
    Ist es Dir möglich ein Foto vom Gerät, und von
    den wirren Zeichen zu machen?


    Schicke es bitte an: stefan.both ([at]) ewetel.net


    Wenn alle Stricke reissen, habe ich noch einen
    128er übrig.
    Aus welcher Ecke Deutschlands kommst Du?


    Liebe Grüße


    Stefan

    Da ist doch bei mir ein Groschen gefallen?


    Hab ich doch auch noch, so´n Teil
    (Danke Zarkov)- konnte mir aber
    unter n-view Frame nix vorstellen.


    Sollte sich doch zusammen mit dem
    ´286er Micro-PC von Ajax (auch Danke!) ein
    Präsentations-dings für die nächste Classic
    stricken lassen !


    Stefan

    Also?
    Wen haben wir in der Ecke sitzen?
    Bescheinigung nicht vergessen! ->(Gemeinnützigkeit)



    Lieber LeChuck,
    es gibt, gerade für den C64, enorm viele Quellen.
    Da dürfte es eher schwierig sein, sich für das Wesentliche zu entscheiden.
    Da es ein Radiointerview wird, stünde natürlich der SOUND
    an erster Stelle. Über die Grafik kann man im Radio nur
    erklärenderweise was rüberbringen.
    Der Hintergrund der Firma (Chuck Peddle +Idek Tramielski alias
    Jack Tramiel alias Jack Tramel u.a) dürfte mindestens genau so spannend sein.


    Lass Dir bitte vorschlagen, folgende Büchlein durchzulesen,
    um fundiert berichten zu können.
    Commodore Aufstieg und Fall eines Computerriesen
    ISBN 3-938199-04-4
    Die Commodore Story
    ISBN 978-3-9810494-5-4
    Es sind eher Taschenbücher, und SEHR gut und interessant geschrieben.


    Auf Grundlage dieses Wissens, kannst Du dann Deine
    Fragen präzisierten.
    Solltest Du eine Art Interview planen, wird die Sache schon Schwieriger. Dann müsstest
    Du natürlich jemanden " einladen".
    Schreib doch einfach, wie Du Dir den ungefähren Verlauf vorgestellt hast. evtl. lässt sich da was übers Internet regeln.


    Liebe Grüße


    Stefan Both

    Euch Allen, aber vor Allem Dir Rudi und Uli´s Sohn
    ALLES Gute!
    Daß Ihr mir schnell wieder auf die Beine Kommt !!!


    Stefan

    Also... ich hab´s schon mal versucht.
    Es lag daran, daß der HF Stecker am Anschluss des
    C64 keinen Kontakt macht.
    Das ist gemurkse.
    Andererseits war es völlig egal, welche Sorte Kabel ich benutzte.
    Der Unterschied zw. 50 + 75 Ohm Kabel ist nicht so entscheidend, wenn
    denn wenigstens der Kontakt hergestellt ist.
    Ein Austausch des HF-Steckers gegen einen Chinchstecker
    reicht bereits.
    Spätestes dann kann man auf weitere Fehlersuche gehen,
    wenn dann noch einer da sein sollte.


    Aber dem Mann wird geholfen... Tausche Originalstecker gegen Adresse...


    Lg
    Stefan

    [quote]Original aus EMail
    Hallo Stefan...Ich habe mir den Rechner meiner Jugend wieder zugelegt, sinnigerweise ein C64 mit reichlich Hardware.
    Leider kann ich ihn nicht anschließen, denn das Anschlußkabel für den Fernseher fehlt. Heute habe ich mir ein Cinch-Kabel (3m lang, geeignet für Video - 75 Ohm) nebst Koax-Adapter für den Antenneneingang besorgt. Habe somit den Cinch-Stecker hinten in den "Brotkasten" gsteckt und das Koax hinten in den Fernseher. Kanal 36 eingestellt und C64 eingeschaltet, doch das Bild war nicht das erwartete. Man konnte erkennen, daß irgendwas dargestellt werden sollte, doch Längswellen auf beiden Seiten und eine starke Verzerrung des Bildes an sich, machten eine reine Darstellung unmöglich.

    Heute habe ich erfahren, daß ein reines Antennenkabel mit einem Chinch-Adapter auf einer Seite auch eine Möglichkeit darstellt.

    Kannst Du mir bestätigen, ob das die "bessere" Vorgehensweise ist? Gibt es die Möglichkeit, einen generellen Defekt des Gerätes an sich auszuschließen? Nicht, daß ich am Kabel umherexperimentiere und das Gerät selber einen Schuß hat.

    Ich würde mich über eine Antwort Deinerseits sehr freuen.

    Herzliche Grüße
    xxxxxx
    /quote]


    Kurze Antwort hierzu:


    Ja, das Antennenkabel hat auf der C64-Seite einen Chinchanschluss. Ein "normaler" HF-Stecker erfüllt hier nicht seinen Zweck.
    Mit großer Wahrscheinlichkeit ist dies der Grund für das schlechte Bild.


    Info @ Verein: der Weihnachtsmann wird´s richten ;-)


    Liebe Grüße


    Stefan

    Son schiiet...
    Das tut mir wirklich leid!


    Ich bin aber sicher, daß DIESE Diskette
    völlig in Ordnung ist.
    Ich habe sie mehrmals kontrolliert.
    Immer fuhr der Rechner ordnungsgemäß hoch.


    Bitte tausche doch mal die beiden Laufwerke.
    Es steht drauf, welche Jumper gesetzt werden müssen.


    Danach besteht noch die Möglichkeit, daß durch den Versand
    evtl. Platinen nicht mehr richtig sitzen. (oder IC´s)
    Der Rechner ist wirklich SEHR einfach zu zerlegen.
    Nimm einfach alles auseinander, und baue es dann wieder zusammen.
    Ich denke, das Benutzerhandbuch ist dabei hilfreich.


    Viel Glück - und berichte bitte weiter


    Stefan

    Humpf,


    Schade, daß Du jetzt auch noch ein Hardware Problem hast.


    Wende dich mal vertrauensvoll an unseren Doc...
    der heißt nicht umsonst so ;-)



    Stefan

    Ich schicke Dir eine, die dann garantiert Bootfähig ist.
    Aber ich schaffe es nicht vor Montag.


    Der Monitor bleibt dunkel.
    So lange, bis eine bootfähige Diskette eingelegt ist,
    und man auf " B " gedrückt hat.


    Lg


    Stefan

    Moin Kollegen,
    ich tüftle hier mit dem Programm "22Disk" rum, und versuche,
    eine Config für die ITT Disketten zu schreiben.
    Die letzte Einstellung, die mir noch völlig schleierhaft ist,
    bezieht sich auf die u.a. "Schalter" AL0 und AL1.


    Hier ein Auszug der Beschreibung, welche dem Programm
    als DOC File beiliegt...


    AL0 and AL1 form a bit mask, beginning with the most significant bit in byte AL0
    and ending with the least significant bit in AL1. These two bytes map the first 16
    allocation blocks of the disk.
    A 1 bit in a position indicates that an allocation block is reserved, usually for
    the directory (see DRM, above).



    4. Examine the first directory entry. The second 16 bytes
    (the second line of the entry) gives a list of alloca-
    tion unit numbers belonging to the file. The first one
    of these will tell how many allocation units have been
    reserved to hold the directory. Thus, if the first al-
    location byte is 04, four allocation units have been al-
    located to the directory. Another thing to note is
    whether the allocation unit number appears to be an
    8 bit or 16 bit quantity. For example, if an entry has
    the following form:
    00 50 49 50 20 20 20 20 20 43 4F 4D 00 00 00 10 .PIP COM....
    04 00 05 00 06 00 00 00 00 00 00 00 00 00 00 00 ................
    the allocation unit designators are 4, 5 and 6 and are
    16-bit quantities. On the other hand, the following item:


    00 50 49 50 20 20 20 20 20 43 4F 4D 00 00 00 10 .PIP COM....
    04 05 06 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
    shows the same allocation units, but as 8-bit quantities.
    If 16-bit quantities are involved, more than 255allocation
    units are defined for the diskette, if an 8-bit quantity,
    less than 256 units. This serves as a check for later com-
    putations. In any case, the first allocation number of the
    first directory entry gives the number of bits to be set in
    AL0 and AL1. Thus, for an allocation number of 04:


    AL0 11110000B Al1 0 ????HÄ????


    Was muss ich denn angeben, wenn meine Bytes so aussehen:


    02 00 04 00 06 00 00 ....


    Was hat (im Beispiel) 04 denn mit 11110000 zu tun?
    (das "B" steht für Binär)


    Hat jemand einen Tip???



    Stefan

    Unser Doc betreibt das "Forum64".
    Hier werden alle Fragen bzgl. des Datenaustauschs
    weitreichend beantwortet.
    Für ein entsprechendes Datenkabel PC<->1541
    kann ich Dir unser Mitglied "X1541" empfehlen.
    Wie man bereits beim Namen erahnen kann,
    ist ERder beste Ansprechpartner.
    Wenn Du allerdings weißt, an welcher Seite
    der Lötkolben heiß wird - ist das herstellen
    des Kabels kein sonderliches Problem.


    Lg


    Stefan

    Moin, Moin...


    Von welchem Aplle stammen denn die Disketten?
    (Woraus man schließen kann, welches Format...")
    Rein theoretisch sollte es machbar sein.
    Wenn es an einem 5 1/4" LW hängen sollte, dann
    kann ich Dir gerne eines schicken. (mit Kabel versteht sich).
    Wir können uns dann schon mal schlau machen, ob und
    mit welchem Programm man die Disketten einlesen kann.


    Stefan

    Man solls nicht glauben....
    von den 4 benutzen Laufwerken waren 3 St. DEFEKT !
    Erst ein Zufall hat mich darauf gebracht.
    Leider kann ich nicht sagen, welcher Fehler an den LW.
    vorliegt.
    Erst 2 weitere Laufwerke haben den erwünschten Erfolg
    gebacht.
    Ich werde mal die Mikroschalter, die den Diskettenwechsel
    (bzw. das Einlegen der Diskette) abfragen auswechseln.
    Mal sehen, ob´s daran lag...


    Lg


    Stefan

    Liebe Kollegen, ich brauche Hilfe!


    Habe meinen A2000 (Rev 6.2) intern um ein LW erweitert.
    Prinzipiell funktioniert alles, wenn sich der Rechner nicht
    gar merkwürdig verhalten würde.


    Diskette in DF0: -> Läd korrekt, ist mit der Shell auch als solches
    anzusprechen.
    Diskette in DF1: -> Läd korrekt, unter Shell auch definitiv als DF1
    bedienbar.
    Auch das abwechselnde amigatypische Klackern ist wie immer...


    Wenn ich jedoch in beiden Diskettenlaufwerken gleichzeitig eine
    Diskette eingelegt habe (natürlich verschiedene) wird es lustig.
    Beide Diskettenlaufwerke rödeln abwechselnd vor sich hin,
    als ob die Diskette entfernt - und direkt wieder eingelegt würde.
    Dieser Effekt tritt immer auf, auch wenn ich die beiden
    Diskettenlw. gegen andere austausche.
    Manchmal nötigt das eine LW, das andere dazu, den Motor anzuschmeissen... ?!?


    Ich habe den Jumper 301 (2.LW intern Jumper) geschlossen.
    Das erste LW ist DS0 und das zweite DS1 gejumpert.
    Ich benutze ein gedrehtes LW-Kabel (War in beiden A2000
    vorh.) mehr dazu gleich.


    Ich habe die beiden CIA´s schon mal probehalber getauscht-
    ohne Veränderungen beobachten zu können.



    :bigmotz:
    WARNUNG: Ich besitze die original Anleitung A2010... (2.LW int.)
    die Jungs von AMIGA - oder der Übersetzer -
    haben einen schweren Fehler in die Anleitung
    eingebaut !!!
    Die Einsteckrichtung des Stecker für die Spannungs-
    versorgung ist dort FALSCH herum angegeben (NACHGEMESSEN !)
    Auf dem S/W-Bild in der Anleitung sind Datenkabel zu sehen,
    die definitiv NICHT gedreht sind... Obwohl dies auch meiner Erinnerung entspricht,
    Ist das Internet voll von Tipps, die von gedrehten Kabeln
    sprechen... Ich hab´s dann mal mit einem UNgedrehten
    Kabel versucht... mit dem gleichen Ergebniss...


    Hat jemand einen Tipp für mich , welche Bauteile einen Defekt haben könnten? Bauteile habe ich genug, leider keine
    weitere intakte Platine....


    Lg


    Stefan

    Wer kann mir weiterhelfen bei einem Haroftware Problem?


    Habe ja jetzt den ITT3030 mit externer Platte am Laufen...:tanz:
    Beim Formatieren der Festplatte, mit anschließendem
    Überprüfen, meldet die Software Fehler auf
    verschiedenen Cylindern. Soweit nichts besonderes,
    da mir in Erinnerung ist daß solche Fehler selbst bei
    einer Neuen Platte herstellungsbedingt normal sind.
    Jedoch, und damit zu meiner Frage:
    Irgendwie konnte man die defekten Stellen doch "sperren"?:grübel:
    Man hat die entspr. Stellen in einer Liste eingetragen -
    und somit den Zugriff darauf verhindert...?!
    Noch läuft die Platte tadellos, jedoch habe ich auch
    noch nicht alles ausprobiert...
    Wenn ich die Platte nochmal formatiere, tauchen die Fehler wieder
    an der gleichen Stelle auf..... sind die jetzt gesperrt - und
    tauchen beim Formatieren dann wieder auf ??? Is das Normal???


    Kann mir da jemand helfen? :nixwiss:



    Stefan