Posts by naujoks

    Danke, das klappt alles!


    Ich hab mir meine 32GB CF Karte versucht so zu partitionieren, wie du es gemacht hast, 16x 1024MB für TOS und eine 16GB große für MiNT.

    Die 16GB Partition ist allerdings nicht sichtbar. Muss die noch irgendwie formatiert werden, und wenn ja, wie?

    Ich will mal Freemint versuchen, aber wann immer ich BIGDOS-F mit in den AUTO Ordner packe, bootet der Falcon nicht ins MiNT sondern normale TOS. Wenn ich nur das Mint.PRG im AUTO Ordner habe, bootet MiNT, aber eben nicht BIGDOS. Was mach ich falsch?

    Das Auslöten des Chips ist beim Falcon nicht ganz Ohne, 4-Layer-Platine. Wer da keine Geduld und Erfahrung hat, runiert sich mitunter das Board.

    Gehen die Beinchen nicht durch die Platine? Kann man das nicht wie normal mit Entlötstation machen?

    Die Knopfzelle kann mit einem Dremel aus den Uhrenchip rausgedrehmelt werden. An die freigelegten Kontakte kann dann eine externe Batterie angelötet werden. Das habe ich bei meinem Falcon gemacht und das hat ziemlich gut funktioniert.

    Das klingt doch gut! Wo muss man denn da dremeln? Wo ist + und -?

    Wenn ich den IC zum Dremeln rausnehme, funktioniert der Falcon noch?

    So einen Ersatzchip mit Knopfzelle zu kaufen kostet ja gleich fast 50€, die Bauteil unter 5€.

    Hat jemand einen Schaltplan? Oder die Gerber für die Platine? Ich bastel mir lieber selber was. Kann ich auch gleich ein paar mehr für andere zusammenlöten.

    Warum muss alles um den Falcon so €€€ teuer sein?

    Gewiss wird die Batterie nicht mehr funktionieren. Der Rechner scheint aber ohne Probleme zu laufen. Datum usw. natürlich nicht, aber es gibt ja auch gar keine Uhr auf dem Desktop? Wie ändere ich denn die Bootauflösung?

    Der Lüfter ist so laut wie ein abhebender Hubschrauber.

    Hab ihn erstmal abgeknipst. Beim Betrieb mal die Chips angefasst, es wird eigentlich nur die CPU warm, aber nicht so warm, dass man sich verbrennt.

    Der Lüfter sitzt ja auch gar nicht auf einem bestimmen Chip, sonders bewegt nur die Luft im Gehäuse umher.

    Brauch ich eigentlich den Lüfter? Reicht nicht auch ein Kühlkörper auf der CPU?

    Ok, hab's jetzt. War doch nochmal ein bisschen komplizierter. Hab halt das Handbuch noch nicht. Das wird mir ja gedruckt zugeschickt,


    HDDRUTIL starten, Datei -> HDDRIVER lokalisieren, C:\HDDRIVER.SYS auswählen (vorausgesetzt Du bootest von C:). Datei -> Einstellungen, dort sicherstellen, dass das Kreuz bei "Einstellungen beim Beenden sichern" gesetzt ist. Dir im Fenster "Verfügbare Busse" die Nummer des IDE-Bus merken, z.B. "Bus 2". Den Dialog Einstellungen -> Geräte und Partitionen öffnen, dort das Slave-Device 2.1 (Annahme: Bus 2) aktivieren. HDDRUTIL beenden. Neu booten.


    Ich seh schon, dass ich die Slave Karte ganz normal unter Windows benutzen kann. Prima!


    Wie groß dürfen die Partitionen sein? Wie hast du deine 32GB Karte partitioniert?


    Was für Software hast du denn? Ich habe ein Ultrasatan Laufwerk mit vielen Spielen für den STE. Laufen die Spiele auf dem Falcon? Gibt es eine Anlaufstelle wo die ganzen Programme für den Falcon sind?

    Ach ja, und wie hast du das gemacht, dass du die CF Karte rausnehmen kannst ohne den Computer zu öffnen?

    Der 2x CF Reader und die Karten sind jetzt da.

    Ich habe eine 256MB als Master und eine 2GB als Slave.

    HDDRIVER Utility sieht aber nur die Master, von der 2GB ist nichts zu sehen.

    Mach ich irgendwas falsch? Fehlt noch was?

    Für die Installation von Bigdos habe ich eine AUTO Ordner auf C: angelegt und BIGDOS.PRG da reingepackt. In der Readme von Bigdos steht, dass Bigdos als erstes geladen werden soll. Wie ändert man in dem Ordner denn die Reihenfolge? Beim Neustart wird jetzt zuerst HDDRIVER geladen, danach Bigdos. HDDRIVER ist ja nicht im AUTO Ordner, sondern im Root Directory von C:.

    Oh ja schau mal!

    Ich lese gerade viel über den Falcon und ich habe gerade was vom RTC Dallas Chip gehört. Muss ich den in meinem Falcon austauschen, oder nur dann, wenn etwas nicht funktioniert? Wenn es nur um die Uhr geht, ist mir das eigentlich egal.

    Und dann noch: Exxosforum sagt, dass die 14MB RAM Erweiterung nur eingesetzt werden soll, wenn die Elkos des Netzteils ausgetauscht sind. Meinungen dazu? Sorry, ich sollte für die Sachen wohl eher einen neuen Thread anfangen.

    Ich hab jetzt in den sauren Apfel gebissen und HDDRIVER gekauft. €€€!!!

    Kopieren von Floppy auf HD funktioniert nun.

    Jetzt schaue ich mal, wie ich große Sachen auf die HD geschaufelt bekomme. Wenigstens gibt es kein Hardwareproblem, das ist schon mal beruhigend.

    So, nun ist der CF-IDE Adapter da, aber das Problem ist das gleiche.

    Ich kann von Floppy problemlos booten und die HD einrichten, von HD booten einrichten.

    Dann Neustart und der Versuch, MultiTOS zu installieren - zack, nach der 3. Datei oder so Lesefehler, Floppy danach nicht mehr les- oder beschreibbar.

    HD funktioniert prima, nur dass ich nichts drauf bekomme.

    Woran könnte es nur liegen?

    Und was kann ich als Workaround machen, wenn ich nun Floppies tatsächlich nicht verwenden kann?

    Ich hab jetzt mal einen CF Adapter bestellt. Kommt morgen.

    In der Zwischenzeit: Wie bekomme ich denn eigentlich größere Mengen von Daten auf die HD? Mit Gotek Images ist das ja zu mühsam, und am PC ist die SD Karte nicht lesbar.

    Ich habe jetzt einmal eine andere SD Karte genommen, aber es ist wieder das gleiche Spiel.

    Die HD Install Software lädt from Gotek ohne Probleme.

    Auch diverse Floppies from ST mit Spielen laufen ohne weiteres.

    Aber sobald ich die HD eingerichtet habe (mit der kostenlosen ICD Software), gehen die Probleme los.

    Jetzt habe ich einen Hinweis, dass das Problem woanders liegt.

    Aus Spass habe ich mal die SD Karte aus dem SD-IDE Adapter genommen, so dass der Rechner von der Floppy bzw. Gotek startet.

    Siehe da, keine Probleme. SD Karte rein und boot von HDD: rumms, die alten Probleme.

    Verträgt der SD-IDE Adapter sich nicht mit dem Falcon?

    Empfehlung für einen, der nachweislich funktioniert?

    Ich bin seit Neuestem ein stolzer Falcon Besitzer.

    Der Computer ist in sehr gutem Zustand, kein Staub, keine Korrosion.

    Es gibt ein Problem mit der Floppy: die Dateien können manchmal ohne Probleme geladen werden, aber nach ein paar Ladevorgängen (z.B. bei der Installation von etwas) gibt es Lesefehler - sowohl beim originalen Laufwerk als auch beim Gotek.

    Tatsächlich lässt sich der Fehler so reproduzieren: Auf Laufwerk A doppelklicken, wenn dann das Inhaltsverzeichnis korrekt angezeigt wird, ESC Taste drücken, dann wir (ohne erneuten Ladevorgang) das Inhaltsverzeichnis nur als lauter Unsinn angezeigt. Nochmal ESC drücken und es wird wieder normal angezeigt, es ist aber nicht möglich, hiernach eine Datei zu Laden (TOS Error #35), nochmal drücken - Unsinn, usw.

    Woran könnte das nur liegen?

    War ein Problem mit meinen Browser Extensions.

    Ich kapier das PCB Design aber noch nicht. Es sieht so aus, als ob da keine Löcher für den Chip in der Platine sind, obwohl ein THT Chip verbaut werden soll? Gibt's irgendwo ein Bild von dem fertigen Ding?