Posts by MaTel

    Ich habe hier noch ein OVP IBM 6450360 Diskettenlaufwerk von 1987. Basiert auf ein YD-580. Das Diskettenlaufwerk ist noch NIE in Benutzung gewesen und nur zum Anschauen aus der IBM Verpackung genommen worden. Es "richt" noch wie neu. Es hat eine schwarze Blende. Es war offiziell als Laufwerk für den IBM-XT286 gedacht
    Ich würde es gegen ein funktionierendes / ( auch ) gebrauchtes gleiches Modell mit grauer Blende tauschen, da ich es gerne in meinem IBM AT versenken möchte und die schwarze Blende darin einfach sch... aussieht.
    Ferner habe ich noch ein gebrauchtes IBM 360k Laufwerk leider nur in voller Bauhöhe.

    Ja, was soll ich sagen... suche ein funktionierendes Cevi Netzteil. Evtl. auch im Tausch gegen irgendwas anderes Retromäßiges.

    Der RGB-TTL Eingang ist ein digitaler Video-Eingang. Er kann bis zu 16 Farben darstellen 8 helle und die gleichen Farben in dunkler. Man kann damit z.B. den 80 Zeichen Modus des C128 nuzen oder einen alten PC mit CGA-Grafikkarte betreiben.
    Dieser Eingang darf nicht mit RGB-Analog verwechselt werden, der ebenfalls von diesem Monitor zur Verfügung gestellt wird. Daran kann man z.B. Amigas, Ataris, usw. betreiben.

    Ach, man kann sich ja immer irgendwie anderweitig einigen. Sind doch keine chipswütigen Bestien, oder doch ? :D


    Gruß


    Wenn man das Bild genau betrachtet, sieht man mehr als 5 Slots... ergo 5160 oder sogar 5162. Da man nur einen runden DIN-Anschluss sieht, wird es vermutl. der Tastaturanschluss sein.
    Für ein 5150 liegen die Slots auch zu dicht beieinander.

    Also wenn die Bilder mit dem "abgerissenen" Akku aktuell sind, würde ich den Schaden, wie Dubinius auch schon, eher in dieser Gegend verorten. Der ganze Bereich ist überall "vergünspahnt" und mich würde es nicht wundern, wenn da andere Bauteile, wie ICs schon in Mitleidenschaft gezogen wurden. Auch die Leiterbahnen würde ich genau nachmessen.

    Jedes "zeitgenössische Tuning" ist in meinen Augen erlaubt, wenns gefällt. Wurde damals, als die Kisten "neu" waren ja auch gemacht, um einen möglichen eingeschränkten Funktionsumfang zu erweitern.
    Auf meinen DOSen ( bis auf meinen IBM 5150 -> der hat gar keine Festplatte ) ist immer mindestens DOS 3.x wegen der Netzwerktauglichkeit drauf, auch wenn im Auslieferungszustand zum Teil höchstens DOS 2 drauf war. Oder einen Amiga 1200 / 4000 würde ich immer von Kickstart 3.0 auf 3.1 aufrüsten, ebenso bei Atari STs der ersten Stunde mit ihren doch sehr absturzfreudigen bzw. eingeschränktzen TOSen. Da ich alle Rechner dann und wann auch gebrauche ( bin ja kein Museum, wo die Rechner nur in Glasvitrinen leider ihr letztes Dasein fristen müsssen ), sollten sie in Grundzügen zumindest auch noch brauchbar sein.
    Im zweifel kann ich jeden meiner Rechner ( selbst die beiden HxC Rechner mit ins Gehäuse integriertem Display ), in wenigen Handgriffen in den Urzustand zurückversetzen.

    Scheint tatsächlich so ein Resteverwertungs 260ST zu sein.
    Innen drin ist ein Mainboard C070243 Rev. E mit 16 256k*1 DRAMs - gehe also von 512K RAM aus - wirklich verifizieren kann ich das nicht, da ich kein externes Laufwerk zur Hand habe um mal sysinfo drüber laufen zu lassen.
    Bei den ROMs sind 5 Original, 1 als EPROM


    Wieso Resteverwertung? Wimre kam der 260ST nie mit nur 256kb in die freie Wildbahn, weil Atari selbst gemerkt hat, dass es zu wenig ist. Die ersten 260ST haben ja noch das TOS vo9n Diskette gestartet und ins magere RAM geladen.

    Ausgrab:


    Nachdem Spacealbum mir im Austausch gegen einen funktionierenden neueren ÍBM Controller seinen defekten IBM Floppy / Harddiskcontroller ( Assy 61-031099-00 ) geschickt hatte, habe ich nun endlich Zeit gefunden, das ganze Zeugs mal zu prüfen.
    Ja, sobald die Karte im IBM 5170 steckt, hat sich der PC sofort nach dem Anschalten wieder ausgeschaltet... ist also wirklich defekt das gute alte Stück.


    Da ich zwar relativ gut im Lötkolbenschwingen bin, aber von Elektronik sonst eher wenig Ahnung habe, hatte ich im Vintage Computer Forum einen Thread gestartet ( dort sind viele IBMler unterwegs ) .


    Nach etwas Messen / Fehlmessen kamen wir zu dem Ergebnis, dass ein Tantalkondensator in der +5V Versorgung vermutlich einen Kurzen hat. Erfahrungsgemäß war dabei gleich der Kondensator auf C46 in Verdacht. Auf einer Seite ausgelötet und zum Testen wieder rin in die Kiste... voila Der PC fährt wieder hoch :thumbup: . Also C46 komplett ausgelötet und mal mit einem Multimeter durchgemessen.. ja... 0,8 Ohm sind nicht viel Widerstand :shock::D ... hat also nen Kurzen.
    Also auch gleich noch den daneben liegenden C45 ( gleicher Kondensator ) vorsorglich entfernt und jeweils gegen einen neuen Tantalkondensator ausgetauscht. Wieder rin in die Kiste... PC geht noch immer an. Also mal Floppys und Festplatte angeschlossen.. uuund ja, alles funktioniert einwandfrei, selbst die Festplatte bootet, obwohl diese Festplatte auf einem jüngeren IBM Controller ( 68X3814 ), bei dem viele Chips zu einem quadratischen "Megachip" zusammengefaßt wurden, eingerichtet wurde.


    Wer also o.g. Kontrollerkarte hat, die das geschilderte Problem verursacht, sollte die Kondensatoren auf C46 und C45 auf Kurzschluss prüfen.

    Ich würde den A1000 so lassen bzw. sogar in den Originalzustand zurückbauen und mir einen"billigen" A500 für deine ganzen Spielereien zulegen. Der A500 ist da eh flexibler als der "olle" A1000.

    Entweder bin ich blind, oder der hat völlig überzogene Preisvorstellungen.


    Quote


    Das, was auf den Fotos zu sehen ist beinhaltet den größten Teil der Hardware.
    Der Sammlerwert beläuft sich auf mehrere Hundertausend EURO.


    jaja

    Selbst bei den teuren Ebayangeboten kann man sich nicht sicher sein, dass es nicht doch eine Fälschung ist. BOX ist Standard gewesen und die Anleitung / "BOX-Pappe" sind relativ einfach nachzumachen. So dass da bei den horrenden Preisen genug übrig bleibt. Ich würde mir diese BOX garantiert NICHT über die Bucht besorgen.


    Hintergrund für den hohen Amigapreis:
    Wenige Wochen nach dem Erscheinen der Amiga-Version ( die Cevi-Version war ja schon etwas länger auf dem Markt ) wurde der Vertrieb wegen Copyrightproblemen mit Nintendo / Mario Bros. eingestellt. Da ohnehin nur wenig Originale verkauft wurden, ist die Verbreitung der originalen Amigaversion ( ich hatte sie :cry: ) arg eingeschränkt.

    Bei mir kam so um 1987 jemand zu Besuch ( aus der Crackerszene ). Der fragte doch glatt in einem etwas arroganten Unterton: "Was machst du denn mit deinem Amiga 500? Daddelst du nur oder was?" Naja, die Frage hat er später "bitter" bereut, weil ich ihn bezüglich Assemblerprogrammierung hier und da doch etwas unbeholfen nervte :twisted:

    So war es auch nicht gemeint. Aber ohne zu wissen, was da auf dem NAS läuft, kann man schlecht sagen, an welcher Datei was geändert werden müsste, damit auch wieder die alte Authentifizierung läuft. Evtl. haben ja andere auch solch ein Problem und wenn man das "öffentlich" löst, dann haben andere auch was davon.

    Jetzt erklärt uns Dr. Zeissler, was für ein NAS das ist und welche Software darauf läuft. Dann schauen wir, ob und wie wir das Authentifzierungsproblem lösen können. Ist ja nicht so, dass kommerzielle NAS komplett abgeschottet sind. Auf meinem NAS habe ich die Updatefunktion abgeschaltet, weil diese blöden Updates das NAS immer auf Werkseinstellung zurückgesetzt hat und meine persönlichen "Verbiegungen" entfernte.

    Ich finde es wesentlich interessanter, dauernd darauf achten zu müssen, Munition zu haben oder herstellen zu können, wenn ich Arcanum spiele. *g*


    Ich fands geil wie damals die Leute im ACH große Augen machten, wenn ich meinen schon damals "überteuerten" und hochgezüchteten Amiga 4000 mit 68060@50 MHz und Cybergraphics Grafikkarte aufbaute und mittels MAC-Emulator den damals wohl schnellsten 68k MAC hatte. Dann die Ego-Shooter Reihe Marathon. Natürlich hatte ich auch den damals noch nicht unüblichen Browser Netscape am Start und MS-Office lief auch auf meiner Kiste.
    WARUM HABE ICH DIESE MASCHINE NUR 1998 VERKAUFT... ich könnte noch heute heulen und im Strahl kotzen... :traurig:

    Och, den eMac und OS X finde ich klasse. :-)


    Ich habe nicht gegen OS X im Allgemeinen gesprochen. Ist ja auch noch auf aktuellen MACs im Einsatz und u.a. eine Alternative zum Windows look & feel. Mein e(x)MAC hatte meine Tochter noch bis Mitte letzten Jahres im Einsatz, mußte aber aus schulischen Gründen einen aktuellen Rechner weichen. Für das gewichtige "Monster" hatte ich anschließend keinen Platz übrig und habe ihn... lass mich überlegen... an dir abgetreten? :mrgreen:

    Naja, zu langsam würde ich jetzt nicht sagen.
    Meinem Bondi mit 288 MB RAM habe ich 10.3.9 verpaßt, und für iTunes und eine ältere Skype-Version hat er vollkommen ausgereicht.
    Firefox 1.5 für das Lesen von Foren sowie Chatten mit Chatzilla war ebenfalls ok.
    Zu langsam war er mir nur für Filme, wobei man die natürlich so encodieren könnte, daß er sie sauber abspielen kann; habe ich einmal gemacht und dann den Aufwand als unangemessen abgetan.
    Nachdem Skype dann ein zwingendes Update wollte, das den Rechner ganz hervorragend ausgebremst hat, konnte ich das Gequassel auch vergessen - schade um das eingebaute Mikrofon...


    Was ich an meinem iMAC ( indigo Summer 2000 ) interessant finde, ist, dass ich noch MAC OS 9 darauf laufen lassen kann und so zu den noch älteren Systemen noch relativ kompatibel bin. OS X ist bei diesen Kisten zwar nett anzusehen, aber eigentlich inzwischen unbrauchbar. Selbst auf meinem inzwischen verkauften eMAC G4 war OS X nur deshalb noch einigermaßen nutzbar, weil es diese spezielle Firefoxversion gab, die für dieses System noch gepflegt wurde. Aktuelles ließ sich wegen des G4 / Intel Umschwenks nicht mehr nutzen.

    Du hast ja so Recht. Vor allem fällt mir, dass der Rechner als "bondiblue" beworben wird, aber ein slot loading cd drive hat. M.W. hat der Ur-iMac aber einen Schubladenlaufwerk - d.h. die Auktion wäre auch noch falsch beschrieben.


    Naja, wenn ich Steve Jobs Autobiografie richtig gelesen habe, hat er den iMAC mit Schubladenlaufwerk gehaßt, musste aber darauf ausweichen, weil zum gewünschten Release nicht genügend Slotin lieferbar waren. Insofern ist es der erste iMAC so wie ihn Steve Jobs eigentlich haben wollte ;)
    Naja, vom Retropreis... wie immer bei Apple... maßlos überteuert bzw. überbewertet.

    Prüfe mal ob da irgendwelche PINs evtl. sich gegenseitig berühren.
    Laut meiner Liste müsste ich noch einen WD1003-WA2 Controller rumliegen haben. Im Tausch gegen den Defekten gebe ich den ab.

    Besteht noch Interesse an den Service-Unterlagen für den NEC Multisync 3D


    Habe hier ( in englisch ) das originale Service Manual für das Modell JC-1404HME/EE/R/ED endlich wiedergefunden. Ist komplett mit angehängten aufklappbaren Stromlaufplänen. Das Original möchte ich gerne behalten. Um davon eine lesbare Kopie zu erzeugen, habe ich aber wenig Zeit ( ca. 75 Seiten + aufklappbare Diagramme + Stromlaufpläne ). Wer also Interesse hat daraus evtl. ein PDF zu machen, den kann ich es zur Bearbeitung ja zuschicken.