Posts by fritzwalter

    Janein ,

    Die Roms stecken auf einern Adapterboard ,die Original Roms sind 512k groß und die 3.11 ,4MB.

    Damit diese richtig laufen müssen auf dem A310 Board 2 Bahnen durchtrennt werden , dies habe ich aber über Jumper machen lassen (im Bild neben den gelben Kabel) um eventuell wieder alles zurückbauen zu können.


    Außerdem müssen Kabel vom Adaterboard an ein Chip bzw. immen Fall auf den richtigen Leiterbahnen verlötet werden.

    Wie Du siehst ist es mit dem wechsel nich mal soeben gemacht. Ab der 400er Serie gin dies wohl auvh ohne Adapterboard.


    Gruß

    Thomas

    Hallo


    nach langer überlegung habe ich mich entschieden den Archimedes 310 auf Risc OS 3.11 AUFZURÜSTEN.

    Da ich in Löten nicht so bewandert bin habe ich dies durch jemandt den ich über E-kleinanzeigen kennen gelernt habe machen lassen.

    Kann nur sagen Kompetent, Fair und Hilfsbereit.

    Wie auch immer, es hat sich gelohnt , bereue es auf keinen Fall.

    Bilder kommen am Wochendende.


    Gruß

    Thomas

    Ok das wäre bestimmt eine möglichkeit , aber so eine Arbeit könnte ich nicht ausführen und möchte ich auch eigentlich nicht.


    Gruß

    Thomas

    Ja habe ich auch gemacht leider ohne. Ergebnis, das Kontakt problem rührt daher das das Rom nicht so stramm im Sockel sitzt wie das Original .


    Gruß

    Thomas

    Hallo


    frage an unsere Hardware bzw. Macexperten .

    Meine Roms sind ja nun endlich da, im Mac IIFX gab es auch keine probleme .

    Jetzt Versuch ich schon seit ein paar Tagen das andere Rom im SE/30 einzubauen.

    Laut BMOW kann es beim SE/30 probleme mit dem Simmsockel geben ,das BMOW ROM ist wohl etwas locker im Sockel.

    Nun habe ich über Gummis und Papier Versucht das ROM fest einzubauen was meiner Meinung auch der Fall war.

    Aber mehr als ein BIld mit Streifen bekomme ich nicht , der Startgong ist auch nicht zu hören.

    Habe auch mit dem Ram experementiert hat aber auch nichts gebracht.


    Hat jemand von euch dieses Rom verbaut ? oder ein Tipp was ich noch machen kann.


    Gruß

    Thomas

    Gut ding will weile haben.


    Gestern sind die Module bei mir eingetraffen😀😀😀

    Habe dann heute eins im Mac IIfx verbaut. läuft sehr schoön bzw . schnell.

    Fast so schnell wie mein Archimedes unter RiscOS 2 aber halt nur fast.

    Das andere kommt im SE/30 , mache ich aber erst am Wochenende.


    Gruß

    Thomas

    Hallo allerseits


    heute habe ich das Board zurück bekommen , CmosChip,Kondensatoren und Batteriehalter wurden ersetzt bzw. neu verbaut.

    Mein Vertrauen wurde belohnt , läuft wie eine eins, Datum,Uhrzeit und alle anderen Einstellungen bleiben erhalten.

    Damit wäre diese Baustelle auch erledigt😃


    Nun habe ich ja noch das RPC 600 Board mit diversen Teilen , dies würde ich gerne in ein Gehäuse verbauen.

    Ein Original wird wohl nicht mehr zu bekommen sein, also wird wohl nur ein PC Gehäuse in betracht kommen .

    Hat von euch jemand schon sowas gemachtt und welches Gehäuse kann man empfehlen.



    Gruß

    Thomas

    Hallo vossi


    wahrscheinlich muss ich nur etwas mehr Geduld aufbringen, ist nicht gerade meine Stärke.

    Also nochmal einwenig Warten und dann mal sehen was passiert.

    Bezahlt habe ich übrings mit PayPal, bin da lieber auf Nummer sicher gegangangen.


    Gruß

    Thomas

    Hallo

    wenn das so einfach wäre, wenn ich beim Zoll anrufe werde ich zur DHL weiter geleitet , da der Zoll keine angaben über Brief und Paketsendungen macht,

    Die DHL gibt Auskunft , sagt mir aber nur das die Sendung beim Zoll In Bearbeitung ist.


    Paket Ist am 31.07 angekommen und seitdem in Bearbeitung,


    Laut aussasge kann dies 2 bis 3 Wochen dauern, klasse.


    Gruß

    Thomas

    Hallo


    habe mir ja die Fetten Mega II Roms Inator bestellt , laut tracking sind sie seit Samstag in Frankfurt , seither geschieht nichts mehr.

    Kann es sein das der Zoll Probleme macht ? oder sind die Deutschen Versender so träge.


    Gruß

    Thomas

    ja genau so ist es , er wird soweit wie möglich alles versuchen zu reparieren.


    Die beiden durchtrennten Pins mussten sein, habe ich selber gemacht😩

    gebe ich zu kann man besser machen, war aber eigenlich egal mussten nur durch.

    Der Grund hierfür war eine Backplane die einen Uhrenchip onboard hatte.RPC-RTC.pdf


    Und wenn es nicht klappt geht sie halt zum Altmüll.


    Gruß

    Thomas

    Also er hat nur die Platine ,ohne Gehäuse oder sonst etwas , uns Trennen ca. 450Km.

    Sollte durch ein Kurzschluß etwas Zerstört worden sein ist es wohl besser einen Cent-Kondensator auszutaschen als das Board hin und her zu Schicken.

    Also sag ich mal grob reine Vorsichtsmaßnahme.


    Wie Du an diesen Bilder siehst sind noch andere Probleme zu Lösen.




    Gruß

    Thomas


    Ja so ist es


    hier mal ein ausschnitt aus seiner EMail


    Durch Lötrückstände und Kupferabrieb gab es auf der Platine mögliche Kurzschlüsse (siehe Fotos). Es ist unklar, ob das zu weiteren Defekten führte.
    Die auf dem Foto markierten Bauteile würde ich austauschen, Kosten ca. 10 €.
    Bei zwei Kondensatoren (braun) ist unklar, um welchen Wert es sich handelt.
    Ebenso ist unklar, ob der Schaltplanausschnitt des Clock-IC zur Platine passt. Jedenfalls sind im Schaltplan zwei Lastkondensatoren zum Quarz eingezeichnet, auf der Platine finde ich nur einen. Ebenso finde ich die braunen Kondensatoren nicht im Schaltplan, einer davon sollte parallel zu C70 liegen.

    Können Sie bitte nochmal prüfen, ob der Schaltplan zur Platine passt?
    Dann würde ich die Teile bestellen. Für die unbekannten Kondensatoren würde ich einen plausiblen Wert von 100 nF wählen.


    Gruß

    Thomas

    Hallo fritz

    dieser Metallpan, ist wie Du ja sehen kannst ein Teil von BS1 , an dieser stelle wird das Board mit einer Schraube am Gehäuse befestigt.

    Und wie ich schon erwähnt habe weiß der Mann was er macht..

    Er vermutet nämlich das dieser einen Kurzenschluß verursacht hat und will ihn deshalb Lieber austauschen.

    Gruß

    Thomas

    Hallo

    der gute man ist vom Fach und ist wohl der Meinung das dies nötig ist.

    Und da ich keine Ahnung habe gehe ich einfach mal davon das dies seine richtigkeit hat.


    Gruß

    Thomas

    Ok


    so wie es aussieht gibt es für den RPC 700 kein Schaltplan.

    Kennt den jemand diese Kondensatoren bzw. deren Bezeichnung ???



    mein Pfleger möchte diese nun durch 100nf Kondensatoren ersetzen , kann er dies oder muss da was andres hin?


    Gruß

    Thomas

    Hallo ThoralfAsmussen


    Also der Schaltplan mit Kennzeichnung Medusa ist im Netz eigentlich leicht zufinden.

    Aber als Name gebe ich Dir recht hätte er gut in der Acornschiene gepasst , besser jedenfalls als RiscPC.


    Aber wahrscheinlich hätte es Probleme gegeben mit dem Copyright gegeben, ich meine zu dieser Zeit gab es von Medusa Computer

    verschiedene Ataris, Hades etc.


    Aber ob er sich mehr Verkauft hätte ist wohl fraglich.


    Gruß

    Thomas

      

    So der gute hat sich nochmal gemeldet und wohl selbst einen Schaltplan 0197,000 gefunden.

    Er war nur einwenig irritiert weil auf dem Plan Medusa steht .

    Dies ist aberwohl nur der Tiltel des Projektes oder ?


    Nun müssen wir noch noch Wissen ob der Schaltplan dem 700er bzw. TRM zugehört.

    Was hat der 600er für eine Schlatplannummer ?


    Gruß

    Thomas

    Hallo


    also das Problem besteht darin das er nun eine Teileliste hat die ja im TRM vorhanden ist

    aber eben kein Schaltplan für das 700er Board hat .


    Er kann also die Teile auf der Liste dem Board nicht zuordnen und auf dem Board sind nicht alle Teile gekenzeichnet.

    Gerade die Kondensatoren im Bild 3 können wohl nicht identifiziert werden.

    Also schön wäre ein Schaltplan des Risc PC 700.



    Gruß

    Thomas

    Hallo


    ok die TRM hatte ich ihn nicht geschickt, jetzt aber.

    Wobei ich da auch kein kpl. Schaltplan gesichtet habe, meine mich aber zu erinnern das damals im Ordner diese hinten beilagen.


    Gruß

    Thomas

    Hallo


    mein Risc PC 700 Board ist ja zuzeit in Pflege, nun fehlen dem guten man der das Board Repariert ein paar Daten.


    hier seine mail,


    Bei zwei Kondensatoren (braun) ist unklar, um welchen Wert es sich handelt.

    Ebenso ist unklar, ob der Schaltplanausschnitt des Clock-IC zur Platine passt. Jedenfalls sind im Schaltplan zwei Lastkondensatoren zum Quarz eingezeichnet, auf der Platine finde ich nur einen. Ebenso finde ich die braunen Kondensatoren nicht im Schaltplan, einer davon sollte parallel zu C70 liegen.


    Können Sie bitte nochmal prüfen, ob der Schaltplan zur Platine passt?



    Dann würde ich die Teile bestellen. Für die unbekannten Kondensatoren würde ich einen plausiblen Wert von 100 nF wählen.

    forum.classic-computing.de/index.php?attachment/34589/forum.classic-computing.de/index.php?attachment/34590/forum.classic-computing.de/index.php?attachment/34591/


    so wie es aussieht sind im Bild 3 die Kondensatoren unbekannt ,


    Hat jemand einen Schaltplan vom Risc PC 700 , ich habe diverse aus dem Netz gefunden aber wohl nicht den richtigen.

    Wichtig wäre hier vor allem der Uhrenbereich.

    Dort gab es wohl unterschiede ,RISC 600 zum 700 .


    Beste Grüße

    Thomas

    Hallo ThoralfAsmussen


    einen Atari TT kann ich Die leider nicht Anbieten , aber wenn Du magst ein Handbuch für diesem habe ich wohl noch.

    Vor vielen Jahren hatte ich unter anderem auch ein TT ,Stacy und andere Ataris.



    Gruß

    Thomas

    Habe mir mal zwei Mega Module bestellt , bin mal gespannt was. mich erwartet.

    Aber was man Lesen bzw. sehen konnte war schon nicht von schlechten Eltern.


    Gruß

    Thomas

    Hallo


    ich habe die Tage Zwei Macintosh gekauft (siehe thema Preisfrage)

    Beim Mac IIFX waren noch ein paar Ersatzteile anbei, unter anderem das Rom.

    Da der SE/30 ja kein clean Rom hat , habe ich es ausgebaut und das FX verbaut.

    Unter System 7.1 kann ich den 32 Bit Modus aktivieren und der Speicher über 8mb wird auch genutzt.

    Einen haken hat das ganze nun aber doch wenn ich den Mac einschalte habe ich nicht wie sonst einen grauen Bildschirm , nein er Startet mit Streifen und ein paar Sekunden

    und Bootet dann ganz normal.

    Hat das Rom nun einen fehler oder liegt es an etwas anderem.?


    Gruß

    Thomas

    Hallo


    mit der Preisfrage hatte ich mir schon gedacht das der ein oder andere es anderes sieht.

    Ich habe mir Heute die Rechner Persönlich angesehen und auch zu diesen Preis gekauft.


    Warum,

    Beide Rechner sind in einen sehr schönen Zustand, beide haben Netzwerkkarten und beim Mac II fx sind zwei Grafikkarten dabei.

    Supermac Thunder/24 und eine von Apple, ausserdem ein 12“ SW Monitor.


    Der fx sieht innen sehr sauber aus und die Akkus wurden gewechselt.

    Der Mac SE/30 wurde General überholt , Akku gewechselt und Kondensatoren erneuert.


    Letztendlich bin ich zufrieden.


    Gruß

    Thomas

    Hallo


    ich Denke das ich hier richtig bin.


    Ich könnte zwei Macintosh Rechner erwerben .

    1. SE30 20 MB Ram zwei Festplatten und Maus Tastatur und externes CD Rom

    2.Mac II fx 20MB SW Monitor und Maus Tastatur


    Auf beiden befindet sich MAC OS 7..5.5

    und auf dem Mac fx ist noch ein AU/X drauf.


    Beide zusammen 370 Euro.

    Geräte sind in einen sehr guten Zustand, ist der Preis OK?


    Gruß

    Thomas

    Ja hatte ich mir fast gedacht das es für dich nicht so wichtig ist und 202Mhz sind ja nicht von schlechten Eltern.


    Bei 276 MHz hängt es wohl vonder Revision der CPU ab , 110S oder 110K


    lauft aufjedall stabil und ohe Lüfter.

    Noch eine frage zur PC Card , welche betriebsysteme sind damit möglich bzw .laufen. Dos ,Win3.11,Win95 weiß ich ,laufen noch andere.

    Hallo ThoralfAsmussen


    Du hattest ja bedauert das dein Strongarm nur mit 200Mhz läuft, ich habe ja nun zwei hiervon und musste feststellen das

    der vermeidkiche Strongarm 233 nach überprüfung mit Armi und Sick mit 276 Mhu läuft.

    Der mit 276Mhz hat keine Dipschalter der andere hat sie.

    Diesen könnte man durch durchtrennen zweier Bahnen und ein umstellen der Schalter bis auf 287 Mhz hochtakten,

    für mich uninteressant da ich ja schon den anderen habe.


    http://www.apdl.org.uk/riscwor…e4/issue5/turbo/index.htm

    Eventuell ist es ja für dich etwas, je nach Revision soll das ganze auch ohne Kühlung gut laufen .


    Gruß

    Thomas