Posts by dr.zeissler

    Hallo zusammen,


    ich stehe vor dem Problem bei meinem A2000 die SCSI Festplatte gegen eine moderne Lösung zu tauschen.

    In meinem A2000 werkelt ein GVP HC 8+ SCSI Controller mit 8MB (auf 6MB gejumpert wegen A2286-BB).

    Die SCSI Festplatte braucht bei kälteren Temperaturen schon mal einen "Klaps" damit der Motor die

    erforderliche Drehzahl erreicht. Ich plane daher die SCSI HDD zu ersetzen.


    Was wäre denkbar:

    - SCSI2IDE2CF

    - BLUESCSI

    - andere Lösung


    Am Liebsten wäre mir eine Lösung die direkt auf den Controller passt, also SCSI-HDD raus, neue Lösung rein.

    Bei dem ganzen Zeugs was da so angeboten wird, passen die Löcher einer SCSI Platte nie. Ich bin kein Freund

    von Wackellösungen.


    BlueSCSI habe ich auch extern, das macht aber gewaltige Zicken an dem GVP und hindert den Controller vom

    booten.


    Gibt es hier Leute die Erfahrungen mit so einer Umrüstung haben und etwas empfehlen können?


    Danke Euch

    Doc

    Danke Jonas, das ein oder andere (bis auf einen Apple QD3D-Acc) habe ich ja auch da, kannst Du mir dennoch mal die 2MB Nanosaur Version verlkinken, die die ich downgeloaded habe läuft fürchterlich langsam. Vermutlich Software und nicht QD3D per Onboard RagePro.

    Ich werde als Gegenprobe den VRAM wieder in die RagePro PCI stecken und mit der mal testen um ganz sicher zu gehen.

    Ist die Onboard RagePro per PCI oder AGP angeschlossen? Hab da gar nix zu gelesen? Die R128-PCI ist jedenfalls richtig stark.

    Ich checke das mal. Danke Jonas!



    EDIT: Lt. Mactracker Onboard-Anbindung der RagePro am G3-Desktop per PCI.

    Ich hatte ein externes blueSCSI gekauft was ich hinten am GVP im A2000 betreiben und damit die interne Platte clonen wollte, bevor ich der den Saft abdrehe. Egal wie ich das versucht habe, mit BlueSCSI am externen SCSI Anschluss bootete der A2000 nicht mehr, daher liegt das aktuell auf Eis.

    Danke. Leider habe ich mit der Onboard RagePro flackernde schwarze Dreiecke im Bild. Ich glaube dass das entweder Kondensatoren auf dem Board sind, oder das mein VRAM Update (von einer PCI RagePro) einen Fehler hat. Eine R128PCI zeigt diese Probleme im gleichen Rechner nicht.

    Vielleicht eine ganz blöde Frage...aber macht es denn Sinn eine Quickdraw3D PCI Karte in einen G3-Desktop zu stecken der schon eine RagePro 2MB+4MB VRAM Upgrade (also insgesamt 6MB VRAM) hat ? Im Prinzip beherrscht die RagePro Onboard schon QD3D. Manche/alle? Spiele brauchen aber offensichtlich mindestens 4MB VRAM.

    Ich glaube ich habe das Problem. lspci sagt zwar 0:14:0 die liegt aber definitiv bei 0:20:0 und wenn man 0:20:0 einträgt bekommt man kein DRI, weil dummerweise in der LOG steh DRI nur G200/G400/G550 AGP...so ein Mist also nur VESA/fb mit der Mystique. Das macht keinen Spaß. Jetzt nehme die ATI noch mal unter die Lupe (RageProLT).


    Matrox


    Doch ein wenig 3d?:

    Matroxdriver for 3D-Grafic

    Das wird aber sicher nicht einfach, sofern ich das tatsächlich noch mal in Angriff nehme.

    Ich habe die Logs überprüft, die Mystique liegt bei "0:14:0" mir ist aber nicht klar, warum "mga" dann doch "fb" lädt. (lt. log)

    Wenn ich das richtig gelesen habe braucht er 46xxKB statt 4096KB also zu wenig VRAM? komisch doch bei den anderen Karten auch mit 4MB.

    Ich muss noch mal genauer schauen.

    ALSA liefert zumindest bei dem i810 keinen Sound mehr, OSS aber schon. Ich habe OSS daher wieder installiert.

    Leider läuft der Sound bei "HopkinsFBI" zu schnell. Konnte ich bisher nicht fixen. Ich checke mal einen anderen Rechner.

    Bei fonts bin ich etwas weiter. Zumindest etliche fonts sind in terminus-fonts dabei. Ich werde noch mal das ms-fonts-package probieren.

    "msttfcorefonts" lassen sich nicht installieren da holt der installer aus anderen quellen etwas nach was nicht vorhanden ist. Ist aber kein Drama.

    Danke für die vielen tollen Informationen...ich bin gleich mal an einen anderen Rechner...und kläglich gescheitert :(

    In dem Scovery21x ist eine RageIIC onboard und eine Mystique 4MB im PCI slot. lspi sagt PCI:0:14:00, ich verwende "mga" und setze die ID: 0:14:0 und der xserver sagt no screens found. Gebe ich qutasch ein bspw. PCI0:20:0 geht der Bildschirm, aber nicht MGA sondern vermutlich VESA oder so...komisch das sollte doch gehen. btw. der Scovery 25x mit RageLTPro erkennt manchmal das LAN onboard nicht, dann hilft nur Restart, die Grafik geht dort auch nicht.


    Hatte ich bei dem XS einfach nur Glück? ...vermutlich.


    VG

    Doc

    3D geht out of the box! Klasse! Hab auch gesehen, dass er andere DRI Treiber am Start hat. Werde ich mal die Vorserien (Scovery-2xx damit drangsalieren) :)


    In den styles hab ich mal nach gesehen, da steht. bspw. "VERA" als font drin. VERA findet aptitude search aber nicht. Bei den fonts muss ich daher wohl ein "passendes" Paket installieren...nur welches? aptitude search fonts gibt sehr viel aus.


    xterm ist übrigens das richtige Terminal, unterstützt aber keine shortcuts mehr bei MC, die Darstellung ist aber korrekt.

    Was mir noch fehlt ist ein mixer für das audio, da das sehr leise ist und so ein paar grundsätzliche Dinge...


    - Wie stellt man beim booten ein dass LILO eine höhrere Textauflösung nutzt für mehr Übersicht beim Startvorgang?

    - Installiert man Debian-Pakete die nicht über die APT-Quellen kommen. (bspw. downgeloaded deb-Programme)?

    - Wie kann man sicherstellen, dass das System bei der Installation von fremder Software nicht "upgedatet" wird, also plötzlich ein neuer Kern oder andere Libs installiert werden?


    Auchja ganz wichtig, wie bekomme ich Kontrolle über den Fluxbox-Desktop. Also Einstellungen wie Bildschirmhintergrund, Screensaver, generelle Desktopeinstellungen. Ich denke da hat Fluxbox nichts eigenes, sondern es muss etwas für "X" sein, nix KDE/GENOME etc.


    Danke

    Doc!

    Das mit den 16Bit wusste ich schon, daher habe ich auf 16Bit eingestellt. So sieht das aus wenn man aptitude install terminal installiert. Vielleicht schaue ich noch mal nach xterm. Ist bei den "fremden Sachen" auch immer so, dass das Design "gebrochen" wird. Bspw. ist Atomix ein GNOME-Game und sieht dann auch so aus. Ich schaue mir als nächstes mal Opengl an.


    Ich habe Dos/Win3x/9x bestimmt schon 1.000 mal installiert, das mache ich blind auf allen meinen Maschinen. Wenn ich Debian auch 500 mal installiert habe, dann mache ich mir meinen eigenen Kernel der nur das enthält was die Maschine braucht, bzw. an Hardware hat. Das sollte einen ordentlichen Schub geben....obwohl der P3/600 mit dem Debian-Sarge/Fluxbox auch sehr gut läuft! Das ist der Rechner. (Soundkarte und Voodookarte sind aber raus, da das thermisch problematisch ist)

    So neu aufgesetzt, jetzt bei 1024x768 begrenzt und das geht auch. Sound geht nach dem neuen aufsetzen mit aptitude auch :)

    2D schnurrt, 3D geht nicht...wird vermutlich auch nix da die i810 opengl von XORG abhängt ich habe XFREE86. Bei den font's muss ich noch mal ran.


    Ich habe auch die zwei DVD's von Sarge (der Rechner hat aber kein DVD Laufwerk daher die netinstall cd).

    Ich könnte die DVD's auch auf das NAS platzieren und von da die Pakete holen.

    Ggf. wären auch andere passende Debian-Programme dort ablegbar damit ich immer von dort aufsetzen kann.

    Danke, jetzt nur kurz überflogen....schaue ich mir später genauer an. Setze gerade neu auf.


    Hast Recht, 2D ging, 3D ging nicht (opengl). "Console" heißt "terminal" damit geht es dann auch in X auf. Ja X geht (startX) ist aber immer voll 1280x1024 obwohl ich bei 800x600 begrenzt hab (dpkg-reconfigure xserver-xfree86).


    Sound habe ich keinen, da habe ich keinen Plan. Ich poste später mal lspci und lsmod.


    Danke!

    Hallo zusammen,


    was nehmt Ihr für Wärmeleitkleber, wenn Ihr einen passiven Kühlkörper auf einen Chip setzt?

    Ich würde dem BGA-Intel Chip auf meinem D1215 i815e mit 752er gfx-chip einen Kühler verpassen.


    Wichtig ist, dass man den Kelber auch lange aufbewahren kann, selbst wenn man den schonmal benutzt hat.

    Alternativ wären dann Klebe-Pads, aber da fehlt mir so ein wenig das Vertrauen.


    Danke Euch

    Doc

    Danke, ich hätte gar nicht gedacht, dass ich überhaupt so weit komme mit meinem Minimalwissen was ich mir so um 2005/2006 mal angeeignet habe.

    Aktuell habe ich ja nur die SargeCD-Inst R2 und die aktuellen sarge paketquellen aus den Debian Archiven.


    Was habe ich bisher gemacht:

    - NetINstallCD installiert.

    - Lilo im Bootsektor der Linux-Partition installiert, so dass es nicht den Multiboot zerhaut.

    - paketquellen auf debian-archive (http) eingetragen

    - mc installiert (ohne ordentlichen NC-Klon geht nix)

    - apt-get install x-window-system-core

    - apt-get install flubox (habe auch enlightenment, icewm installiert)

    - apt-get install synaptic (für mehr Übersicht was so vorhanden ist, mit aptitude komme ich nicht so zurecht)


    Was habe ich noch vor:

    - Komplettes System aufsetzen


    Was sind die (nächsten) Meilensteine:

    - Schriften einrichten. Ich bin sehr sehr großer Freund der festen Abstände, also sowas wie "consolas" wäre mein Favorit.

    - 3D Beschleunigung einrichten (i810) (=> ich glaube die geht schon fast)

    - Konsole einrichten (bisher kann ich aus dem Window-Manager keine Konsole öffnen, muss ich die erst installieren?)

    - Sound geht bisher nicht (AC97 AD1885) Erkannt wird der, fehlt da ein sog. Soundserver (ALSA, OSS) ?


    Das wäre ein Langfristziel:

    - Mein NAS so einrichten, dass "sarge" und ggf. sogar ältere Linuxsysteme und weitere Linux-Software über das NAS verteilt werden können, denn ab und an brauche ich etliche Versuche das Debian-Archiv zu öffnen und ich bekomme auch "nur" ca. 1MB/s als Download.


    Ich habe leider su gut wie keine Erfahrungen in Linux und ich möchte ein schmales und schlankes System aufsetzen und nicht einfach "Standard mit KDE/GNOME zumüllen". Außerdem lernt man viel mehr, wenn man selber wurschtelt.


    Ich muss mal schauen, wie ich außerhalb von synaptic überhaupt Software installiere. Ich versuche mal...


    VG Doc

    Setze gerade ein Debian Sarge 3.1 auf einem P3/600 auf.

    Das Grundsystem steht, x-window-system-core ist installiert.

    Welchen schmalen window-manager soll ich verwenden?


    Ich fand ja den "enlightment" ziemlich cool, aber wenn man den einfach nur so installiert bekommt man gar keine menu-einträge und muss das alles was man später per apt-get installiert manuell in eine textdatei eintragen, oder hab ich das falsch verstanden?


    Danke Euch

    Doc