Posts by Roehrenjoe

    Hallo,


    also der Monitor ist recht einfach aufgebaut. Den VSync/Osc. und die Endstufe ist im TDA1170 enthalten. Meiner Erfahrung nach ein robuster Zeitgenosse. Ich hätte bei Bedarf aber Ersatz.

    Wenn das Bild V-mässig zusammenfällt könnte das auch eine Unterbrechung oder Haariss zu den V-Spulen sein oder das IC bekommt keine Betriebsspannung.

    Kannst du die +12V am IC messen?

    Hast du ein Oszilloskop?

    Ist der Knall etwa laut oder nur ein leises knacken?

    Wenn du das Bild nicht zu hell machst macht ein Betrieb kein Problem und so könntest du prüfen ob bei Bewegung des Boardes der Fehler schlimmer ode besser wird.


    Grüße,


    Joachim

    Hallo Matthias,


    also das perfekt passende habe ich leider nicht. Aber Folgendes kann ich dir - natürlich kostenfrei - anbieten:

    Die oberen Beiden sind 10K haben aber keine Möglichkeit für eine Steckachse.

    Der Dritte ist 10K für Steckachse aber liegend. Diesen kann man recht einfach patchen für stehende Montage indem man die Anschlusspin nach unten biegt und den Schleiferabgriff nach unten verlängert.

    Der Vierte ist ein 47K mit Steckachse, könnte auch passen.


    Es lässt mir noch keine Ruhe...

    Hast du die Möglichkeit ein Oszilloskop anzuschließen und die Signal des Monitorausgangs anzusehen?

    Bist des Lötens mächtig und hast einen Atarimonitorstecker verfügbar?

    Im Anhang findest du die Verschiedenen Anschlussmöglichkiten. Dein VGA Kabel für Monochrom wird ziemlich sicher auch so gebaut sein.

    Sehr schade um den Monitor...


    Das mit dem brüchigem Plastik kann ich bestätigen. Vermutlich geht der Weichmacher mit der Zeit raus und der Kunststoff bricht superleicht.

    Bei Interesse und falls du planst das Gehäuse zu kitten, kann ich vielleicht mit einer passenden Bildröhre aushelfen. Ich habe mal vor langer Zeit einen SM124 auf Grün getrimmt - mit ebendieser Röhre aus einem 5151. Ist super wenig benutzt worden, da kurz darauf die PCs massiv bei mir Einzug gehalten haben. Und da ich mittlerweile mit diesem Grünen 3 St. SM124 habe, könnte ich auf diesen verzichten.

    Hallo zusammen,


    ich bin gerade dabei meine Waschmaschine, eine Bauknecht von ca. 22Jahren, zu repariren. Die Maschine habe ich von meinem weiße Ware Händler geschenkt bekommen mit der Aussage "der Motor ist kaputt - eine Reparatur lohnt nicht". Der Motor war wirklich kaputt aber ich konnte einen aus einer weiteren zu verschrottenden Maschine verwenden. So läuft die gute bei mir schon 15Jahre, zwischenzeitlich war das Dichtgummi vorne gerissen und jetzt sind halt die Trommellager mir Dichtung defekt. Die Lager mit Dichtring bekommt man einfach (ca.30€). Am Freitag schreite ich zur Tat.

    Fazit: Ein Reparaturversuch lohnt immer und ist ungleich nachhaltiger wie immer neue (kruscht) Maschinen zu kaufen.


    Herzliche Grüße

    Hallo zusammen,


    hast du mal bei Reichelt geschaut unter Bestellnummer

    PT 15-S 10K

    soweit ich weiß gab es die auch mal mit Loch für Steckachse allerdings im Moment nicht bei Reichelt.

    Ich schau mal nächstes Wochenende in meinem Fundus ob ich da was Passendes finde.


    Herzliche Grüße,


    Joachim

    Hallo zusammen,


    erstmal coole Idee.


    Man könnte die Sache so aufziehen:

    Bsp: Der erste Teilnehmer a hat 3x 2764 über zu Weiterschicken

    Dafür gibt es angenommen 2 interessierte Teilnehmer b und c

    b will 10x 74ls245 reingeben

    c will 3x 6116 reingeben

    jetzt kommt der Clou:

    der nächste Interessent Teilnehmer d für z.B. die Teile von Teilnehmer b

    "erlaubt" Teilnehmer a die Sendung zu Teilnehmer b.

    Hier war Teilnehmer c nicht Interessant genug.

    Teilnehmer b wartet ab welche weiteren neuen Teilnehmer mit Dreingaben sich melden

    usw.

    Wenn keine weitere "Erlaubnis" mehr erfolgt stoppt die Sache automatisch.


    Könnte ein netter Ringtausch entstehen.


    Herzliche Grüße

    Ich babe für den SM144 Schaltunterlagen gefunden. Die sind zwar ähnlich aber doch recht unterschiedlich - nur sehr bedingt zu gebrauchen. Habe aber schon einen Teilerfolg bezüglich Reparatur feiern dürfen. Jetzt stimmt noch die V-Lage nicht gut. Aber da habe ich schon eine Idee.

    Gerne mache ich dir Bilder von dem Gerät. Von vorne, seitlich, hinten, innen?


    Herzliche Grüße,


    Joachim

    Hallo zusammen,


    ich bin auf der Suche nach Schaltungsunterlagen des Atari Monitors PTM144 (siehe Bildanhang). Kann mir hier jemand weiterhelfen?

    Ich freue mich auf eure Nachrichten.


    Herzliche Grüße,


    Joachim


    Hallo zusammen,


    es funktioniert jetzt wie es soll. Zunächst habe ich ein Kabel gelötet um vom CPC direkt das Hitachi Laufwerk zu betreiben was dann ja auch glücklicherweise recht schnell geklappt hat. Dann war mir klar das das gecrimpte Kabel so nicht mit dem FD-1 zusammen funktioniert. Habe mir dann noch etwas mehr Zeit genommen ein passendes zu löten und die überflüssigen DS-Leitungen weggelassen, siehe Bild rechts. Die fumktionierende Anschlussbelegung die ich jetzt herausgefunden habe ist in der Tabelle vermerkt.

    Bei Fragen gerne melden.


    Vielen Dank für eure fixen Antworten.

    Ja, es ist ein 6128. Habe mal ein paar Bilder hochgeladen zu Veranschaulichung. Pin 2 und 3 war ursprünglich auf dem Anschlussboard getrennt worden habe ich wieder verbunden so sollte eine Laufwerksauswahl mit DS1 von CPC egal wir das Laufwerk einstellt ist funktionieren, oder?

    Das Kabel habe ich laut Anleitungsbild gebaut und die wichtigen (Select-) Leitungen auch durchgefklingelt. Die Nase am Pfostenstecker musste abgefeilt werden damit es passt.

    Als nächstes muss ich mir wohl die Mühe machen die Leitungen Direction und Step mit den Oszi zu prüfen. Hilfreich wäre hier ein Programm mit dem man auf Tastendruck rein/raus "steppen" kann. Gibt es so etwas?


    Danke euch für eure Mühen.


    Hallo liebe Forumteilnehmer,


    ich bin bei der Reparatur eines FD-1 Laufwerks auf folgendes Problem gestoßen:


    Das 3" Laufwerk arbeitet gut wenn es im CPC angeschlossen wird. Eingebaut im FD-1 Gehäuse wird es zwar als Laufwerk von CPM erkannt allerdings brummt der Stepmotor bei Zugriff sehr laut (stept in die falsche Richtung?). Als Anschlusskabel habe ich leider kein orginales so habe ich eines mit einen 36pin Centronics (hier habe ich Pin 1 und 19 nicht verwendet) und 34 Pfostenleiste selbst gebaut. Ein gewöhnliches 3,5" Laufwerk (auf DS1 gejumpert) arbeitet damit anstandslos. Im FD-1, welches ursprünglich mal zusammen mit dem CPC464 Controller verwendet wurde, habe ich den Stecker zu dessen Stromversorgung abgezogen.

    Bei Betrieb im FD-1 geht die LED auch bei Zugriff aufs interne Laufwerk an??? Auch die Motoren laufen bei simultan?

    Habe das Laufwerk auch schon probeweise auf DS1 umgelötet was hier keinen Unterschied machte.

    Dazu habe ich herausgefunden das nur DS1 dem CPC am Floppyanschluss zur Verfügung steht.

    Wie funktioniert im Detail der Laufwerkszugriff auf A und B?


    Wer kann mir hier weiterhelfen.

    Ich freue ich auf eure Kommentare.

    Vielen Dank im Voraus.


    Joachim